Ir para conteúdo
  • Cadastre-se
scOttie

Quicktime não roda no Firefox

Posts Recomendados

Queria saber se alguém pode me ajudar com esse problema. Os vídeos em Quicktime no firefox simplesmente não roda. Queria ver os ads no site da apple e ele fica pedido pra instalar o plugin sendo que eu já tenho ele instalado e o quicktime tmb na máquina. É um saco! Alguém sabe o que pode ser?!

Valeuz! :unsure:

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara esse problema ja e comum.. existe topicos dele ja..

tipo, nao existe uma soluçao boa,

mais ja descobriram que colocando o idioma do sistema como Ingles os videos rodam perfeitamente, tanto no firefox como no safari...

enquanto isso vamu esperando a apple arrumar isso.. =P

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo, seguinte cara. Fiz a ultima atualização 10.5.6 o meu safari e meu camino voltaram a rodar o QT, porém o FF ainda nada. Aconselho a usar o Camino, muito melhor que o FF e seu design é show de bola, nem o safari eu to usando por achar que ainda falta alguns recursos em relação a praticidade.

Baixa o camino que você vai curtir e esse problema seu ae é problema de varios !

Compartilhar este post


Link para o post
Compartilhar em outros sites

hmmmmmmm.. beleza. O estranho é que antes funcionava normalmente. Posso tá falando besteira, mas acho que depois que fiz a atualização pra 10.5 que começou isso.

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites
hmmmmmmm.. beleza. O estranho é que antes funcionava normalmente. Posso tá falando besteira, mas acho que depois que fiz a atualização pra 10.5 que começou isso.

Valeu!

Realmente Scottie, depois da atualização observei a mesma coisa, agora tenho que usar o inglês para rodar os vídeos, mesmo com a atualização 10.5.6 continua a mesma coisa em português não rodou nem com reza. Acho que apple não vai resolver tão cedo, eles não tão nem aí pros brazucas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Realmente Scottie, depois da atualização observei a mesma coisa, agora tenho que usar o inglês para rodar os vídeos, mesmo com a atualização 10.5.6 continua a mesma coisa em português não rodou nem com reza. Acho que apple não vai resolver tão cedo, eles não tão nem aí pros brazucas.

Aqui meu MacOS está em inglês e o firefox em português e funcionava perfeitamente.

Hoje já não funciona mais, parece que é esse negócio da atualização pro 10.5.6.

Vou tentar ver esse Camino, se eu me adapto a ele e tentar com o firefox em inglês também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já que não dá pra editar então vamos criar outro post.

Eu fiz isso de apagar/mover o plugin mas mesmo assim não adiantou.

QUanto ao Camino eu não fui com a cara dele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então Sílvio, eu até desinstalei o quicktime aqui e reinstalei mas não adiantou nada.

Peguei no site da Apple a versão mais recente e nada.

Firefox 3.05 e Quicktime 7.5.5 (249.24) (seja lá o que esse número entre parenteses quer dizer.)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.799
    • Total de Posts
      417.464
×
×
  • Criar Novo...