Ir para conteúdo
  • Cadastre-se
Tempestre

Ainda vale montar um Hackintosh?

Posts Recomendados

Montei um Hackintosh custando uns R$3000 (com gabinete original) com Benchmark de 14400. Veja o preço de um Mac real que bata esse bench...

Para mim, hackintosh é desafio, conhecimento e ter o prazer de construir uma nave com suas próprias mãos.

Mas, de fato, nem todos tem esse perfil "empreendedor".

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu acho que vale a pena sim, você pode conseguir um sistema com maior desempenho e sem gastar muito. E é aquela coisa, depois que você aprende uma vez, descomplica bastante, mesmo com os métodos mais simples, as atualizações nem são mais aquela dor de cabeça. 

 

Se você não tem o hardware para o hackintosh, também é bom considerar a linha de Macs (desde que não venha com processador mobile).

 

Fiz o hack no meu desktop (de 2010) e no meu notebook (de 2012), os dois funcionaram bem com o OS X Yosemite. O que não funcionou na época foi o iMessage, mas atualmente já funciona, mas acabei nem configurando, por não fazer uso do serviço. Geralmente, lendo e configurando corretamente, você consegue deixar tudo funcionando.

 

Mas é aquilo, se não quer essa aventura, essas emoções (que nem são tantas assim): apple.com/store.

 

Sobre a Apple abandonar a Intel, acho MUITO improvável.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Queria, eu, que o ordenado mensal acompanhasse o aumento dos preços da Apple!

Vou ficar quietinho com meu Macbook Pro 13-inch, Mid 2010, com seu poderoso Intel Core 2 Duo 2.4 GHz, 8 GB DDR3, GeForce 320M 256 MB e SSD 240 GB.

 

Hackintosh tá valendo, e muito! Mas o meu continua rodando em uma Micro-ITX Intel D945GCLF, com um Intel Atom 230 1.6 GHz, 2 GB DDR2, Intel GMA 950 224 MB e HD 1 TB.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo menos no mundo portátil, certamente vale a pena. Meu notebook vale exatamente 1/3 do MacBook Air que tem as mesmas especificações dele, e ele não perde em design/peso a tal ponto de valer esta diferença de preço. Deu trabalho pra caramba pra fazer funcionar, mas valeu, desde janeiro só uso o Mac nele de tão estável que está.

 

Qual o seu notebook? Teve que adquirir alguma placa extra?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Think Different
      O G933 é um headset magistral com tudo que um jogador precisa. Os recursos avançados incluem drivers Pro-G™ para graves e agudos cristalinos, DTS® Headphone:X com som surround 7.1 e sem fio de 2,4 GHz para conectividade sólida, baixa latência e múltiplas entradas permitem conectar vários dispositivos. O G933 também oferece a tecnologia LIGHTSYNC que fornece iluminação RGB de última geração que sincroniza os perfis de iluminação e de jogos com o seu conteúdo.
       
      Caixa aberta e usado apenas para testar. R$ 550 a vista e caso queria, passo o link do anuncio no Mercado Livre para pagamento com Cartão de Crédito.
       


    • Por foofastfoo
      Bom dia pessoal, 
       
      tenho um Hackintosh que funciona lindamente. Tenho instalado nele o Catalina Beta, rodando normal. Vinha usando o screen sharing pra acessa-lo pelo meu MacbookPro enquanto estou em outro local. Fiz um clone de HDs, passei a instalação do Catalina de um SSD para outro, inclusive da pasta EFI, tudo funcionou normalmente, exceto o Screen Sharing que até abre, mas a tela fica preta apenas com o ícone do Mouse, e no Hackintosh nada muda, enquanto que no primeiro SSD o recurso funcionava. Alguma suspeita ou tentativa?
       
      Abraço!
    • Por Lucasm.dasilva
      Boa noite senhores!
      Antes de mais nada, segue a configuração do meu not:
      Proc. I5 7200u 2,5Ghz / Ram: 8Gb / HD: 1T / Gpu: Nvidia 940mx
      Então, o que acontece, assisti um vídeo no YouTube que segue esse Tutorial, antes de mais nada li todo, em seguida procurei achar mais alguns tutorias onde tivessem a mesma GPU do meu not, porém, sem sucesso... segui a risco o procedimento, mas, mesmo assim não tive êxito. Pelo meu conhecimento limitado na área, acredito que tenha algo com o arquivo config.plist, ou não né, sinceramente, não sei mais o que fazer, após criar o pendrive bootável com a imagem do Mojave 10.14.5, e configurar a Bios/boot em UEFI e seleciono o pendrive para iniciar eu simplesmente empaco nessa tela:

      Bom, espero que alguém posso me ajudar!
      Sei que a placa de vídeo não vai funcionar, mas a ideia é que no futuro tenha um dual boot com Windows.
      Anexei o arquivo config.plist, caso seja necessário fazer alguma alteração.
      Obrigado desde já por toda atenção dispensada! De coração rsrs já apanhei tanto... mais só vou quietar quando conseguir!
      config.plist
    • Por jvznl
      Olá familia,
      Tenho em casa um PC com as seguintes configurações:
      - Processador: Intel i5-9400F
      - Placa de vídeo: amd RX580 8GB
      - Memória RAM: crucial ballistix 16gb ddr4 2666mhz
      - Placa-Mãe Gigabyte H310M S2P 2.0
      Gostaria de saber se consigo fazer um hackintosh com essas configurações, qual sistema operacional escolher e como fazer.
      Por favor, me ajudem!
    • Por lfxx
      Bom galera sou nomo aqui, montei meu hack faz mais o menos dois meses
      i5 9400f
      rx 570 4gb powercolor
      motherboard b360mplus gaming tuff
      instalei o mojave tudoo certo, som funcionado normalmente, mais o microfone nao, dai esses dias instalei o voodoo, agora nao funciona nenhum dos dois, porfavor me ajudem porque uso bastante audio do pc ;;;D
    • Por Cantalice
      Habilitei o GUI na Bios da placa para subir o sistema com 2 monitores. 
      Tirei a opção auto pois assim ela n identifica o monitor ligado na placa onBoard só na GTX1080 - Coloquei a opção CPU 
      ele inicia sem problemas com a onboard, na metade do carregamento da maça ele inicia o outro monitor onde esta ligada a placa de vídeo. 
      E eu recebo o seguinte erro n o '-v ' verbose. 
       
      WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x9e -- power management may be incomplete or unsupported
      IOconsoleUsers: gIoscreenLockState3
      Já instalei as kext - LILU, whateever, NULLCPUpowermanager. E até agora nada podem me ajudar ? sou programador e o trabalho com 2 telas facilita bastante.
      https://uploaddeimagens.com.br/imagens/c25fddd6-c335-42e2-83fc-6399ea609e01-jpeg  Tela travada na metade da maça 
      https://uploaddeimagens.com.br/imagens/f20c26e1-df43-4d25-b26d-bfbce38ed6fc-jpeg Tela do Verbose 

    • Por Maurício De Oliveira Morrice
      olá galera me chamo mauricio... estava pesquisando sobre o hackintosh sempre tive vontade de fazer mas sempre tive aquele receio de dar tudo errado.. kkk entao pensei se eu nunca tentar nunca vai dar certo, comecei criando a conta neste forum porque certamente precisarei de ajuda
      os requisitos do meu notebook nao são tão altos e um i3 2330M/HD3000/4GB
      estou esperançoso e agradeço desde já OBG...
      há e se possível me indiquem o melhor sistema OK, e sobre as ferramentas/onde posso realizar o download do msm/como criar o pendriver bootavel/preciso formatar todo meu hd?
      e possível fazer um dual boot?/perderei desempenho indo SO da apple
      Vale a pena MSM?
    • Por Heberty Cássio
      Boa noite, pessoal. Estou iniciando nessa coisa de Hackintosh, li um pouco, mas ainda estou meio perdido, será que minha maquina tem compatibilidade?
      Processador: Intel Core i5-7400
      Placa Mãe: MSI H110M PRO-VHL (MS-7990)
      Memória: Kingston HyperX FURY 16GB 2133Mhz DDR4 CL14 Black
      Placa de Vídeo: AMD Radeon RX 470 4GB DDR5 Turbo Boosts 1226 MHz PRX47025604D5

      Desde já agradeço quem puder me responder!
    • Por João Pedro Ramos
      Boa noite Pessoal,
      Estou enfrentando um problema na parte gráfica do meu notebook. Antes, o meu notebook só reconhecia 7MB dos 1536 MB e com muito lags (sem aceleração da intel). Revirei vários fóruns e sites para achar alguma maneira de resolver, até que achei um site (Link do Site) que explicava e disponibilizava as kexts que resolveram o problema, fazendo que o meu notebook reconhecer os 1536MB e ativando o QE/CI (Quartz Extreme and Core Image). 
      Mas ai começou outra dor de cabeça, primeiramente o meu sistema de áudio parou de funcionar, tentei reconfigurar com o sistema do VoodooHDA 2.9.2, funcionou e depois da primeira vez que reiniciei o notebook parou de funcionar por total.
      E a segunda dor de cabeça é que agora a tela do meu notebook vive com um glitchs bizarros, registrei em algumas fotos e um vídeo para vocês entenderem melhor. (Link das Fotos) (Link do Vídeo).
      Obs. Uso as vezes um adaptador HDMI>VGA para ligar um monitor de 21,5 Pol e quando ele está ligado, ele não apresenta este bug, é sempre o monitor principal do notebook que apresenta. Imaginei a primeira vista que fosse o cabo flat do notebook, mas depois de uns teste no sistema de diagnóstico da DELL mostrou que não havia nenhum defeito.
      Alguém já teve este problema ou tem a solução?
    • Por João Pedro Ramos
      Bom dia pessoal, tenho um Dell Inspiron 5547, I7-4510U com uma Intel Graphics 4400.
      Hoje eu inventei de deletar o arquivo kext Voodoocontrollerp2 pois eu achava que ele era o culpado do meu áudio estar tão baixo, depois disso eu reiniciei o PC e apareceu a mensagem que está na primeira foto. O meu teclado não funcionava mais e o sistema estava procurando outro via bluetooth.
      Gostaria de saber se existe algum meio de resolver esse erro desastroso que fiz via clover (Configs iniciais de boot)?
      * Sou novato no hackintosh, esse é o meu primeiro.
      * Touchscreen do notebook está funcionando normalmente.

  • Estatísticas do Fórum

    • Total de Tópicos
      48.553
    • Total de Posts
      415.242
×
×
  • Criar Novo...