Ir para conteúdo
  • Cadastre-se
Del Rei

Problema com Interface de Áudio: Onde está o problema... OSX ou na interface?

Posts Recomendados

Bom dia, galera.

 

Seguinte... Sempre usei uma interface de áudio pra plugar a guitarra no iMac e tocar....

 

Minha interface é uma simples, a Guitar Rig Mobile, da Native Instruments:

post-17641-0-85809600-1390274243_thumb.j

 

O problema é que de uns tempos pra cá, quando estou usando, o som começa a ficar falhado... Meio que "pipocado" (sacam? Rs). 

 

Atualizei o drive da interface, e mesmo assim o problema continuou.

 

Eu utilizo um programa chamado Reaper pra usar a interface. Também atualizei pra última versão e não adiantou.

 

Quando o problema começa, não adianta encerrar e reiniciar o Reaper. Não resolve. Já tentei selecionar outro drive de áudio e depois retornar pra interface... Também não resolve.

 

A única solução tem sido reiniciar o iMac.

 

Minha perguntinha... Será que o problema é no OSX (10.9) ou na interface....?

 

Alguém teria uma luz...? Comprar outra interface é meio caro... Rs.

 

Aguardo... Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta ir em Applications->Utilities->Audio MIDI Setup->Guitar Rig Mobile e mudar o Format para 44100.0 Hz.

 

Boa Sorte !!!

Editado por Willy

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta ir em Applications->Utilities->Audio MIDI Setup->Guitar Rig Mobile e mudar o Format para 44100.0 Hz.

 

Boa Sorte !!!

 

Hum... valeu!

Qdo chegar em casa vou tentar mudar a frequência pra ver se ajuda. Mas não é estranho ter começado a dar esses problemas de uma hora pra outra...? Posso estar enganado, agora não me lembro, mas creio que já está em 44100 Hz. Vou verificar.

 

 

 

 

Valeu pelo help tmb.

A entrada e saída já estão na interface... Só vou mesmo checar se alterando a frequência (sample rate) muda algo.

:)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tristeza... Nada funcionou... Mudei vários parâmetros nas configurações, não só o sample rate. Nada...

Troquei o cabo USB, troquei as portas USB...

 

Se nem reiniciando o iMac a interface funcionasse, eu diria que ela que estava com problema... Mas ao reiniciar o computador ela funciona normalmente... por mais algum tempo... Estranho....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa... ACHO que descobri... Rs.

 

O PC estava abarrotado de coisas. Menos de 30GB de espaço. Dei uma geral, movi alguns arquivos pra HD externo... Liberei uns 50GB a mais. Acho que o problema parou... rs... Vamos ver!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Putz... Tem me irritado muito isso. Acho que vou tentar formatar o computer... Putz, a tristeza é reinstalar tudo depois.... Configurar....

Sem falar que pode não adiantar nada... rs

Editado por Del Rei

Compartilhar este post


Link para o post
Compartilhar em outros sites

sample rate da placa e do reaper estão iguais?

quanto de ram vc tem?

tem alguma configuração de tempo de latência na placa ou nos VST's que usa?

 

Reaper e Native são bons, deve ser só alguma configuração estranha no meio do caminho...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro amigo, não sei se vc já resolveu o problema, uso uma audiobox no macbook e estava passando pelo mesmo problema, porém, depois de muita luta descobri que era o cabo USB. Alguns cabos davam esse mal contato, muita frescura do mac com isso.. RSRS! Enão fica a dica pra outros colegas, troquem de cabo até achar um que pare de dar o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por anglops
      Problema com tela Macbook Pro 2017, faz uns mês que está aparecendo essas linhas horizontal, percebi quando o mac começa a esquentar, elas aparecem. Levei na assistência, detectaram problema na tela, mas cobraram R$ 4.000,00 pela troca da tela. Espero que algum dia tenha um recall.



    • Por hsapori
      Fala galera
       
      vendo esse Mac Mini do anúncio. Modelo Late 2012 com SSD + HD 
      contato hsapori@gmail.com
      whatsapp (38)99974-1550
      Mac Mini I7 2,3ghz 16gb Ram 500gb Ssd + 1tb Hd 
      https://produto.mercadolivre.com.br/MLB-1314867304-mac-mini-i7-23ghz-16gb-ram-512gb-ssd-1tb-hd-_JM
    • Por tbolzani
      Bom dia a todos! Estou vendendo meu Imac mid 2011 com as seguintes configurações:
      iMac (21.5-inch, Mid 2011)
      Processador: 2,5 GHz Intel Core i5
      AMD Radeon HD 6750M 512 MB
      16gb de memória Ram.
      SSD Sata samsung EVO de 500gb instalado com o kit da OWC.
      Hd original apple de 500gb.
      Acompanha teclado apple e trackpad.
      ##não acompanha 2ª tela##
      A máquina funciona perfeitamente. Rodo nela inclusive máquina virtual do windows 10 com o Vm Ware pois preciso para trabalho. Não há sinais de avaria, ou amassados. Não tenho caixa, e dou preferência para retiradas em mãos região de Vitória, ES.
      Valor: R$2800,00
    • Por Luis Antonio Bernardo
      Vendo IMAC 27
      MID 2011 - 3,4 GHz 
      Intel Core I7 16 GB RAM
      HD 1TB
      R$ 5.000
       
      Contato através do email - lab1969@gmail.com
       

    • Por _Eduardo
      Então pessoal, segunda feira de manhã meu iMac 2011 de 21 polegadas simplesmente desligou do nada e quando fui iniciá-lo novamente, a clássica tela de boot cinza com o logo da Apple apareceu com uma série de listras verticais na cor verde. A barra de carregamento chega até a metade e reinicia, e fica nesse loop eterno se eu não desligar. Já tentei entrar no Recovery (não carrega), já tentei também analizar pelo CMD+R mas não dá resultado algum. 
      Fazendo algumas pesquisas, acabei vendo que mais pessoas tiveram o mesmo problema (possivelmente na placa de vídeo), mas 99% dos casos, é na versão de 27 polegadas, e não na de 21.
      Entrei em contato com uma autorizada e falaram que não podem fazer nada por já ser uma máquina defasada. Achei um técnico que "acha que pode arrumar" por R$500, mas estou com medo do cara fazer alguma besteira ainda maior. Ou que a resolução seja temporária.
      Alguma dica de como proceder? Já estou pensando em tentar vender mesmo com esse problema pra tentar montar um PC, mas não tenho ideia de quanto conseguia pegar (muito menos se exite interesse)

    • Por Gustavo Henrique Damiani Chinelato
      Queria saber se meu hardware é compativel com o hackintosh...
       
      Proc: AMD Ryzen 5 2400G 3,6 GHz
      Ram: 8gb
      MB:   Asrock A320M-HDV
      Placa de Vídeo:  Vega 11
    • Por Camila Ramos
      Boa noite!
      Estou começando no ramo da ilustração e gostaria de saber qual impressora vocês indicam - semi-profissional .
       
      Obrigada!
    • Por gabryel486
      Ola e boa noite a todos. Tenho um Macbook pro de 13 polegadas de 2012 e sexta-feira dia 28  eu troquei o HD por um SSD, ele instalou o Mojave tudo certinho e rodou tudo certo, liguei e desliguei ele e até ai tudo tranquilo, desliguei, peguei ele e levei pro quarto, quando eu liguei ele, não reconheceu o SSD, coloquei o HD de novo e não reconheceu, tirei o HD e coloquei mais uma vez e ele reconheceu. esse problema esta constante já faz 4 dias.
      Eu já coloquei no meu outro macbook de 2010 e esta funcionando normal.
      alguém pode me dar uma ajuda?
    • Por Del Rei
      Fala, galera.
      Eu uso bastante o preview (barra de espaço) do OSX. 
      O "problema" é que no iMac 5K, como a resolução é enorme, os vídeos em 1080p sofrem. 
      Toda vez que uso o preview em vídeos 1080p, o iMac automaticamente abre uma mega janela, enorme, que estica o vídeo demais, ficando com uma qualidade horrorosa, e eu sempre tenho que diminuir manualmente a janela do preview pra ter uma imagem de qualidade. E como exporto muitos vídeos e preciso compará-los, principalmente em termos de qualidade, é uma tristeza ficar toda hora tendo que diminuir o tamanho da janela. Sem falar que não sei o tamanho exato que deve ser diminuído, então acaba indo no "olhômetro".
      Enfim, minha pergunta: Tem como configurar o tamanho da janela do preview? Seja definir um tamanho fixo ou determinar que ele sempre abra o arquivo no tamanho original da mídia...? Procurei e não encontrei.
      Valeu.
    • Por Rodrigo Teixeira
      Tenho um iMac late 2013, comprado zero em meados de 2015. 
      Tem 8 gb de RAM, 1tb de HD, Core i5, rodando Mojave.
      Acho que 50% do meu dia anda comprometido em ver o carrosselzinho arco-íris rodando para executar as tarefas mais corriqueiras do mundo, como alternar janelas. 
      Sou designer gráfico, e tenho que rodar a Creative Cloud no micro, o que não ajuda em nada. 
      Preciso fazer alguma coisa quanto à situação, mas não consegui me decidir ainda. Estou aqui atrás de alguma boa alma, que possa me dar uma luz sobre qual alternativa devo escolher.  
      Minhas opções atuais são:
      1) Trocar de micro. Coisa que não estou podendo, por motivos de falta de grana. Mas o desespero é tanto que talvez seja o caso. O caso é: o que comprar? Os preços dos Macs novos são simplesmente ridículos. Trocar por um PC me assusta paca, mas tenho ouvido algumas pessoas dizendo que eu com R$ 7k eu compro um Note responsa, enquanto que do lado Mac eu mal consigo um usado pouco melhor que o meu.
      2) Colocar um SSD. Que deixaria meu micro mais rápido. Porém, esse iMac tem o HD soldado, o que pode representar um risco. Também já ouvi dizer que pode simplesmente melhorar o tempo de acesso aos arquivos, mas que o sistema ficaria mais ou menos na mesma. 
      3) Downgrade. Que é a opção teoricamente mais simples, mas visto que a Creative Cloud continuará a ser executada, fará diferença mesmo? E para qual versão eu deveria baixar? El Captain? 
      Enfim, se alguém já passou por isso, e teve alguma solução, eu agradeço imensamente a interação. 
       
      Obrigado, abraços. 
       
       
       
       
  • Estatísticas do Fórum

    • Total de Tópicos
      47.916
    • Total de Posts
      411.371
×
×
  • Criar Novo...