Ir para conteúdo
  • Cadastre-se
TioFil

Acessar Time Capsule remotamente

Posts Recomendados

Pessoal eae!?

 

To precisando de um ajuda, pois to tentando configurar o time capsule para acessar remotamente. Já configurei um IP mas ele não conecta, ai com a ultima atualização dos time capsules a apple disponibilizou um acesso remoto através de autenticação do iCloud.

 

Ai configurei minha conta e tudo mais e ele até aparece no meu finder na lateral do compartilhado, mas quando eu to numa rede fora de casa eu não consigo acessar. E quando eu chego em casa ele conecta no wi-fi do Time Capsule ele conecta normal.

 

Alguém ai fez isso e usa hoje e possa me ajudar a usar o recurso?

 

Obrigado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou tentando acessar o Time Capsule de fora da rede, mas quando desconecto da minha rede interna, o time capsule some.

O MacMagazine já falou sobre o recurso:

http://macmagazine.com.br/2012/01/31/como-utilizar-o-recurso-voltar-ao-meu-mac-back-to-my-mac-no-os-x-lion-com-icloud/

Encontrei esses artigos da apple também:

http://support.apple.com/kb/HT3486?viewlocale=pt_BR

 

http://support.apple.com/kb/HT4907?viewlocale=pt_BR

 

http://support.apple.com/kb/HT1552?viewlocale=pt_BR

 

Até agora não consegui. O que mais é preciso fazer para acessar o HD de fora da rede? Vejo que muita gente consegue, eu faço os mesmos passos, mas não dá certo.

 

Outras pessoas que conseguiram:

 

http://portillodesign.com.br/dicas-tutoriais/como-acessar-o-time-capsule-ou-o-mac-pelo-icloud/

 

https://discussions.apple.com/thread/3699096

 

Alguém para ajudar????

Valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cadim,

 

Eu uso e funciona perfeito, parece que eu estou na mesma rede.

 

Coloca aqui pra gente a sua topologia, ou seja, como está conectado o TC na sua casa, a minha é a seguinte:

 

[LAN1-Internet TIM LIVE]->[WAN-Time Capsule]

 

Na minha rede doméstica, quem está fazendo a conexão PPPoE é a TC, antes quem conectava era o próprio modem da TIM, a vantagem de colocar a TC para conectar é que não tenho que ficar configurando a abertura de portas no modem.

 

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cadim,Abaixo segue a configuração atual:4wcb.png5kim.png4jgp.pngny6g.png3mz7.pngb6nk.pngim4q.pngAbraços.

Oi eduardo. Vc falou q nao precisa ficar abrindo portas no modem... É necessário abrir portas no tc?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta fazer o seu TC ser uma extensão da rede do seu modem. Aqui, quando o TC está com DHCP ficava com NAT duplicado e não funcionava, mesmo o serviço Back to my Mac dizendo que estava ok. Depois disso, problema resolvido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta fazer o seu TC ser uma extensão da rede do seu modem. Aqui, quando o TC está com DHCP ficava com NAT duplicado e não funcionava, mesmo o serviço Back to my Mac dizendo que estava ok. Depois disso, problema resolvido.

a melhor maneira é colocar a TC como eu disse, pois isso evita o double nat e deixa o dhcp por conta dela... Isso simplifica tudo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estou passando por uma situação estranha com meu time capsule. Durante o uso da internet a mesma simplesmente para de funcionar repentinamente, depois de alguns minutos ela volta ao normal. Continuo usando e novamente a internet cai. Isso o tempo todo. Antes pensei que pudesse ser a minha provedora de internet com problemas, mas quando confiro o modem da velox o mesmo funciona normalmente, então descartei essa possibilidade. Acredito que seja algum conflito acontecendo no time capsule. Usava o mesmo como PPoE, porém agora o mesmo só funciona a internet se usar o modo ponte. Alguém poderia Judar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estou passando por uma situação estranha com meu time capsule. Durante o uso da internet a mesma simplesmente para de funcionar repentinamente, depois de alguns minutos ela volta ao normal. Continuo usando e novamente a internet cai. Isso o tempo todo. Antes pensei que pudesse ser a minha provedora de internet com problemas, mas quando confiro o modem da velox o mesmo funciona normalmente, então descartei essa possibilidade. Acredito que seja algum conflito acontecendo no time capsule. Usava o mesmo como PPoE, porém agora o mesmo só funciona a internet se usar o modo ponte. Alguém poderia Judar?

Qual seu provedor de internet? Se você está usando em modo ponte, quer dizer que o seu modem do provedor é que está realizando a autenticação PPPoE correto? Tente colocar o modem em modo bridge (sem a autenticação PPPoE automática) e olhe no seu utilitário AirPort, na parte de internet/internet options se o item PPPoE connection está "always on".

ny6g.png

K3HCOjm.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual seu provedor de internet? Se você está usando em modo ponte, quer dizer que o seu modem do provedor é que está realizando a autenticação PPPoE correto? Tente colocar o modem em modo bridge (sem a autenticação PPPoE automática) e olhe no seu utilitário AirPort, na parte de internet/internet options se o item PPPoE connection está "always on".

ny6g.png

K3HCOjm.png

Opa meu camarada. Brigado pelo retorno. Eu não sei exatamente como está configurado o meu modem rs. Vou procurar fazer isso que me indicou e ver o resultado. Porém fiquei em dúvida. Eu não deveria usar o time capsule com protocolo PPoE? Eu estou usando no modo ponte porque é a única forma que está "funcionando" a net.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tive que criar uma conexão PPoE.

Se puder, faça o teste removendo sua conexão PPPoE do Mac e criando a conexão PPPoE na TC conforme o print que coloquei, aqui demora um pouquinho pra conectar, mas depois que conecta não cai mais...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se puder, faça o teste removendo sua conexão PPPoE do Mac e criando a conexão PPPoE na TC conforme o print que coloquei, aqui demora um pouquinho pra conectar, mas depois que conecta não cai mais...

Então, acabei de modificar meu modem. Coloque ele em modo bridge e configurei o time capsule em PPoE. Vou ver se vai ficar legal a net. Espero que sim! Hehe brigado pela força meu camarada. Te sugar mais um pouco, rs. Você por acaso armazena a biblioteca do seu mac no time capsule? Eu estou fazendo isso agora, pois peguei um air e 128 GB é pouco espaço. O problema é que quando desligo o mac e depois ligo e abro o itunes o mesmo não vai diretamente para a biblioteca que está no time capsule! Eu sempre tenho que ficar redirecionando! Sabe o que pode estar rolando? Esse redirecionamento só acontece quando desligo o mac, caso apenas feche o itunes e depois abra na mesma sessão não acontece isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.243
    • Total de Posts
      413.647
×
×
  • Criar Novo...