Ir para conteúdo
  • Cadastre-se
Gabriel Caberlim de Souza

MacBook Pro problemas na wi-fi

Posts Recomendados

Pessoal, tenho um MacBook Pro 13" Late 2011. Há uns dois dias, percebi um problema na wifi, quando estou utilizando a wifi o navegador fica muito lento,  nao carrega as paginas e videos sempre dão erro no YouTube, fato curioso é que isso acontece no Firefox, no Chrome o problema tambem existe, mas de uma forma mais "amena" ainda é pessima a navegação mas tem horas que parece que funciona. Tenho outros dispositivos conectados na mesma rede que nao apresentam problema algum. Meu roteador é um Tp-link tl-wr941nd, o canal que ele fica está no modo Auto, mas geralmente ele fica no canal 4, o computador está do lado do roteador.

Tenho a impressao que é alguma configuração na wifi do Mac, mas mesmo com os assistentes e foruns da Apple nao achei solução.

Se alguem puder me ajudar, agradeço muito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual OS X esta usando, Mavericks?

Já pensou em reinstalar o navegador, e mesmo se não resolver, reinstalar o próprio Sistema?

Caso isso não resolva, precisa ver como esta configurado o roteador, se esta com o QoS ligado, assim definindo o limite de banda para seu MBP.

Fez teste de velocidade na internet, tipo Speedtest.net?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou usando o mavericks, bug no navegador nao pode ser por que o problema ocorre no Chrome Safari e Firefox, alem de apps tabem ficarem mto lentos, por exemplo a app store nao funciona, uma allternativa seria resinstalar o OSX. O curioso é oq quando a wifi funciona, ela nao abre completamente sites, mas se eu entro no speedtest, ele mostra a velocidade normal da minha internet.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tb estou usando o Mavericks e notei de uns 3 dias para cá que minha net de repente não carrega mais páginas. Então quando isso acontece eu desconecto o wifi e o conecto novamente. Dai fica normal. Mas logo volta a acontecer. Notei isso depois da última atualização do Mavericks.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lendo. Tópico me surgiu uma idéia... Remover a rede wifi das preferências, de forma que seja necessário solicitar novamente a senha.

Tavlez resolva... Não tenho notado problema algum no meu wifi.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mesmo problema aqui, estava funcionando normalmente ate que de uma hora pra outra parou. Conecta na rede mas a internet nao. Com uma pesquisa rápida na internet vi que isso não é raro. Porem sem solução, vou pedir a NET para trocar meu roteador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu macbook pro late 2011 está com o mesmo problema. Usei alguns meses de Mavericks sem queda na conexão e nem lentidão. De um mês pra cá, a conexão WIFI cai direto, horas funciona horas cai a cada 1 min e assim vou usando. Estou muito preocupado, pois os outros notebooks e dispositivos da casa estão funcionando normalmente. O tecnico da GVT ja veio aqui averiguar e não captou problema algum no sinal e nem no roteador. 

 

O pior é que o problema foi recente, não tem virus no mac e não tem nenhum software que possa ter sido instalado e ocasionado esse tipo de problema.

Se alguém conseguiu melhorar ou solucionar o problema, me ajudem!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal tentem fazer isso aqui, eu também estava com esse problema de conexão, ele conectava e caia toda hora, ficando sem conexão a internet porém conectado. Fiz isso e por enquanto está bem, mas fiz ontem de noite, vamos ver como se porta.

 

 Fiz assim: fui em preferencias do sistema - rede - obter auxilio - criar novo ambiente de rede (algo assim). 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal tentem fazer isso aqui, eu também estava com esse problema de conexão, ele conectava e caia toda hora, ficando sem conexão a internet porém conectado. Fiz isso e por enquanto está bem, mas fiz ontem de noite, vamos ver como se porta.

 

 Fiz assim: fui em preferencias do sistema - rede - obter auxilio - criar novo ambiente de rede (algo assim). 

Ja fiz isso amigo, com localização ali e tal. Hoje mudei o nome e senha da minha rede WiFi, ele melhorou, caiu apenas uma vez de dia, porém, agora de noite cai a cada 10 min. Eu já não sei mais o que fazer, é provavel que o problema seja de alguma atualização do Mavericks. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu para direto também (mavericks), mas eu reseto o roteador e volta...

 

Experimentei trocar o canal do wifi. Li em algum lugar que ajuda, mas não lembro onde.

A troca do canal do roteador wifi pode ajudar se em sua proximidade muita gente estiver usando o mesmo canal que você, mas não têm relação alguma com o Mavericks.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu também estou com o mesmo problema do pessoal... tenho o Mavericks atualizado e no meu caso a rede local fica conectada, mas a navegação na internet é que não funciona mais. Se eu reinicio o Mac ele volta a navegar. isto acontece de tempos em tempos do nada, seja em casa onde tenho uma Time Capsule, seja no trabalho.

 

Brabo e ninguém da Apple ter ainda se manifestado sobre este bug, porque está ocorrendo com várias pessoas e depois da úlitma atualização do sistema.

 

:-(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera sigam os passos:

1st -> Atualize o Firmware do seu Roteador visitando o site da fabricante e baixando o arquivo .bin correspondente ao modelo e versão do produto.

2nd -> Configure a sua rede para utilizar o modo WPA/WPA2 de segurança.

 

3rd -> Na frequência de operação do roteador, utilize 20Mhz e não AUTO ou 40Mhz, já li documentos da Apple que os dispositivos dela funcionam melhor quando estão numa rede que opera nessa frequência.

 

4th -> Baixem o aplicativo Wifi Explorer e veja quais redes próximas estão utilizando os mesmos canais e configure o seu roteador para utilizar o canal menos usado pelas redes próximas.

 

 

Isso deve melhorar bastante. Tentem aí.

 

Falow

Compartilhar este post


Link para o post
Compartilhar em outros sites

Notei o mesmo problema logo depois da última atualização do Mavericks... Tenho um MBPr 13" late 2013... Funcionava perfeitamente antes... Vou tentar a sugestão do Mr_Phillip, mas não sei se resolveria o problema. Parece ser mais problema do OS X do que da rede...

Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

liguei na net, trocaram o roteador e tudo voltou ao normal. Porem antes eu fiz de tudo, resetar modem, atualizar firmware, padroes de fabrica, "esquecer a rede" do macbook, mudar o nome da rede, mudar senha, canal e etc.. apenas trocando o roteador resolveu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.602
    • Total de Posts
      416.430
×
×
  • Criar Novo...