Ir para conteúdo
  • Cadastre-se
jpgenari

MacBook White Unibody reiniciando

Posts Recomendados

Comprei meu MacBook white unibody usado, estava com 2gb de Ram e resolvi fazer um upgrade memória nele pois estava muito lento. A Apple recomenda até 4gb para este modelo, porém em diversos blogs na internet vi o que ele suportava até 8gb. Com esta informação comprei as memórias e fiz a troca, o Mac ligou normalmente após a troca e diferença de desempenho foi gritante, porém após a primeira utilização por maior período de tempo ele reiniciou 2 vezes pelo kernel panics. Instalei o iStats e verifiquei que a temperatura estava elevando muito pela maior capacidade de processamento e passei a controlar pelo app, aumento a velocidade da ventoinha manualmente. Feito isso problema parecia ter se resolvido, porém ontem ele reiniciou novamente mesmo sem a temperatura ter elevado muito. 

Pela descrição acima, o problema é a memória acima do limite? Posso tirar um pente e ficar com apenas um de 4gb? 

Editado por jpgenari

Compartilhar este post


Link para o post
Compartilhar em outros sites

Posso estar enganado, mas não vejo relação entre o aumento de memória e os erros... tente formatar e fazer uma instalação limpa. 

Outra coisa, tente trocar a pasta térmica do processador também, claro, se souber o que está fazendo. Recomendo a MX-4 com partículas de carbono, ajuda a reduzir um pouco a temperatura do processador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Passa o memtest ( http://osxdaily.com/2011/05/03/memtest-mac-ram-test/ ) e o diagnostico ( http://support.apple.com/kb/HT5781?viewlocale=pt_PT ) e veja se apresenta algum problema.

 

mas tem cara de ser problema de memória sim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim Matheus, são de 1067, iguais as originais.

Posso estar enganado, mas não vejo relação entre o aumento de memória e os erros... tente formatar e fazer uma instalação limpa.

Outra coisa, tente trocar a pasta térmica do processador também, claro, se souber o que está fazendo. Recomendo a MX-4 com partículas de carbono, ajuda a reduzir um pouco a temperatura do processador.

Como fazer instalação "limpa"?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz reinstalação do OS X "limpa" utilizando a recuperação do próprio sistema e até o momento o problema parece ter se resolvido. Estou pensando que o problema pode ter sido causado por algum app de terceiros, a primeira vez que ele reiniciou estava utilizando o programa da receita federal (declarando IR), pode ter sido causado por ele?

Agora outra questão, poderia ser tema para outro tópico, mas o drive ótico não funciona, o CD/DVD nem sequer entra na unidade, porém quando peguei o MacBook com versão anterior do Mac OS ele funcionava perfeitamente, inclusive no modo de recuperação ele funciona, portando o problema não parece ser hardware. Como verificar isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quanto ao seu problema de CD/DVD: vc pode fazer um lance chamado  'zapping the PRAM':

Isso não é muito normal de acontecer mas vale a tentativa: Desligue o Mac. Inicie-o e,imediatamente, mantenha pressionada command+option+P+R. Deixe o Mac apitar duas vezes e deixe ele seguir logo depois. Tente um disco pra ver o que acontece.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quanto ao seu problema de CD/DVD: vc pode fazer um lance chamado 'zapping the PRAM':

Isso não é muito normal de acontecer mas vale a tentativa: Desligue o Mac. Inicie-o e,imediatamente, mantenha pressionada command+option+P+R. Deixe o Mac apitar duas vezes e deixe ele seguir logo depois. Tente um disco pra ver o que acontece.

O drive voltou a funcionar normalmente! O que este comando faz? Por que o drive parou de funcionar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpe a brincadeira: mas é bom pesquisar pra depois, ao invés de estar com dúvidas, estar ajudando no fórum também. Isso se chama multiplicação.

 

Seu MAC ficou um pouco "confuso" com as atualizações etc. Esse comando, a grosso modo, dá uma sacudida nele. 

Que bom que deu certo!

Abs.

Editado por Marcos_Costa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      50.076
    • Total de Posts
      424.016
×
×
  • Criar Novo...