Ir para conteúdo
  • Cadastre-se
Paula Motta

Ajuda: ejetar mídia

Posts Recomendados

Oi gente!!

Bom, comprei uns dvds de aula e na hora de colocar no meu macbook eles simplesmente não entram!!

Ficam a metade pra fora e metade pra dentro, como se tivesse outro DVD impedindo...

 

post-34710-0-42825100-1397604718_thumb.j

 

agora que vem o problema...

minha irmã estava usando, assistindo filmes, e disse que não lembra se tirou ou não o dvd :blink::wacko:

mais problema...

o botão de ejetar mídia simplesmente não funciona!!! posso clicar quantas vezes quiser que nada acontece, nem sinal de vida ele dá...

existe algum jeito de "ejetar" esse DVD que sabe-se lá se tá lá dentro mesmo??

se não tiver DVD, existe algum modo de "destravar" essa entrada??

muito obrigada :)

 

p.s.: nenhum outro DVD/CD entra :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, tem várias formas de ejetar um cd, mas se não está conseguindo no modo normal, o que pode resolver é o seguinte:

Para ejetar o DVD do Mac, desligue o Mac. Ligue novamente e assim que ouvir a musica de entrada, aperte ao mesmo tempo F12 + a tecla de EJECT que tem no teclado. Fique apertando até o DVD sair.

 

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente seguir as instruções do começo deste tópico:

 

http://macmagazine.com.br/forum/index.php?/topic/109821-macbook-pro-carregador/

 

Ele foi aplicado para correções na bateria, mas pode ajudar com a configuração da ejeção da mídia,

 

Se não der certo, tente este: http://support.apple.com/kb/HT3964?viewlocale=pt_BR

 

Abraços.

Editado por Alessandro Saba

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já me aconteceu isso e a solução foi desligar o micro pelo botão power e ao ligá-lo novamente apertei as teclas Command+E e consegui ejetar ou também assim que religar o micro e aperecer a tela principal(mesa) aperte a tecla de ejeção de CD, somente isso. ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quanto ao seu problema de CD/DVD: vc pode fazer um lance chamado  'zapping the PRAM':


Isso não é muito normal de acontecer mas vale a tentativa: Desligue o Mac. Inicie-o e,imediatamente, mantenha pressionada command+option+P+R. Deixe o Mac apitar duas vezes e deixe ele seguir logo depois. Tente um disco pra ver o que acontece.


 

Resolveu o mesmo problema de um usuário aqui algumas semanas atrás.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Caso haja um dvd preso dentro do drive, faça o seguinte (existem

6 maneiras):

 

1- Reinicie o mac e depois do bip, pressione e segure o botão

esquerdo do mouse até o disco ejetar;

 

2-Pressione o botão ejetar no seu teclado;

 

3-Click no botão ejetar na barra de menu;

 

4- Pressione COMMAND+E

 

5- Clique no ícone ejetar no Finder;

 

6- Se nenhuma das coisas acima ajudar, tente isso: abra o 

Terminal. Aí digite (ou copie e cole):

 

/usr/bin/drutil eject

 

Caso isso falhe também, restarte o computador em Single user.

Entre no terminal e faça a mesma coisa acima. Para reiniciar

o mac, digite reboot. 

 

Faça isso antes de fazer o que mencionei no post anterior, caso

haja um dvd/cd preso no drive. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal,

Primeiro, muito obrigada por todas as dicas :)

Infelizmente nenhuma delas funcionou :( :(

Pelo visto não existe nenhum DVD dentro. Fizemos um levantamento de todos que temos aqui (são poucos, ainda bem) e não tem nenhum faltando.

O que acho estranho, já que há duas semanas coloquei e retirei o DVD normalmente do drive, sem nenhum problema aparente.

 

Não sei o que aconteceu, mas nenhum DVD entra, nem forçando!!! Parece até que o DVD é maior que a entrada.... :huh:

 

Bom, a única coisa que eu sei é que não tem DVD lá dentro, não consigo colocar nenhum outro dentro e o drive não se manifesta de jeito nenhum!! :( :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por LeonardoSerrano
      Boa noite galera! Sou novo no fórum, dei uma pesquisada em vários tópicos ja existentes, encontrei vários setups e tutoriais. Porem gostaria de tirar uma duvida e se possível uma recomendação de vocês.
      Irei montar meu Pc e pretendo fazer um Hackintosh para desenvolvimento Mobile.
      Processador: i9 9900K  ou i9 9900  
      Placa de video: A Ideia inicial e usar a placa de video do processador, ja que o foco inicial e desenvolvimento. Porem posteriormente irei adicionar uma Rx 580 compatível, ou superior.
      Placa mae: Eis aqui minha duvida, usar uma z390 e realmente necessário ? Eu poderia optar por placas mais baratas ? Se sim, qual indicam ? ... Será que teria queda de desempenho utilizando uma placa abaixo da z390 em um Hackintosh ? ... O intuito nao e gamer e sim workstation, talvez jogar um csgo e destiny se eu colocar um segundo ssd com Win10 ou linux.
      Memoria: Inicialmente vou colocar 16gb ddr4 3000Mhz, e posteriormente adicionar +16gb.
      Armazenamento: SSD nvme 500gb 
      Fonte: Corsair ou EVGA de 550 ou 600W.
      Monitor: Atualmente um de 24" samsung, mais vou mudar pra um ultrawide 29".
      Cooler: Estou em duvidas em qual escolher, creio que pegarei um Water C. 
       
      A minha real duvida ficaria na placa mae como citei, e no cooler (Nao sei se tem que ser cooler compatível). A quem puder me ajudar a definir o setup final ficarei grato.
      Ps: Sou novo no forum e nao sei se estou postando no local correto.
       
    • Por F1K1
      Bom dia, meu Macbook se conecta normalmente na wi-fi aqui de casa (sinal cheio) mas não carrega página nenhuma... meu Iphone, Ipad e qualquer outro dispositivo aqui de casa também se conectam normalmente e carregam qualquer página, inclusive no app que tenho no meu celular (Tether da TP-Link) ele mostra como se o Macbook estivesse conectado... 
      Isso já havia acontecido anteriormente e o que fiz foi mudar o nome da rede wi-fi (sim só isso) aí reiniciei roteador, macbook e voltou a funcionar...
      Dessa vez fiz a mesma coisa, mas não resolveu. Usei o Diagnóstico da Rede Sem Fio e ele só diz “Revise as Melhores Praticas de Wi-fi” e “Falha de Conectividade Básica”, nesse último recebo a seguinte mensagem “Você está conectado a uma rede Wi-fi que não pode comunicar-se com a internet.”
      De vez quando as páginas até carregam um pouquinho, aparece alguns textos, imagens, etc mas logo param...
      Enfim, se alguém tiver alguma sugestão do que fazer, agradeço!
    • Por Elber Nantes
      Boa tarde a todos. Possuo o iMac 5K Late 2014 Fusion Drive 1Tb. Sempre tudo OK, nunca caiu, bateu e etc...
      Agora, hoje, fui fazer a ''reparação de disco" e ele retornou, no momento que verifica o "allocated space" com a mensagem que pode ser conferida no vídeo em anexo "Warning: MT Mapping"
      Nunca apareceu isso. Quando faço a reparação apenas no "Macintosh HD" está tudo OK, mas quando subo e vou "Fusion Drive" dá esse erro. Alguém com isso? Meu Fusion está no formato APFS. Alguém me ajude por favor? 
      IMG_9007 (convert-video-online.com).mp4
    • Por guihRovetta
      Boa tarde galera,
      Minhas configs: 
      Placa mãe       : Pcware IPMH110p
      Processador    : i7 7700 3.6GHz
      Placa vídeo     : Gráficos HD Intel 630 
      SSD                 : Kingston A400 SA400S37/240G
      HD                  : 1TB SATA 8 MB 2.5 5400 RPM (WD10JPVX-22JC3T0), Western Digital
      RAM               : 2 x Crucial 8GB DDR4 2400 MT/s
      Fiz o procedimento do Hackintosh da seguinte forma:
      Baixei a imagem do Olarila Catalina 10.15.3 e extrai ela; Instalei o balenaEtcher 1.5.94; Usei ele para "montar" a imagem em um pendrive de 32GB; Entrei na BIOS e fiz as seguintes configurações: Desativei a virtualização; Desativei o Fast Boot; Desativei o Secure Boot; Desativei o Network Boot; Coloquei o Boot Mode para UEFI only; Coloquei o SATA Mode para AHCI; Coloquei a DVMT Memory para 128MB. Em seguida ele entrou no menu do Olarila e escolhi "Boot MacOS Install from Olarila Catalina 10.15.3"; Ele executou algumas linhas de comando, porém ao terminar todas essas, ele não carregou a imagem para a instalação do MacOS, ele reiniciou e voltou pro passo 5; Tentei mais algumas vezes mudando o Boot Mode para UEFI and Legacy porém não funcionou mesmo assim.  
      Alguém tem alguma ideia do que pode estar acontecendo? Talvez alguma config da BIOS que não fiz direito ou até a própria imagem que eu baixei.
      Desde já agradeço a todos.
    • Por Bruno Ferreira de Souza
      Meu macbook já apresentou vários dos problemas que essas máquinas vem apresentando. Teclado travando, listras na tela e agora tem um novo.
      O canto direito da Touch Bar as vezes fica oscilando.
      Ainda não levei na assistência pro recall do teclado pq sempre voltou ao normal e não posso ficar sem a máquina.
      Alguém tem alguma ideia sobre esse problema na Touch Bar? Valeu
       


    • Por Onerson Gois
      Placa mãe: ASUS B150M PRO GAMING
      Memória ram: 2×8GB 2400 DDR4 MHz
      Processador: I3 - 7100 CPU 3.9 GHz
      Placa de vídeo: Nvidia Gforce GT 630 2GB 
      Fala pessoal, sou novo por aqui e novo no mundo hackintosh.  Tentei instalar o catalina pelo Olarila. Boot começa de boa, mas não entre no modo de instalação. Percebi que aparece alguns e depois ele reinicia...
      Será que a placa de vídeo não é compatível?  Ou a Placa mãe mesmo?
      Agradeço a ajuda!

    • Por Cauã Passos
      Eu sempre costumo usar o menu de acentos para digitar (por exemplo: pressionando a tecla "a" pra escolher o "ä"), só que hoje enquanto digitava notei que o menu de acentos não aparece mais. Eu já reiniciei, coloquei o teclado no EUA - Internacional e nada, eu acho que eu apertei alguma tecla que desativou isso. Eu sei que dá pra usar o option e outra tecla pra usar acento mas o menu de acentos é mais acessível e mais rápido pra mim. Desde já agradeço.

    • Por Ari Guarisco
      Olá pessoal,
       
      Sou novato aqui, me perdoem se estiver postando minha dúvida em lugar inapropriado.
      É o seguinte, tenho um Macbook Air 13 ano 2014. Já uso o Windows via bootcamp há dois anos normalmente. Recentemente fiz a atualização para o Catalina e desde então a máquina só inicializa pelo Windows, mesmo eu indicando o MacOs para iniciar. Toda vez tenho que usar o atalho option/alt para conseguir abrir o Ios.
       
      Alguém sabe como posso resolver isso?
       
      Obrigado desde já!!!
  • Estatísticas do Fórum

    • Total de Tópicos
      50.384
    • Total de Posts
      425.309
×
×
  • Criar Novo...