Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
Lucas Briguenti

SSD para meu Mac mini

Posts Recomendados

Tenho um Mac mini late 2012 i5 com 8gb de ram, mas ele possui um hd de 5400 rpm que o torna bem lento, estou vendo para colocar um ssd de 120gb, pois não utilizo muito espaço, e não tenho muita grana ($$$), qual o melhor ssd no custo x beneficio?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você já pensou em um Sansung Evo? ele tem um dos melhores custos benefícios!!! já que você não quer gastar muito com o SSD, pense em comprar um adaptador para um segundo HD que você pode usar pra colocar o outro hd e assim ganhar espaço!! dá até pra fazer um fusion drive!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, alguém teria alguma indicação de alguma autorizada/loja que fizesse este serviço de instalação do SSD no Mac mini? Pq pelos vídeos que eu assisti, não me senti confortável para tentar. Acredito que em Santos/SP não terá ninguém q faça isto, mas pode ser em São Pulo ou região mesmo.

Muito obrigado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Apenas para dar um retorno, eu mesmo fiz a instalação do SSD, usando o kit iFixit. Abri no iPad o vídeo da OWC que tem no YouTube mostrando o passo-a-passo e também o guia do iFixit. Segui meticulosamente as instruções, inclusive identificando cada parafuso/peça que retirava e a que passo do processo se referia.

 

Nunca havia aberto um Mac Mini e terminei o trabalho em aproximadamente uns 50 min, com perfeição.

 

Ah, preferi montar um FusionDrive, o que é feito de forma automática pelo instalador da Apple.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde Galera, estou adquirindo confiança para tentar fazer a instalação no mac mini i7 mid 2012, mas gostaria de tirar algumas duvidas com vcs para não fazer besteira:

 

1. Este SSD aqui funcionaria bem? (http://produto.mercadolivre.com.br/MLB-554246549-hd-samsung-ssd-840-evo-120gb-sata-3-6gbs-3gbs-up-to-540-mb-_JM)

 

2. Existe algum lugar por aqui no Brasil que tenha o Kit de Instalação? (não achei no mercado livre)

 

3. Esse kit de instalação que achei no ebay resolveria o meu problema?, pois o Kit que vi no site da iFixit parece ser mais completo (http://www.ebay.com/itm/Dual-Hard-Drive-SSD-Flex-Cable-kits-for-Mac-Mini-A1347-Server-076-1412-922-9560-/251377487389?pt=US_Drive_Cables_dapters&hash=item3a87440e1d)

 

Se for para comprar de fora, tenho preferência pelo eBay, pois comprando direto do site do iFixit no final das contas certamente haverá incidência de impostos.

 

Desde já eu agradeço pela ajuda!!

 

:lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aproveitando o topico já aberto.

 

Comprei um modelo de Mac Mini late 2012 com i7 e não tenho nenhuma experiencia com Mac (ainda não chegou) e tenho aqui um SSD da Sandisk (http://www.sandisk.com.br/products/ssd/sata/ultra-plus/?capacity=256GB) e gostaria de saber se eu poderia coloca-lo no meu Mac Mini. Ele seria compativel?

 

Desda já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aproveitando o topico já aberto.

 

Comprei um modelo de Mac Mini late 2012 com i7 e não tenho nenhuma experiencia com Mac (ainda não chegou) e tenho aqui um SSD da Sandisk (http://www.sandisk.com.br/products/ssd/sata/ultra-plus/?capacity=256GB) e gostaria de saber se eu poderia coloca-lo no meu Mac Mini. Ele seria compativel?

 

Desda já agradeço.

 

Manda bala que é compatível! =D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aproveitando o tópico, a série 840 evo da samsung realmente é uma boa, mas precisa ter a função TurboWriter funcionando para que realmente ele se torne rápido e atinja as velocidades nominais esperadas... Minha dúvida é se essa função TurboWriter funciona no OSX. 

Abs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por luanlazz
      Olá, estou vendendo meu MacBook Pro por questões de compatibilidade com os softwares que necessito. Ele está excelente, sem riscos ou amassados, o único detalhe é o carregador, onde está levemente rompido em um ponto do fio, acredito que seja fácil consertar, não fui atrás pois funciona.  Favor interessados entrar em contato.
      link: https://produto.mercadolivre.com.br/MLB-1294824984-macbook-pro-retina-2014-i5-8gb-ram-e-256gb-ssd-_JM?quantity=1&variation=41935552087
    • Por João Gabriel Feldmann
      O modelo é um MacBook pro 2018 (touchbar)
       
      Está na versão 10.14.6
       
      foi atualizado hoje e começou a piscar a tela durante o uso
      Como posso proceder com esse problema?
       

    • Por Gustavo Henrique Damiani Chinelato
      Queria saber se meu hardware é compativel com o hackintosh...
       
      Proc: AMD Ryzen 5 2400G 3,6 GHz
      Ram: 8gb
      MB:   Asrock A320M-HDV
      Placa de Vídeo:  Vega 11
    • Por preitor
      tenho um Mac Mini 2011 (mid) - Coloquei um SSD Sansumg EVO 850 de 500gb...
      Recentemente o computador demora uns 15 minutos para conseguir subir o sistema... é ligar e ver ele rebootando quando chega na metade da barra de incialização...
      Troquei a SDD por uma outra da Sandisk... (mas o problema persiste)
      Troquei a Memoria RAM, coloquei 16GB da Corsarie --- e o problema constinou...
      Agora vem os fatos que pra mim é o mais misterioso..
      1) Se, ao ligar, eu aperto Shift. o sistema sobe sem travar em modo de seguranca.
      2) Depois que ele inicializa completamente... e nao trava, AQUI ta o pior dos MISTERIOS... Se ele ta ligado, quente, posso reiniciar que ele nao trava! .... (ate fiz piada que meu MAC MINI deve ter alguma valvula, igual as televisoes da decada de 70!) So funcionava depois que esquentava...
      Ahhh, ja formatei 500 vezes, ja Redefinir a NVRAM ou a PRAM no Mac. ja dei hard reset, ja rezei... 
      Ate que tive a ideia de subir usando Command+S - e vi que ele travava na hora de montar a SSD...
      Recentemente li algo referente a SSD e problemas de  induçao do cabo Flat da SATA..
      Dizendo que se trocar o cabo Flat da SATA resolver alguns problemas de travamento com SSD. duro é que so tem cabo flat de HD secundaria pra vender no ML
      ... se o problema for na meu cabo SATA, ha uma chance dele so dar este problema com SSD, minha proxima etapa seria, comprar este cabo de HD secundaria... voltar a HD como disco primario e colocar a SSD como disco secundario....
      Alguem teve alguma experiencia de fazer isso, e colocar pra subir o sistema pelo disco secundario?  Alguem tem outra ideia?
    • Por Toni Junior
      Galera, tenho alguns produtos para venda
      Sou de São Paulo - SP e posso entregar em mãos.
      -------------------------------------------------------------------
      Mac Mini - i5 com 16GB de RAM e SSD de 480GB
      R$3.200,00
      -------------------------------------------------------------------
      Cabos Lightning lacrados de 1 metro
      R$80,00
      -------------------------------------------------------------------
      Roteador AirPort Extreme - Modelo A1408
      R$250,00
      Devido o limite de fotos no Forum, segue link contendo todas imagens dos produtos - Fotos Roteador + Mac Mini e Cabos Lightning 1 e Fotos Roteador + Mac Mini e Cabos Lightning 2
      Podem realizar pagamento via cartão de crédito com juros da máquina ou envio pelo Mercado Livre  e frete por sua conta.
      Contato via Whatsapp 11984081852
       
    • Por luanlazz
      Olá, estou vendo meu MacBook Pro, o ano dele é mid 2014, processador i5, 8GB de memoria, 256 GB de SSD e tela de 13.3 polegadas, está muito bem conversado, sem amassados ou aranhões, uso sempre com case. Está completo com caixa e tudo mais, anunciei no mercado livre, link abaixo, qualquer dúvida estou a disposição.
      Link mercado livre: https://produto.mercadolivre.com.br/MLB-1237139824-macbook-pro-retina-i5-8gb-2014-_JM?quantity=1&variation=37742230802
    • Por Filippi Araujo
      Boa tarde galera, 
       
      Tenho um Macbook Pro 2012, e atualmente ele está com um HD. Estou pensando em colocar um SSD, e encontrei esse modelo da Kingston, sabem me dizer se ele é um bom SSD e se ele é compatível com a minha máquina? 
       
      SSD: https://www.kabum.com.br/cgi-local/site/produtos/descricao_ofertas.cgi?codigo=85197&origem=48&utm_source=ZOOM&utm_medium=COMPARADOR&utm_term=SSD KINGSTON A400 240GB SATA LEITURA 500MB S GRAVACAO 350MB S SA400S37 240G&utm_content=SATA&utm_campaign=SSD KINGSTON A400 240GB SATA LEITURA 500MB S GRAVACAO 350MB S SA400S37 240G
       
      Muito obrigado, abraços. 
    • Por jonatassallazar
      Pessoal, estou com um problema, já tentei no Google e nada, procurei tópico aqui e não achei tbm. Meu Mac é o seguinte, eu derrubei uma vez e quebrei o display, devido ao custo inadmissível de reparo, eu fiquei com ele assim mesmo, funciona mas preciso de monitor externo, até aqui tudo bem, depois de um tempo cansei do sistema de dual boot e fiquei só com Windows, coloquei ssd, tirei o drive óptico. Pronto, definido o contexto, semana passada começou a não ligar mais, na verdade ligar liga, faz o som de boot, mas fica na tela cinza e não sai de jeito nenhum, já deixei de um dia para outro e nada muda. Pensei que podia ser bug so Windows, comecei a saga para voltar para o Mac, mas nada, absolutamente nada funciona mesmo, nem USB de boot nem dvd do Mac, retornei o drive para testar, coloquei o HD de volta, nada, botões na inicialização, nenhuma combinação funciona, nenhuma mesmo, nada, nem tente sugerir, nem limpar PRAM, nem SVRAM, nem SMC, nem modo de segurança, NADA. Testei as memórias, coloquei, tirei, limpei, deixe só a original, só a paralela, nada. E para ajudar a bateria tbm está estufada, logo teria que trocar.
      Eu já imagino que seja hardware, mas se alguém já teve uma situação levemente parecida e puder ajudar, agradeço, pq não queria vendê-lo em partes, para comprar um novo com as mesmas configurações vou gastar muito. 
      Valeu por qualquer ajuda!
  • Estatísticas do Fórum

    • Total de Tópicos
      47.913
    • Total de Posts
      410.900
×
×
  • Criar Novo...