Ir para conteúdo
  • Cadastre-se
  • ×   Você colou conteúdo com formatação.   Remover formatação

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Limpar editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Saulo Matthus
      Olá pessoa tudo bem?
      Então, antes de tudo obrigado a todos pela força. Bom, eu nunca instalei um sitema MAC em desktop e gostaria da ajuda de vcs, tbm não sei se são todos os MACs q so rodam com VGA AMD mas mesmo sendo NVIDIA segue minha configuração
      PLACA MÃE
      Aorus Gaming 360m
      CHIPSET
      Intel® B360 Express
      AUDIO
      Realtek® ALC892 codec
      High Definition Audio
      2/4/5.1/7.1-channel
      Support for S/PDIF Out
      BIOS
      2 x 128 Mbit flash
      Use of licensed AMI UEFI BIOS
      Support for DualBIOS™
      PnP 1.0a, DMI 2.7, WfM 2.0, SM BIOS 2.7, ACPI 5.0
      PROCESSADOR
      I5 9400F
      PLACA DE VIDEO
      EVGA Geforce GTX 1070 SC Gaming 8GB GDDR5 256Bit
      MEMORIA RAM
      8GB Hyperx
      e de novo muito obrigada, quero ver esse tal de hackintosh. sair da zona de conforto Linux and Windows

    • Por foofastfoo
      Bom dia pessoal, 
       
      tenho um Hackintosh que funciona lindamente. Tenho instalado nele o Catalina Beta, rodando normal. Vinha usando o screen sharing pra acessa-lo pelo meu MacbookPro enquanto estou em outro local. Fiz um clone de HDs, passei a instalação do Catalina de um SSD para outro, inclusive da pasta EFI, tudo funcionou normalmente, exceto o Screen Sharing que até abre, mas a tela fica preta apenas com o ícone do Mouse, e no Hackintosh nada muda, enquanto que no primeiro SSD o recurso funcionava. Alguma suspeita ou tentativa?
       
      Abraço!
    • Por Jr Lobbo
      Amigos td beleza!? 
      Então, minha configuração é placa mãe  ga-q77m d2h , ram 32 ddr3 , Intel i5 3330 , rodava perfeitamente Mojave sem placa de vídeo com imagem do sistema do olarila só q ontem a tela congelou do nada (!!!) e o pc não liga mais , já testei memórias e fonte td certo , a placa eu vejo no bios q a data ta 2012 e não atualiza (!!) do nada o Mojave entrou e pedindo pra atualizar a data e do nada se desliga ... resultado: acho q a placa morreu , eu tentei achar uma parecida para não ter q formatar e refazer td porém não achei na minha cidade .... só  achei uma beeem parecida q é a Ga-Q67m d2h b3 será q essa vai rodar o Mojave ? Obrigado a vcs pela ajuda 
    • Por Erik Emanuel
      Boa tarde a todos, primeira vez que faço um post por isso me perdoem se eu estiver fazendo algo errado.
      A ideia é o seguinte, estou pretendendo montar um Hackintosh 100% funcional num valor estimado de 1800 reais. Uma máquina para o uso diario mesmo sem grandes usos de programa pesado, no máximo um photoshop e um illustrator. Procurando na internet achei um video no qual o rapaz montava um com peças do Aliexpress, só que não estou querendo esperar tanto tempo e queria montar aqui pelo Brasil mesmo, logo segue as perguntas:
      1. O que levar em conta na hora de escolher a placa-mãe? qualquer gigabyte ou asus serve? 
      2. Há alguma configuração que vocês me recomendam? Grato pelas Respostas.
       
       
    • Por Lucasm.dasilva
      Boa noite senhores!
      Antes de mais nada, segue a configuração do meu not:
      Proc. I5 7200u 2,5Ghz / Ram: 8Gb / HD: 1T / Gpu: Nvidia 940mx
      Então, o que acontece, assisti um vídeo no YouTube que segue esse Tutorial, antes de mais nada li todo, em seguida procurei achar mais alguns tutorias onde tivessem a mesma GPU do meu not, porém, sem sucesso... segui a risco o procedimento, mas, mesmo assim não tive êxito. Pelo meu conhecimento limitado na área, acredito que tenha algo com o arquivo config.plist, ou não né, sinceramente, não sei mais o que fazer, após criar o pendrive bootável com a imagem do Mojave 10.14.5, e configurar a Bios/boot em UEFI e seleciono o pendrive para iniciar eu simplesmente empaco nessa tela:

      Bom, espero que alguém posso me ajudar!
      Sei que a placa de vídeo não vai funcionar, mas a ideia é que no futuro tenha um dual boot com Windows.
      Anexei o arquivo config.plist, caso seja necessário fazer alguma alteração.
      Obrigado desde já por toda atenção dispensada! De coração rsrs já apanhei tanto... mais só vou quietar quando conseguir!
      config.plist
    • Por jvznl
      Olá familia,
      Tenho em casa um PC com as seguintes configurações:
      - Processador: Intel i5-9400F
      - Placa de vídeo: amd RX580 8GB
      - Memória RAM: crucial ballistix 16gb ddr4 2666mhz
      - Placa-Mãe Gigabyte H310M S2P 2.0
      Gostaria de saber se consigo fazer um hackintosh com essas configurações, qual sistema operacional escolher e como fazer.
      Por favor, me ajudem!
    • Por lfxx
      Bom galera sou nomo aqui, montei meu hack faz mais o menos dois meses
      i5 9400f
      rx 570 4gb powercolor
      motherboard b360mplus gaming tuff
      instalei o mojave tudoo certo, som funcionado normalmente, mais o microfone nao, dai esses dias instalei o voodoo, agora nao funciona nenhum dos dois, porfavor me ajudem porque uso bastante audio do pc ;;;D
    • Por Cantalice
      Habilitei o GUI na Bios da placa para subir o sistema com 2 monitores. 
      Tirei a opção auto pois assim ela n identifica o monitor ligado na placa onBoard só na GTX1080 - Coloquei a opção CPU 
      ele inicia sem problemas com a onboard, na metade do carregamento da maça ele inicia o outro monitor onde esta ligada a placa de vídeo. 
      E eu recebo o seguinte erro n o '-v ' verbose. 
       
      WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x9e -- power management may be incomplete or unsupported
      IOconsoleUsers: gIoscreenLockState3
      Já instalei as kext - LILU, whateever, NULLCPUpowermanager. E até agora nada podem me ajudar ? sou programador e o trabalho com 2 telas facilita bastante.
      https://uploaddeimagens.com.br/imagens/c25fddd6-c335-42e2-83fc-6399ea609e01-jpeg  Tela travada na metade da maça 
      https://uploaddeimagens.com.br/imagens/f20c26e1-df43-4d25-b26d-bfbce38ed6fc-jpeg Tela do Verbose 

    • Por Maurício De Oliveira Morrice
      olá galera me chamo mauricio... estava pesquisando sobre o hackintosh sempre tive vontade de fazer mas sempre tive aquele receio de dar tudo errado.. kkk entao pensei se eu nunca tentar nunca vai dar certo, comecei criando a conta neste forum porque certamente precisarei de ajuda
      os requisitos do meu notebook nao são tão altos e um i3 2330M/HD3000/4GB
      estou esperançoso e agradeço desde já OBG...
      há e se possível me indiquem o melhor sistema OK, e sobre as ferramentas/onde posso realizar o download do msm/como criar o pendriver bootavel/preciso formatar todo meu hd?
      e possível fazer um dual boot?/perderei desempenho indo SO da apple
      Vale a pena MSM?
    • Por Heberty Cássio
      Boa noite, pessoal. Estou iniciando nessa coisa de Hackintosh, li um pouco, mas ainda estou meio perdido, será que minha maquina tem compatibilidade?
      Processador: Intel Core i5-7400
      Placa Mãe: MSI H110M PRO-VHL (MS-7990)
      Memória: Kingston HyperX FURY 16GB 2133Mhz DDR4 CL14 Black
      Placa de Vídeo: AMD Radeon RX 470 4GB DDR5 Turbo Boosts 1226 MHz PRX47025604D5

      Desde já agradeço quem puder me responder!
  • Estatísticas do Fórum

    • Total de Tópicos
      48.451
    • Total de Posts
      415.343
×
×
  • Criar Novo...