Ir para conteúdo
  • Cadastre-se

Maverick no ultimo iMac possível (mid 2007), vale a pena?


Posts Recomendados

Pessoal, alguns dizem que a cada novo OS, melhorias em leveza e tudo mais ocorrem. Não vejo isso, do ponto de vista de quem muda o OS e não muda a máquina kkkkkk

 

Estou com um iMac velho de guerra Mid 2007. Ta no talo da lista dos que suportam o Maverick. Vale a pena instalar, ou vai ficar muito lerdo? É um core 2 duo 2.4ghz com 4Gb ram 667mhz.

Eu com o 10.8.5 to achando ele com desempenho bem prejudicado. Se o Maverick não for indicado, até cogito fazer um downgrade.

 

Nesse caso qual roda mais leve e é compatível com adobe CS6? Tenho todos os OS desde o original de fábrica:

Tiger (10.4)
Leopard (10.5)

Snow Leopard (10.6)
Lion (10.7)
o atual Mountain Lion (10.8)


 

Link para o post
Compartilhar em outros sites
  • Respostas 15
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

É então, acho que estão confundindo com iOS.

Não é só SO mínimo, existe também uma versão mínima. Teu MBP i7 deve ter vindo com o 10.6.6, e esse DVD que compraste deve ser o 10.6.3, não vai funcionar. É a mesma situação do meu iMac, esse DVD do

essa máquina sua rodaria bem melhor com o snow leopard. Mas se vc ja esta com o ML instalado, então acho q o Mavericks é um pouco melhor que o q vc tem ai. Fica atento pq me parece q não é possível fazer downgrade. 

Link para o post
Compartilhar em outros sites

essa máquina sua rodaria bem melhor com o snow leopard. Mas se vc ja esta com o ML instalado, então acho q o Mavericks é um pouco melhor que o q vc tem ai. Fica atento pq me parece q não é possível fazer downgrade. 

Dizem ser possível o downgrade sim, mas pelo que ouvi falar é muito complicado e a Apple não oferece suporte telefônico para isso, eu mesmo já tentei.

Mas se alguém souber como fazer isso, gostaria muito de aprender. :)  

Link para o post
Compartilhar em outros sites

Downgrade não é complicado não. Se você estiver disposto a formatar o disco, é só questão de backupear o que você precisa, formatar e instalar o OS que você quiser.

O que não dá é pra instalar versões mais antigas do que a que veio com seu modelo. Mas voltar teu iMac pro Snow Leopard, por exemplo, não tem segredo nenhum.

Link para o post
Compartilhar em outros sites

Justamente como o rott falou. O downgrade é possível, basta pegar um DVD de instalação ou então criar um pendrive de instalação e realizar a instalação limpa.

 

O único porém é que não é possível restaurar o usuário de um backup do TimeMachine de sistema mais recente para um mais antigo. Tive esse problema quando tive a brilhante ideia de usar o Mavericks beta, quando fui voltar pro ML ele não migrava o usuário porque o backup havia sido gerado em uma versão mais recente.

 

Como você usa a CS6 eu acho que vai ficar bem pesado pra trabalhar com mavericks e 4gb, eu achava impossível antes de fazer upgrade. Eu considero 8gb o mínimo pra trabalhar com a CS6. Claro que tem que se levar em conta o seguinte, como está hoje (ML 4gb) está dando pra trabalhar com o CS6? Se a resposta for sim, provavelmente continuará sendo sim quando atualizar para o Mavericks.

Link para o post
Compartilhar em outros sites

Hoje essa máquina trabalha com o CS6 mais como suporte (redimensionar lotes, bridge, PS básico, etc.) Tô com 2 minis "atuais" trabalhando de verdade, e esperando lançar o novo pra substituir esse meu iMac.

Acho que vou limpar, beckapear tudo, e testar o desempenho no meu uso pratico, depois faço up pro Maverick. Se ficar igual ou pior, ja vai ta tudo beckapeado mesmo, dai instalo o Snow q ainda era com CD :D

Obrigado pela ajuda de todos

Link para o post
Compartilhar em outros sites

essa máquina sua rodaria bem melhor com o snow leopard. Mas se vc ja esta com o ML instalado, então acho q o Mavericks é um pouco melhor que o q vc tem ai. Fica atento pq me parece q não é possível fazer downgrade. 

 

Sempre é possível fazer o downgrade para o SO que veio de fábrica, ou para SOs entre o de fábrica e o mais atual suportado. 

Link para o post
Compartilhar em outros sites

Pessoal, não estou entendendo. Meu Macbook Pro i7 2011 (o que está na assinatura), no momento roda o Mavericks, se eu quiser por exemplo instalar o Snow Leopard, eu não consigo. Tenho um disco original que comprei numa autorizada em Curitiba, mas essa minha máquina não aceita. Ela só aceita o downgrade do disco que veio com ela?

Link para o post
Compartilhar em outros sites

Pessoal, não estou entendendo. Meu Macbook Pro i7 2011 (o que está na assinatura), no momento roda o Mavericks, se eu quiser por exemplo instalar o Snow Leopard, eu não consigo. Tenho um disco original que comprei numa autorizada em Curitiba, mas essa minha máquina não aceita. Ela só aceita o downgrade do disco que veio com ela?

 

Não é só SO mínimo, existe também uma versão mínima. Teu MBP i7 deve ter vindo com o 10.6.6, e esse DVD que compraste deve ser o 10.6.3, não vai funcionar.

É a mesma situação do meu iMac, esse DVD do Snow Leopard vendido em loja não roda nele, só a partir do 10.6.6.

 

Existe uma alternativa para instalar teu DVD no MBP i7, tens um cabo firewire 800 aí? tu conecta o i7 no MBP C2D 2.5 (que deve ser compatível com o 10.6.3) por esse cabo, liga o i7 no modo target disk, o HD dele vai ser visto pelo C2D como um disco externo; pelo C2D tu instala o 10.6.3 no HD do i7, depois da instalação atualiza para 10.6.8 ainda no C2D, e aí vai rodar normalmente no i7.

Link para o post
Compartilhar em outros sites

Não é só SO mínimo, existe também uma versão mínima. Teu MBP i7 deve ter vindo com o 10.6.6, e esse DVD que compraste deve ser o 10.6.3, não vai funcionar.

É a mesma situação do meu iMac, esse DVD do Snow Leopard vendido em loja não roda nele, só a partir do 10.6.6.

 

Existe uma alternativa para instalar teu DVD no MBP i7, tens um cabo firewire 800 aí? tu conecta o i7 no MBP C2D 2.5 (que deve ser compatível com o 10.6.3) por esse cabo, liga o i7 no modo target disk, o HD dele vai ser visto pelo C2D como um disco externo; pelo C2D tu instala o 10.6.3 no HD do i7, depois da instalação atualiza para 10.6.8 ainda no C2D, e aí vai rodar normalmente no i7.

Ah, entendi.

Na verdade não vou fazer um downgrade agora não. Mas gostaria de saber como proceder ser eu mudar de ideia. Valeu mesmo! 

Link para o post
Compartilhar em outros sites

Eu sempre sigo o seguinte mantra: rodar a última versão sempre, custe o que custar! Tenho um iMac G4 rodando o Leopard, que é um felino absurdamente mais gordo se comparado à versão anterior, o Tiger, mas não abro mão das funções a mais. Tive uns iPhones velhos e fazia a mesma coisa. Eventualmente esses Macs e esses gadgets vão parar no tempo, então pra quê acelerar esse processo? Coloca um pouco mais de RAM e bota o Mavericks aí :)

 

Ele melhorou muito o consumo de memória em relação ao Mountain Lion. Vi uma diferença gritante de performance no meu antigo MacBook Core 2 Duo, que já era uma máquina um pouco mais nova que a sua, imagina a diferença no seu iMac!

Link para o post
Compartilhar em outros sites

Ah, só pra reforçar essa questão de retrocompatibilidade que vcs estavam comentando, a "versão mínima" ou mais antiga que um Mac consegue rodar é sempre aquela que era vendida junto com a máquina. Por exemplo, meu iMac G4 quando era 0 Km, veio com o Jaguar, o Mac OS 10.2. Mesmo que ele atenda os requisitos mínimos da versão anterior (o Puma) com sobra, simplesmente não roda nem com reza braba. Eu já tentei. Hsauhasuashu :)

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

amigo, sempre que tiver dúvidas baixe esse aplicativo: Mactracker, tanto para iOS quanto OSX.

ele é bom, pois tem todas informações sobre apple, desde software e produtos.

nele é possível ver a ultimão versão de software que é aceitável, upgrades e etc.

 

Like!

 

Mactracker é um dos app's indispensáveis ao OS X / iOS.  ;)

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      50.718
    • Total de Posts
      428.618
×
×
  • Criar Novo...