Ir para conteúdo
  • Cadastre-se
Maddo Garan

OS X Yosemite - Instalação limpa e informações gerais

Posts Recomendados

Galera... por favor me tirem 2 duvidas.

Hoje eu formatei pela primeira vez meu mac e, apesar de ter lido alguns tutoriais, não tenho certeza se o fiz corretamente. Meus passos:

1. Command + R

2. Utilitario de Disco

3. Apagar a particao Macintosh HD

4. Voltar para o menu

5. Instalacao do OS X.

 

Os passos seguintes foram os tradicionais avançar e baixar o os x no menu.

Obs: tinha uma outra "partição" em baixo, não me lembro o nome era algo do sistema que não tinha como apagar (eh isso mesmo?)

 

Ok, eis que então depois de configurar meu mac e abrir meu safari, todo o meu historico e favoritos ainda estão nele!!! Eu não optei em restaurar backup de nenhum lugar, porem o histórico e os favoritos estão la... Não entendi muito bem o que aconteceu, me parece que ele não foi 100% formatado.

Alguém pode falar a respeito?

Obrigado!

 

Não sei dizer quanto ao histórico, mas os favoritos são salvos no iCloud e são restaurados quando faz login com o Apple ID.  

 

Obrigado por este tópico Maddo! Além de ser muito bem escrito, salvou meu iMac.. ;)

 

Beleza Pana, faço o que posso pra ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom pessoal fiz a instalação num HD externo e percebi que mesmo assim o "lag"continua presente.

 

Agora olha que coisa estranha: Tenho um iMac na minha casa idêntico ao que utilizo aqui no trabalho e ontem resolvi fazer uma atualização para o Yosemite (nem foi instalação limpa) e para minha surpresa está funcionando perfeitamente, tudo rodando liso sem lag algum. A única diferença entre o iMac de casa para o do trabalho é a quantidade de memória RAM que em casa está com 16GB e no Trabalho 8GB. Sinceramente não sei o que pode ser.

 

iMac de Casa:

9kVKBHW.png

 

iMac do Trabalho:

 

8jaLzzJ.png


Existe alguma maneira de eu reinstalar o Yosemite aqui no Trabalho mas não ter que reinstalar todos os programas novamente ?

E além disso caso eu resolva instalar do zero qual seria o procedimento certinho, lembrando que eu possuo o pendrive de instalação do Yosemite. Eu não sei direito se eu tenho que entrar no utilitário de disco e apagar o disco etc ou se ele faz isso sozinho na instalação ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom pessoal fiz a instalação num HD externo e percebi que mesmo assim o "lag"continua presente.

 

Agora olha que coisa estranha: Tenho um iMac na minha casa idêntico ao que utilizo aqui no trabalho e ontem resolvi fazer uma atualização para o Yosemite (nem foi instalação limpa) e para minha surpresa está funcionando perfeitamente, tudo rodando liso sem lag algum. A única diferença entre o iMac de casa para o do trabalho é a quantidade de memória RAM que em casa está com 16GB e no Trabalho 8GB. Sinceramente não sei o que pode ser.

 

Existe alguma maneira de eu reinstalar o Yosemite aqui no Trabalho mas não ter que reinstalar todos os programas novamente ?

E além disso caso eu resolva instalar do zero qual seria o procedimento certinho, lembrando que eu possuo o pendrive de instalação do Yosemite. Eu não sei direito se eu tenho que entrar no utilitário de disco e apagar o disco etc ou se ele faz isso sozinho na instalação ?

Vamos lá.

 

Memória RAM, em tese, não influenciaria no desempenho gráfico de uma máquina com GPU dedicada. Em tese.

 

Salvo engano, existem alguns iMacs de 2011 que tiveram um problema com placa gráfica e houve inclusive um recall. Pode ser esse o caso do iMac do seu trabalho.

 

Sobre a instalação limpa.

 

Durante a instalação é preciso acessar o utilitário de disco e apagar a partição.

 

Após a instalação você pode restaurar apenas os aplicativos do Time Machine, ao invés de migrar o usuário completo.

 

Atualização de sistema é sempre uma caixinha de surpresas. Quando saiu o Win8 eu atualizei por cima do meu 7 e rodou tudo tão lindamente que cheguei a acreditar que a M$ estava mudada, mas o mesmo não aconteceu com outros conhecidos. Fato é que em toda atualização haverão pessoas com problemas e outros que não tem problemas, você experimentou as duas situações.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vamos lá.

 

Memória RAM, em tese, não influenciaria no desempenho gráfico de uma máquina com GPU dedicada. Em tese.

 

Salvo engano, existem alguns iMacs de 2011 que tiveram um problema com placa gráfica e houve inclusive um recall. Pode ser esse o caso do iMac do seu trabalho.

 

Sobre a instalação limpa.

 

Durante a instalação é preciso acessar o utilitário de disco e apagar a partição.

 

Após a instalação você pode restaurar apenas os aplicativos do Time Machine, ao invés de migrar o usuário completo.

 

Atualização de sistema é sempre uma caixinha de surpresas. Quando saiu o Win8 eu atualizei por cima do meu 7 e rodou tudo tão lindamente que cheguei a acreditar que a M$ estava mudada, mas o mesmo não aconteceu com outros conhecidos. Fato é que em toda atualização haverão pessoas com problemas e outros que não tem problemas, você experimentou as duas situações.

 

 

Então Adalberto quanto ao recall eu não vejo muito sentido uma vez que no Mavericks estava rodando redondo. Faz sentido o que escrevi ?

 

Quando vc disse apagar a partição seria na raiz do HD ? Não entendi direito essa parte.

 

Quanto ao Time machine eu tenho que rodar ele então e escolher apenas para fazer backup dos aplicativos ? é que nunca usei

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então Adalberto quanto ao recall eu não vejo muito sentido uma vez que no Mavericks estava rodando redondo. Faz sentido o que escrevi ?

 

Quando vc disse apagar a partição seria na raiz do HD ? Não entendi direito essa parte.

 

Quanto ao Time machine eu tenho que rodar ele então e escolher apenas para fazer backup dos aplicativos ? é que nunca usei

Existe a famosa gota d'água que transborda o copo. O problema iria aparecer uma hora ou outra, por alguma razão ocorreu quando fez o upgrade. Poderia tentar fazer a instalação do Mavericks nesse HDD externo e observar o resultado.

 

Basta acessar a aba "Apagar" e clicar em Apagar.

 

d50EG.png

 

Quanto ao Time Machine, você mantém um backup do Time Machine, mas nunca restaurou, correto?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Existe a famosa gota d'água que transborda o copo. O problema iria aparecer uma hora ou outra, por alguma razão ocorreu quando fez o upgrade. Poderia tentar fazer a instalação do Mavericks nesse HDD externo e observar o resultado.

 

Quanto ao Time Machine, você mantém um backup do Time Machine, mas nunca restaurou, correto?

 

o Problema é: Onde eu baixo o Mavericks ? e quanto ao Time Machine eu não uso. Faço backup por outros meios, backup de dados apenas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o Problema é: Onde eu baixo o Mavericks ? e quanto ao Time Machine eu não uso. Faço backup por outros meios, backup de dados apenas.

Na App Store, acesse a aba "Compras" e encontre o Mavericks nessa lista, presumindo que você tenha "comprado" o Mavericks anteriormente. Do contrário existem guias como o do link abaixo, ou os torrents.

 

http://apple.stackexchange.com/questions/60933/how-to-re-download-lion-from-mountain-lion?rq=1

 

No Time Machine é bem simples de se fazer esse backup, no seu caso, creio que faça o backup manualmente daquilo que te interessa. Geralmente esse tipo de backup dá mais trabalho pra ser restaurado.

 

Se tiver um HDD externo de uns 500gb a 1tb que possa ser formatado, recomendo que rode um backup do TM e depois restaure da forma como mencionei anteriormente. Depois pode voltar seu HDD para o uso normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Adalberto estou no início da instalação do Mavericks. Já apaguei o volume e agora ele mostra a opção se eu quero restaurar do TM. Mas se eu fizer isso ele vai restaurar tudo até o usuário? Pois vc me disse para não restaurar o usuário mas apenas os programas. E aí? É nessa tela mesmo ou eu sigo a instalação e ele pede depois?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Adalberto estou no início da instalação do Mavericks. Já apaguei o volume e agora ele mostra a opção se eu quero restaurar do TM. Mas se eu fizer isso ele vai restaurar tudo até o usuário? Pois vc me disse para não restaurar o usuário mas apenas os programas. E aí? É nessa tela mesmo ou eu sigo a instalação e ele pede depois?

Você pode seguir a instalação e usar o assistente de migração posteriormente. Mas eu recomendo que teste os problemas da UI sem restaurar nada, nem mesmo os aplicativos. Se funcionar bem, aí sim restaure.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você pode seguir a instalação e usar o assistente de migração posteriormente. Mas eu recomendo que teste os problemas da UI sem restaurar nada, nem mesmo os aplicativos. Se funcionar bem, aí sim restaure.

 

Adalberto depois de muita luta vc acredita que deu tudo certo mas o caminho foi como falamos:

 

Salvei tudo no Time Machine - Baixei o Mavericks - Bootei por ele e instalei - testei e estava tudo ok - prossegui com a atualização para o Yosemite e tudo perfeito , suave sem lag nenhum. Fiz a migração dos programas e depois manualmente copiei algumas pastas de documentos. 

 

Resumindo, está tudo rodando perfeitamente, com os efeitos da UI todos suaves como sempre foram. Sabe o que era ? Nem eu sei rsrs. Só sei que funcionou pela atualização, vai entender. E obrigado pela ajuda nesses dias.

 

Abração

Junior

Editado por junausp

Compartilhar este post


Link para o post
Compartilhar em outros sites

A Alegria durou pouco. Está tudo igual. O problema continua. Desisti, vou esperar ver se a Apple lança alguma atualização no futuro.

Vou usar do jeito que está mesmo,cansei de instala e desinstala.

Yosemite

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou a instalação limpa? nos meus macs o Yosemite está rodando muito bem, continuidade e airdrop 100%, nenhum lag que eu tenha percebido. O wi-fi do MBA dá bem menos problema que antes, agora geralmente conecta assim que levanto o display. Antes era comum ficar procurando rede, e ainda não conectar, era um saco.

 

 

Pelo que vi no outro tópico teu imac é igual ao meu, inclusive com a mesma quantidade de RAM. Inicia o mac com a tecla D pressionada para entrar no Hardware Test.  

 

Tentei sim, resolveu alguns bugs - placa gráfica principalmente - mas ainda não roda 100%. E nada do wifi na conta de convidado, só do ADM. :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentei sim, resolveu alguns bugs - placa gráfica principalmente - mas ainda não roda 100%. E nada do wifi na conta de convidado, só do ADM. :(

Placa gráfica? Eu rodei esse teste inteiro e não resolveu nadinha. E nem sabia que ele testava a placa gráfica. Que bug ele resolveu da placa gráfica?

Eu já fiz de tudo: instalação limpa, suja rsrs, atualizei do mavericks, tecla D, xinguei a Apple.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pega esse HD externo com o Yosemite e roda no iMac do teu trabalho.

 

Já nem lembro se fiz isso, mas em todo caso eu vou bootar por ele na segunda e escrevo dizendo como se comportou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde. Gostaria de saber dos amigos do fórum se os problemas para acessar os sitse de bancos ainda persiste no Yosemite, como já foi relatado por vários usuários. Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde. Gostaria de saber dos amigos do fórum se os problemas para acessar os sitse de bancos ainda persiste no Yosemite, como já foi relatado por vários usuários. Obrigado.

 

Acesso o Banco do Brasil normalmente pelo Safari.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde. Gostaria de saber dos amigos do fórum se os problemas para acessar os sitse de bancos ainda persiste no Yosemite, como já foi relatado por vários usuários. Obrigado.

 

O Santander ficou um bom tempo sem acesso, mas num belo dia, simplesmente voltou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.265
    • Total de Posts
      413.845
×
×
  • Criar Novo...