Ir para conteúdo
  • Cadastre-se
Maddo Garan

OS X Yosemite - Instalação limpa e informações gerais

Posts Recomendados

Então não sei o q pode ser. Formata, instala tudo do zero. Persistindo leva numa autorizada.

Muito provavelmente é o sistema que está uma merda mesmo. Clico no Safari e ele pula, pula, pula pula. Uns 30 segundos depois ele abre os favoritos. Clico num favorito qualquer e fica lá carreeeeeeeeeeeeeeeegando. Aí abro o Launchpad, clico no Firefox, ele pula algumas vezes, depois abre, clico num favorito qualquer, demora uns 10 a 15 segundos e abre a pagina....e o Safari está lá, coitado, tentando, tentando, tentando. Cara, dá nojo fazer essa comparação!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois de encontrar aqui no forum diversos bugs relatados com o Yosemite estava esperando saírem alguns updates antes de experimentar...

Nesse fds fiz a instalação limpa no meu imac 21" i3 / 12Gb Ram - modelo 2010, depois recuperação via Time Machine e até o momento está rodando liso... já trabalhei esses dias com o pacote adobe, navegadores e até passei a usar o Apple Mail no lugar do Thunderbird que usava há anos.

 

O único porém é a lentidão que notei no Chrome em carregar páginas, o Safari está sensivelmente mais rápido... e outra chateação é a mensagem do Java que fica aparecendo no chrome várias vezes, mesmo com a última versão instalada.

Alguma dica sobre o que fazer pra isso parar? Além de usar mais o Safari agora rs....

 

em anexo a mensagem que aparece...

 

att,

Sergio

post-15671-0-85801700-1424346141_thumb.p

Editado por The Bzman

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por favor, quem estiver usando o Safari, tentem abrir esse link e depois me digam o que acontece...

 

http://www.bbc.com/earth/story/20150205-the-15-most-amazing-landforms

 

NO WINDOWS travou tanto o Firefox quanto o Internet Explorer

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois de encontrar aqui no forum diversos bugs relatados com o Yosemite estava esperando saírem alguns updates antes de experimentar...

Nesse fds fiz a instalação limpa no meu imac 21" i3 / 12Gb Ram - modelo 2010, depois recuperação via Time Machine e até o momento está rodando liso... já trabalhei esses dias com o pacote adobe, navegadores e até passei a usar o Apple Mail no lugar do Thunderbird que usava há anos.

 

O único porém é a lentidão que notei no Chrome em carregar páginas, o Safari está sensivelmente mais rápido... e outra chateação é a mensagem do Java que fica aparecendo no chrome várias vezes, mesmo com a última versão instalada.

Alguma dica sobre o que fazer pra isso parar? Além de usar mais o Safari agora rs....

 

em anexo a mensagem que aparece...

 

att,

Sergio

 

 

Vc está com o Chrome atualizado?

 

Junior parece que o problema é outro... fica aqui a dica: precisa instalar uma versão mais antiga do Java (acreditam?)

Corrigindo meu 1o post, eu já tinha usado o photoshop cs6 normalmente, só agora (meio da noite) precisei do illustrator e veio essa mensagem (anexo), com link q abre uma página estranha, sem link nenhum de download....

 

Pesquisei no Google e encontrei um outro post aqui no Fórum mesmo, relatando o mesmo problema e a solução:

Instalar esse Java mais antigo...

http://support.apple.com/kb/DL1572?viewlocale=pt_BR&locale=en_US

 

pronto a mensagem já parou e o Illustrator abre normalmente, agora parece que rodam 2 versões do Java ao mesmo tempo (não entendi isso muito bem).

post-15671-0-19657100-1424386186_thumb.p

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gravei procês verem. Desisti dessa...coisa chamada Safari. Pelo menos enquando a d. Apple não fizer nada para melhorar. Confiram esse video, mas vou logo avisando, é assustador (a resolução do Youtube também é assustadora)

 

 

https://www.youtube.com/watch?v=H6PkwIo49zI&feature=youtu.be

Compartilhar este post


Link para o post
Compartilhar em outros sites

O pior de tudo é que não se pode formatar tudo e instalar do Zero. Ele não lê nenhum instalador. Não tem jeito de fazer um disco bootable. E os que eu tenho aqui, do Tiger, etc ele simplesmente ignora. Tentei fazer um disco com um cartão, com um penis drive, com um DVD e ele não deixa, rsrsrsr. É o HAL mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal. Tenho o Yosemite instalado (atualizado) no meu MBA. Estou enfrentando alguns problemas de travamento e queria fazer a instalação limpa porém, não consigo baixar o instalador do Yosemite ( Dá esse erro: OS X Yosemite failed to download. Use the Perchasse page to try again), muito menos fazer pen drive de inicialização (tentei fazer conforme os tutoriais que foram colocados ao longo desse tópico).

Existe alguma forma de restaurar o MBA para a versão original de fábrica. Assim imagino que eu consiga baixar o Yosemite e faça uma instalação limpa. Estou correto na linha de raciocínio ou existe outra forma de fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gravei procês verem. Desisti dessa...coisa chamada Safari. Pelo menos enquando a d. Apple não fizer nada para melhorar. Confiram esse video, mas vou logo avisando, é assustador (a resolução do Youtube também é assustadora)

 

 

https://www.youtube.com/watch?v=H6PkwIo49zI&feature=youtu.be

 

Pegasus, fiz um post anterior logo depois de fazer a instalação limpa no meu imac quando estava tudo bem :-P 

mas atualizo aqui com o seguinte: só hoje tive 2 travamentos gerais da máquina (apesar da música em streaming continuar rolando), com esses foram 3 na 1a semana... muito mais (muito mais mesmo) do que acontecia com o Mavericks.

Já estava pensando em fazer o downgrade pro mavericks quando vi o seu post.... lembrei que começaram os travamentos depois de colocar o Safari como navegador padrão.. notei hoje depois de travar 2 vezes, que estava várias abas abertas no safari.

 

Apesar de ter notado que o Chrome ficou mais lento e o Safari mais rápido no yosemite (por que será hein?), voltei para o Chrome pra observar...

Também tinha abandonado o Thunderbird pra usar o Apple Mail, mas não consegui encontrar umas funções básicas e outras me deixaram confuso... já voltei pro thunderbird...

 

é isso  <_<

Compartilhar este post


Link para o post
Compartilhar em outros sites

O pior de tudo é que não se pode formatar tudo e instalar do Zero. Ele não lê nenhum instalador. Não tem jeito de fazer um disco bootable. E os que eu tenho aqui, do Tiger, etc ele simplesmente ignora. Tentei fazer um disco com um cartão, com um penis drive, com um DVD e ele não deixa, rsrsrsr. É o HAL mesmo.

 

A qualquer momento pode-se fazer downgrade, o que não dá pra fazer é instalar uma versão de OS X anterior por cima de uma mais recente, é preciso limpar a partição antes. Pretendes voltar para qual OS X?

Quanto ao Tiger, imagino que seja em CD ou DVD. Não acontece nada se reiniciar o mac com a tecla C pressionada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A qualquer momento pode-se fazer downgrade, o que não dá pra fazer é instalar uma versão de OS X anterior por cima de uma mais recente, é preciso limpar a partição antes. Pretendes voltar para qual OS X?

Quanto ao Tiger, imagino que seja em CD ou DVD. Não acontece nada se reiniciar o mac com a tecla C pressionada?

 

 

...eu não tenho problemas com o Yosemite. Mesmo assim gostaria de saber qual é o segredo para fazer o downgrade. Quando tentei, não foi possível. Dei o boot pelo pendrive, formatei e mesmo assim não foi permitido instalar uma versao anterior a atual. Imagino que deva existir algum comando via terminal que torne o processo possível. Obrigado. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

...eu não tenho problemas com o Yosemite. Mesmo assim gostaria de saber qual é o segredo para fazer o downgrade. Quando tentei, não foi possível. Dei o boot pelo pendrive, formatei e mesmo assim não foi permitido instalar uma versao anterior a atual. Imagino que deva existir algum comando via terminal que torne o processo possível. Obrigado. 

 

Não era pra precisar de nada. No mínimo com o Internet Recovery deveria ser possível voltar ao sistema original de fábrica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não era pra precisar de nada. No mínimo com o Internet Recovery deveria ser possível voltar ao sistema original de fábrica.

 

Infelizmente não é tão simples assim, parece  que a apple não quer que as pessoas façam downgrade. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, uma dica:

 

Sei que vários tem o Yosemite instalado em Macs antigos. Eu por exemplo estou com ele instalado em um Macbook Pro de 2011. Ele estava bem lento, já estava desanimado querendo voltar pro Mountain Lion (O Mavericks também não me agradou muito). Porém, só o trabalho de formatar e reinstalar tudo me fizeram desistir.

 

Procurei alguns artigos sobre otimização do Yosemite e um deles sugere desativar as transparências. Eu fiz isso e a máquina começou a voar. Aplicativos que demoravam 10 segundos para abrir estão abrindo quase instantaneamente. Parece que eu comprei uma máquina nova.

 

Pra fazer isso é só ir no painel de preferências e em seguida em acessibilidade. Em seguida marcar a opção reduzir transparências como na foto abaixo. Experimentem, tenho certeza que vocês vão dar outra chance pro Yosemite.

 

passo-32.png

Editado por Frank Morris

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok mas não podia depender dessas coisas afinal essa opção faz parte do SO e é uma opção para o usuário. Aindo aguardo update que resolva essas coisas.

 

Concordo com você. Mas prefiro o meu sistema respondendo mais rápido do que ficar aguardando uma atualização. Quando sair o novo update do Yosemite vou tentar reativar a transparência para ver como fica. Até lá, nada de transparência aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera desculpe pela pergunta mas não acompanhei o tópico devido a minha carga horário de trabalho ultimamente. Mas alguém mais está com problema de uso excessivo de ram?

O meu as vezes só com o mail e o Gdrive abertos a memória cai para 8mb livre de acordo com o Memory clean e olha que tenho 8gb de ram + ssd.

Atualizei para a versão beta 10.10.3 pra ver se melhorava mas continua a mesma coisa.

Pensando seriamente e voltar para o Mavericks onde normalmente tinha 5gb de memória livre com os mesmos apps aberto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera desculpe pela pergunta mas não acompanhei o tópico devido a minha carga horário de trabalho ultimamente. Mas alguém mais está com problema de uso excessivo de ram?

O meu as vezes só com o mail e o Gdrive abertos a memória cai para 8mb livre de acordo com o Memory clean e olha que tenho 8gb de ram + ssd.

Atualizei para a versão beta 10.10.3 pra ver se melhorava mas continua a mesma coisa.

Pensando seriamente e voltar para o Mavericks onde normalmente tinha 5gb de memória livre com os mesmos apps aberto.

 

eu tb sofro disso. um amigo ja disse que é com quando o sistema usa toda a memorria, mas não entendi por que. alem disso meu computador leva muito tempo pra reiniciar e desligar. acho que  a boa é mandar email pra apple avisando sobre essas coisas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      47.983
    • Total de Posts
      411.621
×
×
  • Criar Novo...