Ir para conteúdo
  • Cadastre-se
Maddo Garan

OS X Yosemite - Instalação limpa e informações gerais

Posts Recomendados

eu tb sofro disso. um amigo ja disse que é com quando o sistema usa toda a memorria, mas não entendi por que. alem disso meu computador leva muito tempo pra reiniciar e desligar. acho que  a boa é mandar email pra apple avisando sobre essas coisas.

 

 

Não mande email, use o Feedback Assistant.

Compartilhar este post


Link para o post
Compartilhar em outros sites

post-67877-0-70230400-1426197722_thumb.p

 

Galera  acabei de atualizar para o 10.10.3 (14D98g) e simplesmente no finder não aparece mais os ícones na lateral... somente uma das minhas pastas.... que bosta... mais alguém com esse problema?

 

Sabem com fazer pra voltar pra 10.10.2 ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não mande email, use o Feedback Assistant.

 

 

eu tb sofro disso. um amigo ja disse que é com quando o sistema usa toda a memorria, mas não entendi por que. alem disso meu computador leva muito tempo pra reiniciar e desligar. acho que  a boa é mandar email pra apple avisando sobre essas coisas.

 

 

Acabei voltando para o Mavericks que pra mim roda liso com até 6gb de ram livre e sem UI Lag.

Ninguém mais sofre com isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma pergunta de leigo. Quando baixo o Yosemite pela App Store, a versão é última versão final disponível, no caso a 10.10.2? Vou criar um pen-drive de instalação para fazer uma instalação limpa. Testar o Yosemite pela primeira vez. Uso o Mavericks. Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, meu Yosemite tá baixando, mas trava em 5.07 gb de um total de 5.18. Tem dias já... Alguma ideia?

 

Entrei em uns fóruns gringos, dizem pra fazer modificações na pasta private/var/folders, digitando pelo spootlight.

O caso é que não achei essa pasta em lugar nenhum.

 

Em último caso, como deleto esse download do Yosemite para reiniciar do zero?

post-0-0-54981100-1427249405_thumb.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dudu, esse problema acontece com mais frequência do que gostaríamos. O arquivo de instalação durante o download provavelmente não está salvo no mac, porque o processo reinicia do zero. Passei trabalho pra baixar o Mavericks meses atrás.

 

 

Uma pergunta de leigo. Quando baixo o Yosemite pela App Store, a versão é última versão final disponível, no caso a 10.10.2? Vou criar um pen-drive de instalação para fazer uma instalação limpa. Testar o Yosemite pela primeira vez. Uso o Mavericks. Obrigado.

 

Sim, a versão que é baixada é a última.

Editado por Maddo Garan

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabei voltando para o Mavericks que pra mim roda liso com até 6gb de ram livre e sem UI Lag.

Ninguém mais sofre com isso?

 

Eu testei o Yosemite e realmente não rolou. A queda de performance era nítida, com reinstalação do zero. 

 

Preferi voltar para o Mavericks e ter meu Mac de volta. Vou sossegar agora. Porque ficar configurando a máquina toda hora é muito ruim. Gastamos umas 2h fácil nisso. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se eu fizer o Boot Camp e depois quiser instalar uma versão limpa do OS X na sua partição, o Boot Camp continua funcionando normalmente ou preciso formatar tudo e refazer tudo de novo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dudu, esse problema acontece com mais frequência do que gostaríamos. O arquivo de instalação durante o download provavelmente não está salvo no mac, porque o processo reinicia do zero. Passei trabalho pra baixar o Mavericks meses atrás.

 

 

 

Sim, a versão que é baixada é a última.

Valeu Maddo, achei que era problema só meu.

Meu Mac é 2011, então resolvi parar no Mavericks. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

attachicon.gifCaptura de Tela 2015-03-12 às 18.56.34.png

 

Galera  acabei de atualizar para o 10.10.3 (14D98g) e simplesmente no finder não aparece mais os ícones na lateral... somente uma das minhas pastas.... que bosta... mais alguém com esse problema?

 

Sabem com fazer pra voltar pra 10.10.2 ?

Jean, estou com o mesmo problema, estava instalando os betas públicos, agora ja com o sistema final e o problema ainda permanece... Você ainda esta com o problema ??? 

Acho que vou fazer uma instalação limpa... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agora com o 10.10.3 e iOS 8.3 acho que o Airdrop está funcionando mais rápido no reconhecimento de que há interesse no envio de arquivo de imagem do iPhone 5S para o MacBook Pro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.649
    • Total de Posts
      415.702
×
×
  • Criar Novo...