Ir para conteúdo
  • Cadastre-se
IvoCPV

Problema com Kernel Panic

Posts Recomendados

Galera,

 

Preciso de uma ajuda de vocês para saber o que mais posso testar no meu macbook 

 

O problema que está acontecendo com ele é resetar de uma hora pra outra apresentando a Tela de Kernel Panic. as vezes fico horas jogando um jogo pesado e ele não reseta e tem vezes que vou abrir uma foto ou pagina no safari e ele reseta. não tem algo especifico que eu faça que ele resete, já ocorreu fazendo de tudo e as vezes ele fica resetando várias vezes durante o dia.

 

Veja a Tela de erro que ele apresenta

TS3742-ML_Panic-001-en.png

 

Testes já realizados

 

  • Teste completo do AHT ( Apple Hardware Test ) - Não apresentou erros.
  • Teste completo com TechTool Pro - Não apresentou erros.
  • Teste completo com DiskWarrior - Não apresentou erros.
  • Troca de Memórias
  • Formatação da Maquina do zero com Mavericks

 

Alguém consegue sugerir mais algum teste que eu possa fazer no mac para poder saber o problema?

 

Obrigado pela força pessoal.

 

Detalhes do meu Macbook

MacBookPro6,2 Mac-F22586C8

Macbook Pro 15" Fab 2010

4Mb de Memória

500Gb de HD

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifiquei agora a versão da firmware da ROM e SMC e estão atualizadas

 

Nome do Modelo: MacBook Pro

  Identificador do Modelo: MacBookPro6,2

  Nome do Processador: Intel Core i5

  Velocidade do Processador: 2,53 GHz

  Número de Processadores: 1

  Número Total de Núcleos: 2

  Cache L2 (por Núcleo): 256 KB

  Cache de L3: 3 MB

  Memória: 4 GB

  Velocidade de Conexão do Processador: 4.8 GT/s

  Versão da ROM de Inicialização: MBP61.0057.B0F

  Versão do SMC (sistema): 1.58f17

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que zica heim chapa? Vamos às dicas.

 

Sugiro 2 testes. No primeiro, iniciar o mac em safe mode e tentar usar até ver se dá problema. Será complicado, pois como mencionou, não há um padrão de erro que possa ser reproduzido a qualquer momento, portanto terá que usar até dar o erro, ou sentir que o problema foi corrigido. SE não der KP em safe mode, o problema está com o sistema, algum programa ou extensão de terceiros pode estar causando problemas.

No segundo, ativar o boot em verbose mode, servirá pra ver no que está apresentando erro. Vai desativar a logo durante o boot e desligamento.

 

Pode alterar essas opções usando bootflags, acho mais prático do que ficar usando 500 combinações de teclas durante o boot.

sudo nvram boot-args="-x" //safe mode

sudo nvram boot-args="-v" //verbose

sudo nvram boot-args="" //desativar os boot flags

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu Alberto, vou fazer essas dicas que me passou para ver.

 

Fiz mais um teste trocando o HD e instalando o Mavericks do zero, mas também apresentou problemas. não parece ser um problema do sistema

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu Alberto, vou fazer essas dicas que me passou para ver.

 

Fiz mais um teste trocando o HD e instalando o Mavericks do zero, mas também apresentou problemas. não parece ser um problema do sistema

Instalou do zero e usou somente com aplicativos nativos do sistema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, instalei do zero só com programas padrões.

 

Fiz teste agora e em safe mode e verbose também apresentou problemas. abri o imovie que é mais pesado e após um tempo de uso o micro reiniciou.

 

Fiz agora mais um teste colocando somente uma memória e testando os 2 slots de memória mas o problema ocorreu com a memória nos 2 slots então não é memória nem slot.

 

Ta complicado descobrir o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Update de Testes Realizados

 

  • Teste completo do AHT ( Apple Hardware Test ) - Não apresentou erros.
  • Teste completo com TechTool Pro - Não apresentou erros.
  • Teste completo com DiskWarrior - Não apresentou erros.
  • Troca de Memórias
  • Teste com só uma memória em cada slot. problema ocorreu nos 2 slots
  • Formatação da Maquina do zero com Mavericks
  • Boot da maquina em safe mode e também apresentou problema.
  • Boot da maquina em verbose mode detalhado e também apresentou problema.

 

Se alguém lembrar de mais algum teste que posso fazer me avise.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Update de Testes Realizados

 

  • Teste completo do AHT ( Apple Hardware Test ) - Não apresentou erros.
  • Teste completo com TechTool Pro - Não apresentou erros.
  • Teste completo com DiskWarrior - Não apresentou erros.
  • Troca de Memórias
  • Teste com só uma memória em cada slot. problema ocorreu nos 2 slots
  • Formatação da Maquina do zero com Mavericks
  • Troca do HD e instalação limpa do Mavericks.
  • Verifiquei versão da firmware da ROM e SMC e estão atualizadas.
  • Boot da maquina em safe mode e também apresentou problema.
  • Boot da maquina em verbose mode detalhado e também apresentou problema.

 

Se alguém lembrar de mais algum teste que posso fazer me avise.

Update de Testes.

Editado por IvoCPV

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, o verbose mode serve apenas pra ver onde está o problema.

 

Rode em verbose novamente e quando der o KP tente tirar uma foto da tela.

 

Fiz isso mas quando ele reseta só aparece a tela do KP, mesmo estando em verbose.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, instalei do zero só com programas padrões.

 

Fiz teste agora e em safe mode e verbose também apresentou problemas. abri o imovie que é mais pesado e após um tempo de uso o micro reiniciou.

 

Fiz agora mais um teste colocando somente uma memória e testando os 2 slots de memória mas o problema ocorreu com a memória nos 2 slots então não é memória nem slot.

 

Ta complicado descobrir o problema.

 

Poxa esse tipo de Kernel Panic intermitente é complicado, mas vamos la as minhas considerações

Como você reinstalou o Mavericks do zero e inicializou so com os aplicativos nativos do sistema (safe mode) e mesmo assim o problema continuou, acho realmente que o problema esta no Hardware.

Para fazer o Troubleshooting de Hardware, voce teria que ligar o Macbook somente com o basico, Tipo:  Bateria, memoria e HD. Ligar o Mac e verificar se ocorre o problema e ir adicionando os outros componentes( Tipo:Airport/Bluetooth, Drive Optico,Alto-Falante)  até a achar o componente que está causando o problema ou está em curto, mas para fazer este procedimento além de você teria que ter as ferramentas apropriadas para abrir o mac e vc tem que entender um pouco de hardware e também teria que ter todos os cuidados em relação a  descarga eletrostática para não danificar outros componentes do mac. Por isso o ideal seria levar para uma assistência técnica.

Pelo que você disse você já isolou o problema de memória e slot, mas eu ja vi problemas de memorias intermitentes, pelo que entendi, você testou com as mesmas memórias em cada slot, correto? Daria para você testar com outras memórias novas? Minha dica é substituir as memórias atuais por novas e fazer um teste, se mesmo assim der o problema ai vc teria que fazer o troubleshooting de Hardware para descobrir qual o componente esta causando o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

mas eu ja vi problemas de memorias intermitentes, 

Complementando. Já vi algo do tipo (em PCs) que acontecia de a placa mãe não estar alimentando as memórias com a voltagem correta. Imagino que possa acontecer com Macs também.

 

Mas o mais estranho mesmo é o KP em verbose não mostrar a saída de texto do erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poxa esse tipo de Kernel Panic intermitente é complicado, mas vamos la as minhas considerações

Como você reinstalou o Mavericks do zero e inicializou so com os aplicativos nativos do sistema (safe mode) e mesmo assim o problema continuou, acho realmente que o problema esta no Hardware.

Para fazer o Troubleshooting de Hardware, voce teria que ligar o Macbook somente com o basico, Tipo:  Bateria, memoria e HD. Ligar o Mac e verificar se ocorre o problema e ir adicionando os outros componentes( Tipo:Airport/Bluetooth, Drive Optico,Alto-Falante)  até a achar o componente que está causando o problema ou está em curto, mas para fazer este procedimento além de você teria que ter as ferramentas apropriadas para abrir o mac e vc tem que entender um pouco de hardware e também teria que ter todos os cuidados em relação a  descarga eletrostática para não danificar outros componentes do mac. Por isso o ideal seria levar para uma assistência técnica.

Pelo que você disse você já isolou o problema de memória e slot, mas eu ja vi problemas de memorias intermitentes, pelo que entendi, você testou com as mesmas memórias em cada slot, correto? Daria para você testar com outras memórias novas? Minha dica é substituir as memórias atuais por novas e fazer um teste, se mesmo assim der o problema ai vc teria que fazer o troubleshooting de Hardware para descobrir qual o componente esta causando o problema.

 

Falae RLT, eu realizei teste nos slots com uma memória nova diferente das que eu uso no meu mac por isso creio que o problema não seja mesmo de memória.

 

sou administrador de redes e tenho um certo conhecimento em hardware e creio que consigo fazer esse troubleshooting. só queria ver se consigo testar algo mais antes de passar por esse processo mais complicado.

 

O que estou estranhando é que usei a ultima versão do TechTool Pro (V7) e não achou nenhum problema de hardware e pelo que sei ele testa praticamente tudo do mac

Compartilhar este post


Link para o post
Compartilhar em outros sites

Complementando. Já vi algo do tipo (em PCs) que acontecia de a placa mãe não estar alimentando as memórias com a voltagem correta. Imagino que possa acontecer com Macs também.

 

Mas o mais estranho mesmo é o KP em verbose não mostrar a saída de texto do erro.

 

Acho que o Verbose serviria mais para um erro de inicialização. como o erro ocorre no mavericks já carregado ele não mostra nenhuma tela de terminal com informações

Compartilhar este post


Link para o post
Compartilhar em outros sites

Falae RLT, eu realizei teste nos slots com uma memória nova diferente das que eu uso no meu mac por isso creio que o problema não seja mesmo de memória.

 

sou administrador de redes e tenho um certo conhecimento em hardware e creio que consigo fazer esse troubleshooting. só queria ver se consigo testar algo mais antes de passar por esse processo mais complicado.

 

O que estou estranhando é que usei a ultima versão do TechTool Pro (V7) e não achou nenhum problema de hardware e pelo que sei ele testa praticamente tudo do mac

 

Poxa vida, pelo que sei existem outras ferramentas de teste  como a Apple Service Toolkit, Mac Resource Inspector e Apple Service Diagnostic que realizam testes profundos no hardware. Por exemplo o MRI executa testes funcionais da RAM, placa lógica, processador, bateria, sensores e ventoinhas; além disso verifica a presença de placas SD, Bluetooth e AirPort, tela, dispositivo de entrada USB, HD, drive óptico, porta Ethernet e adaptador de alimentação. Porém essas ferramentas somente estão disponíveis para Centro de Serviços Autorizados, não conheço nenhuma outra ferramenta similar. Infelizmente acho que você vai ter que começar a fazer o troubleshooting de Hardware para isolar o problema.  

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que o Verbose serviria mais para um erro de inicialização. como o erro ocorre no mavericks já carregado ele não mostra nenhuma tela de terminal com informações

 

Nunca usei verbose no mac, eu usava muito no hack. A saída de erros dos KPs era exibida como na inicialização.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gente consegui pegar o erro. pelo jeito é pau na GPU de video.

 

Alguma sugestão do que eu possa fazer?

 

 

 

Anonymous UUID:       6DEE620B-1B6B-B556-2259-4BED3068836C
 
Tue Jun  3 22:30:47 2014
panic(cpu 0 caller 0xffffff7f897e4f7c): "GPU Panic: [<None>] 5 3 7f 0 0 0 0 3 : NVRM[0/1:0:0]: Read Error 0x00000100: CFG 0xffffffff 0xffffffff 0xffffffff, BAR0 0xd2000000 0xffffff80ae995000 0x0a5480a2, D0, P3/4\n"@/SourceCache/AppleGraphicsControl/AppleGraphicsControl-3.5.26/src/AppleMuxControl/kext/GPUPanic.cpp:127
Backtrace (CPU 0), Frame : Return Address
0xffffff809db630b0 : 0xffffff8007422fa9 
0xffffff809db63130 : 0xffffff7f897e4f7c 
0xffffff809db63200 : 0xffffff7f87e25e7b 
0xffffff809db632c0 : 0xffffff7f87eef46a 
0xffffff809db63300 : 0xffffff7f87eef4da 
0xffffff809db63370 : 0xffffff7f8816e056 
0xffffff809db634a0 : 0xffffff7f87f12b09 
0xffffff809db634c0 : 0xffffff7f87e2c8cd 
0xffffff809db63570 : 0xffffff7f87e2a3d8 
0xffffff809db63770 : 0xffffff7f87e2b3dd 
0xffffff809db63840 : 0xffffff7f88e1c32a 
0xffffff809db63880 : 0xffffff7f88e1c57f 
0xffffff809db63890 : 0xffffff7f88e1d1c8 
0xffffff809db638b0 : 0xffffff7f88e18d33 
0xffffff809db638e0 : 0xffffff7f88e0c5c2 
0xffffff809db63910 : 0xffffff7f88e0d54a 
0xffffff809db63960 : 0xffffff7f88e0c93a 
0xffffff809db63ab0 : 0xffffff7f88dc89f1 
0xffffff809db63b00 : 0xffffff7f88dc96d8 
0xffffff809db63b70 : 0xffffff80078cf50a 
0xffffff809db63b90 : 0xffffff80078d006e 
0xffffff809db63bf0 : 0xffffff80078cdabf 
0xffffff809db63d40 : 0xffffff80074b66a8 
0xffffff809db63e50 : 0xffffff8007426bf1 
0xffffff809db63e80 : 0xffffff80074139f5 
0xffffff809db63ef0 : 0xffffff800741e043 
0xffffff809db63f70 : 0xffffff80074c989d 
0xffffff809db63fb0 : 0xffffff80074f3c76 
      Kernel Extensions in backtrace:
         com.apple.driver.AppleMuxControl(3.5.26)[b67CD59F-1344-37BC-8A9A-46D6D3DCA13D]@0xffffff7f897d6000->0xffffff7f897e9fff
            dependency: com.apple.driver.AppleGraphicsControl(3.5.26)[C0F9A79F-167E-3A68-873C-5CE17B97FB11]@0xffffff7f897ce000
            dependency: com.apple.iokit.IOACPIFamily(1.4)[045D5D6F-AD1E-36DB-A249-A346E2B48E54]@0xffffff7f87d2b000
            dependency: com.apple.iokit.IOPCIFamily(2.9)[244D4E48-78E6-3369-8D76-285C66EF9BF4]@0xffffff7f87abe000
            dependency: com.apple.iokit.IOGraphicsFamily(2.4.1)[b889D3AB-CCC0-3FCD-A83E-D2E3E4CB537B]@0xffffff7f87d83000
            dependency: com.apple.driver.AppleBacklightExpert(1.0.4)[E04639C5-D734-3AB3-A682-FE66694C6653]@0xffffff7f897d1000
         com.apple.nvidia.classic.NVDAResmanTesla(8.2.4)[6EB3FF52-A4F6-3496-AE9C-D89B00FDE504]@0xffffff7f87dd6000->0xffffff7f8803efff
            dependency: com.apple.iokit.IOPCIFamily(2.9)[244D4E48-78E6-3369-8D76-285C66EF9BF4]@0xffffff7f87abe000
            dependency: com.apple.iokit.IONDRVSupport(2.4.1)[b93BBFC9-9ED5-3DDD-8CED-5EDA081BB997]@0xffffff7f87dc6000
            dependency: com.apple.iokit.IOGraphicsFamily(2.4.1)[b889D3AB-CCC0-3FCD-A83E-D2E3E4CB537B]@0xffffff7f87d83000
         com.apple.nvidia.classic.NVDANV50HalTesla(8.2.4)[b0E6AAA7-E970-3D81-8B43-145D56A3A4AC]@0xffffff7f88049000->0xffffff7f882f2fff
            dependency: com.apple.nvidia.classic.NVDAResmanTesla(8.2.4)[6EB3FF52-A4F6-3496-AE9C-D89B00FDE504]@0xffffff7f87dd6000
            dependency: com.apple.iokit.IOPCIFamily(2.9)[244D4E48-78E6-3369-8D76-285C66EF9BF4]@0xffffff7f87abe000
         com.apple.GeForceTesla(8.2.4)[24ED915E-02F3-3A31-8502-6AA41FFCA420]@0xffffff7f88db8000->0xffffff7f88e82fff
            dependency: com.apple.iokit.IOPCIFamily(2.9)[244D4E48-78E6-3369-8D76-285C66EF9BF4]@0xffffff7f87abe000
            dependency: com.apple.iokit.IONDRVSupport(2.4.1)[b93BBFC9-9ED5-3DDD-8CED-5EDA081BB997]@0xffffff7f87dc6000
            dependency: com.apple.iokit.IOGraphicsFamily(2.4.1)[b889D3AB-CCC0-3FCD-A83E-D2E3E4CB537B]@0xffffff7f87d83000
            dependency: com.apple.nvidia.classic.NVDAResmanTesla(8.2.4)[6EB3FF52-A4F6-3496-AE9C-D89B00FDE504]@0xffffff7f87dd6000
 
BSD process name corresponding to current thread: iMovie
 
Mac OS version:
13D65
 
Kernel version:
Darwin Kernel Version 13.2.0: Thu Apr 17 23:03:13 PDT 2014; root:xnu-2422.100.13~1/RELEASE_X86_64
Kernel UUID: ADD73AE6-88B0-32FB-A8BB-4F7C8BE4092E
Kernel slide:     0x0000000007200000
Kernel text base: 0xffffff8007400000
System model name: MacBookPro6,2 (Mac-F22586C8)
 
System uptime in nanoseconds: 3746418680285
last loaded kext at 1491065189425: com.apple.macos.driver.AppleUSBEthernetHost 7.0 (addr 0xffffff7f898e7000, size 28672)
last unloaded kext at 1866792731536: com.apple.macos.driver.AppleUSBEthernetHost 7.0 (addr 0xffffff7f898e7000, size 20480)
loaded kexts:
com.apple.driver.AudioAUUC 1.60
com.apple.filesystems.ntfs 3.11
com.apple.driver.AppleHWSensor 1.9.5d0
com.apple.driver.AGPM 100.14.15
com.apple.filesystems.autofs 3.0
com.apple.iokit.IOBluetoothSerialManager 4.2.4f1
com.apple.driver.AppleMikeyHIDDriver 124
com.apple.driver.AppleMikeyDriver 2.6.1f2
com.apple.driver.AppleHDA 2.6.1f2
com.apple.driver.AppleUpstreamUserClient 3.5.13
com.apple.iokit.IOUserEthernet 1.0.0d1
com.apple.GeForceTesla 8.2.4
com.apple.Dont_Steal_Mac_OS_X 7.0.0
com.apple.driver.AppleIntelHDGraphics 8.2.4
com.apple.driver.AppleHWAccess 1
com.apple.driver.AppleSMCLMU 2.0.4d1
com.apple.driver.AppleMuxControl 3.5.26
com.apple.driver.AppleLPC 1.7.0
com.apple.driver.AppleIntelHDGraphicsFB 8.2.4
com.apple.driver.AppleMCCSControl 1.1.12
com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport 4.2.4f1
com.apple.driver.AppleSMCPDRC 1.0.0
com.apple.driver.ACPI_SMC_PlatformPlugin 1.0.0
com.apple.driver.SMCMotionSensor 3.0.4d1
com.apple.driver.AppleUSBTCButtons 240.2
com.apple.driver.AppleUSBTCKeyboard 240.2
com.apple.driver.AppleIRController 325.7
com.apple.driver.AppleUSBCardReader 3.4.1
com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1
com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1
com.apple.BootCache 35
com.apple.iokit.SCSITaskUserClient 3.6.6
com.apple.driver.XsanFilter 404
com.apple.iokit.IOAHCIBlockStorage 2.5.1
com.apple.driver.AppleUSBHub 666.4.0
com.apple.driver.AirPort.Brcm4331 700.20.22
com.apple.driver.AppleFWOHCI 5.0.2
com.apple.iokit.AppleBCM5701Ethernet 3.8.1b2
com.apple.driver.AppleAHCIPort 3.0.0
com.apple.driver.AppleUSBEHCI 660.4.0
com.apple.driver.AppleSmartBatteryManager 161.0.0
com.apple.driver.AppleACPIButtons 2.0
com.apple.driver.AppleRTC 2.0
com.apple.driver.AppleHPET 1.8
com.apple.driver.AppleSMBIOS 2.1
com.apple.driver.AppleACPIEC 2.0
com.apple.driver.AppleAPIC 1.7
com.apple.driver.AppleIntelCPUPowerManagementClient 217.92.1
com.apple.nke.applicationfirewall 153
com.apple.security.quarantine 3
com.apple.driver.AppleIntelCPUPowerManagement 217.92.1
com.apple.AppleGraphicsDeviceControl 3.5.26
com.apple.kext.triggers 1.0
com.apple.iokit.IOSerialFamily 10.0.7
com.apple.driver.DspFuncLib 2.6.1f2
com.apple.vecLib.kext 1.0.0
com.apple.iokit.IOAudioFamily 1.9.7fc2
com.apple.kext.OSvKernDSPLib 1.14
com.apple.iokit.IOSurface 91.1
com.apple.iokit.IOBluetoothFamily 4.2.4f1
com.apple.nvidia.classic.NVDANV50HalTesla 8.2.4
com.apple.nvidia.classic.NVDAResmanTesla 8.2.4
com.apple.driver.AppleHDAController 2.6.1f2
com.apple.iokit.IOHDAFamily 2.6.1f2
com.apple.driver.AppleGraphicsControl 3.5.26
com.apple.driver.AppleSMBusPCI 1.0.12d1
com.apple.driver.AppleBacklightExpert 1.0.4
com.apple.iokit.IONDRVSupport 2.4.1
com.apple.driver.AppleSMBusController 1.0.11d1
com.apple.iokit.IOGraphicsFamily 2.4.1
com.apple.iokit.IOBluetoothHostControllerUSBTransport 4.2.4f1
com.apple.iokit.IOFireWireIP 2.2.6
com.apple.driver.IOPlatformPluginLegacy 1.0.0
com.apple.driver.IOPlatformPluginFamily 5.7.0d11
com.apple.driver.AppleSMC 3.1.8
com.apple.driver.AppleUSBMultitouch 240.9
com.apple.iokit.IOUSBHIDDriver 660.4.0
com.apple.iokit.IOSCSIBlockCommandsDevice 3.6.6
com.apple.iokit.IOUSBMassStorageClass 3.6.0
com.apple.driver.AppleUSBMergeNub 650.4.0
com.apple.driver.AppleUSBComposite 656.4.1
com.apple.iokit.IOSCSIMultimediaCommandsDevice 3.6.6
com.apple.iokit.IOBDStorageFamily 1.7
com.apple.iokit.IODVDStorageFamily 1.7.1
com.apple.iokit.IOCDStorageFamily 1.7.1
com.apple.iokit.IOAHCISerialATAPI 2.6.1
com.apple.iokit.IOSCSIArchitectureModelFamily 3.6.6
com.apple.iokit.IOUSBUserClient 660.4.2
com.apple.iokit.IO80211Family 630.35
com.apple.iokit.IOFireWireFamily 4.5.5
com.apple.iokit.IOEthernetAVBController 1.0.3b4
com.apple.driver.mDNSOffloadUserClient 1.0.1b5
com.apple.iokit.IONetworkingFamily 3.2
com.apple.iokit.IOAHCIFamily 2.6.5
com.apple.iokit.IOUSBFamily 677.4.0
com.apple.driver.AppleEFINVRAM 2.0
com.apple.iokit.IOHIDFamily 2.0.0
com.apple.driver.AppleEFIRuntime 2.0
com.apple.iokit.IOSMBusFamily 1.1
com.apple.security.sandbox 278.11
com.apple.kext.AppleMatch 1.0.0d1
com.apple.security.TMSafetyNet 7
com.apple.driver.AppleKeyStore 2
com.apple.driver.DiskImages 371.1
com.apple.iokit.IOStorageFamily 1.9
com.apple.iokit.IOReportFamily 23
com.apple.driver.AppleFDEKeyStore 28.30
com.apple.driver.AppleACPIPlatform 2.0
com.apple.iokit.IOPCIFamily 2.9
com.apple.iokit.IOACPIFamily 1.4
com.apple.kec.corecrypto 1.0
com.apple.kec.pthread 1
 
System Profile:
Model: MacBookPro6,2, BootROM MBP61.0057.B0F, 2 processors, Intel Core i5, 2.53 GHz, 4 GB, SMC 1.58f17
Graphics: Intel HD Graphics, Intel HD Graphics, Built-In, 288 MB
Graphics: NVIDIA GeForce GT 330M, NVIDIA GeForce GT 330M, PCIe, 256 MB
Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1067 MHz, 0x80AD, 0x484D54313235533654465238432D47372020
Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1067 MHz, 0x80AD, 0x484D54313235533654465238432D47372020
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x93), Broadcom BCM43xx 1.0 (5.106.98.100.22)
Bluetooth: Version 4.2.4f1 13674, 3 services, 23 devices, 1 incoming serial ports
Network Service: Wi-Fi, AirPort, en1
Serial ATA Device: ST9500325ASG, 500,11 GB
Serial ATA Device: MATSHITADVD-R   UJ-898
USB Device: Hub
USB Device: Internal Memory Card Reader
USB Device: Apple Internal Keyboard / Trackpad
USB Device: BRCM2070 Hub
USB Device: Bluetooth USB Host Controller
USB Device: Hub
USB Device: DELL USB Laser Mouse
USB Device: IR Receiver
USB Device: Built-in iSight
Thunderbolt Bus: 
Model: MacBookPro6,2, BootROM MBP61.0057.B0F, 2 processors, Intel Core i5, 2.53 GHz, 4 GB, SMC 1.58f17
Graphics: Intel HD Graphics, Intel HD Graphics, Built-In, 288 MB
Graphics: NVIDIA GeForce GT 330M, NVIDIA GeForce GT 330M, PCIe, 256 MB
Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1067 MHz, 0x80AD, 0x484D54313235533654465238432D47372020
Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1067 MHz, 0x80AD, 0x484D54313235533654465238432D47372020
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x93), Broadcom BCM43xx 1.0 (5.106.98.100.22)
Bluetooth: Version 4.2.4f1 13674, 3 services, 23 devices, 1 incoming serial ports
Network Service: Wi-Fi, AirPort, en1
Serial ATA Device: ST9500325ASG, 500,11 GB
Serial ATA Device: MATSHITADVD-R   UJ-898
USB Device: Hub
USB Device: Internal Memory Card Reader
USB Device: Apple Internal Keyboard / Trackpad
USB Device: BRCM2070 Hub
USB Device: Bluetooth USB Host Controller
USB Device: Hub
USB Device: DELL USB Laser Mouse
USB Device: IR Receiver
USB Device: Built-in iSight
Thunderbolt Bus: 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que andei lendo esse problema ocorre com a maioria dos Macbook Pro 15" mid 2010 com GPU da NVIDIA.

 

 

estou seguindo as dicas da pagina abaixo e pelo jeito resolveu meu problema. vou fazer mais uns testes e posto aqui o resultado para ajudar outros com o mesmo problema.

 

https://discussions.apple.com/thread/5759538?start=0&tstart=0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que andei lendo esse problema ocorre com a maioria dos Macbook Pro 15" mid 2010 com GPU da NVIDIA.

 

 

estou seguindo as dicas da pagina abaixo e pelo jeito resolveu meu problema. vou fazer mais uns testes e posto aqui o resultado para ajudar outros com o mesmo problema.

 

https://discussions.apple.com/thread/5759538?start=0&tstart=0

Pesquisei pelo KP que postou e esse tópico foi o primeiro resultado. Aparentemente é recorrente nesse modelo de Macs.

 

Chato você ter que trabalhar apenas com a gpu da intel. Mas se resolver o seu problema...

 

Outra coisa, você viu que um usuário desse tópico trocou o mac dele pelo OOW? Pode ser uma alternativa interessante pra você também, se o serviço estiver disponível para Macs aqui no BR também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Rodrigo Toffano
      Eu tenho esse macbook white de 2010, to usando o mojave patcher nele e ta funcionando mt bem. Porem ele esquenta bastante, e a bateria descarrega rapido. Ja tentei por windows e tive o mesmo problema. Mas usando o chromeos ele nao teve isso, acho q pq o sistema tava usando mt pouco o processador, oq é bom. Eu comprei uma pasta termina nova, kryonaut, ta pra chegar essa semana, mas eu andei lendo sobre undervolt e queria fazer. Ja tentei de td q eu achei, nada funciona, Volta da kernel panic, e o voltageshift tbm, no site do voltage diz q ele funcioca nos mac de 2013 a 2015, deve ser por isso. Nos dois eu desativei o csrutil q inclusive n to conseguindo ativar de novo. Achei o coolbook mas esse n funcionaria nem se eu tivesse usando o lion, pq é mt anterior, e o lion é o sistema padrao dessa macbook. E um outro bem underground q eu achei foi o xnu-speedstep que tbm nem adiantou, é quase tao antigo quanto o coolbook.  De nenhum jeito q eu tentei funcinou, ent venho recorrer aqui a perguntar, é possível fazer undervolt nesse mac? Ele ja tava esquentando assim ate  com o high sierra, q é o sistema q eu tava usando nele antes de botar o mojave. 
    • Por rubenssamp
      Pessoal,
      tenho um Macbook Pro Mid 2012 rodando o OS X Yosemite e frequentemente ele dá umas travadas em situações de uso normal, como acessar sites leves. A tela congela, mas a seta do mouse continua se movendo normalmente.
      Algumas vezes até banner em GIF das páginas continuam se movendo, mas não dá pra rolar a página. Algumas vezes acontece um kernel panic após isso e o Mac precisa ser reiniciado.
      Suspeito que isso seja problema no HD. O que você acham?
      Obrigado pela atenção.
    • Por Luiz Moraes
      Olá!
       
      Compartilhar com vocês um susto que acabei de ter.
      Deixei baixando e instalando o OS X 10.10.3 Public Beta e fui à casa de um amigo, quando voltei a surpresinha abaixo:
       

       
      Quando fui reiniciar, esse LOG:
       

       
      Reiniciei em Safe Mode e a instalação deu prosseguimento:
       

       
      Após a instalação reiniciei e deu kernel panic de novo. Analisei o LOG e ele mencionava a extensão do aplicativo ManyCam que tenho tinha instalado nele. Reiniciei em Safe Mode de novo... retirei o KEXT na mão e desinstalei o infeliz usando o AppCleaner. Reiniciei de novo e deu tudo certo.
       

       
       
      Então fica a dica, se rolar isso, já olhem no LOG de erro do boot para ver o que é.
       
      Agora deixa eu brincar com meu novo aplicativo de fotos, bye...
    • Por soulfeeder
      Pessoal boa noite!
      Tenho um Mac e recentemente baixei o Mountain Lion, da App Store, para fazer o upgrade.
      Meu Macbook Pro é Early 2011 e estava com o Snow Leopard, funcionando perfeitamente.
      Fiz o download e o upgrade, para a minha surpresa o notebook agora reinicia aleatoriamente e sempre apresenta mensagens de erro ai reiniciar.
      Estou bastante frustrado, já que é minha máquina de trabalho e a mesma se tornou inútil depois de instalar o novo OS.
      Vou postar aqui a mensagem de erro pra ver se alguém pode me ajudar:
      Muito Obrigado pelo espaço!
    • Por CaueLacerda
      Gostaria de saber qual distro ou se consigo instalar snow leopard retail no VMWare workstation com essas configurações:
      Placa mãe gigabyte M68MT-S2P
      AMD Athlon II x2 250 3.00GHz
      2x 2GB de memória RAM
      HD sata 500 GB
      Leitor de DVD sata
      Já tentei instalar o Snow Leopard 10.6.1-10.6.2 SSE2 SSE3 Intel AMD by Hazard mas sempre me ocorre este erro:

  • Estatísticas do Fórum

    • Total de Tópicos
      48.538
    • Total de Posts
      415.140
×
×
  • Criar Novo...