Ir para conteúdo
  • Cadastre-se
answer

PROBLEMA Macbook Pro

Posts Recomendados

Pessoal,

tenho um macbook pro com a famosa nvidea 8600.

Ontem realizei a atualização de software e reiniciei a máquina, para minha surpresa ela não voltou mais a funcionar.

O estranho é o seguinte, eu ligo ela, o LED da frente acende, eu ouço o HD e o DVD funcionar, mas nao aparece a tela cinza, não toca o som quando liga, o teclado não acende, o caps lock não acende e depois de uns 40s a máquina simplesmente morre, fica sem fazer barulho algum, mas o LED da frente continua ligado.

Será que é o problema com a placa de vídeo::::

Porque nao sei se a máquina chega a ligar por completo, porque nao funciona o caps lock, não consigo iluminar o teclado nem nada.

Alguem pode ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Fiz e continuo na mesma. Que lixo a apple hoje em dia, não passa de um toshiba de grife.

Qual o modelo de teu MacBook Pro?

Tenta tirar as memórias e dar uma limpada nelas, isso parece problema com os módulos de RAM...

Compartilhar este post


Link para o post
Compartilhar em outros sites

MAcbook Pro 2,4 8600 de 128MB

Coloquei 4G de RAM assim que chegou (um pouco mais de um ano)

Ja tirei a memória, limpei e continua sem ligar nem nada.

Ja liguei até sem memória e os mesmos sintomas acontecem.

Esse Toshiba de grife é foda, apple nunca mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites
MAcbook Pro 2,4 8600 de 128MB

Coloquei 4G de RAM assim que chegou (um pouco mais de um ano)

Ja tirei a memória, limpei e continua sem ligar nem nada.

Ja liguei até sem memória e os mesmos sintomas acontecem.

Esse Toshiba de grife é foda, apple nunca mais.

Isso ainda me parece memória, podes tentar com um ou outro módulo, alternando os slots, ou ainda, se tiver a mão, outras memórias... Todas as vezes que vi esse tipo de sintoma, era memória...

Compartilhar este post


Link para o post
Compartilhar em outros sites

segundo a macworld, os novos macbook ao atualizar as memórias de terceiros, tipo passar de 2G para 4G, causam travamento. Pode ser isso que esta causando problemas, coloca as memórias originais nele e veja no que dá.

segundo a macworld, os novos macbook ao atualizar as memórias de terceiros, tipo passar de 2G para 4G, causam travamento. Pode ser isso que esta causando problemas, coloca as memórias originais nele e veja no que dá.

Ví que o seu tem mais de um ano, logo não são dos modelos novos, correto?

Compartilhar este post


Link para o post
Compartilhar em outros sites

leve na assistência e ponto !

não fique tentando solucionar o problema que não sabe a causa aparente

tem AppleCare ?

reporte aqui o q procedeu na assistencia

vlw

Compartilhar este post


Link para o post
Compartilhar em outros sites
segundo a macworld, os novos macbook ao atualizar as memórias de terceiros, tipo passar de 2G para 4G, causam travamento. Pode ser isso que esta causando problemas, coloca as memórias originais nele e veja no que dá.

Ví que o seu tem mais de um ano, logo não são dos modelos novos, correto?

As memórias eu troquei no primeiro dia que comprei, faz mais de um ano para apresentar problema agora.

Ja testei todas as combinações possâ0combinações possíveis com as memórias e nada.

A minha garantia de um ano acabou ha menos de 15 dias.

Alguém pode ligar um macbook pro sem as memórias para ver o que

Editado por answer

Compartilhar este post


Link para o post
Compartilhar em outros sites

answer, que merda né...

olha, se o problema for com o chip da nvidia a Apple deu 1 ano a mais de garantia para troca da placa mãe que apresentar os defeitos. Esses defeitos podem ser distorções na imagem ou mesmo a falta dela como é o seu caso. Leve a máquina numa AT e se o problema for o chip da nvidia vc estará coberto pela garantia extendida. Eu tenho um MBP de 17" com esse chip e tô com medo de dar esse problema também.

http://support.apple.com/kb/TS2377

Compartilhar este post


Link para o post
Compartilhar em outros sites

Há, eu gosto muito do meu Mac e não pretendo troca-lo por um pc (eca). Mas é duro saber que um dia seu computador pode morrer...

Bom, se isso acontecer comigo eu processo a Apple até as últimas consequências já que ela sabe que o chip tem esse defeito, pode ser com 1, 2 ou 5 anos depois da compra que tenho certeza ganho pelo menos o conserto. Afinal é um defeito de fábrica e não de uso. Torço para que não aconteça comigo, mas se acontecer brigarei até o fim.

Boa sorte e mantenha-nos a par do que está acontecendo.

andrejm

Compartilhar este post


Link para o post
Compartilhar em outros sites

testei outras memórias e nada. O toshibao de grife continua na mesma. Vou mandar para uma assistência em fortaleza.

Só queria saber se com esse problema da nvidea, ao ligar o macbook pro ele toca o som de inicalizacao ou não.

Porque o meu não toca.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vc tentou reiniciar o notebook com o DVD de instalação e instalar o sistema novamente?

Lembrando que é bom marcar a opção de salvar o sistema antigo.

Mantenha a gente informado,

Macedo

Compartilhar este post


Link para o post
Compartilhar em outros sites

O comportamento do teu é o mesmo de defeito nas memória ou ainda, ausência de memórias, assim como memórias com problemas de conexão...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.659
    • Total de Posts
      415.779
×
×
  • Criar Novo...