Ir para conteúdo
  • Cadastre-se
wehmuth

UI Lag MacBook Retina Display

Posts Recomendados

É mesmo.

Esqueci também de mostrar em outras resoluções.

Mas vou fazer mais um rapidinho mudando a resolução e redimensionando janelas.

 

Pois é, quero muito usar em 1440x900, porém com mais lag nem animo. 

Editado por DiEgO_BR

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é, quero muito usar em 1440x900, porém com mais lag nem animo. 

 

A nativa "recomendavel para a tela" já não é 1440x900 ?

No meu ele diz que a default é este tamanho já..

 

Eu gostaria de usar o 1920x1200, mas estou no 1680x1050 que está "mais ou menos lagável"...

O tamanho default de 1440x900 acho que fica muito grande, pouco espaço em tela, fica meio estranho pra mim ainda..

 

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

A nativa "recomendavel para a tela" já não é 1440x900 ?

No meu ele diz que a default é este tamanho já..

 

Eu gostaria de usar o 1920x1200, mas estou no 1680x1050 que está "mais ou menos lagável"...

O tamanho default de 1440x900 acho que fica muito grande, pouco espaço em tela, fica meio estranho pra mim ainda..

 

Abraço!

 

Não, as nativas dos macbook 13 são 1280x800, somente os modelos 15' e air são 1440x900.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala pessoal,

 

Eu já tinha percebido essas pequenas travadinhas desde que peguei um mas lendo o tópico todo, vendo os fóruns da apple mesmo, vi que o problema é mais grave haha.

 

Eu faço parte do BETA e estou esperando sair o El Capitain no programa, mas por enquanto ainda não foi liberado.

 

Eu fiz a recomendação de um amigo neste tópico que era resetar a VRAM e apagar um arquivo no library e isso realmente já deu um belo diferencial, mas ainda não está 100%, como é quando mudamos a resolução para "não retina". As rolagens pelo menos estão 100%, mas ao abrir um album no itunes, ainda é perceptível uma pequena travadinha rs.

 

Estou ansioso pela atualização uma vez que o amigo @wehmuth disse que aparentemente o problema está solucionado.

 

Um computador tão caro apresentar um "lag" de UI é demais hehe.

 

Meu computador é um Macbook Pro 15" 16gb ram 256gb SSD Iris Pro 1,5gb (2015).

Compartilhar este post


Link para o post
Compartilhar em outros sites

A nativa "recomendavel para a tela" já não é 1440x900 ?

No meu ele diz que a default é este tamanho já..

 

Eu gostaria de usar o 1920x1200, mas estou no 1680x1050 que está "mais ou menos lagável"...

O tamanho default de 1440x900 acho que fica muito grande, pouco espaço em tela, fica meio estranho pra mim ainda..

 

Abraço!

Não. A Nativa (Padrão para a tela) no 13" é 1280x800. 

Fala pessoal,

 

Eu já tinha percebido essas pequenas travadinhas desde que peguei um mas lendo o tópico todo, vendo os fóruns da apple mesmo, vi que o problema é mais grave haha.

 

Eu faço parte do BETA e estou esperando sair o El Capitain no programa, mas por enquanto ainda não foi liberado.

 

Eu fiz a recomendação de um amigo neste tópico que era resetar a VRAM e apagar um arquivo no library e isso realmente já deu um belo diferencial, mas ainda não está 100%, como é quando mudamos a resolução para "não retina". As rolagens pelo menos estão 100%, mas ao abrir um album no itunes, ainda é perceptível uma pequena travadinha rs.

 

Estou ansioso pela atualização uma vez que o amigo @wehmuth disse que aparentemente o problema está solucionado.

 

Um computador tão caro apresentar um "lag" de UI é demais hehe.

 

Meu computador é um Macbook Pro 15" 16gb ram 256gb SSD Iris Pro 1,5gb (2015).

O Beta publico vai demorar mais um pouquinho eu acho. Não muito.

Como estou com uma partição só para testar, eu vou esperar sair a versão final, caso contrário quando saisse o primeiro beta publico eu já iria usar como sistema principal.

Hoje a noite eu vou fazer o vídeo em 1440x900 e upar para o Youtube.

Ontem não tive tempo.

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não. A Nativa (Padrão para a tela) no 13" é 1280x800. 

O Beta publico vai demorar mais um pouquinho eu acho. Não muito.

Como estou com uma partição só para testar, eu vou esperar sair a versão final, caso contrário quando saisse o primeiro beta publico eu já iria usar como sistema principal.

Hoje a noite eu vou fazer o vídeo em 1440x900 e upar para o Youtube.

Ontem não tive tempo.

Valeu!

 

Conseguiu fazer o video?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O MAC acabou de me avisar que tem uma update 10.10.4...

Aparentemente não vai mudar nada lendo a descrição das correções....mas, vamos lá...instalando pra ver se muda algo

 

https://support.apple.com/pt-br/HT204928

Editado por Luiz Roberto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tô curtindo muito o El Capitan aqui no meu Retinão 15".

 

 

Não tenho sentido nenhum tipo de lag.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tô curtindo muito o El Capitan aqui no meu Retinão 15".

 

 

Não tenho sentido nenhum tipo de lag.

 

 

Queria saber como está o uso em uma resolução não nativa. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal o seguinte.

Eu tinha tentado gravar um novo vídeo, dessa vez com a resolução maior em 1440x900 no Retina 13, mas nas minhas duas tentativas, a minha câmera digital apagou do nada, no meio do vídeo. Acredito ser um problema de bateria ou da câmera mesmo, tendo em vista que eu não a usava a anos.

Então, eu resolve fazer um teste capturando a tela pelo Quicktime mesmo.
Bom, o resultado não foi legal. Deu um lag considerável, mas na maquina inteira digamos assim. Não muito, mas deu.

Então eu comecei a testar novamente sem capturar a tela, e tudo ficou muito liso e bonito, como deve ser.

Vou ver se consigo fixar o meu celular para capturar a tela enquanto eu faço novos testes para postar no Tubo, e compartilhar com vocês.

Mas ja posso adiantar, está tudo 100%, mesmo com a resolução maior.

Valeu!


Tô curtindo muito o El Capitan aqui no meu Retinão 15".

 

 

Não tenho sentido nenhum tipo de lag.

Se possível faz um video com uma câmera digital externa, e faz alguns testes mostrando para a turma como fica a performance no seu Retina 15. No meu 13 está 100% também.

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal o seguinte.

Eu tinha tentado gravar um novo vídeo, dessa vez com a resolução maior em 1440x900 no Retina 13, mas nas minhas duas tentativas, a minha câmera digital apagou do nada, no meio do vídeo. Acredito ser um problema de bateria ou da câmera mesmo, tendo em vista que eu não a usava a anos.

Então, eu resolve fazer um teste capturando a tela pelo Quicktime mesmo.

Bom, o resultado não foi legal. Deu um lag considerável, mas na maquina inteira digamos assim. Não muito, mas deu.

Então eu comecei a testar novamente sem capturar a tela, e tudo ficou muito liso e bonito, como deve ser.

Vou ver se consigo fixar o meu celular para capturar a tela enquanto eu faço novos testes para postar no Tubo, e compartilhar com vocês.

Mas ja posso adiantar, está tudo 100%, mesmo com a resolução maior.

Valeu!

Se possível faz um video com uma câmera digital externa, e faz alguns testes mostrando para a turma como fica a performance no seu Retina 15. No meu 13 está 100% também.

Valeu!

 

Pode ser um video curto mesmo. So para sentir a fluidez das animações. :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Segue ultimo vídeo, em 1440x900

 

 

Show de bola, vou colocar no meu Retina.

 

Me incomoda muito ter uma Ferrari (Retina 15' Mid 2014 com GT 750M) e não desfrutar da velocidade.

Ainda bem que a Apple corrigiu esse problema horrível.

 

Obrigado pelo vídeo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      47.545
    • Total de Posts
      408.037
×
×
  • Criar Novo...