Ir para conteúdo
  • Cadastre-se
wehmuth

UI Lag MacBook Retina Display

Posts Recomendados

Concordo com o Joaquim. Eu tenho 02 iMacs idênticos sendo que um é do meu trabalho e outro particular. O meu de casa roda perfeito 100% se, lag algum, já o do trabalho tendo feito uma instalação do zero, sem migrar nada, o lag existe. Depois dessa última atualização o lag sumiu porém no Mavericks eu usava um segundo monitor com o adaptador VGA, e se eu ligo de volta fica tudo uma porcaria, engasgando. O mais estranho de tudo isso é que se eu voltar pro Mavericks (e já fiz isso para testar) tudo funciona maravilhosamente bem. 

 

Ou seja é algo do Yosemite que é um mistério.

A experiencia do UI Lag, tenho apenas com máquinas retina.

iMacs, Macbook Air, Mini... funcionam perfeitamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Joaquim.

 

Eu, e milhares de outras pessoas estão com o mesmo azar, pelo seu ponto de vista.

Procure no Google: Retina UI Lag, e olhe no Forum oficial da Apple apenas, não precisa nem procurar nos outros.

Tenha em mente, que se as pessoas perdem tempo para vir aqui ou em qualquer outro meio reclamar ou relatar algum problema, é porque elas o tem.

Não é porque voce não tem o problema que ele deixa de ser importante ou as pessoas estão loucas ou exagerando.

Tenho no meu parque tecnologico mais de 30 Macs trabalhando diariamente. Tenho experiencia bem como propriedade para comparar e reclamar de produtos defeituosos.

 

Mas em momento algum eu disse que o problema não existe, eu simplesmente confirmei que não é um problema em TODOS os Macbook Pro Retina como alegam aqui nesse tópico.

 

Da mesma forma que existem milhares de macs com esse problema, existem milhões sem problema. Isso não foi reconhecido em momento algum aqui.

 

Exatamente por levar à sério o que você descreveu que eu deixei minha opinião aqui. Agora ao invés de reconhecer que existem máquinas funcionando perfeitamente, você alega que somos cegos e não percebemos o lag. Só pode ser brincadeira né?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ahh e tem mais. No meu caso que falo de iMacs meu colega de trabalho usa um modelo antigo que era meu e que é um Core2Duo. Ele fez a atualização e adivinha? Tudo rodando liso liso. Sinceramente eu não sei o que a Apple fez nesse Yosemite. Vale mencionar que todos os iMacs que citei nos meus posts possuem placa gráfica da AMD se é que tem algo a ver.

Mas ainda tenho esperanças rsrsrs

Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Assisti o vídeo que o colega postou e fiquei impressionado com o nível de "drop frames" que acontece em simplesmente redimensionar uma janela do Safari.

 

Aqui, minha máquina veio com o Mavericks, atualizei para o Yosemite (ainda não tive como parar a produção da minha máquina para fazer uma instalação limpa) e não tenho mesmo esse problema. Aqui está bem fluído porém eu nunca uso a GPU integrada. Eu sempre forço o trabalho com a GPU dedicada.

 

Pode ser que exista uma explicação para o fato e posso tentar extrapolar: a GPU integrada (e GPU dedicada também) podem não conseguir manipular resoluções tão altas como as da tela retina (2880 x 1800) superescalado em 2x para dar a impressão de 1440 x 900 (apresentar os itens na tela com o mesmo "tamanho" de uma tela de 15,4" nessa resolução nativa). Isso exige muito da GPU e VRAM (que precisam manipular pixels demais) e da CPU (uma vez que muitos dos elementos na tela são processados pela CPU como imagens comprimidas e a rolagem das janelas na tela). O caso piora ainda mais se não usar a resolução nativa (ideal para retina) porque o fator 2x faz aumentar a resolução de trabalho da GPU para que os elementos em tela tenham o tamanho como se a resolução fosse duas vezes menor nas duas dimensões, porém mantendo a qualidade. Se não me engano, isso seria um processo de interpolação.

 

Enfim, é muito pano para manga. O problema é como explicar máquinas, muitas vezes iguais, onde o problema se manifesta em algumas e em outras não. Como o fator de "duplicação" da resolução é feito via software (já que as GPUs não tem esse recurso embarcado) o comum seria que isso acontecesse em todas as máquinas, até porque exige demais do hardware. Nesse cenário de máquinas iguais o ideal seria clonar o sistema da máquina onde o problema não ocorre na máquina onde percebe-se o defeito e observar se corrige.

 

Continuemos observando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seria bom observar no retina o que esta rolando em segundo plano ou qual placa esta sendo utilizada, as chances deste lag acontecer com a placa dedicada ativada são bem menores...

 

Agora uma coisa pra mim é notória... O Yosemite não esta conseguindo gerenciar a contento os gráficos com a placa primária e só dando conta com a dedicada coisa que com o Mavericks era notório o bom funcionamento em ambas.

 

Oremos para que nas próximas atualizações do Yosemite resolvam este problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Importante observar que, no meu caso, estou usando um Retina 13 Iris.
De qualquer forma já tive de uso pessoal o 15 com placa dedicada, e os UI Lag são os mesmos.

Eu estive observando com bastante atenção e anotando o comportamento quando isso ocorre.

Como eu tinha falado, isso não está ocorrendo SEMPRE. As vezes estou usando e do nada fica extremamente travado, ai da um reboot e tudo fica lindo.
Ou uso, fica com lag, passa alguns minutos e esta normal.

Eu acho que tem alguma coisa relacionada ao gerenciamento de energia.
Talvez o Clock do processador sendo reduzido, da GPU... não sei, mas acho que é isso.
Observei tambem que ligado a tomada isso não tem acontecido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que li em alguns sites gringos, a GT 650M também não aguenta o tranco de suportar as resoluções absurdas necessárias para a operação em modo retina.

 

Novamente reforço que comigo não acontece o problema com a Iris Pro e muito menos com a GT 750M. Mas há relatos desse problema acontecendo em máquinas com a mesma configuração da minha.

 

Aqui é tão fluído que a impressão é de que a taxa de quadros é mais alta do que precisaria.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois da atualização para 10.10.2 do Yosemite, melhorou quase que 100% as transições de janela pelo mission control e no safari.

 

Recomendo para quem fez atualização do Mavericks para o Yosemite sem formatar, que resete a NVRAM e o SMC.

 

Falow

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois da atualização para 10.10.2 do Yosemite, melhorou quase que 100% as transições de janela pelo mission control e no safari.

 

Recomendo para quem fez atualização do Mavericks para o Yosemite sem formatar, que resete a NVRAM e o SMC.

 

Falow

Opa.

Eu não conhecia o reset do SMC.

Executei os procedimentos aqui, vamos ver como fica.

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho e sofro com esse problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho iMacs aqui na empresa. MacBook Air... Todos sem tela retina rodam liso, como deve ser.

Na atualização um ou outro apresentou problema, mas os procedimentos de corrigir permissões, limpar NVRAM... Resolveram 100%.

Um ou outro mandei fazer um clean install.

Mas de forma geral, 100%. (No meu caso)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já tive vários MacBook Pro não retina desde a época de Core2Duo, MacBook Air Core2duo e i5 e nunca tive esse problema de LAG em nenhum dos equipamentos, mas nesse retina que eu tenho, sofro com esse mal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No final de Janeiro deste ano tive o meu primeiro contato oficial com um Retina. Estou com um 15 Retina e a primeira coisa que fiz foi configurar a resolução para o máximo e ter mais espaço na tela. Percebi que o movimento do mouse não é tão fluido como esperava ser. Percebi um certo delay.

 

Fiquei bastante decepcionado porque imagina nem usar mais monitor externo. Moral de historia eu uso a resolução padrão e meu humilde monitor full hd da Dell.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No final de Janeiro deste ano tive o meu primeiro contato oficial com um Retina. Estou com um 15 Retina e a primeira coisa que fiz foi configurar a resolução para o máximo e ter mais espaço na tela. Percebi que o movimento do mouse não é tão fluido como esperava ser. Percebi um certo delay.

Fiquei bastante decepcionado porque imagina nem usar mais monitor externo. Moral de historia eu uso a resolução padrão e meu humilde monitor full hd da Dell.

Desanimador!

Ainda mais pelo valor da máquina.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No final de Janeiro deste ano tive o meu primeiro contato oficial com um Retina. Estou com um 15 Retina e a primeira coisa que fiz foi configurar a resolução para o máximo e ter mais espaço na tela. Percebi que o movimento do mouse não é tão fluido como esperava ser. Percebi um certo delay.

 

Fiquei bastante decepcionado porque imagina nem usar mais monitor externo. Moral de historia eu uso a resolução padrão e meu humilde monitor full hd da Dell.

 

Acabei de colocar a resolução no máximo, eu nunca tinha colocado assim e felizmente graças a Deus não tive problemas nem com a movimentação do mouse e nem ao alterar o formato da tela do Safari com o mouse, mas o curioso que parece não existir uma regra exata sobre quais retinas que sofrem com este problema e o meu nem é dos mais top's mas esta graças a Deus 100%, vou usar com a resolução no máximo e ir testando para ver o que vai acontecer.

 

Desanimador!

Ainda mais pelo valor da máquina.

 

Cara nem me fale... aqui no Brasil tudo é absurdamente caro mas mas os valores dos produtos da Maça é algo de deixar qualquer pessoa arrepiada...

Editado por Fabio Amaral

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.618
    • Total de Posts
      415.697
×
×
  • Criar Novo...