Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
hari2000

G4 733 não liga e emite tres sons

Posts Recomendados

Caros amigos sou novo aqui e nos Macs, tenho um Power Mac G4 733, o problema é que de uns tempos pra cá quando o ligo, ele emite tres sons, fica com a luz frontal piscando e não acontece mais nada. Alguem tem alguma ideia do que possa ser. Agradeço qualquer ajuda.

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Caros amigos sou novo aqui e nos Macs, tenho um Power Mac G4 733, o problema é que de uns tempos pra cá quando o ligo, ele emite tres sons, fica com a luz frontal piscando e não acontece mais nada. Alguem tem alguma ideia do que possa ser. Agradeço qualquer ajuda.

Obrigado.

Tenta fazer um reset na PMU, abra seu MAC e aperte este botão.

http://www.macinstruct.com/new/images/colu...4ram/g4ram6.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      49.098
    • Total de Posts
      418.098
×
×
  • Criar Novo...