Ir para conteúdo
  • Cadastre-se
Moises

LENTIDÃO Intermitente

Posts Recomendados

Ola a todos, 

 

Bom, como o tópico explica, tenho enfrentado problemas de lentidão intermitente no iMac 2013. Tudo começou a uns 2 meses....quando o computador começou a virar, LITERALMENTE, um carroça...insatisfeito com a situação formatei o computador...Voltou a ficar normal, mas após uma semana de uso, estando instalado apenas, pages, iphoto, pixalmator, disk doctor, e MPplayer voltou a ficar lento. Mas, como dito, é uma lentidão intermitente. Por exemplo, ontem enquanto assistia a um filme no youtube o imac ficou tão lento que o video não rodava, mandei reiniciar e demorou 3 HORAS para ficar apto para o uso. Nem o FLASH instalei. Enquanto estava redigindo este texto, ele "travou" por 35 segundos duas vezes quando mandei corrigir uma palavra. Alguém tem alguma sugestão?

 

Att,

Moisés

Compartilhar este post


Link para o post
Compartilhar em outros sites

Concordo com o Fabio. Depois de algum tempo tive esse tipo de problema do arquivo com erro retornar pelo backup. Tente fazer a formatação e instalação limpa do OS X.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nem fiz backup por time machines, justamente por conta disso. Pior é que é intermitente, e no monitor de atividade não vejo nenhuma atividade suspeita. 

 

Bom tente reparar as permissões de disco pra ver se tem alguma anomalia... tente também zebrar a SMC e a PRAM e não resolver partir para a formatação e instalação limpa novamente, boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como está a configuração de HD do seu iMac? Qual a versão do OS X vc está instalando?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem uma galera mais experiente do que eu para falar sobre isso. Mas cara, tenta rodar o Monitor de Atividades para entender o que está consumindo o processamento.

 

Pode ser que descubra o aplicativo bem no momento em que seu computado quase PARA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, formatei o computador novamente. Inicialmente esta rápido, mas mandei rodar o aplicativo TechTool Pro 7 e este encontrou, até o presente momento, 1500 Bad Blocks (só foi analisado 1/3 do HD). Sei que Bad Blocks é coisa ruim, mas não sei se este número representa um valor grande, haja vista que o HD possui  2 milhões de "Blocks".

 

Quanto ao monitor de atividades, este não demonstra nenhuma atividade anormal nos momentos de lentidão, pelo contrário, demonstra que não há nenhuma atividade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bad Blocks significam que a superfície magnética do seu HDD está indo para o saco. Isso quer dizer que não é mais confiável usar esse disco e que deve ser substituído. Não sei se pode ser o seu caso, mas quando o sistema, no momento da leitura precisa fazer uma consulta em um setor defeituoso do disco há uma parada do sistema devido aos retrys (novas tentativas de leitura) que são feitas. Causa lentidão e travamentos quando se consegue ler e apresenta erros de leitura quando não se consegue.

 

Não sei qual a idade do seu Mac, mas observe também a temperatura do sistema. Se estiver alta vale uma boa revisada nos coolers (se estão sujos ou lentos demais) e se a camada de pasta térmica da CPU/GPU está em boas condições. Substituir a pasta térmica por uma que seja feita à base de prata é uma boa pedida. Temperatura alta (mas não o suficiente para desligar o sistema em modo de proteção) também é uma causa de lentidão.

 

Sugiro, se a grana comportar, a substituição do seu HDD por um SSD (que aumentará a performance da sua máquina absurdamente) e após isso a instalação do aplicativo "TRIM Enabler" para ativar o suporte ao TRIM e permitir a manutenção da performance do SSD.

Editado por Alan Leitão

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.227
    • Total de Posts
      413.536
×
×
  • Criar Novo...