Ir para conteúdo
  • Cadastre-se
Mário César Júnior

Lentidão absurda após trocar HD por SSD no Macbook Pro (meados de 2012)

Posts Recomendados

Fala galera, vou tentar ser breve para facilitar.

 

Eu tinha um Macbook pro de meados de 2012 e comprei um outro, do mesmo ano e modelo, apenas pelo estado de conservação. No meu antigo, eu recém tinha feito um upgrade de HD pra SSD e tudo estava funcionando normalmente (Mavericks 10.9.4) . Meu antigo, tinha 4gb de memória e o novo tem 8gb.

O problema:
Após fazer a troca dos HD x SSD, o novo, com SSD está ridiculamente lento. Todas as ações (cliques para abrir pastas, reinicialização, enfim tudo) levam mais de 30 segundos. O antigo, com o HD normal está funcionando normalmente, sem nenhum problema.

Já tentei todos os tipos de recomendações que encontrei na internet: Formatação, restauração de permissões e etc mas nada adiantou. Simplesmente, parece que o SSD não tá operando.

Meu Macbook é um meados de 2012, com 8gb de memória e o SSD é da Kingston de 120gb.

Alguém pode me ajudar?

Muito Obrigado.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mario muito curioso seu caso nos meus notes eles ficaram muito lentos o Pró de 2008 melhorou absurdamente após a formatação e o Pró novo reinicia com 8 segundos e sua máquina acredito que deva reiniciar sei lá por uns 10 ou 12 segundos no máximo, eu tentaria repetir a formatação da HD novamente mas antes passar alguma ferramenta de verificação e correção (além da nativa) para dar uma olhada no SSD a procura de erros.

 

Só por curiosidade vc olhou se tem algum item iniciando junto com o Sistema ali no usuários e grupos?

 

Outra coisa... se vc tiver algum cartão de memória inserido ele pode vir a demorar aconteceu comigo uma vez, depois removi e inseri novamente nunca mais aconteceu.

 

Tente remover todos os periféricos e zerar a SMC e Pram ( desative o BT caso use algo por ele ) mas se nada resolver, parta para a formatação e reinstalação pois não tem como não resolver voltando do zero... e se não resolver sei lá pode até ser a SSD com algum problema...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fábio, o SSD é novo e estava funcionando normalmente no outro Macbook. Depois de fazer a instalação do zero (que pode sinal levou mais de 2 horas, o que eu já achei bem estranho) eu retirei todo tipo de inicialização de programas e etc em usuários e grupo sim. Já iniciei uma nova instalação também, mas pelos primeiros minutos, vi que ia se repetir o problema e cancelei para procurar outra solução. 

 

Todas as ações no computador, até mesmo aumentar diminuir o brilho, volume e etc, só respondem depois de um certo tempo após pressionado ou seja, tudo está funcionando com um delay ridículo. Apenas para informação, no outro macbook estava iniciando em 5/6s.

Fábio, não tinha feito reset de PRAM e SMC e na verdade nem sabia que existia isso. Fiz, mas não adiantou nada. As infos do SSD estão na imagem.

Valeu por enquanto! Foto%2028-08-14%2011%2051%2002.jpg?dl=0

 

https://www.dropbox.com/s/6r3w28a6b5w89tz/Foto%2028-08-14%2011%2051%2002.jpg?dl=0

 

Mario muito curioso seu caso nos meus notes eles ficaram muito lentos o Pró de 2008 melhorou absurdamente após a formatação e o Pró novo reinicia com 8 segundos e sua máquina acredito que deva reiniciar sei lá por uns 10 ou 12 segundos no máximo, eu tentaria repetir a formatação da HD novamente mas antes passar alguma ferramenta de verificação e correção (além da nativa) para dar uma olhada no SSD a procura de erros.

 

Só por curiosidade vc olhou se tem algum item iniciando junto com o Sistema ali no usuários e grupos?

 

Outra coisa... se vc tiver algum cartão de memória inserido ele pode vir a demorar aconteceu comigo uma vez, depois removi e inseri novamente nunca mais aconteceu.

 

Tente remover todos os periféricos e zerar a SMC e Pram ( desative o BT caso use algo por ele ) mas se nada resolver, parta para a formatação e reinstalação pois não tem como não resolver voltando do zero... e se não resolver sei lá pode até ser a SSD com algum problema...

 

 

E os procedimentos de reset PRAM E SMC??? 

 

vá no resumo do sistema e tira um print das informações do SSD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fábio, o SSD é novo e estava funcionando normalmente no outro Macbook. Depois de fazer a instalação do zero (que pode sinal levou mais de 2 horas, o que eu já achei bem estranho) eu retirei todo tipo de inicialização de programas e etc em usuários e grupo sim. Já iniciei uma nova instalação também, mas pelos primeiros minutos, vi que ia se repetir o problema e cancelei para procurar outra solução. 

 

Todas as ações no computador, até mesmo aumentar diminuir o brilho, volume e etc, só respondem depois de um certo tempo após pressionado ou seja, tudo está funcionando com um delay ridículo. Apenas para informação, no outro macbook estava iniciando em 5/6s.

Fábio, não tinha feito reset de PRAM e SMC e na verdade nem sabia que existia isso. Fiz, mas não adiantou nada. As infos do SSD estão na imagem.

Valeu por enquanto! Foto%2028-08-14%2011%2051%2002.jpg?dl=0

 

https://www.dropbox.com/s/6r3w28a6b5w89tz/Foto%2028-08-14%2011%2051%2002.jpg?dl=0

 

Po fera meus poucos conhecimentos para tentar te ajudaram terminaram... vamos ver se aparece outra pessoa mais capacitada pra te ajudar, boa sorte, abraços. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse mesmo Adalberto: Kingston SSD 2.5´ 120GB V300 SATA III SV300S37A/120G

 

Qual a bucha dele?

Então, esse modelo foi lançado inicialmente com uma NAND da Toshiba e posteriormente substituída por um modelo da Micron. Os modelos com a NAND da Micron têm uma perda de performance absurda.

 

http://www.anandtech.com/show/7763/an-update-to-kingston-ssdnow-v300-a-switch-to-slower-micron-nand

 

Por isso perguntei se é o mesmo que antes funcionava normalmente ou se havia comprado um igual. Se forem duas unidades do mesmo modelo, pode ser que a primeira tinha NAND Toshiba e a segunda NAND Micron.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, esse modelo foi lançado inicialmente com uma NAND da Toshiba e posteriormente substituída por um modelo da Micron. Os modelos com a NAND da Micron têm uma perda de performance absurda.

 

http://www.anandtech.com/show/7763/an-update-to-kingston-ssdnow-v300-a-switch-to-slower-micron-nand

 

Por isso perguntei se é o mesmo que antes funcionava normalmente ou se havia comprado um igual. Se forem duas unidades do mesmo modelo, pode ser que a primeira tinha NAND Toshiba e a segunda NAND Micron.

 

Não não, acredito que esse não seja o caso. Este SSD é o mesmo (mesma peça) que eu utilizava no outro Macbook e funcionava perfeitamente e muito bem por sinal. Eu retirei do antigo e coloquei neste novo. Inclusive, o HD de 500Gb que tinha nesse, está no antigo e funcionando perfeitamente e isso é que está me deixando com a pulga atrás da orelha.

Enfim, espero que alguém consiga me ajudar a solucionar este impasse.

Obrigado!

Editado por Mário César Júnior

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não não, acredito que esse não seja o caso. Este SSD é o mesmo (mesma peça) que eu utilizava no outro Macbook e funcionava perfeitamente e muito bem por sinal. Eu retirei do antigo e coloquei neste novo. Inclusive, o HD de 500Gb que tinha nesse, está no antigo e funcionando perfeitamente e isso é que está me deixando com a pulga atrás da orelha.

Enfim, espero que alguém consigo me ajudar a solucionar este impasse.

Obrigado!

Essa era a minha dúvida, como se trata da mesma unidade, realmente há algo de muito estranho nessa perda de desempenho.

 

Já experimentou voltar o SSD no antigo pra ver se ainda tem um bom desempenho?

 

Outra coisa que eu tentaria. Durante o processo de instalação limpa, refaça a tabela de partições. Pode ajudar a corrigir algum possível problema com a tabela. Ou então faça um zero fill nele.

 

Já executou algum exame de superfície (sei que não se trata de um disco magnético, mas é o único nome que conheço pra isso) para verificar se não há nenhum setor defeituoso? Eu recomendaria um teste completo do TechToolPRO nesse SSD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa era a minha dúvida, como se trata da mesma unidade, realmente há algo de muito estranho nessa perda de desempenho.

 

Já experimentou voltar o SSD no antigo pra ver se ainda tem um bom desempenho?

 

Outra coisa que eu tentaria. Durante o processo de instalação limpa, refaça a tabela de partições. Pode ajudar a corrigir algum possível problema com a tabela. Ou então faça um zero fill nele.

 

Já executou algum exame de superfície (sei que não se trata de um disco magnético, mas é o único nome que conheço pra isso) para verificar se não há nenhum setor defeituoso? Eu recomendaria um teste completo do TechToolPRO nesse SSD.

 

Vou tentar voltar no antigo pra ver se funciona normalmente.

 

Quanto a verificação, executei a verificação de disco do Utilitário e está tudo normal. De fato, é um mistério que está me explodindo a cabeça.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já tive um MacBook Pro que não foi com a cara desse Kingston não, ele funcionava bem, mas as vezes congelava por cerca de uma dois minutos, depois voltava, mais tarde descobri que ele não era muito compatível com meu Mac. 

 

É meio estranho falar nisso, mas considerando que mesmo em modelos do mesmo ano/série existe diferença em alguns componentes, isso pode estar fazendo a diferença. Já que você tem acesso ao antigo, simplesmente pega o SSD e coloca nele de volta e usa por um tempo, talvez possa haver alguma incompatibilidade mesmo, ai não tem jeito, a solução é trocar de SSD. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, esse modelo foi lançado inicialmente com uma NAND da Toshiba e posteriormente substituída por um modelo da Micron. Os modelos com a NAND da Micron têm uma perda de performance absurda.

 

http://www.anandtech.com/show/7763/an-update-to-kingston-ssdnow-v300-a-switch-to-slower-micron-nand

 

Por isso perguntei se é o mesmo que antes funcionava normalmente ou se havia comprado um igual. Se forem duas unidades do mesmo modelo, pode ser que a primeira tinha NAND Toshiba e a segunda NAND Micron.

 

Não sabia dessa, por isso só vou/recomendo Samsung 840..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sabia dessa, por isso só vou/recomendo Samsung 840..

Ridículo né? Lançaram com uma NAND top, esperaram os sites especializados lançarem seus reviews e depois trocaram a NAND por uma mais lenta.

 

Eu iria também de Neutron GTX, Sandisk Extreme, Intel 730, mas jamais iria de Kingston.

 

 

Quanto a verificação, executei a verificação de disco do Utilitário e está tudo normal. De fato, é um mistério que está me explodindo a cabeça.

O utilitário de disco verifica apenas alguns dados como S.M.A.R.T. e consistência de arquivos, para ele encontrar um setor defeituoso precisa haver algum arquivo importante, que ele verifique, nesse setor defeituoso.

 

Esse exame do TechTool é um exame de superfície mesmo, ele vai buscar por setores defeituosos às cegas em toda a unidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, obrigado.

 

Fiz o teste, retornando o SSD ao antigo macbook e funcionou normalmente. Para ter garantia das instalações, fiz uma nova instalação nos dois Macbook, cada um com seu respectivo HD funcionando normalmente para deixar igual e depois só trocar. Resultado: Mesma coisa, com o problema da lentidão. Na verdade não é lentidão, é não aperação mesmo. Cada clique leva em torno de 40s para fazer efeito.

 

Enfim, resolvi então deixar no antigo mesmo e assim vou tocar  a vida.

No mais, agradeço a todos que se disponibilizaram em procurar uma solução.

Muito Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, obrigado.

 

Fiz o teste, retornando o SSD ao antigo macbook e funcionou normalmente. Para ter garantia das instalações, fiz uma nova instalação nos dois Macbook, cada um com seu respectivo HD funcionando normalmente para deixar igual e depois só trocar. Resultado: Mesma coisa, com o problema da lentidão. Na verdade não é lentidão, é não aperação mesmo. Cada clique leva em torno de 40s para fazer efeito.

 

Enfim, resolvi então deixar no antigo mesmo e assim vou tocar  a vida.

No mais, agradeço a todos que se disponibilizaram em procurar uma solução.

Muito Obrigado.

 

Assim como todos falaram vai de Samsung 840 EVO, eu já tive um Kingston e tive problemas de congelamentos, agora tenho um Samsung desses e tá rodando lindo demais. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser uma sugestão idiota, mas já trocou as memórias RAM entre eles?

Pelo que estou entendendo, não é problema de SSD não.

Podendo ser um problema em algum dos pentes de memórias, que ele tente acessar, e ocorre essa lentidão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Rodrigo_Braga
      Olá! Tenho um desktop iMac 21pol mid2010, 3,2ghz Intel Core i3, 4gb 1333mhz ddr3, Gráficos Ati Radeon hd 5670 512mb.
      Ele está lento e gostaria de dar uma sobrevida. O que seria mais indicado para um upgrade: aumentar a memória de 4gb para 16gb (máximo), instalar um SSD, ou ambos (vale a pena ambos)?
      Obrigado. Rodrigo
    • Por victorgama
      MacBook Pro 15", 16GB RAM, 2019
      2.6 GHz 6-Core Intel Core i7
      Radeon Pro 555X 4 GB
      Intel UHD Graphics 630 1536 MB

      7 meses de uso, garantia da Apple até Outubro/2019
       
      A máquina está impecável, vai na caixa.
      Possui apenas um detalhe na lateral superior direita da tampa.
       
      Valor: R$ 14.000,00
      Anúncio Mercado Livre: https://produto.mercadolivre.com.br/MLB-1536453414-macbook-pro-15-2019-16gb-256gb-ssd-_JM?quantity=1&variation=56778620050
      Entrego em mãos em SP Capital.
      Não aceito trocas.





    • Por marcelobiondo
      Fala pessoal!
      Estou me desfazendo do meu Macbook Pro de 13", late 2013.
      Como estou com uma maquina nova, não quero deixar o antigo parado.
      Estou pedindo R$3.200 no Mercado Livre que aceita parcelamento, à vista podemos negociar
      Vou colocar a mesma descrição que coloquei no Mercado Livre (onde podemos terminar a negociação, para maior segurança) e fotos.
      Comprei esse Macbook Pro em 2014 e nunca me deixou na mão desde então.
      É um notebook usado, por fora, praticamente não tem detalhes, não tem riscos e NENHUM amassado. Sempre usei com adesivos na tampa então nunca riscou. Também nunca deixei cair ou bati as laterais, está perfeitinho. A tela não tem riscos ou arranhões.
      Estou vendendo por um preço abaixo do restante do mercado livre porque o teclado está com duas teclas com algum problema: a tecla shift-direita está um pouco esponjosa e a tecla Tab quebrou uma das travinhas internas durante uma limpeza. Ambas podem ser trocadas facilmente, como eu sempre usava ele docado com teclado externo, nunca me preocupei em trocar.
      Junto das fotos adicionei o estado da bateria, ainda original, está com a saude em 80% - é um notebook de 6 anos, claramente foi usado e a bateria se desgastou um pouco, mas ainda aguenta 4-5 horas fora da tomada com aplicativos pesados em funcionamento.
      No anuncio do Mercado Livre tem mais fotos (posso enviar, se for o caso).
      https://produto.mercadolivre.com.br/MLB-1535563586-macbook-pro-13-late-2013-a1502-256gb-ssd-8gb-retina-_JM?quantity=1&variation=56730911663
      Valeeeu




    • Por Mônica Leite Salles
      Vendo Notebook em boas condições, único dono.
      - Carregador novo e original (comprado em 2020).
      - Bateria funcionando bem porém apresenta mensagem sugerindo troca
      Anuncio no mercado livre https://produto.mercadolivre.com.br/MLB-1534086640-macbook-pro13-2011-core-i7-16gb-carregador-novo-_JM?quantity=1&variation=56650447204


    • Por AlvaroDias
      Boa tarde, tenho um macbook pro retina final de 2013, só que o aparelho estourou o som, escuto bastante o grave, queria que me indicassem o driver de boa qualidade, ou uma assistência boa que vocês tenham uma boa experiencia para que eu possa levar la para substituição, moro em São Paulo.
       Pesquisando na internet so achei links duvidosos, e um driver de quase 5k, melhor comprar um note novo?
    • Por Fernando Braz
      QUERO R$5000

      macOS High Sierra
      iMac 27-inch, Mid 2011
      Processador 3,4GHz Intel Core i7 Quad-Core
      Memória 16GB 1333 MHz DDR3
      Disco de Inicicialização 480GB SSD + Sata de 1TB
      Gráficos AMD Radeon HD 6970M 2GB
      Thunderbolt de até 10GB/s x2
      Não acompanham Magic Mouse e Keyboard.
      Máquina impecável, pra trabalhos pesados já que a uso para edições de vídeos no Premiere e também para lazer no Netflix, qualidade de imagem incomparável.
      Apenas venda ou troca apenas por macbook e imac similares de anos superiores.
      Parcelo em 12x com taxas e juros por conta do comprador.
      Sou da capital de SP - Zona Sul.





    • Por AlvaroDias
      Bom dia, comprei um MacBook Pro Retina mid 2013, aposentei o meu antigo mid 2012, gostaria de indicações para upgrade de ssd, ja que o mesmo nao tem o ssd soldado na placa.
      Vi esse modelo que precisaria de uma adaptador vendido por 14 reais: SD WD Green M.2 2280 4800GB - WDS480G2G0B - Western Digital
      porem sera que a velocidade é maior que o que vem de fabrica no macbook?
       
      Grato.
       
    • Por Diogo Cordova
      MacBook White Unibody 13-inch Mid-2010
      https://produto.mercadolivre.com.br/MLB-1515464074-macbook-13-mid-2010-24ghz-4gb-120gb-ssd-bateria-nova-_JM?quantity=1&variation=55323578757

      Configuração:
      - Processador: 2,4 GHz Intel Core 2 Duo 
      - Memória: 4 GB 1067 MHz DDR3
      - Armazenamento: 120GB SSD Kingston 
      - Gráficos: NVIDIA GeForce 320M 256 MB
      - Bateria: Muito Nova! Apenas 111 ciclos!
      - Software: macOS High Sierra 10.13.6

      Detalhes:
      - Na caixa original com manuais, adesivos, CDs, etc.
      - Carregador: Magsafe original Apple, nunca aberto, com poucas marcas de uso.
      - Alto-Falantes: OK - Funcionando alto e claro.
      - Wi-Fi: OK - Funcionando perfeitamente.
      - Porta Ethernet: OK - Funcionando perfeitamente.
      - Bluetooth: OK - Funcionando perfeitamente.
      - Camera iSight: OK - Funcionando perfeitamente.
      - Gravador/Leitor de DVD: RUIM - Não esta lendo CDs e DVDs.
      - Portas USB: OK - Funcionando perfeitamente.
      - TrackPad: OK - Funcionando perfeitamente, apenas um defeito estético (levemente trincado na extremidade inferior esquerda).
      - Teclado: Tecla “A” está com o escrito levemente apagado. 
      As teclas SHIFT ESQUERDO e ALT OPTION ESQUERDO não estão funcionando, porem as do lado direito sim.
      - Tampa inferior: Em muito bom estado, com pequenas marcas de uso. Está faltando um parafuso... infelizmente é normal eles cairem com o tempo.

      MacBook extremamente bem conservado, com muito poucos detalhes cosméticos, bateria praticamente nova, ideal para quem quer iniciar no mundo Apple.




    • Por Gabriel Azevedi
      Pessoal, tudo na paz? 
      Eu comprei um ssd de 1TB que estava por uma pechincha na kabum, dai veio o problema, vou precisar de um adaptador, mas não sei qual compro, alguém tem alguma recomendação?
      Minha maquina é um MacBook Pro Retina A1502
      Link do SSD: https://www.kabum.com.br/produto/100020/ssd-adata-xpg-sx6000-1tb-m-2-nvme-leitura-2100mb-s-grava-o-1500mb-s-asx6000pnp-1tt-
      Link de um adaptador que vi mas não sei se vai servir: https://produto.mercadolivre.com.br/MLB-1326305634-adaptador-macbook-air-2014-2017-ssd-nvme-m2-_JM?quantity=1
    • Por Raul Duelis
      Fala galera. Blz? 
      Eu reparti o SSD do meu MacBook White para deixar uma partição só para o sistema, outra para os arquivos e uma outra para instalar o Windows. Acabei retirando o Windows da máquina e me deparei com dois grandes problemas. 
      O primeiro, é que sou, de certa forma, obrigado a instalar programas e aplicativos na partição que tenho o sistema, o que não sabia. Assim, diversos programas tenho que levar para outra partição manualmente e, mesmo assim, ficam arquivos na partição do sistema. 
      O segundo problema é que fiquei com 3 partições no HD e não consigo de modo algum, deixar apenas duas partições. Não quero formatar o HD e reinstalar tudo do 0 pois tenho muitos softwares para baixar novamente. Alguém sabe como eu posso unir duas partições?

  • Estatísticas do Fórum

    • Total de Tópicos
      49.730
    • Total de Posts
      420.920
×
×
  • Criar Novo...