Ir para conteúdo
  • Cadastre-se
Mário César Júnior

Lentidão absurda após trocar HD por SSD no Macbook Pro (meados de 2012)

Posts Recomendados

Fala galera, vou tentar ser breve para facilitar.

 

Eu tinha um Macbook pro de meados de 2012 e comprei um outro, do mesmo ano e modelo, apenas pelo estado de conservação. No meu antigo, eu recém tinha feito um upgrade de HD pra SSD e tudo estava funcionando normalmente (Mavericks 10.9.4) . Meu antigo, tinha 4gb de memória e o novo tem 8gb.

O problema:
Após fazer a troca dos HD x SSD, o novo, com SSD está ridiculamente lento. Todas as ações (cliques para abrir pastas, reinicialização, enfim tudo) levam mais de 30 segundos. O antigo, com o HD normal está funcionando normalmente, sem nenhum problema.

Já tentei todos os tipos de recomendações que encontrei na internet: Formatação, restauração de permissões e etc mas nada adiantou. Simplesmente, parece que o SSD não tá operando.

Meu Macbook é um meados de 2012, com 8gb de memória e o SSD é da Kingston de 120gb.

Alguém pode me ajudar?

Muito Obrigado.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mario muito curioso seu caso nos meus notes eles ficaram muito lentos o Pró de 2008 melhorou absurdamente após a formatação e o Pró novo reinicia com 8 segundos e sua máquina acredito que deva reiniciar sei lá por uns 10 ou 12 segundos no máximo, eu tentaria repetir a formatação da HD novamente mas antes passar alguma ferramenta de verificação e correção (além da nativa) para dar uma olhada no SSD a procura de erros.

 

Só por curiosidade vc olhou se tem algum item iniciando junto com o Sistema ali no usuários e grupos?

 

Outra coisa... se vc tiver algum cartão de memória inserido ele pode vir a demorar aconteceu comigo uma vez, depois removi e inseri novamente nunca mais aconteceu.

 

Tente remover todos os periféricos e zerar a SMC e Pram ( desative o BT caso use algo por ele ) mas se nada resolver, parta para a formatação e reinstalação pois não tem como não resolver voltando do zero... e se não resolver sei lá pode até ser a SSD com algum problema...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fábio, o SSD é novo e estava funcionando normalmente no outro Macbook. Depois de fazer a instalação do zero (que pode sinal levou mais de 2 horas, o que eu já achei bem estranho) eu retirei todo tipo de inicialização de programas e etc em usuários e grupo sim. Já iniciei uma nova instalação também, mas pelos primeiros minutos, vi que ia se repetir o problema e cancelei para procurar outra solução. 

 

Todas as ações no computador, até mesmo aumentar diminuir o brilho, volume e etc, só respondem depois de um certo tempo após pressionado ou seja, tudo está funcionando com um delay ridículo. Apenas para informação, no outro macbook estava iniciando em 5/6s.

Fábio, não tinha feito reset de PRAM e SMC e na verdade nem sabia que existia isso. Fiz, mas não adiantou nada. As infos do SSD estão na imagem.

Valeu por enquanto! Foto%2028-08-14%2011%2051%2002.jpg?dl=0

 

https://www.dropbox.com/s/6r3w28a6b5w89tz/Foto%2028-08-14%2011%2051%2002.jpg?dl=0

 

Mario muito curioso seu caso nos meus notes eles ficaram muito lentos o Pró de 2008 melhorou absurdamente após a formatação e o Pró novo reinicia com 8 segundos e sua máquina acredito que deva reiniciar sei lá por uns 10 ou 12 segundos no máximo, eu tentaria repetir a formatação da HD novamente mas antes passar alguma ferramenta de verificação e correção (além da nativa) para dar uma olhada no SSD a procura de erros.

 

Só por curiosidade vc olhou se tem algum item iniciando junto com o Sistema ali no usuários e grupos?

 

Outra coisa... se vc tiver algum cartão de memória inserido ele pode vir a demorar aconteceu comigo uma vez, depois removi e inseri novamente nunca mais aconteceu.

 

Tente remover todos os periféricos e zerar a SMC e Pram ( desative o BT caso use algo por ele ) mas se nada resolver, parta para a formatação e reinstalação pois não tem como não resolver voltando do zero... e se não resolver sei lá pode até ser a SSD com algum problema...

 

 

E os procedimentos de reset PRAM E SMC??? 

 

vá no resumo do sistema e tira um print das informações do SSD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fábio, o SSD é novo e estava funcionando normalmente no outro Macbook. Depois de fazer a instalação do zero (que pode sinal levou mais de 2 horas, o que eu já achei bem estranho) eu retirei todo tipo de inicialização de programas e etc em usuários e grupo sim. Já iniciei uma nova instalação também, mas pelos primeiros minutos, vi que ia se repetir o problema e cancelei para procurar outra solução. 

 

Todas as ações no computador, até mesmo aumentar diminuir o brilho, volume e etc, só respondem depois de um certo tempo após pressionado ou seja, tudo está funcionando com um delay ridículo. Apenas para informação, no outro macbook estava iniciando em 5/6s.

Fábio, não tinha feito reset de PRAM e SMC e na verdade nem sabia que existia isso. Fiz, mas não adiantou nada. As infos do SSD estão na imagem.

Valeu por enquanto! Foto%2028-08-14%2011%2051%2002.jpg?dl=0

 

https://www.dropbox.com/s/6r3w28a6b5w89tz/Foto%2028-08-14%2011%2051%2002.jpg?dl=0

 

Po fera meus poucos conhecimentos para tentar te ajudaram terminaram... vamos ver se aparece outra pessoa mais capacitada pra te ajudar, boa sorte, abraços. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse mesmo Adalberto: Kingston SSD 2.5´ 120GB V300 SATA III SV300S37A/120G

 

Qual a bucha dele?

Então, esse modelo foi lançado inicialmente com uma NAND da Toshiba e posteriormente substituída por um modelo da Micron. Os modelos com a NAND da Micron têm uma perda de performance absurda.

 

http://www.anandtech.com/show/7763/an-update-to-kingston-ssdnow-v300-a-switch-to-slower-micron-nand

 

Por isso perguntei se é o mesmo que antes funcionava normalmente ou se havia comprado um igual. Se forem duas unidades do mesmo modelo, pode ser que a primeira tinha NAND Toshiba e a segunda NAND Micron.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, esse modelo foi lançado inicialmente com uma NAND da Toshiba e posteriormente substituída por um modelo da Micron. Os modelos com a NAND da Micron têm uma perda de performance absurda.

 

http://www.anandtech.com/show/7763/an-update-to-kingston-ssdnow-v300-a-switch-to-slower-micron-nand

 

Por isso perguntei se é o mesmo que antes funcionava normalmente ou se havia comprado um igual. Se forem duas unidades do mesmo modelo, pode ser que a primeira tinha NAND Toshiba e a segunda NAND Micron.

 

Não não, acredito que esse não seja o caso. Este SSD é o mesmo (mesma peça) que eu utilizava no outro Macbook e funcionava perfeitamente e muito bem por sinal. Eu retirei do antigo e coloquei neste novo. Inclusive, o HD de 500Gb que tinha nesse, está no antigo e funcionando perfeitamente e isso é que está me deixando com a pulga atrás da orelha.

Enfim, espero que alguém consiga me ajudar a solucionar este impasse.

Obrigado!

Editado por Mário César Júnior

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não não, acredito que esse não seja o caso. Este SSD é o mesmo (mesma peça) que eu utilizava no outro Macbook e funcionava perfeitamente e muito bem por sinal. Eu retirei do antigo e coloquei neste novo. Inclusive, o HD de 500Gb que tinha nesse, está no antigo e funcionando perfeitamente e isso é que está me deixando com a pulga atrás da orelha.

Enfim, espero que alguém consigo me ajudar a solucionar este impasse.

Obrigado!

Essa era a minha dúvida, como se trata da mesma unidade, realmente há algo de muito estranho nessa perda de desempenho.

 

Já experimentou voltar o SSD no antigo pra ver se ainda tem um bom desempenho?

 

Outra coisa que eu tentaria. Durante o processo de instalação limpa, refaça a tabela de partições. Pode ajudar a corrigir algum possível problema com a tabela. Ou então faça um zero fill nele.

 

Já executou algum exame de superfície (sei que não se trata de um disco magnético, mas é o único nome que conheço pra isso) para verificar se não há nenhum setor defeituoso? Eu recomendaria um teste completo do TechToolPRO nesse SSD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa era a minha dúvida, como se trata da mesma unidade, realmente há algo de muito estranho nessa perda de desempenho.

 

Já experimentou voltar o SSD no antigo pra ver se ainda tem um bom desempenho?

 

Outra coisa que eu tentaria. Durante o processo de instalação limpa, refaça a tabela de partições. Pode ajudar a corrigir algum possível problema com a tabela. Ou então faça um zero fill nele.

 

Já executou algum exame de superfície (sei que não se trata de um disco magnético, mas é o único nome que conheço pra isso) para verificar se não há nenhum setor defeituoso? Eu recomendaria um teste completo do TechToolPRO nesse SSD.

 

Vou tentar voltar no antigo pra ver se funciona normalmente.

 

Quanto a verificação, executei a verificação de disco do Utilitário e está tudo normal. De fato, é um mistério que está me explodindo a cabeça.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já tive um MacBook Pro que não foi com a cara desse Kingston não, ele funcionava bem, mas as vezes congelava por cerca de uma dois minutos, depois voltava, mais tarde descobri que ele não era muito compatível com meu Mac. 

 

É meio estranho falar nisso, mas considerando que mesmo em modelos do mesmo ano/série existe diferença em alguns componentes, isso pode estar fazendo a diferença. Já que você tem acesso ao antigo, simplesmente pega o SSD e coloca nele de volta e usa por um tempo, talvez possa haver alguma incompatibilidade mesmo, ai não tem jeito, a solução é trocar de SSD. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, esse modelo foi lançado inicialmente com uma NAND da Toshiba e posteriormente substituída por um modelo da Micron. Os modelos com a NAND da Micron têm uma perda de performance absurda.

 

http://www.anandtech.com/show/7763/an-update-to-kingston-ssdnow-v300-a-switch-to-slower-micron-nand

 

Por isso perguntei se é o mesmo que antes funcionava normalmente ou se havia comprado um igual. Se forem duas unidades do mesmo modelo, pode ser que a primeira tinha NAND Toshiba e a segunda NAND Micron.

 

Não sabia dessa, por isso só vou/recomendo Samsung 840..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sabia dessa, por isso só vou/recomendo Samsung 840..

Ridículo né? Lançaram com uma NAND top, esperaram os sites especializados lançarem seus reviews e depois trocaram a NAND por uma mais lenta.

 

Eu iria também de Neutron GTX, Sandisk Extreme, Intel 730, mas jamais iria de Kingston.

 

 

Quanto a verificação, executei a verificação de disco do Utilitário e está tudo normal. De fato, é um mistério que está me explodindo a cabeça.

O utilitário de disco verifica apenas alguns dados como S.M.A.R.T. e consistência de arquivos, para ele encontrar um setor defeituoso precisa haver algum arquivo importante, que ele verifique, nesse setor defeituoso.

 

Esse exame do TechTool é um exame de superfície mesmo, ele vai buscar por setores defeituosos às cegas em toda a unidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, obrigado.

 

Fiz o teste, retornando o SSD ao antigo macbook e funcionou normalmente. Para ter garantia das instalações, fiz uma nova instalação nos dois Macbook, cada um com seu respectivo HD funcionando normalmente para deixar igual e depois só trocar. Resultado: Mesma coisa, com o problema da lentidão. Na verdade não é lentidão, é não aperação mesmo. Cada clique leva em torno de 40s para fazer efeito.

 

Enfim, resolvi então deixar no antigo mesmo e assim vou tocar  a vida.

No mais, agradeço a todos que se disponibilizaram em procurar uma solução.

Muito Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, obrigado.

 

Fiz o teste, retornando o SSD ao antigo macbook e funcionou normalmente. Para ter garantia das instalações, fiz uma nova instalação nos dois Macbook, cada um com seu respectivo HD funcionando normalmente para deixar igual e depois só trocar. Resultado: Mesma coisa, com o problema da lentidão. Na verdade não é lentidão, é não aperação mesmo. Cada clique leva em torno de 40s para fazer efeito.

 

Enfim, resolvi então deixar no antigo mesmo e assim vou tocar  a vida.

No mais, agradeço a todos que se disponibilizaram em procurar uma solução.

Muito Obrigado.

 

Assim como todos falaram vai de Samsung 840 EVO, eu já tive um Kingston e tive problemas de congelamentos, agora tenho um Samsung desses e tá rodando lindo demais. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser uma sugestão idiota, mas já trocou as memórias RAM entre eles?

Pelo que estou entendendo, não é problema de SSD não.

Podendo ser um problema em algum dos pentes de memórias, que ele tente acessar, e ocorre essa lentidão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por _daninja
      Fala pessoal!
      tudo certo?
      Recentemente eu adquiri um macbook pro early 2015. I5 2.7, 8GB RAM, 256 GB HD. 
      Como trabalho com design e edição de fotos e vídeos pretendo fazer um upgrade na RAM e no HD. 
      Para a RAM pensei em comprar esse modelo, aprimorando para 16 GB
      https://www.americanas.com.br/produto/57968599/memoria-notebook-ddr3-16gb-2x-8gb-1333mhz-corsair-mac-memory?pfm_carac=corsair%20mac%20memory&pfm_index=1&pfm_page=search&pfm_pos=grid&pfm_type=search_page%20&sellerId
      A real dúvida é no SSD. Me interessei muito nos modelos da samsung, 970 Evo, Evo plus ou pro, olhando para 1TB,  mas tenho medo de simplesmente "derreter" o mac com esse upgrade. 
      https://www.americanas.com.br/produto/98556688/hd-ssd-samsung-v-nand-970-evo-plus-nvme-m-2-1tb?pfm_carac=samsung%20970%20evo%20plus&pfm_index=4&pfm_page=search&pfm_pos=grid&pfm_type=search_page%20&sellerId
      Sabem me dizer um modelo seguro de SSD para instalar?
      A quantidade de GB (ou 1TB) podem influenciar em algum possível dano na máquina?
      Como saber se o PC pode superaquecer? 
       
      Obrigado!
       
       
    • Por The Bzman
      Comprei um ssd OWC Aura Pro X2 pra fazer fusion drive no Mac mini, mas..... meu Mac mini 2014 não tem fusion drive (burrice minha),
      Estou vendendo o ssd que é compatível com macbooks pra comprar um modelo SATA: https://produto.mercadolivre.com.br/MLB-1330636621-ssd-m2-aura-pro-x2-240gb-owc-_JM?quantity=1&variation=44203940098
      Ou então quero achar um case compatível pra esse modelo e usar externo...  😉



    • Por felipersantos
      VENDO
      Cabo de vídeo para ligar seu macbook pro com saída USB - C para entrada HDMI do monitor
      Funciona nestes modelos com porta USB-C:
      MacBook Pro 13
      MacBook Pro 13 touch bar
      MacBook Pro 15
      MacBook Pro 15 touch bar
      MacBook
      Aceita a resolução 4k
      O cabo possui um conector para ligar a fonte no próprio cabo, ou seja carrega o Mac e tem saída HDMI no mesmo cabo, economizando uma porta, que pode ser usada para ligar pendrive ou hub usb (ou mesmo upstream pro hub usb do monitor dell )
      Item original e lacrado. foi aberto apenas para testes e está sem uso. Foi comprado nos EUA
       
    • Por João Arthur
      Bom Dia galera, sou novo aqui no fórum e queria tirar umas duvidas...
      Eu tenho. um MBP 2009 rodando o High Sierra em um SSD de 120GB, tudo tranquilo ate agora.
      Recentemente tive uma ideia de fazer um dualboot nele, tanto windows como outro OSX mais antigo, e pra isso eu removi o meu drive de DVD e coloquei aqueles adaptadores internos pra colocar outro HD de 500GB, consegui fazer numa boa, meu MBP reconhece o HD e consigo usa-lo normalmente, mas ai me surgiu uma duvida, o HD interno que eu coloquei... posso instalar um sistema nele? o MBP vai reconhecer? e tambem tenho outra duvida... aparentemente depois de tirar meu Drive de DVD, nao consigo usar o assistente de Boot Camp para instalar o windows.... (imagem a baixo) Existe uma maneira de eu instalar o Windows (10 de preferência) neste HD ?

    • Por Guig10
      Apple MacBook Air 11 com processador Intel i5 em ótimo estado.
       
      ACEITO PAGAMENTO VIA CARTÃO DE CREDITO PARCELADO SEM JUROS.
      Aparelho acompanha todos os acessórios originais, bateria em ótimo estado.
       
      Intel i5
      4Gb de Ram
      128Gb de SSD

    • Por João Hudson
      Apple MacBook Pro 13 polegadas, modelo A1708, Space Grey, Seminovo. Intel Core i5 2,3GHZ, HD SSD 128GB, 8GB Ram, Intel Iris Graphics 640 1536MB.
      Menos de 100 ciclos de bateria, pouco utilizado.

      Adquirido nos Estados Unidos em Fev/2019 e com garantia até Fev/2020.
      Todos os acessórios e manuais originais incluídos. Não possui Caixa.
      Produto em Belo Horizonte/MG, somente para VENDA, não negocio TROCA.
       
      *Entrega em mãos para a Região Metropolitana de Belo Horizonte.
      R$ 5890,00
       
       






    • Por Philipe Ravaglia
      Ola pessoal tudo certo?
      Venho aqui pedir um help de indicações não só de lugares ou soluções para o meu problema.
      Tenho o famoso MacBook Pro 17” late 2011, a uns anos atrás ele começou a apresentar um problema na placa de vídeo que acabei conseguindo solucionar graças a um recall da própria Apple.
      Porem no fim de 2017 ele voltou a apresentar o mesmo problema, levei em uma autorizada e de acordo com ela e com o próprio suporte da Apple fui indicado a realizar o reparo já que a máquina tinha se tornado vintage. Realizei o reparo porém o problema retorna de cada a 3 em 3 meses a autorizada sempre se prontifica a solucionar o problema realizando um novo serviço mas acaba que com um certo tempo de uso o problema retorna. Até trocar o hd por um ssd eu já realizei por indicação deles mas o problema persiste. 
      já li bastante casos igual ao meu mas não conseguir encontrar alguém com uma solução ou talvez uma indicação do que eu poderia fazer. 
      O modelo do MacBook Pro 17” é o 2.5ghz I7, com a placa integrada processador gráfico AMD Radeon HD 6770M com 1GB de memória GDDR5.
      Se alguém puder me dar um help aí 🙏🏼 De como tentar solucionar, locais que posso enviar ele para reparo ou qualquer luz no fim do túnel!!! Vou lutar por esse Mac até o fim kkk 
    • Por Jonathan Rafael
      Bom dia galera, eu gostaria de saber como posso entrar no meu Hd para tentar retirar meus arquivos de trabalho, pois meu Macmini não está inicializando, ele aparece a maçã, carrega e vai para a tela aonde possui utilitários de disco, instalação e etc, já tentei o reparo, mas não vai...  Ele diz que não possível fazer a instalação... Preciso de ajuda pois todos meu arquivos de trabalho estão lá... teria como acessar, pelo menos para salvar meus arquivos?? 
       
      Obrigado a todos. 
    • Por Mickaill
      Estou vendendo esse excelente Macbook Pro 13 2016 Touch Bar, I5, 256gb, 8gb, Applecare+

      Macbook pro 2016 em perfeitas condições, apenas 84 ciclos de bateria.

      Ele possui APPLECARE PLUS +, que é a garantia MUNDIAL da apple em que eles trocam até por danos físicos, como quedas, tela trincada, etc..., até 27 de junho de 2020. Bastando apenas levar o Macbook a uma loja e informar o serial dele.

      Na caixa, completo com carregador e cabo e manuais.

      Vejam todas a fotos nos links do ML, são reais do produto a venda.

      Compre produto sem dor de cabeça. Garantia TOTAL DIREITO com a APPLE até 27/06/20.
      Preços:
       
      Quem for de SP e quiser retirar em Moema (ou Shop. Ibirapuera) para pagamento por Transferência, TED ou dinheiro o valor é de R$ 6400,00
      Quem quiser comprar pelo ML os valores são:
      A vista pelo ML (valores de anuncio incluídos) R$ 6799.90 Link:  https://produto.mercadolivre.com.br/MLB-1332375612-macbook-pro-13-2016-touchbar-i5-256gb-8gb-applecare-_JM?quantity=1&variation=44309279819
      Em 12X sem Juros Pelo ML  (valores de anuncio incluídos) R$ 7200.00 link: https://produto.mercadolivre.com.br/MLB-1332366008-macbook-pro-13-2016-touch-bar-i5-256gb-8gb-applecare-_JM?quantity=1&variation=44309088388

      ***NÃO ACEITO TROCAS***





  • Estatísticas do Fórum

    • Total de Tópicos
      48.197
    • Total de Posts
      413.557
×
×
  • Criar Novo...