Ir para conteúdo
  • Cadastre-se

iOS 8 em iPad Air 3G com operadora VIVO


Posts Recomendados

Olá pessoal,

 

logo que saiu o iOS 8 já fiz atualização no iPad Air com LTE que possuo.

Ao habilitar o 3G com chip da Vivo que é o que possuo, logo aparece a mensagem dizendo que o LTE não é compativel com a rede atual.

 

Percebi que na opção Geral > Sobre > Carrier está com o valor 16.0, e pesquisei para iphone o valor está como 17.1.

Logo o 3G não habilita e não funciona a internet. Não sei o que fazer e como corrigir pois nem com iTunes resolve. Isso depende de operadora (no caso a Vivo)??

 

Alguem ja passou por isso?

 

Obrigado.

Alex

Link para o post
Compartilhar em outros sites
  • Respostas 7
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Olá pessoal,

 

logo que saiu o iOS 8 já fiz atualização no iPad Air com LTE que possuo.

Ao habilitar o 3G com chip da Vivo que é o que possuo, logo aparece a mensagem dizendo que o LTE não é compativel com a rede atual.

 

Percebi que na opção Geral > Sobre > Carrier está com o valor 16.0, e pesquisei para iphone o valor está como 17.1.

Logo o 3G não habilita e não funciona a internet. Não sei o que fazer e como corrigir pois nem com iTunes resolve. Isso depende de operadora (no caso a Vivo)??

 

Alguem ja passou por isso?

 

Obrigado.

Alex

Já tentastes redefinir os ajustes de rede?

Link para o post
Compartilhar em outros sites

Sim, já fiz essa parte de redefinição de ajustes de rede;

 

Além disso, ao plugar no iTunes ele detecta que precisa atualizar, aceito, ele diz que atualizou, mas na real nada acontece - o mesmo numero é mantido e ao plugar outra vez no iTunes tudo se repete, mas nada.

 

Alias, corrigindo ... no iPad está como 17.0 ... mesmo assim, dá mensagem dizendo que não é certificada.

Editado por burbello
Link para o post
Compartilhar em outros sites

Eu consegui fazer 3G, LTE e Acesso Pessoal (tinha sumido depois do iOS 8) funcionarem configurando manualmente os valores de APN.

Ajustes > Dados Celulares > Ajustes APN

Lá, haverá três conjuntos de campos para preencher.

Dados celulares

APN 3G.vivo.com.br

Usuário vivo

Senha vivo

Config. LTE

APN 4g.vivo.com.br

Usuário vivo

Senha vivo

Acesso Pessoal

APN 4g.vivo.com.br

Usuário vivo

Senha vivo

Funcionou direitinho.

Editado por luke_poa
Link para o post
Compartilhar em outros sites

luke_poa,

 

Testei em casa mas não funcionou.

Ao ligar o botão "Dados Celular" e na seqüência o botão "Ligar LTE", ja aparece a mensagem dizendo que a rede LTE não é certificada e que o plano de dados pode não funcionar.

Mesmo informando as configurações que vc menciona, ele faz espécie de um soft reset na rede LTE, mas não habilita o 3G, ou seja, fica apenas pegando sinal Vivo, mas nenhuma rede de dados é habilitada. Logo nada funciona.

 

Apenas pra reforçar, na opção Geral > Sobre > Carrier está com o valor 17.0.

Não sei se ligar pra Vivo eles ajudariam em algo, mas toda vez que plugo no iTunes, vem a mesma mensagem sempre pra atualizar o Carrier, clico ok, diz que atualizada, mas nada muda e isso se repete sempre que o iTunes detecta.

 

Ja estou pensando em fazer um restore do zero pra ver se resolve.

Dá trabalho, mas pode ser que parece com essas mensagens chatas.

 

Mais uma vez, qquer outra dica sempre é bem-vinda.

 

Abraço.

Alex

Link para o post
Compartilhar em outros sites

luke_poa,

 

Testei em casa mas não funcionou.

Ao ligar o botão "Dados Celular" e na seqüência o botão "Ligar LTE", ja aparece a mensagem dizendo que a rede LTE não é certificada e que o plano de dados pode não funcionar.

Mesmo informando as configurações que vc menciona, ele faz espécie de um soft reset na rede LTE, mas não habilita o 3G, ou seja, fica apenas pegando sinal Vivo, mas nenhuma rede de dados é habilitada. Logo nada funciona.

 

Apenas pra reforçar, na opção Geral > Sobre > Carrier está com o valor 17.0.

Não sei se ligar pra Vivo eles ajudariam em algo, mas toda vez que plugo no iTunes, vem a mesma mensagem sempre pra atualizar o Carrier, clico ok, diz que atualizada, mas nada muda e isso se repete sempre que o iTunes detecta.

 

Ja estou pensando em fazer um restore do zero pra ver se resolve.

Dá trabalho, mas pode ser que parece com essas mensagens chatas.

 

Mais uma vez, qquer outra dica sempre é bem-vinda.

 

Abraço.

Alex

 

Aqui está bem, com a mesma configuração de Carrier que a sua ( 17.0 ), funcionando o LTE normalmente. O que fiz não foi atualizar mas resetar o meu iPad com iOS 8 (zerar ele).

 

Tenta colocar em modo DFU e efetuar a restauração do iOS 8....

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      50.702
    • Total de Posts
      427.300
×
×
  • Criar Novo...