Ir para conteúdo
  • Cadastre-se
LucasLuz

Problemas com 4G no iPhone 6

Posts Recomendados

Comprei meu iPhone 6 64gb verizon modelo a1549, e estou tendo problemas com a 4G que NUNCA conecta, já experimentei em várias regiões do Rio de Janeiro. Minha operadora é a claro, e funcionava perfeitamente com meu antigo Galaxy S4. Agora Somente o 3G funciona. Alguém teve esse tipo de problema ou sabe uma solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo,

Independente do modelo ou país comprado, todos os iPhone 6 ou 6 Plus DESBLOQUEADOS funcionam o 4G no Brasi

Atualmente estou com o 6 Plus e está tudo ótimo

Mas, quando comprei o 5S tive esse mesmo problema, e resolveu com a troca de chip

Se não funcionar, entre em contato com sua operadora

Espero ter ajudado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Duas coisas pra verificar:

 

1ª: como dito acima, a troca do chip pode resolver;

2ª: não sei se o 4G já está funcionando para os iPhone 6/6 Plus no Brasil (talvez alguém que já os tenha possa lhe dizer), mas algumas vezes é necessária uma atualização de rede da operadora para que o 4G funcione em aparelhos novos. Como foi o caso de alguns modelos do iPhone 5S.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Duas coisas pra verificar:

 

1ª: como dito acima, a troca do chip pode resolver;

2ª: não sei se o 4G já está funcionando para os iPhone 6/6 Plus no Brasil (talvez alguém que já os tenha possa lhe dizer), mas algumas vezes é necessária uma atualização de rede da operadora para que o 4G funcione em aparelhos novos. Como foi o caso de alguns modelos do iPhone 5S.

 

 

Respondendo a segunda pergunta/afirmação: Sim funciona tranquilamente o 4G (ao menos com a Vivo e Claro), pois a configuração de APN é a mesma e não mudou......

Compartilhar este post


Link para o post
Compartilhar em outros sites

Duas coisas pra verificar:

 

1ª: como dito acima, a troca do chip pode resolver;

2ª: não sei se o 4G já está funcionando para os iPhone 6/6 Plus no Brasil (talvez alguém que já os tenha possa lhe dizer), mas algumas vezes é necessária uma atualização de rede da operadora para que o 4G funcione em aparelhos novos. Como foi o caso de alguns modelos do iPhone 5S.

Sim, funciona normalmente...iPhone da assinatura operadora Oi.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou explicar um fato que aconteceu comigo eu usava o iphone 5s vendi e peguei o Galaxy s5 que aconteceu passou a conectar apenas no 3G igual a vc, ligava no 1052 e nada tudo Ok me stressei abri um protocolo na Anatel e em 5 dias um engenheiro ligou falando que tinham esquecido de colocar a opção 4g no chip novo e foi solucionado atualmente troquei de novo o chip para usar no iPhone 6 e desta vez não houve problema, pode ser este teu caso

Editado por fabio.laurindo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sou do RJ, tenho um iPhone 6... Fiz um plano da Claro justamente pra usar o 4G.

Eu era da Oi e fiz portabilidade pra Claro porque o 4G é melhor.

Tive que trocar o chip porque o anterior não era compatível com o 4G.

Depois que ativei o plano da Claro, o telefone continuou com o ícone do 3G... Fiquei preocupado e entrei em contato com a Claro... Eles precisaram habilitar o 4G na minha linha... Precisei desligar e ligar novamente o aparelho.

Funcionou normalmente a partir daí.

Editado por Del Rei

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na boa, só vou na operadora uma vez, pra ter um número de protocolo. Depois é Anatel. Resolve que é uma beleza. Nem precisa esquentar. A operadora mesmo entra em contato. Agora, Lembre-se que seu aparelho não é homologado no Brasil, pela Anatel, nesse caso a operadora pode alegar que este é o problema, mesmo não sendo. O que pode também, não acontecer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testei o iphone com outros chips da vivo e claro e ambos pegaram o 4g de primeira, quando ponho o meu chip em outro celular so conecta o 3g da mesma forma que no meu. Fui na Claro, e eles já começaram dizendo que não vai pegar no iphone 6 e blablabla... depois eu mostrei os prints dele rodando o 4g com outros chips, ele decidiram trocar novamente para um chip novo, e infelizmente nada, foi aberto um protocolo e estou aguardando se não tiver jeito, vou mudar de operadora  :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, agora sei que o problema é na minha linha, mas o que é estranho é que eu usava o 4g normalmente no Galaxy S4, foi só trocar pro nano sim para começar o problema.

Lucas, tente o seguinte procedimento:

Ajustes, operadora e desabilite o modo automático. O iPhone ficará procurando manualmente as operadoras. Após uns 2 minutos ele deverá encontrar a sua - Claro. Habilite manualmente. Depois vá em ajustes, celular e habilite os dados celulares e o Ativar 4g. Agaurde uns momentos e o 4 G deverá estar habilitado. Se der certo retorne aos ajustes e habilite o modo automático na operadora.

Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece que isso ocorre com "problemas na estrutura da linha". Tive esse mesmo problema no ano passado com iPhone 5s da Claro. Eles resolveram "juntando" a estrutura da minha linha com outra que eu tenho em meu nome e é da minha filha para que pegasse o 4G. Ou, como fez o colega, troca para outra operadora porque aí a estrutura da linha será outra, nova.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por gabryel486
      Ola e boa noite a todos. Tenho um Macbook pro de 13 polegadas de 2012 e sexta-feira dia 28  eu troquei o HD por um SSD, ele instalou o Mojave tudo certinho e rodou tudo certo, liguei e desliguei ele e até ai tudo tranquilo, desliguei, peguei ele e levei pro quarto, quando eu liguei ele, não reconheceu o SSD, coloquei o HD de novo e não reconheceu, tirei o HD e coloquei mais uma vez e ele reconheceu. esse problema esta constante já faz 4 dias.
      Eu já coloquei no meu outro macbook de 2010 e esta funcionando normal.
      alguém pode me dar uma ajuda?
    • Por guido.mbdeandrade
      Pessoal,
       
      Tenho um MacBook 12" late 2015. Há pouco mais de 6 meses ele começou a apresentar problemas na tela. Primeiro as cores passaram a ficar diferentes, parecendo amareladas. Depois começou a ficar com telas sobrepostas umas nas outras. E, mais recentemente, está apresentando escuridão nos cantos da tela. Gostaria de entrar em contato com a Apple para saber do que pode se tratar o problema, pois parece ser uma falha de hardware. Não sei como devo proceder ou se alguém já teve esse problema.
       
      Não consegui anexar uma imagem, portanto deixo o link de um vídeo que fiz para mostrar o problema.
      https://youtu.be/Lvj3Db6GI5g
    • Por Jonathan Mike Dias
      Seguinte galera, 
       
      Tenho um MacBook Air 11' Mid 2011. A tecla power dele não estava funcionando direito, então comecei a somente hiberná-lo. Usei dessa forma vários meses, mas então decidi fazer a troca do teclado. 
      Para minha surpresa, fiz a troca do teclado e o problema persistiu, e exatamente como antes. O botão só funciona às vezes, quando quer basicamente.
      O teclado está fora de cogitação. O problema com certeza é em outro lugar, mas não sei onde pode ser.
      Alguém teve esse mesmo problema? Procurei em outros fóruns e não encontrei nenhuma solução.
       
      Ele está rodando High Sierra, não sei se pode ser incompatibilidade de software, apesar de ter feito pelas configurações mesmo.
    • Por jpcampos
      Meu iPhone 7 estava  com 127,4 de 128Gb ocupados e não fiz nenhum backup das ultimas 28.000 mídias aproximadamente, e precisava  atualizar o iOS  para ultima versão, a qual necessitava de 3,15Gb de armazenamento. Ao apagar fotos para liberar espaço elas voltavam instantaneamente então fui reiniciar o aparelho e ficou travado na tela da maçã.  Forcei reinicialização até o modo de restauração aparecer,  fui no iTunes e cliquei em  atualizar, onde a Apple dizia que tentaria reinstalar o iOS sem apagar os dados deu como concluído mas ao solicitar acesso ao celular pelo PC aparecia que não podia ser estabelecido., ou seja não foi reconhecido pelo iTunes.  A senha do meu IDApple estava no dispositivo e não me recordo, e demora muito tempo para eles se quer entrarem em contato. Alguém sabe o que devo fazer?
    • Por MarceloRodrigo
      Estou com um Problema no meu IMAC. Apenas um lado dele não sai som. Já tentei várias coisas, mas não funciona. No balanço de som, se eu jogar para o lado direito não sai som algum, no meio também funciona só o esquerdo. Alguém já teve um problema parecido? Tem alguma forma de testar pra saber se realmente o falante que é o problema?
    • Por Carolina Feital
      Meu Apple Music só reproduz music aleatório, já fiz de tudo (clico somente no reproduzir) mas mesmo assim só reproduz aleatoriamente. Alguém já teve esse problema ? Podem me ajudar? Obrigada
    • Por Rafa Marrone
      Fala pessoal tudo bem?
      Mais ou menos em 2015 meu Macbook Pro Retina começou a apresentar problemas de memória RAM e então em 2018 ele apagou e bipava três bipes e não voltava a ligar por nada.
      Hoje, quase 1 ano depois dele desligado já sem esperanças dele voltar a funcionar ou eu conseguir pagar o conserto (custava R$3000 na autorizada) resolvi colocar ele para carregar e "ver o que dá" e tá lá, ligou e tá funcionando.
      Sei que a memória RAM é uma memória de "curto" prazo e que muito tempo sem energia ela se "apaga".
      Qual a chance dela ter corrigido o problema ou o estrago que ela tinha antes? Acho que zero né?
      Algum técnico que poderia ajudar com uma explicação mais apurada?
    • Por hedersacj
      Olá galera! Venho enfrentando esse problemas a quase um ano.
      Sempre que recebo ligações de um usuário da TIM o número que aparece na tela de meu celular é "estranho", exemplo o número (063) 91234-5678 aparece como 00 63 91 2345 678 com esse mesmo espaçamento... E no caso do iOS ainda aparece a sujestão de lugar que nesse caso é de Filipinas, reproduzi esse problema em outros aparelho iOS com diferentes versões do software e em aparelhos Android também com diferentes versões, todos tiveram o mesmo erro, isso ocorre até com número salvos na agenda, e a única coisa em comum é que sempre é de ligações de TIM para VIVO, problema que já causa transtornos, peso que sai ligações Span e às vezes são, mas já ocorreu de perder ligação de pessoas importantes e não retornar pelo número estar aparecendo dessa forma.
    • Por KayqueMazzaro
      Boa noite,
      Galera estou com um problema chato. Estou com um iPhone 6 que não está fazendo a leitura do chip. Basicamente fica em “Buscando” e nunca aparece a rede ou aparece “Sem serviço”. Entretando, em uma das vezes que coloquei o chip na gaveta, funcionou e ficou um dia inteiro funcionando perfeitamente, mas depois o mesmo repertório.
      Procurei algumas soluções que funcionaram por um tempo, como redefinir as configurações de rede. Ele volta com sinal 3g apenas, mas após alguns minutos torna a aparecer “Sem serviço”. 
       
      Alguém passou por problema parecido e tem a solução?
    • Por helenat
      Olá, pessoal, boa tarde!
      Tenho um iPhone 6 16gb dourado há dois anos. O celular está perfeito, roda tudo super bem. O problema é pouco espaço de armazenamento. Estou na dúvida se vale a pena vender e pegar outro iPhone ou partir para android, tendo em vista que tenho pouco para investir. Ou se vale a pena ficar com ele até derreter mesmo. E qual valor que posso pedir por ele, obs: não tem nenhum arranhão, está perfeito, bateria também. Não tenho mais a caixa nem o fone, só o carregador e adaptador originais.
       
      E aí, o que vocês fariam ?
  • Estatísticas do Fórum

    • Total de Tópicos
      47.642
    • Total de Posts
      408.975
×
×
  • Criar Novo...