Ir para conteúdo
  • Cadastre-se
DiogoTonini

YOSEMITE NO MACBOOK PRO

Posts Recomendados

Olá... Instalei na quinta feira no meu macbook pro o yosemite. Porém percebi que ao desligá-lo ele fica a tela preta com o cursor do mouse aparecendo, demorando cerca de 7 a 10 minutos para desligar. E quando religo o mac ele aparece uma tela para eu colocar a minha senha de acesso dizendo que tem atualizações necessarias, assim aparecendo uma barra de procedimento que demora cerca de 3 minutos para inicializar. 

Também percebi que ele esta fazendo um procedimento chamado filevault que o tempo restante é de 18 horas. 

Alguém pode me ajudar por favor? Estou com duvida e na minha cidade Chapeco - SC não tem assistencia técnica da Apple. A assistência mais próxima é florianopolis (600km) 

agradeço desde ja. 

At.

Diogo 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, eu recomendo você fazer uma instalação limpa (http://macmagazine.com.br/forum/index.php?/topic/123522-os-x-yosemite-instalação-limpa-e-informações-gerais/).

 

Boa sorte.

Editado por Sadi O. Junior

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá... Instalei na quinta feira no meu macbook pro o yosemite. Porém percebi que ao desligá-lo ele fica a tela preta com o cursor do mouse aparecendo, demorando cerca de 7 a 10 minutos para desligar. E quando religo o mac ele aparece uma tela para eu colocar a minha senha de acesso dizendo que tem atualizações necessarias, assim aparecendo uma barra de procedimento que demora cerca de 3 minutos para inicializar. 

Também percebi que ele esta fazendo um procedimento chamado filevault que o tempo restante é de 18 horas. 

Alguém pode me ajudar por favor? Estou com duvida e na minha cidade Chapeco - SC não tem assistencia técnica da Apple. A assistência mais próxima é florianopolis (600km) 

agradeço desde ja. 

At.

Diogo 

 

Olá a respeito dete ponto "Porém percebi que ao desligá-lo ele fica a tela preta com o cursor do mouse aparecendo, demorando cerca de 7 a 10 minutos para desligar."  este não é normal..... 

 

"E quando religo o mac ele aparece uma tela para eu colocar a minha senha de acesso dizendo que tem atualizações necessarias, assim aparecendo uma barra de procedimento que demora cerca de 3 minutos para inicializar. "   o meu leva 1m:10seg 

 

 

 

 

 

 o filevault se está fazendo o procedimento só resta esperar que ele o acabe porque não da para interromper... ele só funcionado ligado  a energia ... quando o mac fica só na bateria o filevault fica em pausa....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!


 


O meu é um Macbook Pro Retina 2013, 2,4Ghz com 4 de RAM. 


 


Percebi uma certa redução no desempenho do Mac. Aconteceu com alguém? Pode ser com um Macbook similiar.


 


Valeu!!


Compartilhar este post


Link para o post
Compartilhar em outros sites

Por incrível que possa parecer, achei que a minha máquina está mais responsiva (não necessariamente mais rápida) e a duração da bateria está no mesmo. Como uso a máquina para trabalhar, fiz atualização apenas. Instalação limpa só nas férias, em dezembro.

 

Quanto ao tempo de demora descrita pelo amigo que abriu o post, pode ser exatamente o FileVault que está causando a lentidão: como ele criptografa o disco, esse processo consome recursos da máquina, principalmente na inicialização e desligamento do sistema uma vez que o processo ainda não foi completado. O OS X terá que controlar o que foi cifrado e o que não foi para iniciar e desligar normalmente. Daria a dica de desabilitar o FileVault para testar se a lentidão desaparece. Se precisar do recurso, basta ligar novamente e deixar a máquina ligada o dia inteiro na tomada para terminar o processo de criptografia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu macbook pro early 2011 está ficando sem internet do nada, embora o sinal de wifi esteja no máximo. Daí em desativo e ativo a rede wifi no macbook e ele volta a acessar normalmente. Passa algum tempo e o problema se repete. É um saco ficar toda hora desativando e ativando a wifi. É muito estranho isso... alguém com o mesmo problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estava com alguns problemas neste sentindo após a instalação do Yosemite. Efetuei o reinicio da PRAM e está bem agora.

 

 

"COMMAND+OPTION+P+R" antes de ligar o MacBook....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, depois que instalei (instalação limpa) tem um processo, chamado airportd, que está comendo meu processador.. fica com 50% direto... algo assim com vocês? MBP 13" final 2011

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em certos pontos me arrependo de ter instalado o Yosemite, pra ligar é mais rápido, mas depois que seleciono o usuário aparece aquela barra enchendo e demora bem mais que o Mavericks, outra coisa foi o Safari, alguns meses atrás eu fazia o teste do SunSpider e dava por volta de 141 ms, com o teste se completando em menos de 10 s, ontem, antes de instalar o Yosemite dava por volta de 180 ms, com o teste durando mais de 1 minuto, e agora com Yosemite e o Safari 8, ta dando por volta de 205 ms, e durando tbm por volta de 1 minuto.

 

Também notei que a bateria parece estar durando menos e o computador aquecendo mais, na barra da bateria o Finder costuma aparecer como usando muita energia mesmo sem estar usando frequentemente, e o uso de memória também esta bem mais alto, antes o uso era por volta de 5 GB, agora por volta de 7 GB.

 

Na teoria a Apple ta 'linda', mas na pratica só vem decepcionando nos serviços e produtos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em certos pontos me arrependo de ter instalado o Yosemite, pra ligar é mais rápido, mas depois que seleciono o usuário aparece aquela barra enchendo e demora bem mais que o Mavericks, outra coisa foi o Safari, alguns meses atrás eu fazia o teste do SunSpider e dava por volta de 141 ms, com o teste se completando em menos de 10 s, ontem, antes de instalar o Yosemite dava por volta de 180 ms, com o teste durando mais de 1 minuto, e agora com Yosemite e o Safari 8, ta dando por volta de 205 ms, e durando tbm por volta de 1 minuto.

 

Também notei que a bateria parece estar durando menos e o computador aquecendo mais, na barra da bateria o Finder costuma aparecer como usando muita energia mesmo sem estar usando frequentemente, e o uso de memória também esta bem mais alto, antes o uso era por volta de 5 GB, agora por volta de 7 GB.

 

Na teoria a Apple ta 'linda', mas na pratica só vem decepcionando nos serviços e produtos.

 

 

Que estranho, instala o iStat Menu 5.0.2 e verifica novamente quanto memória está sendo utilizada, eu aqui com MacBook Air 2009 (2GB somente), o sistema tem utilizado 258MB quando ligo e oscioso, quando utilizo o safari, vai para 330MB e subindo, estacionando em 450/640MB com algumas abas abertas. Com FileVault habilitado, ganhei mais uma hora de bateria, antes durava 3h, agora tá 4h30 e oscioso 5h10. TRIM está ativo noatime também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estava com alguns problemas neste sentindo após a instalação do Yosemite. Efetuei o reinicio da PRAM e está bem agora.

 

 

"COMMAND+OPTION+P+R" antes de ligar o MacBook....

 

O que vem a ser essa PRAM? Não estou conseguindo instalar o Yosemite no SSD no Macbook Pro 2011, as vezes pode ajudar reiniciando a PRAM.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Raul Duelis
      Fala Galera! Blz?
      Seguinte, tenho um MacBook White (Early 2008) com um Core 2 Duo de 2,4GHz e 4Gb de RAM. Como ele está com o Lion, que já está muito defasado, vou instalar o MacOS Sierra através de um Patch. Mas, gostaria de saber se consigo fazer dual boot com o Mac OS X Lion e com o MacOS Sierra, pois sei que com versões mais recentes o MacBook White pena um pouco. 
      Desde já agradeço. 
      Vlw!!!
    • Por Rogerio Sope
      Galera resolvi ressuscitar meu macbook 2007 ,troquei a bateria ,coloquei um SSD e fiz um upgrade de memória que era de 2gb para 4gb ,DDR 2 667 ..instalei o sistema 10.6 
      Após tudo isso o macbook funciona uns 5 minutos e trava geral ,não consigo acessar nem o forçar encerrar ...
       
      Alguem teria uma luz aí ???
      Desde já obrigado !!!
       
    • Por Enzo
      MacBook Pro Mid-2012 13 pol 500gb com 4gb RAM, bateria possui menos de 500 ciclos. Único dono.
      Está em ótimo estado de conservação.
      Preço: R$ 3000 
      Tenho anúncio no mercado livre: https://produto.mercadolivre.com.br/MLB-1476675495-macbook-pro-13-pol-mid-2012-imperdivel-_JM?quantity=1&variation=52832067094
       
    • Por Rogerio Sope
      Salve galera!!

      Bem..Resolvi dar um upgrade em um Macbook White 2009 que estava parado aqui ,troquei a bateria,coloquei 2 pentes DDR2 667 de 2GB cada "total 4GB" e troquei o HD por um SSD Kingston 240 GB !Estou usando a versão 10.6

      O problema é que o computador funciona uns 3 minutos e começa a girar aquela rodinha e para geral,a impressão que tenho é que ele vai travando por partes,EX:primeiro trava aquela toda parte de cima,Wifi,Maça... depois a parte de baixo a onde fica o dock ,ai trava a mesa e já era..

      Ja coloquei um outro SSD pra fazer teste,inverti as memorias...deixei somente com um pente,instalei o sistema 10.6 novamente ,formatei umas 20 vezes..enfim ,fiz todos teste possivel e continua travando..

      Alguém teria uma luz ai???

      Desde já agradeço!!
      Rogerio Sope
      11 98678 9383
    • Por Alan MAC
      Boa Noite Pessoal,
      Tenho um Macbook Pro 2017 - A1708, o mesmo estava funcionando corretamente e sem problemas. porém após realizar uma formatação para voltar pro High Sierra, o mesmo não funciona mais a bateria. A mesma havia sido trocada a algum tempo, está com 122 ciclos. já realizei o teste de reset SMC!  Algo a mais à ser feito? abaixo algumas informações.
      ->
        Informações do Modelo:
        Número de Série: F5D8517ALLGGQT7AA
        Fabricante: DSY
        Nome do Dispositivo: bq20z451
        Pack Lot Code: 0
        PCB Lot Code: 0
        Versão de Firmware: 901
        Revisão de Hardware: 1
        Revisão de célula: 3666
        Informações da Carga:
        Carga Restante (mAh): 0
        Totalmente Carregada: Sim
        Carregando: Não
        Capacidade de Carga Máxima (mAh): 4461
        Informações de Estado:
        Contagem de Ciclo: 122
        Condição: É Preciso Trocá-la Agora
        Bateria Instalada: Sim
        Amperagem (mA): 0
        Voltagem (mV): 12854
    • Por arrezende
      Tenho um iPhone 11 64GB, Preto, com garantia até novembro de 2020.
      Vendo por 3700 ou troco por macbook com bom estado de conservação.
    • Por Arthur Bueno Dos Santos
      Quando vou instalar o Windows 8 pelo bootcamp, ao reiniciar, o teclado do Mac para de funcionar, estou tentando instalar pelo pen drive, pois não tenho mais a unidade óptica. 
      Macbook pro mid 2010
    • Por DanielGTR
      Olá,
      Estou vendendo meu MacBook Pro 13 late 2017 sem touch bar
      motivo: terminei a faculdade de desenvolvimento de jogos e preciso de um PC mais parrudo para desenvolver
      preço: R$ 5.500,00
       
      mais fotos no link https://drive.google.com/open?id=1sJgJyQwPqxYAaK6tRAtzjJeUVJu1KbRf  
       

       
       

       
    • Por Júnior Pinho
      Comprado em 25/12/2019
      Apenas 2 ciclos de bateria
      Somente Venda
      Acompanha carregador
      Não possui detalhes
      Processador Intel Core i9 (9ª geração) de oito núcleos e 2,3 GHz
      Turbo Boost até 4,8 GHz
      AMD Radeon Pro 5500M com 4 GB de memória GDDR6
      Memória DDR4 de 16 GB com 2667 MHz
      Armazenamento SSD de 1 TB¹
      Tela Retina de 16 polegadas com True Tone
      Touch Bar e Touch ID
      Quatro portas Thunderbolt 3
      Valor R$20.000,00






    • Por leloplanet
      Apple MacBook Pro 16" Late 2019 Specs
       
      CPU 2.3 GHz Intel Core i9 8-Core
      Maximum Boost Speed 4.8 GHz
      L3 Cache 16 MB
       
      16Gb Memory Type 2666 MHz DDR4
       
      GPU AMD Radeon Pro 5500M with 4 GB GDDR6 VRAM mudança automática de chip gráfico Intel UHD Graphics 630
       
      Panel Type IPS Size 16"
      Resolution 3072 x 1920
       
      Hd Capacity 1 TB SSD Integrated PCIe
       
      USB Type-C Ports 4 x Thunderbolt 3 (Supports DisplayPort and Power Delivery)
       
      Audio 1 x 1/8" / 3.5 mm Headphone Output
      Built-In Speakers 6
      Built-In Microphones 3
       
      Wi-Fi Wi-Fi 5 (802.11ac)
      Bluetooth 5.0
      Webcam User-Facing: 720p
       
      Battery Chemistry Lithium-Ion Polymer (LiPo)
      Capacity Non-Removable: 100 Wh
      Maximum Runtime 11 Hours
       
      Keyboard 65-Key Notebook Keyboard with Backlight, Touch Bar
      Pointing Device Force Touch Trackpad
       
      Security Fingerprint Reader
      Power Supply 96 W
      AC Input Power 100 to 240 VAC, 50 / 60 Hz
      Dimensions 14.09 x 9.68 x 0.64" / 35.79 x 24.59 x 1.63 cm
      Weight 4.3 lb / 1.95 kg
      Packaging Info
      Package Weight 8.365 lb
      Box Dimensions (LxWxH) 17.3 x 13 x 4.2"
       
      ITENS INCLUSOS
      - Caixa Original
      - Macbook Pro
      - Carregador Bivolt 96w
      - Manual e encartes
      - Cabo USB-C 2 Metros
      AppleCare+: 9 de dezembro de 2022
       
      R$ 17.500,00







  • Estatísticas do Fórum

    • Total de Tópicos
      49.059
    • Total de Posts
      417.865
×
×
  • Criar Novo...