Ir para conteúdo
  • Cadastre-se
Rafael Girão

Tempo de inicialização OS X Yosemite

Posts Recomendados

Olá Pessoal, tenho um MBP 2012 com 8GB e HD Híbrido (1T com 8GB SSD). Depois que instalei o Yosemite (atualizando a partir do Mavericks) o tempo de boot está acima de 1 minuto. Assim que ligo já aparece a tela de login e só então começa o boot. Qual o tempo de inicialização de seus Macs depois da atualização?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui no meu iMac (21.5-inch, Late 2009), Core 2 Duo 3.06 GHz, 8GB Mem, SSD OCZ-VERTEX450, Fusion Drive e Yosemite Clean install:

levou 21 Segundos !!!

Editado por Willy

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Pessoal, tenho um MBP 2012 com 8GB e HD Híbrido (1T com 8GB SSD). Depois que instalei o Yosemite (atualizando a partir do Mavericks) o tempo de boot está acima de 1 minuto. Assim que ligo já aparece a tela de login e só então começa o boot. Qual o tempo de inicialização de seus Macs depois da atualização?

 

 

Esta horrivel! Ele abre super rápido a tela de login. Porem fica uma barrinha em baixo depois que você liga na sua conta e demora uns 25 segundos.

Aqui no iMac de 2012 com Fusion Drive demora uns 10 segundos.

Esse problema de vocês tem cara de ser algum Aplicativo que carrega na inicialização. Verifiquem em preferências do sistema -> usuários e grupos -> itens de início e vão tirando de lá o que pode causar esta lentidão. Minha lista aqui nesta opção é vazia

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sou meio leigo, mas tem como saber se o mac foi instalado por cima do sistema operacional anterior, ou se fizeram uma instalação limpa?

 

 

Menu Apple > Sobre Este Mac > Relatório do Sistema > Software > Instalações. Se estiver limpo então obviamente foi uma instalação limpa, mas se estiver como na imagem, foi por cima.

 

rwc.png

Editado por Sadi O. Junior

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!


 


O meu é um Macbook Pro Retina 2013, 2,4Ghz com 4 de RAM. 


 


Percebi uma certa redução no desempenho do Mac. Aconteceu com alguém? Pode ser com um Macbook similiar.


 


Quanto a inicialização, leva uns 10 segundos "barrinha de inicialização", após já aparece usuário e senha, e entra normal.


 


Valeu!!


Compartilhar este post


Link para o post
Compartilhar em outros sites

No meu, do tempo que aperto o botão power até o sistema estar carregado, leva 50 segundos. Normal...

 

Acredito que muitos devem estar usando a senha do iCloud como login. Isso talvez faça demorar mais porque o SO vai checar a senha na internet, fazer autenticação... blá...blá... e daí pode levar mais tempo pra inicializar. Usem uma senha separada.

 

2_zps6b42b161.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu Macbook air 2009 demora 2 minutos e 45 segundos desde o momento que aperto o botão de ligar, não é SSD, e sim HDD e 4200 rpm, porém não tenho nenhum atraso ao logar no sistema, mesmo com um hardware tão antigo, ele utiliza apenas 600mb de ram, então para quem não tem o costume de ficar ligando e desligando ou mesmo reiniciando a máquina, recomendo a atualização, pois é notável as otimizações no Safari e no sistema em geral.

 

A respeito dos icones e dock que foram tanto criticados, você se acostuma depois de algum tempo utilizando, e foi quando percebi que os ícones são os mesmos do iPad e iPhone (iOS 7 e 8), só que não estão com aquele quadrado em volta dos mesmos, ficaram com uma forma aredondada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por jonatassallazar
      Pessoal, estou com um problema, já tentei no Google e nada, procurei tópico aqui e não achei tbm. Meu Mac é o seguinte, eu derrubei uma vez e quebrei o display, devido ao custo inadmissível de reparo, eu fiquei com ele assim mesmo, funciona mas preciso de monitor externo, até aqui tudo bem, depois de um tempo cansei do sistema de dual boot e fiquei só com Windows, coloquei ssd, tirei o drive óptico. Pronto, definido o contexto, semana passada começou a não ligar mais, na verdade ligar liga, faz o som de boot, mas fica na tela cinza e não sai de jeito nenhum, já deixei de um dia para outro e nada muda. Pensei que podia ser bug so Windows, comecei a saga para voltar para o Mac, mas nada, absolutamente nada funciona mesmo, nem USB de boot nem dvd do Mac, retornei o drive para testar, coloquei o HD de volta, nada, botões na inicialização, nenhuma combinação funciona, nenhuma mesmo, nada, nem tente sugerir, nem limpar PRAM, nem SVRAM, nem SMC, nem modo de segurança, NADA. Testei as memórias, coloquei, tirei, limpei, deixe só a original, só a paralela, nada. E para ajudar a bateria tbm está estufada, logo teria que trocar.
      Eu já imagino que seja hardware, mas se alguém já teve uma situação levemente parecida e puder ajudar, agradeço, pq não queria vendê-lo em partes, para comprar um novo com as mesmas configurações vou gastar muito. 
      Valeu por qualquer ajuda!
    • Por BuddMafersa
      Imagem do problema
      Olá, fiz a  instalação do Yosemite normalmente, sem problemas, mas após a instalação, na hora de carregar o OS, ele trava na tela de carregamento. Tentei várias bootflags e até agora nada. Alguém poderia me ajudar? É um Notebook Dell Vostro i3 4mb ram. 

    • Por Bruno Paixão
      Tenho um MacBook Pro mid 2009, ele fica desligando sozinho, alguém sabe porque fica assim? E tenho um HDD de 1TB, tem alguma coisa a ver com o HDD?
    • Por antoniojn
      Meu MacBook não está iniciando a recuperação via internet.
       
      Tenho um MacBook Pro Mid 2009 que está com um HD zerado nele. Para instalar o SO, pesquisei e encontrei algumas combinações de teclas que devem ser usadas para reinstalar o SO via internet, porém nenhuma chega a iniciar a instalação do SO.
      Ao ligar segurando a tecla Option aparece apenas o ponteiro do mouse no centro da tela e mais nada acontece.
      Ao ligar segurando outras combinações (como Option + Command + R, Command + R ou Shift + Option + Command + R) o Mac não tem nenhuma ação e inicia tentando achar o SO no HD, o que termina com o ícone da pasta e interrogação piscando.
       
      P.S. Tentei instalar por um pen drive bootavel, mas o mais longe que consegui ir foi ver a maça carregando e na metade do carregamento aparecer o simbolo de proibido.
    • Por dado.pontual
      Bom dia pessoal,
      Antes de abrir este tópico, procurei pelo fórum algum relato parecido mas não encontrei. Atualizei meu computador para o Mojave e agora na tela de login, quando clico no usuário, o computador ficar super lento. Fiz um vídeo e anexei aqui para que vocês entendam melhor.
      Alguém está tendo essa mesma experiência?
      exportedFile.mp4
    • Por Welington Queiroz
      Olá,
      o ícone de tempo na página inicial do meu Apple Watch naonquer aparecer mais, alguém pode ajudar????
    • Por Lidiane Ogrodovski
      Olá a todos!
      Há alguns dias fui atualizar meu MacBook (early 2011 i7 quad core) para o High Sierra, mas acabou dando um erro de ficheiro ausente e ele fica em um "looping" para reiniciar.
      Esse é o erro que apresenta:
      "O macOS não pôde ser instalado no seu computador
      O caminho /System/Installation/Packages/OSInstall.mpkg parece estar ausente ou danificado. Encerre o instalador para reiniciar seu computador e tente novamente"
      Como resolver? 
      Não utilizei o Time Machine e não posso perder meus dados. Estou tentando dar boot com Linux de alguma forma para acessar meu HD e copiar meus arquivos, mas ainda não consegui.
      Preciso de ajuda para resolver o erro da atualização, ou recuperar meus arquivos. :(
    • Por Uri Machado
      Galera Socorro
       
      Então, eu fui tentar formatar o desktop, para simplesmente zerar o Pc, e começar como se fosse novo. Porém me ferrei, não consigo reinstalar o sistema dele, que no caso é 'OS X Mavericks'. 
      O pc quando liga, vai direto para direto para a tela de quando usamos o 'command + r'. Já tentei de tudo mas não to conseguindo. Me ajudem não quero perder esse pc. 
      Quando coloco em reinstalar aparece essa imagem.
       
      Me   A J U D EM

    • Por Ofclobao
      Pessoal preciso da ajuda de vcs. tenho um macbook final de 2007 e como vcs sabem nao tem mais atualizacao pra ele... mas quero saber se vcs sabem de algum tutorial que eu posso usar para instalar algum soft mais recente nele por fora sem ser pela apple... yosemite por exemplo. nao quero trocar ele,,, uso ele bastante.  ele nao trava ta normal so que quero atualizar ele pq tem mts app que nao roda mas nele com esse soft que ta nele o xlion 7.5.. quem puder ajudar ai agradeco
    • Por marcospinho
      Olá, estou tentando instalar o Yosemite 10.10 (Hackintosh) mas está dando esse seguinte erro: 
      Minha máquina: 
      Processado Intel Celeron Dual Core 3215U. (Até 1.7 GHz) 2 MBCache   L3
      Tela LED 15,6″ Polegadas – Resolução Full HD 1920 x 1080p.
       Memória RAM 4 GB Barramento DDR3L. Clock 1600 MHz.
      Armazenamento HD 500 GB – Velocidade rotação 5400 RPM.
      Placa de vídeo integrada Intel HD Graphics.
      Conexões: Wireless 802.11 b/g/n 1×1. | Bluetooth4.0 |  rede 10/100 LAN.
      Teclado Português-BR e Númerico Integrado (Numpad)
      Som HD (High Definition) Audio; SoundAlive™; 3W Estéreo (1.5W x 2).
      Bateria 3 Células (43Wh). Duração aproximada de 8 horas *Varia de acordo com o uso de cada pessoa.
      Conexões:1 x USB 3.0 | 2 x USB 2.0 | Saída Fone-de-Ouvido | Entrada p/ Microfone | HDMI | RJ-45.
      Sistema Operacional Windows 10 Versão Home. (mas estou utilizando o Windows 7, Linux Lite, Ubuntu e Kali Linux)
       
      O meu notebook tem uma bios incrivelmente simples, não se pode tocar em quase nada. Já vi vários vídeos e também fóruns informando que é para ativar a AHCI, eu tentei mas não funciona, acho que esse notebook não tem suporte a AHCI. 
      Já tentei utilizar esses seguintes comandos:
      smc.version="0" (quando eu dou esse comando na minha máquina virtual ele funciona logo.) Configurando o Binaries Patching Menu (não sei se escrevi corretamente) ele incia a instalação mas quase no meio da instalação dá um erro tipo um bloqueio um simbolo bloqueado ex.: um 'o' com um '/' no meio, ai não funciona mais.
      arch-i386 entra na tela da maçã e não sai de lá.
      GraphicsEnabler=Yes ou No dá no mesmo, entra na tela da maçã e não sai de lá.
      -v -f cpu=1 inicia a instalação mas dá o mesmo erro do smc.version="0".
      Veja, não sei se isso tem alguma coisa haver mas é bom deixar ciente algumas coisas aqui. Quando eu instalo o Sierra na máquina virtual ele só funciona quando eu coloco as configurações dele como o Mountain Lion 1.8 e quando eu insiro o comando smc.version="0" ao contrario nem inicia.
      Eu instalei essa imagem nesse site: http://friscos.altervista.org/  já testei outras imagens também mas dá o mesmo erro. A única coisa que eu fiz foi -instalar a imagem -usar o win32diskimager para fazer o pendrive bootável.
      Dados do meu notebook: http://quenotebookcomprar.com.br/samsung-essentials-e21-np300e5k-kfabr/
       
      Grato pela sua atenção.
  • Estatísticas do Fórum

    • Total de Tópicos
      47.931
    • Total de Posts
      410.636
×
×
  • Criar Novo...