Ir para conteúdo
  • Cadastre-se
Adriano Brandao

Yosemite - wifi zoado

Posts Recomendados

Olás,

 

Aos que atualizaram o OSX: vocês estão sentindo lentidão no wi-fi agora com o Yosemite?

 

Mal estou conseguindo usar internet no meu MacBook Air (mid 2013) no trabalho. Extremamente instável, sem conectividade 80% do tempo.

 

Em casa estava normal, mas senti um engasgo hoje muito parecido com o que estava enfrentando no trabalho. O ícone do Skype ficou "offline", isso me chamou a atenção e comecei a testar. Offline. O iPhone, na mesma rede wi-fi, estava OK. Desliguei e liguei novamente o wi-fi do Mac e voltou ao "normal". Não fiquei feliz.

 

Usar a conexão 3G do iPhone funciona perfeitamente, porém. Na maioria das vezes fica até mais rápido que o wi-fi. Não testei conexão ethernet - nem tenho o adaptador, na verdade, porque o wi-fi sempre funcionou bem.

 

Tenho outro MacBook Air mid 2013, idêntico, mas esse não foi atualizado - segue com o Mavericks. E o wi-fi está perfeito.

 

Alguém aqui está sentindo o mesmo problema? O fórum da Apple está lotado de pessoas reportando problemas:

 

https://discussions.apple.com/thread/6601963

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também estou com mesmo problema.
Conexão muito instável.
O que ocorre no meu MacBook Pro, é que não funciona a conexão, mas o Wi-Fi continua conectado.

Faço teste do ping na rede e o mesmo está muito instável, caindo toda hora.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comigo está acontecendo a mesma coisa, fiz o upgrade do Mavericks para o Yosemite e o Wi-Fi está muito instável. 

O que eu percebi é que quando eu desligo o bluetooth do Mac a conexão volta ao normal.

 

Está acontecendo a mesma coisa com vocês?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é, concordo com o ferrari. No meu quarto o wifi do iphone 5s CAI, e fica a apenas 6 metros do Airport Extreme, que está na sala.

 

E no Mac Mini e MacBook Air, na mesma distância ou menos do roteador, o wifi não cai, mas fica sem trafegar dados um tempão, como se o modem tivesse caído. Mas aí checo outros dispositivos e eles estão funcionando. Desligo e ligo o wifi e volta. 

 

Em 10 anos de Apple, nunca passei por isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só por curiosidade, o teclado do teu macbook air tem layout espanhol?

 

Tem, foi comprado na Colômbia :) Foi difícil no começo, mas me adaptei e hoje sou fluente nesse layout também. Só usei um programinha pra alterar umas dead keys (transformar o ñ em til, principalmente).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém conseguiu algum "macete" pra resolver o problema do Wifi? Ja resetei o Keychain Access, desliguei e liguei a conexão varias vezes, o bluetooth sempre desligado.... ta ruim de trabalhar no Mac, pra eu postar isso aqui ja foi um parto de ouriço... será que vamos ter que esperar a boa vontade da apple pra atualizar o sistema e resolver o problema?

 

Valeu pessoal

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu ontem pela primeira vez passei por isto e a rede caia toda hora, hoje aqui no trabalho ficou boa o tempo todo... mas ontem casa caia muitas e muitas vezes...

 

Sua rede de casa é Hibrida: 2,4 / 5Ghz ? 

Parece que é isso que anda fazendo a rede do Yosemite / iOs 8 zuarem. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sua rede de casa é Hibrida: 2,4 / 5Ghz ? 

Parece que é isso que anda fazendo a rede do Yosemite / iOs 8 zuarem. 

 

Desde que eu atualizei para o iOS 8/Yosemite que a rede wifi ficou zoada. Olho a conexão com o app do SIMET e lá mostra tudo ok com a conexão, mas é durante o uso do iPhone/Macbook que fica perceptível o problema.

 

P.S.: também utilizo a rede híbrida. 

Editado por cavj

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu que parou foi minha Ethernet. Simplesmente fala que o cabo não está conectado ou que a outra ponta não responde!!! 

Alguma solução?!?!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estou com problemas no Wi-Fi tbm desde que instalei o Yosemite. 

 

Já cheguei até a ligar pra GVT pra reclamar, mas só depois que eu percebi que os outros equipamentos continuavam funcionando normalmente e só no Mac que tava caindo. 

 

Direto quando o note está fechado e eu abro para usar, tenho que desligar e ligar o Wi-Fi, se não ele não conecta. Isso irrita muito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pra resolver o problema do Wifi: Vá em Configurações de Rede e selecione Wifi (do lado esquerdo), aperte o botão - (remover), crie um novo tipo de conexão Wifi, deve ter resolvido o problema. Agora vá em Acesso às Chaves do sistema (selecione sua rede wifi, permissão de acesso, coloque todos).

 

Isso resolve todos os problemas de Wifi que possam vir a ter no Yosemite

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por CrBrant
      VENDO KIT COMPLETÍSSIMO COMPOSTO DE:
      -Apple iPad Pro de 10.5”, modelo 2017 com 64GB e WI-Fi + 4G, na cor prateada.
      -Apple Smart Keyboard Original
      -Apple Pencil de Primeira Geração, original
      -Apple Smart Cover original.
       
      VALOR DO KIT COMPLETO: R$4.500,00
       
      Todos os produtos estão nas caixas originais com todos os documentos e acessórios de fábrica, como mostrado nas fotos.
      Os acessórios Smart Keyboard, Smart Cover e Apple Pencil foram comprados há cerca de um mês e praticamente não foram utilizados.
      O iPad e os acessórios estão zerados, novíssimos mesmo, como se tivessem acabado de sair da loja.
      Sem qualquer arranhão, amassado ou mesmo marca de uso. Impecáveis!
       
      Link do anúncio no Mercado Livre:
      https://produto.mercadolivre.com.br/MLB-1621522208-ipad-pro-105-64gb-wi-fi-4g-smart-keyboard-pencil-_JM
       
      FOTOS REAIS DOS PRÓPRIOS PRODUTOS VENDIDOS.
      Motivo da venda: falta de uso do iPad.
    • Por F1K1
      Bom dia, meu Macbook se conecta normalmente na wi-fi aqui de casa (sinal cheio) mas não carrega página nenhuma... meu Iphone, Ipad e qualquer outro dispositivo aqui de casa também se conectam normalmente e carregam qualquer página, inclusive no app que tenho no meu celular (Tether da TP-Link) ele mostra como se o Macbook estivesse conectado... 
      Isso já havia acontecido anteriormente e o que fiz foi mudar o nome da rede wi-fi (sim só isso) aí reiniciei roteador, macbook e voltou a funcionar...
      Dessa vez fiz a mesma coisa, mas não resolveu. Usei o Diagnóstico da Rede Sem Fio e ele só diz “Revise as Melhores Praticas de Wi-fi” e “Falha de Conectividade Básica”, nesse último recebo a seguinte mensagem “Você está conectado a uma rede Wi-fi que não pode comunicar-se com a internet.”
      De vez quando as páginas até carregam um pouquinho, aparece alguns textos, imagens, etc mas logo param...
      Enfim, se alguém tiver alguma sugestão do que fazer, agradeço!
    • Por Thiago Bruningᶜʳᶠ
      Oi gente, instalei o hackintosh Catalina 10.15.4 no meu notebook, modelo dele é: Acer 5 aspire A515-51GVH. O wireless network adapter (peguei esta informação antes do hackintosh) é Qualcomm Atheros QCA9377.
      Com cabo ethernet funciona nomal mas a placa de wifi ele não reconhece... o que posso fazer?
    • Por Raul Duelis
      Fala galera! Blz?
      Tenho um MacBook White 4,1 Early 2008 e estou na luta para deixa-lo um pouco mais utilizável em pleno 2020. 
      Fiz um dual boot nele com o OS X Lion em uma partição e o Yosemite na outra (o qual estou utilizando para criar este tópico. Instalei sem problemas, resolvi alguns bugs gráficos... e só... 
      Apesar de estar rodando de forma razoável, não consigo reproduzir vídeos, como no youtube, pois não sai áudio. Ainda não testei com fones, pois o mais interessante é que funcione nos auto falantes. A transparência do sistema também é inexistente. Outra coisa que não consegui resolver nem mesmo com o cDock. Não consigo, ainda, ajustar o brilho da tela, que está constantemente no máximo. O interessante é que quando eu alterno para o Lion, coloco o brilho de forma que me agrade e retorno ao Yosemite, ele mantém. Isso, no entanto, é inviável de se fazer sempre que eu quiser alterar o brilho, até mesmo por que não pretendo manter dois sistemas no Mac.
      Outro ponto que me incomoda muito, e seria essencial resolver, é a questão do repouso. Não encontrei meio de colocar o MacBook em repouso sem sofrer com aquela bendita tela preta ao retornar, que não volta a exibir imagem por nada nesse mundo, a menos que eu force o desligamento do notebook. Instalei o "NoSleep", que é um quebra galho, e não uma solução, pois ele não põe o Mac em repouso, mas deixa a tela em funcionamento mesmo quando abaixada. Dessa forma o consumo de bateria é absurdo
      Fiz a instalação do Yosemite a partir de um tópico que encontrei aqui mesmo no fórum, publicado ainda em 2014 (https://forum.macmagazine.uol.com.br/topic/143822-tutorial-passo-a-passo-yosemite-em-macbook-antigo/). Se alguém puder dar uma ajuda, nem que seja reinstalando o sistema, ou deixar um patch que funcionem com este Mac (lembrando que o modelo que uso tem uma placa de vídeo Intel X3100 de 144mb, onboard), pois não encontrei nenhum. Tentei pelo dosdude1, mas nenhum dos patchs  que eles disponibilizaram oferece suporte a este MacBook.
      Bom, agradeço a todos que puderem contribuir com a menor ajuda que seja, pois não entendo muito do MacOS.
      Segue alguns prints aí, mostrando a questão da transparência.
      Vlw, galera! Grande abraço!


    • Por allanmoises
      Bom dia pessoal!
      Sou um usuário novato no mundo Apple e recentemente adquiri um Macbook Pro 2009.
      Nele, eu consegui instalar o que eu imagino ser seu sistema de Fábrica (Lion), porém me deparei com alguns problemas:
       -  a appstore não me deixar baixar simplesmente NADA, sempre acusa um erro desconhecido;
       - quando tento inserir ou mesmo criar uma conta Apple ID também ocorre um erro;
      tentei de Várias for mas instalar um dos sistemas mais atuais no Mac, porém como meu conhecimento é quase nulo não obtive êxito, 
      tentei o Yosemite, e agora estou baixando uma imagem do Mavericks, alguém pode me esclarecer como eu poderia formatar ou mesmo criar um pendrive bootavel a partir do Windows para colocar outros OSX no meu computador?
       
      desde já agradeço
       
    • Por Lourival1983
      Bom dia.
      Utilizo uma máquina virtual com Parallels e preciso usar um aplicativo com uma rede via wifi (da máquina virtual com Windows 10) e outra rede para o restante.
      É possível conectar o wifi a duas redes distintas ao mesmo tempo ou utilizar uma rede via ethernet e outra via wifi e definir qual rede um determinado aplicativo irá utilizar?
    • Por Ari Guarisco
      Fala galera,
      Tenho um iphone 6s (versão 12.4.1). Estranhamente ele resolveu não conectar na rede wifi da minha casa: digito a senha e ele fica girando e nunca conecta.(ele localiza a rede normalmente/ nao indica erro de senha, simplesmente não conecta)
       
      Alguns detalhes interessantes:
      - ele conecta em qualquer outra rede do universo;
      - tenho um outro iphone igualzinho que conecta normalmente nessa mesma rede;
      - a rede wifi funciona normalmente pra todos os dispositivos que tento conectar;
      - já dei reset, esqueci rede, renovei concessão, redefini configurações de rede, já rezei missa, fiz promessa e nada desse infeliz conectar na rede!!!
      Alguém saberia o que pode ser feito?
      Obs: resetar geral é minha última opção
       
      Desde já obrigado!!!
    • Por slongo
      Boa noite!
      Sou novo no forum e estou com o seguinte problema. Tenho um Macbook air 2012 que esta acontecendo um problema estranho. A 20 dias foi substituida a placa mae juntamente com todas as pecas soldadas a ela, desde entao meu mac retornou e quando eu coloco ele na rede wifi da minha casa simplesmente ele mata a rede. Inicialmente achei que era algum trafego na rede referente ao time machine, desativei e o problema se manteve, desativei o wifi e na hora a internet volta a funcionar para os demais aparelhos. Pensei entao que era o Sistema Operacional. Formatei e instalei tudo novamente, porem o problema se mantem. Alguem tem alguma ideia do que posso fazer. Nao foi substituido nada na estrutura, no passado ja havia acontecido algo semelhante e tinha a ver com atualizacoes do mac, havia estabilizado, porem agora nao para o problema. Estava com o mohave e agora estou com o High Sierra.
      Meu teclado nao esta configurado correto por isso nao acentuei o texto.
      Obrigado
    • Por bruno653
      Primeiramente, gostaria de pedir desculpas caso alguma coisa esteja errada. Não entendo muito sobre como funciona fóruns e estou aqui porque estou desesperado já.
      Tenho um iPhone 5, desde 2013, que está num estado final de vida praticamente. Além dele travar muito e esquentar bastante, ontem aconteceu algo estranho. Estava na casa de um amigo com mais 15 pessoas e o wi-fi parou de pegar no meu celular. Ainda estava conectado porém às vezes não pegava, o whatsapp ficava com aquilo de "conectando" e não conseguia usar nenhum aplicativo que precisava de internet. Às vezes voltava a pegar por um período de tempo porém com um sinal bem fraco. Eu achei que fosse porque tinha mais de 20 dispositivos conectados no wi-fi dele então ignorei. Chegando em casa, o mesmo problema aconteceu com o meu wi-fi porém achei que fosse porque realmente houve algum problema na internet e fui dormir. Hoje aconteceu a mesma coisa desde manhã e até agora nada.
      O 3G ainda funciona porém consome muita bateria e esquenta muito o celular que já tem uma bateria de 4 horas aproximadamente (2 horas se estiver com o 3G ligado).
      Gostaria de alguma ajuda nisso, por favor.
    • Por Ofclobao
      Pessoal preciso da ajuda de vcs. tenho um macbook final de 2007 e como vcs sabem nao tem mais atualizacao pra ele... mas quero saber se vcs sabem de algum tutorial que eu posso usar para instalar algum soft mais recente nele por fora sem ser pela apple... yosemite por exemplo. nao quero trocar ele,,, uso ele bastante.  ele nao trava ta normal so que quero atualizar ele pq tem mts app que nao roda mas nele com esse soft que ta nele o xlion 7.5.. quem puder ajudar ai agradeco
  • Estatísticas do Fórum

    • Total de Tópicos
      50.321
    • Total de Posts
      425.457
×
×
  • Criar Novo...