Ir para conteúdo
  • Cadastre-se
gustavodonatti

SSD não funcionando em Macbook pro 2011

Posts Recomendados

Então galera, fiquei usando um SSD corsair GTX de 240gb por 2 anos, até meu MBP não ligar mais. Comprei um SSD 850PRO para colocar no lugar do GTX. Não consigo instalar o OS X no meu novo SSD, já tentei com o Lion e com Yosemite, quando está terminando aparece a seguinte mensagem:

 

"O OS X não pôde ser instalado no seu computador

Building boot caches on boot helper partition failed.

 

Encerre o instalador para reiniciar seu computador e tente novamente."

 

Já reiniciei, tentei instalar o OS X pela internet, pen drive e não dá certo. Alguém sabe o que significa essa mensagem?

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já fiz tudo isso e nada. Quanto tentar formatar o SSD pelo pen drive só dá erro, ai coloco numa gaveta e faço todo o processo. O engraçado que o MPB com HD funciona e com o SSD não, mas isso foi de uma hora para outra já que eu usava SSD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você usava como disco de inicialização esse SSD que você diz? Ou outro?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então galera, fiquei usando um SSD corsair GTX de 240gb por 2 anos, até meu MBP não ligar mais. Comprei um SSD 850PRO para colocar no lugar do GTX. Não consigo instalar o OS X no meu novo SSD, já tentei com o Lion e com Yosemite, quando está terminando aparece a seguinte mensagem:

 

"O OS X não pôde ser instalado no seu computador

Building boot caches on boot helper partition failed.

 

Encerre o instalador para reiniciar seu computador e tente novamente."

 

Já reiniciei, tentei instalar o OS X pela internet, pen drive e não dá certo. Alguém sabe o que significa essa mensagem?

loga o mac com o ssd zerado e na inicialização aperta COMAND+R, que ele baixa o primeiro OS que veio no mac de fábrica. Quando vc falou que já tentou instalar pela internet não sei se foi isso que vc quis dizer!

Compartilhar este post


Link para o post
Compartilhar em outros sites

loga o mac com o ssd zerado e na inicialização aperta COMAND+R, que ele baixa o primeiro OS que veio no mac de fábrica. Quando vc falou que já tentou instalar pela internet não sei se foi isso que vc quis dizer!

 Isso mesmo! Não deu certo, depois coloquei um pen drive de boot com Yosemite e também deu erro. Já liguei na assistência, vou mandar essa semana, o ruim que vou gastar uma nota com sedex.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você usava como disco de inicialização esse SSD que você diz? Ou outro?

Antes eu usava o Corsair na máquina, só que certo dia o mbp não ligou mais. O da Samsung é zerado.

 

O engraçado que eu consigo instalar o OSX no SSD (corsair e samsung) usando uma gaveta externa para HD. Até consigo inicializar  a máquina por ela, mas quando tiro o SSD da gaveta e coloco no mac (sata) o corsair não aparece e o da samsung dá erro.

 

Estou utilizando meu segundo HD que é um híbrido Seagate Momentus XT 750GB. Esse HD funciona normal no sata.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Antes eu usava o Corsair na máquina, só que certo dia o mbp não ligou mais. O da Samsung é zerado.

 

O engraçado que eu consigo instalar o OSX no SSD (corsair e samsung) usando uma gaveta externa para HD. Até consigo inicializar  a máquina por ela, mas quando tiro o SSD da gaveta e coloco no mac (sata) o corsair não aparece e o da samsung dá erro.

 

Estou utilizando meu segundo HD que é um híbrido Seagate Momentus XT 750GB. Esse HD funciona normal no sata.

Amigo, você já testou o cabo flat do HD? O problema pode estar nele. O seu MacBook Pro 2011 é de 13"? Se for tenho esse cabo para venda. Só tenha certeza antes se o problema é nele mesmo.

 

Boa sorte e qualquer coisa me passa uma MP.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se é o seu caso, mas varias pessoas tem problemas com o chipset NVidia MCP79 + SSD's. Veja se este é o seu.

 

Em todo caso, este chipset recusa alguns controladores de SSD's. Principalmente os da Kingston(que ela venda pra varias outras marcas)..rsrs..

 

Ouvi pessoas com Samsung que tiveram problemas tambem.. Já tentou conectar pela USB e formatar ele ? Tenta fazer um clone do seu HD pra ele via USB... depois tira o HD e coloca o SSD...veja se irá bootar... uma ultima alternativa depois disso tudo seria resetar o SMC... e nao tendo sucesso compre outro SSD rs..

 

Abs!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou conectar pela USB e formatar ele ?

 

 

Antes eu usava o Corsair na máquina, só que certo dia o mbp não ligou mais. O da Samsung é zerado.

 

O engraçado que eu consigo instalar o OSX no SSD (corsair e samsung) usando uma gaveta externa para HD. Até consigo inicializar  a máquina por ela, mas quando tiro o SSD da gaveta e coloco no mac (sata) o corsair não aparece e o da samsung dá erro.

 

Estou utilizando meu segundo HD que é um híbrido Seagate Momentus XT 750GB. Esse HD funciona normal no sata.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, você já testou o cabo flat do HD? O problema pode estar nele. O seu MacBook Pro 2011 é de 13"? Se for tenho esse cabo para venda. Só tenha certeza antes se o problema é nele mesmo.

 

Boa sorte e qualquer coisa me passa uma MP.

Valeu, mas já mandei para a assistência. Quando voltar eu passo qual era o defeito. Abraço

Esse problema do cabo já aconteceu com outros usuários com problemas semelhantes ao seu.

 

O ideal seria ter um mac do mesmo modelo para poder tirar o cabo dele e testar no seu.

Verdade, mas como não tinha como fazer o teste acabei mandando para a assistência. Quando retornar vou colocar qual era o defeito. Abraço

Não sei se é o seu caso, mas varias pessoas tem problemas com o chipset NVidia MCP79 + SSD's. Veja se este é o seu.

 

Em todo caso, este chipset recusa alguns controladores de SSD's. Principalmente os da Kingston(que ela venda pra varias outras marcas)..rsrs..

 

Ouvi pessoas com Samsung que tiveram problemas tambem.. Já tentou conectar pela USB e formatar ele ? Tenta fazer um clone do seu HD pra ele via USB... depois tira o HD e coloca o SSD...veja se irá bootar... uma ultima alternativa depois disso tudo seria resetar o SMC... e nao tendo sucesso compre outro SSD rs..

 

Abs!

Fiz tudo isso! rss.. O SSD da Samsung é zerado, chegou na segunda e nos mesmo dia já testei e nada. Como moro no interior tive que mandar para a assistência, quando retornar vou postar o defeito para a galera.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hoje recebi o laudo da assistência da Apple. Fui informado que o meu MBP 13 2011 não suporta o Yosemite. Os dois SSDs estão funcionado normalmente com Mavericks.

 

Não acredito que esse seja o problema, pois das instalações que eu fiz, o Yosemite e o Lion funcionaram normalmente em uma gaveta externa através do usb, porém, quando ligados os SSDs no Sata o SSD (Corsair) não deu o boot e o SSD (Samsung) quando estava dando o boot deu erro.

 

Falei para fazer o teste com outro cabo Sata. Agora o que resta é esperar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fui informado que o meu MBP 13 2011 não suporta o Yosemite.

Eu daria risada na cara de quem me dissesse isso e mostraria a seguinte página.

 

https://www.apple.com/br/osx/how-to-upgrade/

 

"MacBook Pro (meados de 2007 ou posterior)"

 

Pode falar o que quiser, mas pra mim, uma assistência "autorizada" que solta uma pérola dessas não é digna de confiança. Claramente não fazem ideia do que estão fazendo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que assistência é essa? Meu Deus...

 

Amigo, imagino que seja o cabo flat. Troquei o meu HD (já com Yosemite) por um SSD, usei o Carbon Copy Cloner e tudo funciona perfeitamente. E ainda fiz upgrade da memória de 4 pra 8GB.

 

Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu daria risada na cara de quem me dissesse isso e mostraria a seguinte página.

 

https://www.apple.com/br/osx/how-to-upgrade/

 

"MacBook Pro (meados de 2007 ou posterior)"

 

Pode falar o que quiser, mas pra mim, uma assistência "autorizada" que solta uma pérola dessas não é digna de confiança. Claramente não fazem ideia do que estão fazendo.

Concordo com você! Não fazem a mínima ideia do que estão falando. Um absurdo, é por isso que não paro de receber clientes reclamando de atendimentos em autorizadas Apple, com casos absurdos até mesmo de furto de peças e troca por outras em condições ruins.

Editado por iDesign

Compartilhar este post


Link para o post
Compartilhar em outros sites

Concordo com você! Não fazem a mínima ideia do que estão falando. Um absurdo, é por isso que não paro de receber clientes reclamando de atendimentos em autorizadas Apple, com casos absurdos até mesmo de furto de peças e troca por outras em condições ruins.

Acho pouco provável que aconteça, mas seria bom se a Apple revisse seus critérios de certificação de autorizadas, e inclusive obrigasse as já certificadas a passar por uma reciclagem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho pouco provável que aconteça, mas seria bom se a Apple revisse seus critérios de certificação de autorizadas, e inclusive obrigasse as já certificadas a passar por uma reciclagem.

Infelizmente não adianta reciclagem com autorizadas desonestas. Tem é que retirar do catálogo de centros autorizados mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Infelizmente não adianta reciclagem com autorizadas desonestas. Tem é que retirar do catálogo de centros autorizados mesmo.

Concordo plenamente. Mas analisando o parecer "técnico" recebido pelo autor vejo que é despreparo mesmo. Se fosse pura desonestidade teriam oferecido a troca de algum componente desnecessário e caro, ou algo do tipo.

 

Gustavo, eu pegaria esse "laudo" onde disseram que teu Mac não suporta o Yosemite e abriria uma reclamação direto com a Apple.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Concordo plenamente. Mas analisando o parecer "técnico" recebido pelo autor vejo que é despreparo mesmo. Se fosse pura desonestidade teriam oferecido a troca de algum componente desnecessário e caro, ou algo do tipo.

 

Gustavo, eu pegaria esse "laudo" onde disseram que teu Mac não suporta o Yosemite e abriria uma reclamação direto com a Apple.

 Deu vontade de dar risada na hora! Eu que entendo o básico de informática sei que o meu MBP suporta o Yosemite.

 

Então, fui informado através de uma ligação qual era o problema. Ontem mandei um email explicando com vários tópicos que o meu Mac suporta o sistema e que provavelmente seja problema de hardware.

 

Chegando o parecer eu posto novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por _daninja
      Fala pessoal!
      tudo certo?
      Recentemente eu adquiri um macbook pro early 2015. I5 2.7, 8GB RAM, 256 GB HD. 
      Como trabalho com design e edição de fotos e vídeos pretendo fazer um upgrade na RAM e no HD. 
      Para a RAM pensei em comprar esse modelo, aprimorando para 16 GB
      https://www.americanas.com.br/produto/57968599/memoria-notebook-ddr3-16gb-2x-8gb-1333mhz-corsair-mac-memory?pfm_carac=corsair%20mac%20memory&pfm_index=1&pfm_page=search&pfm_pos=grid&pfm_type=search_page%20&sellerId
      A real dúvida é no SSD. Me interessei muito nos modelos da samsung, 970 Evo, Evo plus ou pro, olhando para 1TB,  mas tenho medo de simplesmente "derreter" o mac com esse upgrade. 
      https://www.americanas.com.br/produto/98556688/hd-ssd-samsung-v-nand-970-evo-plus-nvme-m-2-1tb?pfm_carac=samsung%20970%20evo%20plus&pfm_index=4&pfm_page=search&pfm_pos=grid&pfm_type=search_page%20&sellerId
      Sabem me dizer um modelo seguro de SSD para instalar?
      A quantidade de GB (ou 1TB) podem influenciar em algum possível dano na máquina?
      Como saber se o PC pode superaquecer? 
       
      Obrigado!
       
       
    • Por Lucas da Silveira
      Fala rapaziada, tudo as pampas? 
      Comprei um MacBook Air 2015 no ano passado e hoje, como trabalho com design, possuo muitos arquivos pesados dos quais acabam lotando quase sempre o meu SSD. 
      Estava dando uma olhada aqui e vi que é possível trocar o SSD do meu MacBook, porém, tenho medo de comprar qualquer SSD e acabar não funcionando. 
      Por exemplo, esse aqui da crucial: https://www.kabum.com.br/produto/100366/ssd-crucial-p1-500gb-m-2-nvme-leitura-1900mb-s-gravacao-950mb-s-ct500p1ssd8?gclid=CjwKCAjwldHsBRAoEiwAd0JybSz0PtqG54tTUQgnkzhu8LzMukzb3pfIRJCCeloFODDxOoFZM2FWChoC1xEQAvD_BwE
      Alguém sabe se esse funciona, ou algum site que tenha algum que funcione no meu MacBook? 
    • Por Demostenes Filho
      Comprei um SSD kingston 120GB A400S37 com o interesse de acelerar a resposta do meu MacBook Pro 13,3 (Late 2011) ModelA1278. Fiz a instalação tudo okay o computador reconheceu, mas qnd vou formatar o SSD para por em mapa de partição GUID ele da a seguinte mensagem "Error: -69825 Wiping volume data to prevent future accidental probing failed." ou "Limpando dados do volume para previnir futura falha acidental em exame". 
      Como resolvo esse problema?


    • Por preitor
      tenho um Mac Mini 2011 (mid) - Coloquei um SSD Sansumg EVO 850 de 500gb...
      Recentemente o computador demora uns 15 minutos para conseguir subir o sistema... é ligar e ver ele rebootando quando chega na metade da barra de incialização...
      Troquei a SDD por uma outra da Sandisk... (mas o problema persiste)
      Troquei a Memoria RAM, coloquei 16GB da Corsarie --- e o problema constinou...
      Agora vem os fatos que pra mim é o mais misterioso..
      1) Se, ao ligar, eu aperto Shift. o sistema sobe sem travar em modo de seguranca.
      2) Depois que ele inicializa completamente... e nao trava, AQUI ta o pior dos MISTERIOS... Se ele ta ligado, quente, posso reiniciar que ele nao trava! .... (ate fiz piada que meu MAC MINI deve ter alguma valvula, igual as televisoes da decada de 70!) So funcionava depois que esquentava...
      Ahhh, ja formatei 500 vezes, ja Redefinir a NVRAM ou a PRAM no Mac. ja dei hard reset, ja rezei... 
      Ate que tive a ideia de subir usando Command+S - e vi que ele travava na hora de montar a SSD...
      Recentemente li algo referente a SSD e problemas de  induçao do cabo Flat da SATA..
      Dizendo que se trocar o cabo Flat da SATA resolver alguns problemas de travamento com SSD. duro é que so tem cabo flat de HD secundaria pra vender no ML
      ... se o problema for na meu cabo SATA, ha uma chance dele so dar este problema com SSD, minha proxima etapa seria, comprar este cabo de HD secundaria... voltar a HD como disco primario e colocar a SSD como disco secundario....
      Alguem teve alguma experiencia de fazer isso, e colocar pra subir o sistema pelo disco secundario?  Alguem tem outra ideia?
    • Por Filippi Araujo
      Boa tarde galera, 
       
      Tenho um Macbook Pro 2012, e atualmente ele está com um HD. Estou pensando em colocar um SSD, e encontrei esse modelo da Kingston, sabem me dizer se ele é um bom SSD e se ele é compatível com a minha máquina? 
       
      SSD: https://www.kabum.com.br/cgi-local/site/produtos/descricao_ofertas.cgi?codigo=85197&origem=48&utm_source=ZOOM&utm_medium=COMPARADOR&utm_term=SSD KINGSTON A400 240GB SATA LEITURA 500MB S GRAVACAO 350MB S SA400S37 240G&utm_content=SATA&utm_campaign=SSD KINGSTON A400 240GB SATA LEITURA 500MB S GRAVACAO 350MB S SA400S37 240G
       
      Muito obrigado, abraços. 
    • Por Renan A. Muniz
      Pessoal, bom dia!!
      Ontem fiz um upgrade no meu MACBOOK PRO final 2011, tirei o leitor de DVD e coloquei a SSD da kingston de 480gb e tbm atualizei o SO para o High Sierra, após ligar o mac, percebi que estava mais rapido para ABRIR os app, porem para trabalhar com eles, estavam travando!
      Uso um programa chamado ABLETON LIVE, tenho projetos abertos lá que batiam a 40% no max de consumo de cpu antes de fazer o upgrade, agora trava e laga tudo e a cpu bate a 300% até nos projetos mais leves...
      Outros app que antes rodava liso, agora esta pior!!
      o que pode ser o motivo do problema? 
    • Por Del Rei
      Fala, galera.
      Meu primeiro iMac foi um 21" Mid 2010, aquele modelo mais largo com HDD de 720rpm. Não tinha problemas de lentidões, bolinha arco-íris girando... Aí em 2014 troquei por um 21" mais moderno do tipo fino, com o maldito HDD de 5400rpm. De lá pra cá, minha experiência nunca foi exatamente a mesma.
      Hoje tenho um 27" 2017 com Fusion interno e rodo o SO e aplicativos no SSD externo (Samsung T5 de 1TB) via USB-C. E é bem comum clicar num arquivo da Mesa, selecionar "Abrir com..." e ficar a mensagem "Obtendo..." como se estivesse lendo os possíveis programas pra abrir aquele arquivo - mesmo os arquivos da Mesa e os aplicativos estando todos no SSD. 
      Já fiz teste usando o Fusion (interno) e o desempenho é ainda pior.
      Quando o sistema entra na proteção de tela e preciso colocar a senha para voltar, é comum aparecer a bolinha girando, dando uma travada temporária. 
      O Photoshop (original, pago) às vezes trava de vez o computador e preciso desligar no botão. Inacreditável.
      Essas coisas nunca aconteciam com o meu antigo Mid 2010. 
      Alguém já teve esses problemas??
    • Por Daniel Gualhano
      Boa tarde pessoal, 
      Como tudo dá errado no pior momento, meu MacBook resolveu dar problema agora que estou fazendo TCC.
      Tenho um MacBook Mid2012 e em Janeiro de 2018 deu um problema, levei na assistencia técnica e o problema era no cabo flat do HD. Troquei o cabo e tudo continuou funcionando normal. Em Agosto/2018 comprei um SSD e instalei em casa mesmo. Alguns dias atrás utilizei o laptop sem problemas e quando fui ligá-lo no dia seguinte, começou a aparecer aquele símbolo de proibido. Quando eu forçava a reinicialização algumas vezes o computador ligava e funcionava normalmente. Decidi fazer um Backup dos arquivos e reinstalar o Mojave. Consegui reinstalar normalmente e quando reiniciei o computador apareceu o símbolo de proibido novamente. Já reiniciei a PRAM e SMC, mas não obtive sucesso. Li na internet que pode ser o cabo flat dando problema novamente, mas não estou confiante de que este seja o problema, já que o computador ligava (depois de alguma insistencia) antes de reinstalar o sistema. Alguém já passou por isso e poderia me ajudar, por favor?

      Agradeço desde já.
      Daniel. 
    • Por Diego Froes
      Pessoal, boa tarde.
      Estou começando a desenvolver para IOS utilizando as ferramentas XCode, Visual Studio e  Unity. Contudo, como sou iniciante na área IOS gostaria de começar a usar um MacBook Pro usado.
      Mac's que estou sondando:
      Modelo: MacBook Pro; Processador: Intel i5 ou i7; Disco: SSD de 240 ou superior Memória: 8GB ou superior Fabricação: 2011 ou superior Diante do cenário de desenvolvimento de Software, qual seria uma configuração recomendável com faixa de preço entre 2k a 2.5k?
      Obs.: Moro em Belo Horizonte. 
    • Por Toni Junior
      Galera, bom dia!
      Gostaria de saber se alguém aqui já fez a proeza de instalar um SSD M2 no Mac Mini com algum tipo de adaptador?
      Se sim, isso realmente funciona?
      Eu já vi pela internet alguns adaptadores M2 para SATA, mas não sei se isso influencia algo na velocidade e compatibilidade do Mac.
  • Estatísticas do Fórum

    • Total de Tópicos
      48.657
    • Total de Posts
      415.743
×
×
  • Criar Novo...