Ir para conteúdo
  • Cadastre-se
mactulio

Problemas no Youtube com o Yosemite 10.10.1

Posts Recomendados

Gostaria de saber se alguém mais esta com problemas em reproduzir vídeos no Youtube, utilizando o Safari, depois do Yosemite 10.10.1.

 

Pesquisando na Internet, percebi que não sou o único e no próprio fórum da Apple tem várias reclamações: https://discussions.apple.com/thread/6684406

 

Com o Firefox e Chrome, esta tudo certo.

 

Alguém ai com problemas também?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gostaria de saber se alguém mais esta com problemas em reproduzir vídeos no Youtube, utilizando o Safari, depois do Yosemite 10.10.1.

 

Pesquisando na Internet, percebi que não sou o único e no próprio fórum da Apple tem várias reclamações: https://discussions.apple.com/thread/6684406

 

Com o Firefox e Chrome, esta tudo certo.

 

Alguém ai com problemas também?

Acabei de testar aqui e está tudo ok. Porém, há alguns dias atrás não consegui acessar o YouTube por nenhum dispositivo, Ipad, Iphone, Xbox One, Macbook. Foi bem tenso!

 

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gostaria de saber se alguém mais esta com problemas em reproduzir vídeos no Youtube, utilizando o Safari, depois do Yosemite 10.10.1.

 

Pesquisando na Internet, percebi que não sou o único e no próprio fórum da Apple tem várias reclamações: https://discussions.apple.com/thread/6684406

 

Com o Firefox e Chrome, esta tudo certo.

 

Alguém ai com problemas também?

Aqui está igual ao seu, não pega sempre.

Parece que pega quando quer, a Apple está indo ladeira abaixo viu, nunca vi tantos erros e tão pouco tempo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não acho que a Apple está indo ladeira abaixo.

Só está igualando aos concorrentes até nos erros :-(

Editado por vidiotas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui parece que existe um problema com o Flash Player, tem hora que ele está demorando para ser "ativado".

Acredito que seja com o html5 pois o flash funciona normalmente mesmo demorando para carregar.

ps: eu não manjo nada de linguagem kkkkkk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvi assim: Ativei o menu "Desenvolvedor" nas preferências do Safari > Avançado > Mostrar menu Desenvolvedor. Entrei no youtube.com, fui no menu desenvolvedor > agente do usuário > ativei o Safari 7.1. Enquanto Apple, Adobe e Google não resolvem, nem sei de quem é a culpa, assim ta funcionando...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse update 10.10.1 veio prematuro, a apple deveria ter testado mais antes de liberar, pois diferente da GM (10.10), onde houveram 6 betas até resolver todos os problemas, esse teve apenas 2 e foi liberado. Tá ruim de mais essa versão, sorte que tinha um  backup TimeMachine, zerei o hd, e restaurei o backup para 10.10 , e agora não tenho mais problemas. Só volto a atualizar o sistema, quando tiver o 10.10.5 (lá pro meio/final do ano que vem). Até lá, vou atualizando só os aplicativos e usufruindo do sistema, que está esteticamente muito bonito e estável (versão 10.10)

Editado por webg3brasil

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por cesarse
      Fui ler a letra de uma música da banda Legião Urbana e a primeira linha é “baixe o app para Android”. 🤦🏻‍♂️
      Será um conluio de ONGs de esquerda e governadores para desestabilizar a Apple? 👮🏼‍♂️
      Ou uma conspiração orquestrada pela “zelite”? 🧔🏻
      Ah, na época do Jobs isso não acontecia. Fora Cook. 🙂

    • Por João Gabriel Feldmann
      O modelo é um MacBook pro 2018 (touchbar)
       
      Está na versão 10.14.6
       
      foi atualizado hoje e começou a piscar a tela durante o uso
      Como posso proceder com esse problema?
       

    • Por Jockisan
      Comprei um iPad 6ª geração há 4 meses, e desde então venho percebido que a internet nele é mais lenta do que quando estou no notebook (Windows 10) ou no celular (Android 9). Tudo bem que minha internet não é lá essas coisas todas, mas me incomoda muito eu não conseguir assistir vídeos no YouTube 720p no iPad, enquanto eu consigo assistir tranquilamente vídeos nessa qualidade no notebook e no celular. Tanto o iOS quanto o aplicativo do YouTube estão atualizados. Quanto à navegação em páginas da internet, ela também é um pouco mais lenta que o comum, mas quase não dá para perceber. O pior mesmo é a questão de vídeos. Será algum problema que precise ir para a assistência?
    • Por FernandaRodrigues321
      Ola! Gente to com um problemao aqui no Mac OSX 10.6.8 Processador 2.93 GHZ Intel Core I7 | Memoria 4GB 1333 MHz DDR3 1TR de HD
      Comprei ele recentemente de um antigo dono que nao utilizava o mac e deixou ele no snow Leopard mesmo, acontece que eu 
      - Nao consigo baixar nada na apple store, pois recebo a seguinte mensagem O ARQUIVO DE DISTRIBUIÇÃO DO PRODUTO NAO PODE SER VERIFICADO. TALVEZ ESTEJA DANIFICADO OU NAO ESTAVA ASSINADO.
      Ja tentei trocar a conta mas nao adianta
      -NAO consigo restaurar usando os comando comd+R, o unico comando que ele responde usando o teclado na inicializacao e para a verificacao da memoria dele, que nao atesta nenhum erro
      -Ja baixei o arquivo do EL CAPITAN, o arquivo abre e pede pra ser colocado em um HD externo ou USB bootavel, mas com nenhuma das duas opcoes ele abre, so abre direto e so reconhece o HD do proprio Mac
      -Ja tentei reparticionar o HD mas ele tambem nao deixa
      -Eu estou usando um teclado do windowns, pode ser que por isso ele nao restaure?
      -O safari nao abre
       
       
    • Por Diego Ferraz Monteiro
      O programa Safari tranca e não responde mais quando ele é aberto no meu Macbook Air.
      A janela fica aberta e já fiz de tudo para tentar resolver.
      Já instalei novamente e com o tempo volta a apresentar problemas.
      Outra coisa estranha é que os meus navegadores não carregam as fotos que desejo (por exemplo, tentei criar anúncios no mercado livre e não carrega as fotos do meu macbook para o site)
       
      Agradeço desde já a ajuda de vocês.
    • Por Raul Rossi
      Olá pessoal.
      Existe alguma forma de ver o link de destino no safari ao passar o mouse acima, assim como no chrome? Ou algo parecido?
      Atualmente só consigo ver o link de destino ao acessar ele ou copiando o mesmo com o botão direito e colando em outro lugar.
      Não achei nada sobre isso no nem no Forum nem no Google.
      Valeu!
      Abraços.
    • Por jpcampos
      Meu iPhone 7 estava  com 127,4 de 128Gb ocupados e não fiz nenhum backup das ultimas 28.000 mídias aproximadamente, e precisava  atualizar o iOS  para ultima versão, a qual necessitava de 3,15Gb de armazenamento. Ao apagar fotos para liberar espaço elas voltavam instantaneamente então fui reiniciar o aparelho e ficou travado na tela da maçã.  Forcei reinicialização até o modo de restauração aparecer,  fui no iTunes e cliquei em  atualizar, onde a Apple dizia que tentaria reinstalar o iOS sem apagar os dados deu como concluído mas ao solicitar acesso ao celular pelo PC aparecia que não podia ser estabelecido., ou seja não foi reconhecido pelo iTunes.  A senha do meu IDApple estava no dispositivo e não me recordo, e demora muito tempo para eles se quer entrarem em contato. Alguém sabe o que devo fazer?
    • Por Claudio José Garcia Junior
      Pessoal, não sei mais o que eu faço com isso, e não sei como reportar esse bug.
      Meu navegador chrome esta com um bug que quando eu abro algum aplicativo que vira a tela e eu vou fechar ele, ele mostra uma imagem de algum porno que vi na minha vida que nem lembro, já limpei historico e tudo mas não para de fazer isso, queria reportar pra apple mas não sei como.
      link pro video para que vcs possam ver.
       
      https://youtu.be/S87s7Yc2wUI
      Obrigado!
    • Por UnderEu
      Senta que lá vem um pouquinho de história.
       
      Desde que atualizei meu MacBook para o macOS 10.14.4 (Build 18E226), notei o seguinte comportamento:
      - Você usa o notebook normalmente durante um certo período. Daí vc precisa sair de perto do notebook, fecha a tampa, resolve a vida, abre a tampa, digita a senha e segue o jogo;
      - Você repete esse processo umas 2 ou 3x, sempre na normalidade... até que na 4ª vez vc abre a tampa do notebook e a sessão carrega SEM PEDIR TUA SENHA!
      E exatamente após isso:
      - O processo loginwindow está travado no Monitor de Atividade (e não dá pra matar o processo, nem mesmo forçando);
      - As teclas de função (brilho da tela, brilho do teclado, controle de volume, controles multimídia) param de funcionar;
      - O app FaceTime não abre (anulando a possibilidade de atender ligações até no próprio iPhone);
      - Vc não consegue desligar/reiniciar/fazer logoff no menu da maçã (Pop-up de confirmação não aparece).
      Só com "dedoff" (vulgo Desligar no botão, de qualquer jeito) pra restaurar o comportamento correto até que o ciclo se repita.
       
      E eis a parte assustadora do negócio:
      * FileVault está LIGADO;
      * Sistema está configurado p/ pedir minha senha IMEDIATAMENTE após o repouso;
      * E tudo isso foi somente após a atualização do macOS para a versão 10.14.4 (18E226).
       
      Reportei pra Apple no chat de suporte e tbm. por DM no Twitter @AppleSupport e essa foi a conversa (em resumo):
      - "Vocêr já tentou atualizar pra última versão?" -_-'
      - "Você já tentou reiniciar a máquina?" -_-' -_-'
      - "Você já tentou resetar o SMC?" - Já
      - "Você já tentou resetar a NVRAM?" - Já
      - "Você já fez o teste com outro usuário logado na máquina?" - Já
      - "Então, vou te pedir pra vc agendar um horário numa assistência pois tua máquina tá com defeito!" - Não, Apple... minha máquina não tá com defeito. Hardware dela tá funcionando perfeitamente e tudo isso passou a acotecer somente após essa atualização.
      - "Então, não podemos fazer nada se você não agendar um horário em uma assistência para verificar tua máquina! Teu case está cancelado!".
       
      E já que a Apple faz de tudo para inibir que o pessoal faça downgrade dos softwares dela (e também porque meu backup do Time Machine já foi atualizado com essa versão), tive q forçosamente baixar o Beta público do 10.14.5 (18F108f) e me livrar dessa brecha - até o momento, tudo normal - mas fica o alerta para quem estiver usando o macOS Mojave e por algum milagre não tiver atualizado pro 10.14.4 (18E226)... evitem!
      E pra quem já atualizou, queria saber se já notaram o mesmo ou algo parecido?
      É extremamente preocupante saber que o sistema não está protegendo a sessão do usuário devidamente, mesmo com criptografia de disco ativada, mesmo com as configurações forçando para que isso aconteça instantaneamente e a Apple, uma empresa do tamamho que é do valor que adquiriu, se faz de desentendida... bota a culpa no usuário... não admite que o software dela tá bichado... fala que "não tem nada que possa ser feito!", que "você está usando o teu equipamento errado!". E mesmo que haja Radar pra reportar esses bugs, ou eles caem num limbo temporal infinito para alguém dar qualquer resposta daqui uns 10 anos ou simplesmente fecham alegando que o problema já tá sendo tratado (famoso "Duplicate" - o que eu duvido MUITO que realmente esteja).
       
      Só porque eu tava contente com o Mojave, até agora... 😕
      Saudades, macOS Sierra
  • Estatísticas do Fórum

    • Total de Tópicos
      48.010
    • Total de Posts
      411.744
×
×
  • Criar Novo...