Ir para conteúdo
  • Cadastre-se

Yosemite não abre HD Externo


Posts Recomendados

Galera,

Procurei algo relacionado aqui no forum e não achei nada especifico, assim depois que realizei o upgrade para o Yosemite o meu macbook ele parou de reconhecer meu HD Externo Toshiba 1 TB.

 

Quando plugo ele, ele não aparece mais na área de trabalho o HD e nem no finder, mas quando abro o disk utility ele consta lá para formatar e etc, porém para eu pegar os arquivos eu não consigo o problema começou a ocorrer após ter istalado o yosemite em meu macbook pro.

 

Alguém tem idéia o que pode ocorrer? Caso não ache alguma solução irei formatar (estou precisando mesmo rsrss)

 

Link para o post
Compartilhar em outros sites
  • Respostas 0
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

Dias Populares

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Cristiano Rizo
      Olá Pessoal tudo bem? 
      Possuo um MBP 2012 com 16gb de ram e 2 hds, sendo: 1 SSD - 256gb para OS e apps e 1 secundaria que esta no lugar do cd room com 2TB para minhas musicas, filmes etc. Meu OS é o Catalina versao 10.15.6
      Ha cerca de 1 semana, toda vez que eu desligo o note e tento religa-lo seja em seguida ou no outro dia, a HD secundaria (2tb) nao esta montando. Entao, tenho de ir no Disk Utility e monta-la manualmente. 
      Percebi que, quando eu ouço as musicas em algum programa um pouco mais pesado (Virtual Dj ou Serato) por exemplo, elas começam a dar algumas "picotadas" na sua execução. 
      Alguem saberia me dizer o que pode ser?
      Muito obrigado,
       
       
    • Por danp
      Tudo bem galera? 

      fui formatar o meu iMac (2010) e apaguei o hd dele quando reiniciei segurando cmnd + R, em seguida escolhi a opção de instalar o HighSierra mas apareceu uma mensagem que não era possível conectar (algo assim) e entao eu reiniciei ele novamente e agora fica aparecendo uma pasta com uma “?” e não acontece mais nada. Tentei reiniciar com Cmnd + Option + R mas ele fica um planeta terra rodando e não acontece nada. 
       
      Alguem sabe como resolver? Uso ele pra trabalhar já procurei algumas soluções no google mas não achei nada. 
       
      obrigado!! 
    • Por 0xb5q
      Boa tarde pessoal, estou com um baita problemão na hora de formatar um HD "novo" no meu macbook pro, o hd era de um Windows e atualmente ele está completamente vazio, e quando eu uso o utilitário de disco pra tentar formatar ele pra botar o high sierra ele sempre da um erro dizendo "Não foi possível abrir o dispositivo. A operação falhou" e logo depois o HD some da lista de volumes do lado esquerdo do utilitário... aí eu preciso ficar reiniciando ele no modo base (command+r), baixar o OS base e tentar fazer outra formatação em outro formato, Já tentei com  APFS, Mac OS Expandido (Journaling) e o ExFAT, mas sempre dá o mesmo problema, se for de ajuda o HD no qual eu tô tentando formatar é o WDC WD3200BEVT-11CTZ0 Media.
    • Por Keiko Kataoka
      Olá. Essa semana foi tensa. O meu Macbook pro é o de 2012, comprei usado há dois anos. Nunca tive problemas com ele. Estava usando com o Catalina, tudo certo. Na segunda, usando o Chrome ele travou e desligou. Quando fui ligar, apareceu a pasta com a interrogação. Entrando pelo utilitário de disco, encontrei os dois (hd e ssd) lá. Como eu salvo tudo em HDs externos, pude apagar e reinstalar o os. No meio da instalação, erro. Fiz o procedimento de novo e agora ele não identificou os HDs. Abri, coloquei o ssd no lugar no HD original, apareceu no utilitário. Subi o os, deu certo. No dia seguinte, depois de uns 20 min de uso, mesma coisa. Travou, desligou e  pasta com interrogação. Tentei muitas coisas, até que voltei os hds pra forma como estavam. E dei certo, subi o os mais uma vez hoje pela manhã. Mas agora a noite deu o mesmo problema. 
       
      Eu sinceramente não sei como pensar mais. Não parece ser um problema com os dois discos. O que vocês acham? 
       
    • Por Rick Levy
      Olá.
      Uso MacOS Catalina 10.15.5 e formatei uma HD que agora aparece duplicada, tanto na coluna esquerda do Finder como na janela Sobre Este Mac, conforme mostra imagem do arquivo em anexo.
      Gostaria que fosse unificada, assim como é a SSD (na imagem nomeada de MacBook Pro de Ricardo), mas antes gostaria de saber por que isso está acontecendo? 
      É normal? É bom para o sistema ou para o Mac a HD aparecer assim?
      Abraços e aguardo retorno.

    • Por Raul Duelis
      Fala galera. Blz? 
      Eu reparti o SSD do meu MacBook White para deixar uma partição só para o sistema, outra para os arquivos e uma outra para instalar o Windows. Acabei retirando o Windows da máquina e me deparei com dois grandes problemas. 
      O primeiro, é que sou, de certa forma, obrigado a instalar programas e aplicativos na partição que tenho o sistema, o que não sabia. Assim, diversos programas tenho que levar para outra partição manualmente e, mesmo assim, ficam arquivos na partição do sistema. 
      O segundo problema é que fiquei com 3 partições no HD e não consigo de modo algum, deixar apenas duas partições. Não quero formatar o HD e reinstalar tudo do 0 pois tenho muitos softwares para baixar novamente. Alguém sabe como eu posso unir duas partições?

    • Por Juliano Carvalho
      Fala pessoal boa tarde.
       
      Realizei a troca do meu HD por um SSD de 480gb, antes da troca meu mac estava bem lento (ainda está porque precisa trocar a bateria porem nao acho nenhum confiável para colocar no lugar), porém o jogo que eu estava jogando pelo mac rodava belezinha (fps na casa dos 120-140) porém após a troca caiu drasticamente para 30-40 fps... 
      Alguém teria alguma dica para ajudar?
       
      Agradeço
    • Por Raul Duelis
      Fala galera! Blz?
      Tenho um MacBook White 4,1 Early 2008 e estou na luta para deixa-lo um pouco mais utilizável em pleno 2020. 
      Fiz um dual boot nele com o OS X Lion em uma partição e o Yosemite na outra (o qual estou utilizando para criar este tópico. Instalei sem problemas, resolvi alguns bugs gráficos... e só... 
      Apesar de estar rodando de forma razoável, não consigo reproduzir vídeos, como no youtube, pois não sai áudio. Ainda não testei com fones, pois o mais interessante é que funcione nos auto falantes. A transparência do sistema também é inexistente. Outra coisa que não consegui resolver nem mesmo com o cDock. Não consigo, ainda, ajustar o brilho da tela, que está constantemente no máximo. O interessante é que quando eu alterno para o Lion, coloco o brilho de forma que me agrade e retorno ao Yosemite, ele mantém. Isso, no entanto, é inviável de se fazer sempre que eu quiser alterar o brilho, até mesmo por que não pretendo manter dois sistemas no Mac.
      Outro ponto que me incomoda muito, e seria essencial resolver, é a questão do repouso. Não encontrei meio de colocar o MacBook em repouso sem sofrer com aquela bendita tela preta ao retornar, que não volta a exibir imagem por nada nesse mundo, a menos que eu force o desligamento do notebook. Instalei o "NoSleep", que é um quebra galho, e não uma solução, pois ele não põe o Mac em repouso, mas deixa a tela em funcionamento mesmo quando abaixada. Dessa forma o consumo de bateria é absurdo
      Fiz a instalação do Yosemite a partir de um tópico que encontrei aqui mesmo no fórum, publicado ainda em 2014 (https://forum.macmagazine.uol.com.br/topic/143822-tutorial-passo-a-passo-yosemite-em-macbook-antigo/). Se alguém puder dar uma ajuda, nem que seja reinstalando o sistema, ou deixar um patch que funcionem com este Mac (lembrando que o modelo que uso tem uma placa de vídeo Intel X3100 de 144mb, onboard), pois não encontrei nenhum. Tentei pelo dosdude1, mas nenhum dos patchs  que eles disponibilizaram oferece suporte a este MacBook.
      Bom, agradeço a todos que puderem contribuir com a menor ajuda que seja, pois não entendo muito do MacOS.
      Segue alguns prints aí, mostrando a questão da transparência.
      Vlw, galera! Grande abraço!


    • Por allanmoises
      Bom dia pessoal!
      Sou um usuário novato no mundo Apple e recentemente adquiri um Macbook Pro 2009.
      Nele, eu consegui instalar o que eu imagino ser seu sistema de Fábrica (Lion), porém me deparei com alguns problemas:
       -  a appstore não me deixar baixar simplesmente NADA, sempre acusa um erro desconhecido;
       - quando tento inserir ou mesmo criar uma conta Apple ID também ocorre um erro;
      tentei de Várias for mas instalar um dos sistemas mais atuais no Mac, porém como meu conhecimento é quase nulo não obtive êxito, 
      tentei o Yosemite, e agora estou baixando uma imagem do Mavericks, alguém pode me esclarecer como eu poderia formatar ou mesmo criar um pendrive bootavel a partir do Windows para colocar outros OSX no meu computador?
       
      desde já agradeço
       
    • Por João Arthur
      Bom Dia galera, sou novo aqui no fórum e queria tirar umas duvidas...
      Eu tenho. um MBP 2009 rodando o High Sierra em um SSD de 120GB, tudo tranquilo ate agora.
      Recentemente tive uma ideia de fazer um dualboot nele, tanto windows como outro OSX mais antigo, e pra isso eu removi o meu drive de DVD e coloquei aqueles adaptadores internos pra colocar outro HD de 500GB, consegui fazer numa boa, meu MBP reconhece o HD e consigo usa-lo normalmente, mas ai me surgiu uma duvida, o HD interno que eu coloquei... posso instalar um sistema nele? o MBP vai reconhecer? e tambem tenho outra duvida... aparentemente depois de tirar meu Drive de DVD, nao consigo usar o assistente de Boot Camp para instalar o windows.... (imagem a baixo) Existe uma maneira de eu instalar o Windows (10 de preferência) neste HD ?

  • Estatísticas do Fórum

    • Total de Tópicos
      50.572
    • Total de Posts
      427.157
×
×
  • Criar Novo...