Ir para conteúdo
  • Cadastre-se
Danilo Souza

iPhone perde conexão quando entre em repouso

Posts Recomendados

Boa noite pessoal. Dês de o iOS 7 notei que o iPhone perde conexão com o Wi-Fi quando entra em repouso, ou seja, com a tela apagada. Não sei se acontece com o 3G/4G pois não uso a rede de dados. Este problema aconteceu no meu iPhone 4, no 5s e agora no 6; e no 5c e no 6 plus da minha esposa. Aconteceu no iPad mini e agora no iPad 4. Não parece problema de hardware, visto que o mesmo problema aconteceu em vários dispositivos diferentes... Seria algum bug que persiste dês de o iOS 7 ou é um recurso de economia de energia que possa ser desabilitado? Alguém já notou isso é sabe como resolver?

Obrigado pelo espaço! Até!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando o iPhone entra em repouso é normal o sinal do Wi-Fi desaparecer. Quando você o ativa (home), aparece 3G ou 4G, logo depois aparece novamente o sinal do Wi-Fi. Porém, quando em repouso, ele não perde a conexão com a rede sem fio. No iPad é a mesma coisa. É isso que está acontecendo com o seu?

Editado por magno fh

Compartilhar este post


Link para o post
Compartilhar em outros sites

Corrigindo o post acima, não consegui mais editar...

Quando estão conectados ao carregador, eles (iPhone e/ou iPad) não perdem conexão com a rede sem fio.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia! Não, magno fh, quando eles entram em repouso, perdem completamente a conexão com as redes sem fio... A conexão só é reestabelecida alguns segundos após ativados.

Olá Danilo, conforme coloquei acima, isso é normal. Apenas quando estão ligados ao carregador, em repouso, a rede Wi-Fi permanece ativa. É o momento em que o sistema faz backup no iCloud automaticamente, se o mesmo estiver ativo, claro! Não há nenhum defeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isto é normal aqui testei todos acontecem isto minha filha e esposa usam pre pago e nem porque mudou para rede celular chegou a descontar créditos dela acho que deve alterar só o ícone por algum erro de software mais mantém no wi fi pois no gerenciador do meu cisco todos estão lá

Compartilhar este post


Link para o post
Compartilhar em outros sites

comigo acontecia esse mesmo problema.. estava conectado e a tela bloqueava.... eu parava de receber emails, whatsapp etc... qdo ia ver, ele estava desconectado.. ao desbloquear, ele reconectava..

eu "resolvi"restaurando os ajustes de rede....

as vezes volta a acontecer.... ai eu restauro de novo... mas esse as vezes é quase raro de acontecer... 

talvez se restaurar ajude em algo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu eu só consegui resolver baixando novamente todo o iOS e formatando o dispositivo sem voltar do backup. Ah sim vale lembrar o meu roteador antigo (dlink) fazia isso também independente do procedimento acima, só depois que mudei de roteador e formatei ele do zero voltou. Aconteceu iPhone 3GS, 4S, 5, no 5C eu já conhecia a manobra e no 6 e 6 Plus nunca aconteceu ainda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      47.951
    • Total de Posts
      411.608
×
×
  • Criar Novo...