Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
Del Rei

Safari não respondendo às pesquisas na caixa de busca...

Posts Recomendados

Boa noite, gente.

 

Por acaso só eu que tenho esse problema com o Safari quanto tento utilizar a caixa de busca dele para fazer alguma pesquisa no Google?

Notei que isso acontece com alguma frequência. E já acontece há alguns meses, mesmo antes de instalar o Yosemite.

 

Eu digito o que pretendo pesquisar, e simplesmente nada acontece. Imaginei que pudesse ser minha conexão com problemas, mas o Firefox e o Chrome funcionam perfeitamente.

 

É algo relacionado às buscas somente, porque se eu digito um endereço completo, ele vai. Estranho ainda: Se eu digito www.google.com ele entra na página do Google e eu consigo pesquisar normalmente. Mas se vou direto no campo de pesquisa do Safari, nada acontece.

 

Alguém sabe como resolver isso?!

 

Falou!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por anglops
      Problema com tela Macbook Pro 2017, faz uns mês que está aparecendo essas linhas horizontal, percebi quando o mac começa a esquentar, elas aparecem. Levei na assistência, detectaram problema na tela, mas cobraram R$ 4.000,00 pela troca da tela. Espero que algum dia tenha um recall.



    • Por gabryel486
      Ola e boa noite a todos. Tenho um Macbook pro de 13 polegadas de 2012 e sexta-feira dia 28  eu troquei o HD por um SSD, ele instalou o Mojave tudo certinho e rodou tudo certo, liguei e desliguei ele e até ai tudo tranquilo, desliguei, peguei ele e levei pro quarto, quando eu liguei ele, não reconheceu o SSD, coloquei o HD de novo e não reconheceu, tirei o HD e coloquei mais uma vez e ele reconheceu. esse problema esta constante já faz 4 dias.
      Eu já coloquei no meu outro macbook de 2010 e esta funcionando normal.
      alguém pode me dar uma ajuda?
    • Por Diego Ferraz Monteiro
      O programa Safari tranca e não responde mais quando ele é aberto no meu Macbook Air.
      A janela fica aberta e já fiz de tudo para tentar resolver.
      Já instalei novamente e com o tempo volta a apresentar problemas.
      Outra coisa estranha é que os meus navegadores não carregam as fotos que desejo (por exemplo, tentei criar anúncios no mercado livre e não carrega as fotos do meu macbook para o site)
       
      Agradeço desde já a ajuda de vocês.
    • Por seminteresse
      Aos Leitores e Equipe MM, 
       
      Gostaria de sugerir que o Site criasse um !bang de busca no Motor DuckDuckGo, algo simples como !MMBrasil seria perfeito.
      Hoje eu estava buscando uma matéria de 2016 do Rafa e tive muita dificuldade de encontrar, com um !bang eu poderia ter feito uma busca instantânea sem nem entrar no site, isso preserva a filosofia minimalista do MM e ao mesmo tempo abre margem para leitores acessarem matérias muito antigas com facilidade. 
      Comecei até o cadastro, but, como não sou ligado ao MM preferi abrir o Tópico e sugerir.  =^.^= 
      https://duckduckgo.com/newbang
       
       
       


    • Por guido.mbdeandrade
      Pessoal,
       
      Tenho um MacBook 12" late 2015. Há pouco mais de 6 meses ele começou a apresentar problemas na tela. Primeiro as cores passaram a ficar diferentes, parecendo amareladas. Depois começou a ficar com telas sobrepostas umas nas outras. E, mais recentemente, está apresentando escuridão nos cantos da tela. Gostaria de entrar em contato com a Apple para saber do que pode se tratar o problema, pois parece ser uma falha de hardware. Não sei como devo proceder ou se alguém já teve esse problema.
       
      Não consegui anexar uma imagem, portanto deixo o link de um vídeo que fiz para mostrar o problema.
      https://youtu.be/Lvj3Db6GI5g
    • Por Raul Rossi
      Olá pessoal.
      Existe alguma forma de ver o link de destino no safari ao passar o mouse acima, assim como no chrome? Ou algo parecido?
      Atualmente só consigo ver o link de destino ao acessar ele ou copiando o mesmo com o botão direito e colando em outro lugar.
      Não achei nada sobre isso no nem no Forum nem no Google.
      Valeu!
      Abraços.
    • Por Jonathan Mike Dias
      Seguinte galera, 
       
      Tenho um MacBook Air 11' Mid 2011. A tecla power dele não estava funcionando direito, então comecei a somente hiberná-lo. Usei dessa forma vários meses, mas então decidi fazer a troca do teclado. 
      Para minha surpresa, fiz a troca do teclado e o problema persistiu, e exatamente como antes. O botão só funciona às vezes, quando quer basicamente.
      O teclado está fora de cogitação. O problema com certeza é em outro lugar, mas não sei onde pode ser.
      Alguém teve esse mesmo problema? Procurei em outros fóruns e não encontrei nenhuma solução.
       
      Ele está rodando High Sierra, não sei se pode ser incompatibilidade de software, apesar de ter feito pelas configurações mesmo.
    • Por jpcampos
      Meu iPhone 7 estava  com 127,4 de 128Gb ocupados e não fiz nenhum backup das ultimas 28.000 mídias aproximadamente, e precisava  atualizar o iOS  para ultima versão, a qual necessitava de 3,15Gb de armazenamento. Ao apagar fotos para liberar espaço elas voltavam instantaneamente então fui reiniciar o aparelho e ficou travado na tela da maçã.  Forcei reinicialização até o modo de restauração aparecer,  fui no iTunes e cliquei em  atualizar, onde a Apple dizia que tentaria reinstalar o iOS sem apagar os dados deu como concluído mas ao solicitar acesso ao celular pelo PC aparecia que não podia ser estabelecido., ou seja não foi reconhecido pelo iTunes.  A senha do meu IDApple estava no dispositivo e não me recordo, e demora muito tempo para eles se quer entrarem em contato. Alguém sabe o que devo fazer?
    • Por MarceloRodrigo
      Estou com um Problema no meu IMAC. Apenas um lado dele não sai som. Já tentei várias coisas, mas não funciona. No balanço de som, se eu jogar para o lado direito não sai som algum, no meio também funciona só o esquerdo. Alguém já teve um problema parecido? Tem alguma forma de testar pra saber se realmente o falante que é o problema?
    • Por Carolina Feital
      Meu Apple Music só reproduz music aleatório, já fiz de tudo (clico somente no reproduzir) mas mesmo assim só reproduz aleatoriamente. Alguém já teve esse problema ? Podem me ajudar? Obrigada
  • Estatísticas do Fórum

    • Total de Tópicos
      47.959
    • Total de Posts
      411.636
×
×
  • Criar Novo...