Ir para conteúdo
  • Cadastre-se
PedroCastelhano

Cooler acelerou depois que coloquei um SSD

Posts Recomendados

Até onde eu sei não. Além de ser muito simples a instalação de um SSD. Se tivesse um MBP não s pensaria 2x em colocar um SSD. Para mim o melhor upgrade para se fazer. Já vi um MB Core2Duo com SSD e simplesmente a máquina virou outra. Vai sem medo. Se não tiver grana pega um pequeno e usa um grande externo oara gravar arquivos e backups.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém sabe dizer se isto também acontece com o MacBook?

Já fiz o upgrade para SSD em vários MacBooks e nenhum deles apresentou problemas com os ventiladores do sistema. Acredito que seja um problema restrito aos iMacs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não é bem assim, não. Continua tendo que ser feito na mão. Hardware é hardware ;)

Ativar o Fusion Drive é uma configuração de software. Acho que o comentário do Maddo se referia a isso. Ele partiu do princípio que todo o hardware já estava instalado e que o colega conseguiu configurar o core volume do Fusion Drive na instalação do OS X sem precisar fuçar nada no terminal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ativar o Fusion Drive é uma configuração de software. Acho que o comentário do Maddo se referia a isso. Ele partiu do princípio que todo o hardware já estava instalado e que o colega conseguiu configurar o core volume do Fusion Drive na instalação do OS X sem precisar fuçar nada no terminal.

 

Isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também estou com esse problema no meu iMac de 2011 (21,5 polegadas, meados de 2011). Troquei o HD para 1 TB, instalei um SSD (Kingston 240 gb) e fiz o fusion drive. A máquina ficou uma bala, iniciando em cerca de 4 segundos. O problema é que o cooler fica rodando sem parar, em alta velocidade e fazendo muito barulho. Já instalei o HDD Fan Control, mas não adiantou.

Segundo o técnico que fez a instalação e configuração da máquina, existem dois tipos (de engenharia) de iMac: no primeiro tem um cabo de sensor que é ligado no HD (neste caso pode-se adaptar um sensor); no segundo, que é o meu caso, o iMac usa o sensor do HD pelo barramento SATA. Assim, talvez o meu problema só possa ser resolvido via software ou eu tenha que abandonar o fusion drive, o que eu não queria fazer, pois seria um retrocesso (é como se o fusion drive estivesse confundindo a máquina, que não reconhece o sensor e nem resolve via software).

Mais algumas informações: o HDD de 500 GB original, que veio com a máquina, foi substituído por outro de 1 TB Seagate ST31000424CS Media. O SSD de 240 GB não foi colocado no lugar do SuperDrive, que foi preservado. Com o fusion drive, o sistema operacional enxerga os dois (HDD + SSD) como um único armazenamento com capacidade de 1,24 TB. O iMac ficou muito rápido, mas o barulho da ventoinha incomoda.

Alguém pode me ajudar? Por favor, não queria desfazer o fusion drive...

Editado por Wellington Santos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz minha instalação ontem do meu SSD da OWC de 240GB no iMac de 21,5 (modelo mid 2011). Segui o tutorial da OWC e deu tudo certinho.

Fiquei ao final com o HD original de 1TB + SSD de 240GB como hd principal (onde instalei o Yosemite) + super drive.

A máquina está voando em comparação a antes. O boot passou de 1min(antes) para 18s (agora).

Achei estranho o seu iniciar em 4s!!!! Nunca vi nenhum iMac ligar nesse tempo. Tem um video para mostrar pois fiquei curioso. Tem certeza que são 4seg desde a hora que acende a luz do monitor?

A configuração do meu iMac é com i5 de 2,7ghz e 16gb de Ram.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também estou com esse problema no meu iMac de 2011 (21,5 polegadas, meados de 2011). Troquei o HD para 1 TB, instalei um SSD (Kingston 240 gb) e fiz o fusion drive. A máquina ficou uma bala, iniciando em cerca de 4 segundos. O problema é que o cooler fica rodando sem parar, em alta velocidade e fazendo muito barulho. Já instalei o HDD Fan Control, mas não adiantou.

Segundo o técnico que fez a instalação e configuração da máquina, existem dois tipos (de engenharia) de iMac: no primeiro tem um cabo de sensor que é ligado no HD (neste caso pode-se adaptar um sensor); no segundo, que é o meu caso, o iMac usa o sensor do HD pelo barramento SATA. Assim, talvez o meu problema só possa ser resolvido via software ou eu tenha que abandonar o fusion drive, o que eu não queria fazer, pois seria um retrocesso (é como se o fusion drive estivesse confundindo a máquina, que não reconhece o sensor e nem resolve via software).

Mais algumas informações: o HDD de 500 GB original, que veio com a máquina, foi substituído por outro de 1 TB Seagate ST31000424CS Media. O SSD de 240 GB não foi colocado no lugar do SuperDrive, que foi preservado. Com o fusion drive, o sistema operacional enxerga os dois (HDD + SSD) como um único armazenamento com capacidade de 1,24 TB. O iMac ficou muito rápido, mas o barulho da ventoinha incomoda.

Alguém pode me ajudar? Por favor, não queria desfazer o fusion drive...

Não quero desanimar você, mas acho que no seu caso você terá que comprar um cabo especial para isso. Você pode encontrar ele aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.647
    • Total de Posts
      415.868
×
×
  • Criar Novo...