Ir para conteúdo
  • Cadastre-se
Del Rei

Ajuda: iMac Late2013 mais lento que o Mid2010....?

Posts Recomendados

Entonces... Eu tinha um iMac 21.5" Mid2010, i3 3,06GHz, HD 500GB, 12GB 1333 DDR3 (veio com 4GB, fiz upgrade pra 12GB).

 

Recentemente comprei outro 21.5" Late2013, i5 2,9GHz, HD 1TB, 8GB 1600 DDR3, GeForce GT 750M 1024MB, ou seja, teoricamente melhor.

 

Desde que comprei o novo iMac já estranhei, pois comparando os 2, cronometrando, o Mid2010 iniciava mais rápido que o Late2013... Instalei o Yosemite em ambos. Só por esse motivo, já fiquei preocupado e isso foi razão de eu ter feito instalação limpa 3x seguidas do Yosemite no Late2013 (!!)... Mas sempre ficou mais lento que o Mid2010 na inicialização.

Enfim....

 

No Late2013 quando clico com o botão direito num arquivo (foto, por exemplo) e seleciono "Abrir com", é comum aparecer um balãozinho escrito "Obtendo", como se estivesse calculando quais programas estariam disponíveis para abrir o arquivo... E às vezes demora uns 5 segundos (!!!).

No Mid2010 eu NUNCA vi esse "Obtendo". Nem sabia que existia isso....

 

Costumo tocar guitarra plugada no computador através de uma interface de som externa.

Utilizo alguns programas, dentre eles o Garageband. Quando uso o Late2013, o som fica com um chiado esquisito que o Mid2010 não tem.

 

Alguns programas às vezes ficam travados um tempo, com a rodinha colorida. Safari é mestre nisso atualmente.

 

Enfim, tenho achado estranho... Rodei o Apple Diagnostcs e rolou tudo tranquilo, sem acusar nenhum erro. Beleza!

 

Aí comecei a procurar sobre benchmarks... Mas como não estou mais com o Mid2010 aqui, não tenho como comparar.

 

Fiz alguns testes com alguns programas, mas acabei não entendendo nada, até porque pelo que notei, cada programa tem uma pontuação própria... rs.

E rodando seguidas vezes o teste, os resultados (numerações) não eram exatamente os mesmos, apesar de próximos.

 

Usei o Xbench, o CineBench e o GeekBench.

 

Xbench:

post-17641-0-06413800-1421734591_thumb.p

post-17641-0-88131000-1421734587_thumb.p

post-17641-0-74180900-1421734566_thumb.p

post-17641-0-68742500-1421734561_thumb.p

post-17641-0-78768200-1421734555_thumb.p

 

CineBench:

post-17641-0-28490400-1421734538_thumb.p

 

GeekBench (como só usei a versão free, só tive a opção de testar em 32bits):

post-17641-0-41867500-1421734548_thumb.p

 

Alguém tem algum comentário/ajuda/sugestão?

Não consigo crer que essa diferença de desempenho seja normal.... Ou estou preocupado à toa? Rsrsrs....

Editado por Del Rei

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo seu relato está parecendo que o "culpado" no Late2013 é o HD de 2,5 pol. 5400 RPM que a Apple foi obrigada a adotar para caber no gabinete fininho. O seu Mid2010 vem com HD de 3,5 pol. de 7200 RPM, isso faz muita diferença !!!

O certo seria obter na internet benchmarks dos 2 modelos para comparar de uma forma científica sem considerar os testes que envolvem operação dos HDDs.

Editado por Willy

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que já está na hora da Apple colocar Fusion Drive como item de série em todas as linhas de iMac.

 

Não se preocupe, qualquer tarefa que use muito processador e GPU esse iMac novo vai dar um baile grande no teu antigo iMac, sem comparação, mesmo com esse HD.  

Editado por Maddo Garan

Compartilhar este post


Link para o post
Compartilhar em outros sites

Concordo com o pessoal, o "problema" é mesmo o HD. 5400 rpm num da mais...

 

Esse chiado ai me preocupa cara. Um amigo tinha um Macbook White que começou com esse chiado e era placa lógica. Se ainda ta na garantia leve-o em uma autorizada e peça para eles efetuarem alguns testes mais específicos.

 

falou <o.

xD

Editado por Sichieri

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa!! Valeu, galera... Acho que fiquei mais tranquilo então, apesar de ainda achar meio bizarro um iMac de 3 anos atrás iniciar mais rápido, rs.

 

Alguém sabe a média de preço pra troca de HDD pelo tal do Fusion? SSD tem  de 1TB?

 

Quanto ao chiado da placa de som externa, vou dar uma verificada, talvez levar numa autorizada/assistência.

O estranho é que esse chiado só rola no fone... Se eu tocar ou até gravar algo, ouço o chiado enquanto estiver tocando, mas quando dou play na gravação, não há chiado.

 

Talvez exista alguma incompatibilidade, sei lá.

De qualquer forma, tem um camarada que tem outra placa, vou ver se consigo testar na dele.

Editado por Del Rei

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa!! Valeu, galera... Acho que fiquei mais tranquilo então, apesar de ainda achar meio bizarro um iMac de 3 anos atrás iniciar mais rápido, rs.

 

 

 

Tempo de boot não serve pra medir desempenho de um computador.

Editado por Maddo Garan

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tempo de boot não serve pra medir desempenho de um computador.

 

Sim, sei que o tempo de boot não é padrão pra comparar desempenhos...

Mas de qualquer forma, é estranho, não? Deve ser mesmo a diferença de rotação do HD. Foda...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala, galera.

 

Pra complementar aqui... Fiz o teste no Mid2010. Tinha passado ele pro meu irmão, mas pedi a ele pra rodar o Novabench e me enviar. Lembrando que eu havia feito um upgrade nele da RAM, que foi pra 12GB.

 

Pelo que vi, o Mid2010 se saiu melhor, pouca coisa, na memória (pouca coisa) e no teste de hardware - escrita/gravação no disco (pouca coisa também). Mas o meu ganhou no CPU e Gráfico, com diferenças consideráveis.

 

Mid2010:

 post-17641-0-35998100-1423359664_thumb.j

 

 

Late2013:

post-17641-0-40969000-1423360043_thumb.p

 

 

Então se eu trocar esse HD ele possivelmente vai melhorar o desempenho mesmo, né?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa... Só pra informar aqui.

 

Estava dando uma pesquisada na internet.. E percebi que algumas pessoas reclamavam da velocidade do iMac Late2013. E percebi que falavam da indexação do Spotlight.

Fiz uns testes aqui e retirei o meu disco rígido interno da busca do Spotlight. A diferença foi MUITO grande. No boot não notei muito, mas ao abrir aplicativos foi gritante. O Photoshop, por exemplo, abre em menos de 2 segundos. Assim como os apps básicos (iTunes, Safari, AppleStore...).

 

O problema é que basicamente o Spotlight ficou inútil, por não buscar nada no HDD interno.

 

Vou refazer a indexação dele e ver se melhora... Caso não, vou deixar sem ele mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por anglops
      Problema com tela Macbook Pro 2017, faz uns mês que está aparecendo essas linhas horizontal, percebi quando o mac começa a esquentar, elas aparecem. Levei na assistência, detectaram problema na tela, mas cobraram R$ 4.000,00 pela troca da tela. Espero que algum dia tenha um recall.



    • Por hsapori
      Fala galera
       
      vendo esse Mac Mini do anúncio. Modelo Late 2012 com SSD + HD 
      contato hsapori@gmail.com
      whatsapp (38)99974-1550
      Mac Mini I7 2,3ghz 16gb Ram 500gb Ssd + 1tb Hd 
      https://produto.mercadolivre.com.br/MLB-1314867304-mac-mini-i7-23ghz-16gb-ram-512gb-ssd-1tb-hd-_JM
    • Por tbolzani
      Bom dia a todos! Estou vendendo meu Imac mid 2011 com as seguintes configurações:
      iMac (21.5-inch, Mid 2011)
      Processador: 2,5 GHz Intel Core i5
      AMD Radeon HD 6750M 512 MB
      16gb de memória Ram.
      SSD Sata samsung EVO de 500gb instalado com o kit da OWC.
      Hd original apple de 500gb.
      Acompanha teclado apple e trackpad.
      ##não acompanha 2ª tela##
      A máquina funciona perfeitamente. Rodo nela inclusive máquina virtual do windows 10 com o Vm Ware pois preciso para trabalho. Não há sinais de avaria, ou amassados. Não tenho caixa, e dou preferência para retiradas em mãos região de Vitória, ES.
      Valor: R$2800,00
    • Por Luis Antonio Bernardo
      Vendo IMAC 27
      MID 2011 - 3,4 GHz 
      Intel Core I7 16 GB RAM
      HD 1TB
      R$ 5.000
       
      Contato através do email - lab1969@gmail.com
       

    • Por _Eduardo
      Então pessoal, segunda feira de manhã meu iMac 2011 de 21 polegadas simplesmente desligou do nada e quando fui iniciá-lo novamente, a clássica tela de boot cinza com o logo da Apple apareceu com uma série de listras verticais na cor verde. A barra de carregamento chega até a metade e reinicia, e fica nesse loop eterno se eu não desligar. Já tentei entrar no Recovery (não carrega), já tentei também analizar pelo CMD+R mas não dá resultado algum. 
      Fazendo algumas pesquisas, acabei vendo que mais pessoas tiveram o mesmo problema (possivelmente na placa de vídeo), mas 99% dos casos, é na versão de 27 polegadas, e não na de 21.
      Entrei em contato com uma autorizada e falaram que não podem fazer nada por já ser uma máquina defasada. Achei um técnico que "acha que pode arrumar" por R$500, mas estou com medo do cara fazer alguma besteira ainda maior. Ou que a resolução seja temporária.
      Alguma dica de como proceder? Já estou pensando em tentar vender mesmo com esse problema pra tentar montar um PC, mas não tenho ideia de quanto conseguia pegar (muito menos se exite interesse)

    • Por Cantalice
      Habilitei o GUI na Bios da placa para subir o sistema com 2 monitores. 
      Tirei a opção auto pois assim ela n identifica o monitor ligado na placa onBoard só na GTX1080 - Coloquei a opção CPU 
      ele inicia sem problemas com a onboard, na metade do carregamento da maça ele inicia o outro monitor onde esta ligada a placa de vídeo. 
      E eu recebo o seguinte erro n o '-v ' verbose. 
       
      WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x9e -- power management may be incomplete or unsupported
      IOconsoleUsers: gIoscreenLockState3
      Já instalei as kext - LILU, whateever, NULLCPUpowermanager. E até agora nada podem me ajudar ? sou programador e o trabalho com 2 telas facilita bastante.
      https://uploaddeimagens.com.br/imagens/c25fddd6-c335-42e2-83fc-6399ea609e01-jpeg  Tela travada na metade da maça 
      https://uploaddeimagens.com.br/imagens/f20c26e1-df43-4d25-b26d-bfbce38ed6fc-jpeg Tela do Verbose 

    • Por Maurício De Oliveira Morrice
      olá galera me chamo mauricio... estava pesquisando sobre o hackintosh sempre tive vontade de fazer mas sempre tive aquele receio de dar tudo errado.. kkk entao pensei se eu nunca tentar nunca vai dar certo, comecei criando a conta neste forum porque certamente precisarei de ajuda
      os requisitos do meu notebook nao são tão altos e um i3 2330M/HD3000/4GB
      estou esperançoso e agradeço desde já OBG...
      há e se possível me indiquem o melhor sistema OK, e sobre as ferramentas/onde posso realizar o download do msm/como criar o pendriver bootavel/preciso formatar todo meu hd?
      e possível fazer um dual boot?/perderei desempenho indo SO da apple
      Vale a pena MSM?
    • Por Beton
      E ae pessoal. 
      To fazendo um hack em um notebook acer aspire E1-572 que tem as seguintes configurações
      i5 4200u Haswell 2.30Ghz
      Video HD Graphics 4400
      Rodando o High Sierra 17A450 10.13

      incrivelmente funciona tudo neste note touchpad + teclado + wifi + audio + USB 3.0
      menos o video. Ele ate e reconhecido mas com 4MB.
      Andei fazendo diversas configurações no Clover baseado em videos na web, mas sem sucesso.
      Vou deixar minhas configurações para os mais entendidos e aguardar ajuda rsrsrsrs....

      segue imagens do Clover:


       

       

       

       
       

       

       

       

       


       

    • Por tonyKingNZ
      Qual MacBook devo comprar? Tenho 4 mil reais, e se tiver um Mac top por um bom preço posso ir no máximo até entorno de 4500 reais. 
      Irei usar para a faculdade (automação) e para desenvolvimento de apps para iOS.
      Um MacBook Pro Retina 13,3” early 2015 i5 2.7 8gb ram 128gb ssd vai dar conta do serviço? Encontrei um na OLX por 4200.
      Por conta do meu curso preciso rodar Autocad, e desenvolver algumas coisas em C e Python.
      Além que tenho de desenvolver apps para iOS usando tecnologias como ARKit e Core ML
      O real problema é a quantidade de dinheiro. Além de que este Mac vai ter que durar uns 3-4 anos. 
      Eu sei que vai ser difícil encontrar um MacBook que atenda esses requisitos. O que você indicam?
    • Por tiagofmendes
      E ai, galera. Beleza? Vim compartilhar com vocês o processo de instalação e configuração do meu Hackintosh. 
      Configuração:
      - CPU: Intel i5 3470 LGA 1155
      - Placa mãe: ASUS P8H61-MLX3
      - Memória RAM: 2x 4GB DDR3 1333MZh Kingston
      - GPU: Geforce GT 1030 2GB DDR5 64 bits Nvidia GALAX
      - Armazenamento: SSD 120GB PNY
      - Alimentação: Fonte genérica 200W
      - S.O.: High Sierra 10.13.6
      Pen Drive de Boot: 
      (Pen Drive de no mínimo 8GB)
      Downloads: 
      - UniBeast: 
      https://www.tonymacx86.com/resources/unibeast-8-3-2-high-sierra.383/
      - High Sierra Patcher: 
      http://dosdude1.com/highsierra/
      - MultiBeats:
      https://www.tonymacx86.com/resources/multibeast-10-4-0-high-sierra.401/
      Preparar Pen Drive:
      - Use os downloads recomendados e siga esses passos: 
      https://www.tonymacx86.com/threads/unibeast-install-macos-high-sierra-on-any-supported-intel-based-pc.235474/

      Processo de instalação:
      BIOS
      - Tipo de boot: UEFI
      - Tipo de Sata: AHCI
      - PXE Boot UEFI: Disable
      - Prioridade de boot: USB
      - Vídeo on board: Disable
      - Intel Virtualization Technology: Disable
      BOOT clover
      - Flags: dart=0 nv_disable=1 -v
      - Graphics Injetors: Desmarcar todos
      - Selecionar partição USB (EXTERNAL) para o boot
      Instalção
      - Formate o HD (SSD) pelo Disk Utilite
      - Formato: MacOs expandido (Journaling)
      - Selecione o HD (SSD) para instalão
      Pós Instalção:
      MultBeast
      - UEFI Boot Mode
      - RealtekRTL8111 v2.2.2
      - Clover UEFI Boot Mode
      Driver NVidia
      - Instale o driver da versão do sistema
      https://images.nvidia.com/mac/pkg/387/WebDriver-387.10.10.10.40.105.pkg
      Clover Configurator
      https://www.tonymacx86.com/resources/clover-configurator.429/
      - Mount EFI
      - Open Partition
      - EFI/CLOVER/config.plist
      - Boot: dart=0 nvda_drv=1
      - Graphics: Inject NVidia
      - System Parameters:
      Inject Kexts: Yes
      Inject System ID: Enable
      NVidiaWeb: Enable
      - File Save
      - Reboot
      Driver Audio
      - Instale o driver
      https://sourceforge.net/projects/voodoohda/files/VoodooHDA-2.8.8.pkg.zip/download?use_mirror=ufpr
      Feitos esses passos seu Mac voltará com aceleração gráfica e demais funcionalidades ativas.
      Observação: Nas informações do sistema a placa de vídeo não foi reconhecida, porém está funcionando perfeitamente, fiz testes de stress no hardware e tive um excelente resultado, acredito que uma alteração no FAKE ID possa resolver essa questão de identificação.
      Minha EFI: https://mega.nz/#!AVYEzCjT!JqoKRUtNnH3ylu6mBbzGFV0J2TmRuM71xbsssEHYXdg

      Imagens:
      https://i.ibb.co/cxtyv3H/mac1.jpg
      https://i.ibb.co/1ffg9gT/mac2.jpg
      https://i.ibb.co/hZVC9c1/mac3.jpg
      https://i.ibb.co/JtXGhkR/mac4.jpg
      https://i.ibb.co/Xtj7bh1/mac5.jpg
  • Estatísticas do Fórum

    • Total de Tópicos
      47.983
    • Total de Posts
      411.621
×
×
  • Criar Novo...