Ir para conteúdo
  • Cadastre-se
  • ×   Você colou conteúdo com formatação.   Remover formatação

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Limpar editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Gabriel da Silveira
      Boa noite! Não consigo imprimir em minha impressora HP DeskJet 1516 series, conectando por alguns apps de celular universal(para qualquer impressora compartilhada na rede) funcionar normal. Agora se eu mando pelo MacBook, a solicitação até chega ao computador(servidor) onde está conectado a impressora, aparece até o processamento, mas o processamento lá finaliza e a impressora não imprime! Já fiz de tudo! E pelo celular imprime tudo normalmente!
    • Por carll
      Bom dia à todos,
      desculpem-me por este pedido de ajuda.
      Por favor,eu gostaria de saber se ainda existe uma maneira de instalar um sistema Mac Os no meu computador velho,e também quam a melhor placa de video para este computafor?
      muito obrigado.
      segue abaixo a configuração do computador.
       
      computador hp workstation xw8000.bi-processor.
      Placa mãe (hemlett-packard/modelo:0880)
      Chipset (intel/modelo:E7505 rev:B0)
       Processador (intel xeon 2.80 Ghz socket 604 m pga)
       Memória (4096 mbytes RAM) /
      Placa de vídeo (NVIDIA GeForce 6200,agp) /
      Placa de rede (intel pro/100mt network ethernet)
      network realtek
      /Audio (onboard:soundmax
       HDs (maxtor(3) 160 gigs ide)
      / DVD-RW (conexão:ide) / Teclado e Mouse (conexão:usb).
    • Por Ofclobao
      Pessoal preciso da ajuda de vcs. tenho um macbook final de 2007 e como vcs sabem nao tem mais atualizacao pra ele... mas quero saber se vcs sabem de algum tutorial que eu posso usar para instalar algum soft mais recente nele por fora sem ser pela apple... yosemite por exemplo. nao quero trocar ele,,, uso ele bastante.  ele nao trava ta normal so que quero atualizar ele pq tem mts app que nao roda mas nele com esse soft que ta nele o xlion 7.5.. quem puder ajudar ai agradeco
    • Por marcospinho
      Olá, estou tentando instalar o Yosemite 10.10 (Hackintosh) mas está dando esse seguinte erro: 
      Minha máquina: 
      Processado Intel Celeron Dual Core 3215U. (Até 1.7 GHz) 2 MBCache   L3
      Tela LED 15,6″ Polegadas – Resolução Full HD 1920 x 1080p.
       Memória RAM 4 GB Barramento DDR3L. Clock 1600 MHz.
      Armazenamento HD 500 GB – Velocidade rotação 5400 RPM.
      Placa de vídeo integrada Intel HD Graphics.
      Conexões: Wireless 802.11 b/g/n 1×1. | Bluetooth4.0 |  rede 10/100 LAN.
      Teclado Português-BR e Númerico Integrado (Numpad)
      Som HD (High Definition) Audio; SoundAlive™; 3W Estéreo (1.5W x 2).
      Bateria 3 Células (43Wh). Duração aproximada de 8 horas *Varia de acordo com o uso de cada pessoa.
      Conexões:1 x USB 3.0 | 2 x USB 2.0 | Saída Fone-de-Ouvido | Entrada p/ Microfone | HDMI | RJ-45.
      Sistema Operacional Windows 10 Versão Home. (mas estou utilizando o Windows 7, Linux Lite, Ubuntu e Kali Linux)
       
      O meu notebook tem uma bios incrivelmente simples, não se pode tocar em quase nada. Já vi vários vídeos e também fóruns informando que é para ativar a AHCI, eu tentei mas não funciona, acho que esse notebook não tem suporte a AHCI. 
      Já tentei utilizar esses seguintes comandos:
      smc.version="0" (quando eu dou esse comando na minha máquina virtual ele funciona logo.) Configurando o Binaries Patching Menu (não sei se escrevi corretamente) ele incia a instalação mas quase no meio da instalação dá um erro tipo um bloqueio um simbolo bloqueado ex.: um 'o' com um '/' no meio, ai não funciona mais.
      arch-i386 entra na tela da maçã e não sai de lá.
      GraphicsEnabler=Yes ou No dá no mesmo, entra na tela da maçã e não sai de lá.
      -v -f cpu=1 inicia a instalação mas dá o mesmo erro do smc.version="0".
      Veja, não sei se isso tem alguma coisa haver mas é bom deixar ciente algumas coisas aqui. Quando eu instalo o Sierra na máquina virtual ele só funciona quando eu coloco as configurações dele como o Mountain Lion 1.8 e quando eu insiro o comando smc.version="0" ao contrario nem inicia.
      Eu instalei essa imagem nesse site: http://friscos.altervista.org/  já testei outras imagens também mas dá o mesmo erro. A única coisa que eu fiz foi -instalar a imagem -usar o win32diskimager para fazer o pendrive bootável.
      Dados do meu notebook: http://quenotebookcomprar.com.br/samsung-essentials-e21-np300e5k-kfabr/
       
      Grato pela sua atenção.
    • Por Raffael Amado
      Fala galera! estou tentado instalar o High Sierra em um mac mini 2012 que está atualmente Yosemite
      porem ele sempre indica um erro na instalação de um arquivo (imagem em anexo). Alguém ja passou por isso? sabem solucionar? 
      desde já muito obrigado.
       

    • Por Lucas B.
      Pessoal, ganhei um MacBook de presente, modelo de 2009 com 8GB de memoria e HD de 250gb, e fiz a atualização pro High Sierra (ele veio com Yosemite, que ja estava lento), o problema e que ele ta muito lento. Dei uma lida em foruns, desativei o iCloud (nao tem serventia para mim) por falarem que ele ajudava a deixar ainda mais lento, porem nao teve muito diferenca. O que posso fazer? Seria o HS uma atualização pesada demais para um notebook de 2009? Se sim, qual eu deveria usar e que aplicativos podem deixar de funcionar por eu usar uma versao mais antiga? E como colocar cedilha, til etc? Perdoem a leiguice, mas sempre fui usuario de Windows.
      Tava pensando em instalar o Snow Leopard (acredito ser o sistema da foto abaixo, que inclusive e do modelo que ganhei), seria a melhor opção? Como sou leigo, fica a duvida - MacBook e MacBook Pro sao a mesma coisa? Porque o meu veio numa caixa escrito MacBook Pro, mas nele nao tem escrito Pro (igual o da foto)

    • Por flv1759
      Olá,
      estou tentando instalar o yosemite os x no meu pc:
      ASRock N68-VS3 UCC
      AMD Athlon II X2 250
      4,00GB RAM
      500GB Western Digital WDC WD50 00AAKX-003CA SCSI Disk Device (SATA)
      120GB KINGSTON SUV400S3712 SCSI Disk Device (SSD)
      NVIDIA GeForce 9800 GT (EVGA) 1024mb
      baixei a dmg(a qual fui instruido a baixar) aqui : Hackintosh Yosemite By Niresh
      então utilizei o TransMac para criar o pendrive bootável.
      Me disseram que tem que mudar o sata da BIOS de IDE para AHCI porém não tem essa opção na minha bios, apenas IDE e RAID.
      Então continuei com o processo de instalação.
      Digitei a bootflag : /amd npci=0x300

      Porém travou nessa parte, onde o simbolo da apple some e aparece esse outro da img 2.
      Tentei novamente com só  com /amd e continuou da mesma, testei até outras bootflags mas elas ou entram e travam nessa parte ou apenas reinicia o sistema.
      Com a bootflag: /amd -v
      Ele trava nessa parte:

       
      Sou novo nesse mundo de fazer hackintosh e espero que possam me orientar, obrigado desde já.
    • Por printwhite
      Olá, recentemente fiz o famoso hackintosh com o yosemite, mas está uma batalha achar o driver para minha placa gráfica, mobile intel gm45, não consigo achar, minha resolução esta horrível e até trava por conta da placa gráfica, não entendo, já usei windows, e linux por um imenso tempo e nunca sofri quaisquer travamento, mesmo com interface gráfica pesada.
      Se alguém poder me ajudar agradeço!
      Especificação
      Intel Core 2 Duo
      4GB de memória ram (DDR2)
      placa gráfica intel gm45
    • Por César Angiolucci
      Olá,
      Tenho um MacBook Pro 15" 2.4Ghz A1286 Meados de 2010 que simplesmente apagou enquanto eu fazia uma renderização no Final Cut Pro e não liga mais, e eu não tenho backup de NADA! São 17 anos de arquivos (mais de 300Gb, principalmente fotos e vídeos), e eu preciso recuperar pelo menos isso! 
      É provável que a Placa Lógica tenha queimado ou talvez algum controlador de energia? Aquele botãozinho inútil à esquerda que ao pressioná-lo aparece o nível de bateria acende, a bateria tá carregadinha! O meu MacBook é um daqueles que teve recall por causa de distorções no som e no vídeo, e algumas vezes reiniciava sozinho e esquentava muito, mas quando eu soube já tinha passado 1 mês do prazo da cobertura, e o atendente da Apple disse que na autorizada nada poderia ser feito, nem pagando.
      Caso tenha queimado a Placa Lógica mesmo (espero que não, mas...), gostaria de saber se a de um Macbook Pro Unibody i7 2.7Ghz de 15" A1286 Mid-2012 é compatível com ele - se eu tiver realmente que trocá-la, já faria um upgrade dessa placa. Pelo que eu vi, o Model Number A1286 dos modelos 2010, 2011 e 2012 é o mesmo. Devido a RAM e o Bluetooth terem capacidades diferentes (Mid-2010: Bluetooth 2.0 e RAM 1066Mhz; Mid-2012 Bluetooth 4.0 e RAM 1600Mhz), eu teria que trocá-los também ou funcionariam (com a capacidade máxima da placa reduzida, no caso)? Mais pra frente eu trocaria a memória RAM, contanto que a antiga de 2010 funcione na Placa Lógica de 2012, senão vou ter que trocar tudo só pra poder ligar meu HD pra fazer backup!
      As placas lógicas dos modelos de 15" A1286 2010, 2011 e 2012 são as mesmas ou o encaixe e compatibilidade são diferentes?
      Anexei uma comparação em PDF dos modelos 2010 (que é o meu), 2011 e 2012.
      Desde já agradeço.
      Comparação MacBook Pro.pdf
    • Por rodolphotavares-92
      Tenho dois modens 3G/4G da D-Link, modelos DWM 157 e DWM 221, que funcionavam perfeitamente até o advento da atualização do sistema operacional para o macOS Sierra. A partir do momento em que atualizei o computador, ambos os modens se tornaram  incompatíveis com essa nova versão. Entrei em contato com a empresa e eles me informaram que não há previsão de quando esse problema será corrigido. 
      Alguém pode dar alguma dica de como contornar essa falha -- que já persiste por alguns meses --ou até mesmo indicando algumas outras opções de modens 3G/4G que funcionem adequadamente na versão 10.12. 
  • Estatísticas do Fórum

    • Total de Tópicos
      47.725
    • Total de Posts
      409.066
×
×
  • Criar Novo...