Ir para conteúdo
  • Cadastre-se
  1. Fabio Amaral

    Fabio Amaral

  2. Luiz Henrique Linhares

    Luiz Henrique Linhares

  3. mpaulobr

    mpaulobr

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Mario Lahorgue
      Boa tarde, pessoal:
      Tenho um iMac 2009 20' que já havia trocado o HD original por um de 1TB alguns anos atrás. Agora resolvi trocar de novo, por um SSD.
      Comprei um Kingston de 960 Gb, abri o computador, troquei o HD pelo novo SSD; fiz todo o processo normal de formatar o novo HD, usar o disco de Backup para restaurar o sistema e todos os arquivos (levou horas nesta brincadeira). Quando reinicializei o iMac, Kernel Panic imediato e mensagem que ele havia encontrado um problema e reiniciaria. Não houve jeito e ele não inicializava de jeito nenhum.
      Sem mais saber o que fazer, desmontei o computador novamente e recoloquei o HD antigo nele. Pronto! Tudo funcionando normalmente! (????)
      Peguei o SSD, espetei ele como Drive externo e ele montou normalmente (!!!). Com todos os arquivos lá! Passei o Apple Hardware Test nele e não foi encontrado nenhum problema!
      Abri este tópico porque não consigo entender o que aconteceu e nem porque o iMac não conseguiu aceitar o SSD como Drive interno. Será que o arquivo do sistema por alguma razão foi corrompido quando passado para o SSD?
      Será que ainda conseguirei colocar o SSD como interno e fazer o iMac funcionar sem problemas? Alguma luz para esta pobre alma que passou as últimas horas montando e desmontando um Mac?
    • Por Isabela Rivoiro
      gente estou fazendo esse tópico pois já tentei de tudo e estou bem desanimada, troquei meu iPhone por um macbook air 2011, ssd 128gb i5 no desespero para trabalho, já veio direto com o HIgh Sierra, e no High quando usava 3 números ele bugava o teclado e o trackpad clicava como se fosse o toque duplo, coloquei o mouse usb e mesmo clicando do lado esquerdo dava o mesmo erro então vi que o problema era o HS, criei um pen bootavel do sierra e quando reiniciei o mac apertando option ele desligou e fica reiniciando, já tentei todos os comandos, cmd+r, cmd+option+r, tentei reset pram, nvram e também smc,, gravei em slow o que aparece e apareceu ACPI: SLEEP STATES s3 s4 s5. E não consigo fazer nada, já tentei o mount -uw que depois finaliza com o AppleSetUpDone mas sem sucesso, não sei o que fazer! Ele carrega uma parte na hora da maçã e reinicia, as vezes carrega tudo mas trava e não sai daquilo, se alguém já tiver passado por algo parecido e souber, já agradeço muito!!! Estou zerada pois gastei com médico e remédios esses tempos e tá foda!!

      o ssd é reconhecido e aparece o tamanho além do nome que coloquei HS!
    • Por Raul Duelis
      Fala galera! Blz?
      Tenho um MacBook White 4,1 Early 2008 e estou na luta para deixa-lo um pouco mais utilizável em pleno 2020. 
      Fiz um dual boot nele com o OS X Lion em uma partição e o Yosemite na outra (o qual estou utilizando para criar este tópico. Instalei sem problemas, resolvi alguns bugs gráficos... e só... 
      Apesar de estar rodando de forma razoável, não consigo reproduzir vídeos, como no youtube, pois não sai áudio. Ainda não testei com fones, pois o mais interessante é que funcione nos auto falantes. A transparência do sistema também é inexistente. Outra coisa que não consegui resolver nem mesmo com o cDock. Não consigo, ainda, ajustar o brilho da tela, que está constantemente no máximo. O interessante é que quando eu alterno para o Lion, coloco o brilho de forma que me agrade e retorno ao Yosemite, ele mantém. Isso, no entanto, é inviável de se fazer sempre que eu quiser alterar o brilho, até mesmo por que não pretendo manter dois sistemas no Mac.
      Outro ponto que me incomoda muito, e seria essencial resolver, é a questão do repouso. Não encontrei meio de colocar o MacBook em repouso sem sofrer com aquela bendita tela preta ao retornar, que não volta a exibir imagem por nada nesse mundo, a menos que eu force o desligamento do notebook. Instalei o "NoSleep", que é um quebra galho, e não uma solução, pois ele não põe o Mac em repouso, mas deixa a tela em funcionamento mesmo quando abaixada. Dessa forma o consumo de bateria é absurdo
      Fiz a instalação do Yosemite a partir de um tópico que encontrei aqui mesmo no fórum, publicado ainda em 2014 (https://forum.macmagazine.uol.com.br/topic/143822-tutorial-passo-a-passo-yosemite-em-macbook-antigo/). Se alguém puder dar uma ajuda, nem que seja reinstalando o sistema, ou deixar um patch que funcionem com este Mac (lembrando que o modelo que uso tem uma placa de vídeo Intel X3100 de 144mb, onboard), pois não encontrei nenhum. Tentei pelo dosdude1, mas nenhum dos patchs  que eles disponibilizaram oferece suporte a este MacBook.
      Bom, agradeço a todos que puderem contribuir com a menor ajuda que seja, pois não entendo muito do MacOS.
      Segue alguns prints aí, mostrando a questão da transparência.
      Vlw, galera! Grande abraço!


    • Por allanmoises
      Bom dia pessoal!
      Sou um usuário novato no mundo Apple e recentemente adquiri um Macbook Pro 2009.
      Nele, eu consegui instalar o que eu imagino ser seu sistema de Fábrica (Lion), porém me deparei com alguns problemas:
       -  a appstore não me deixar baixar simplesmente NADA, sempre acusa um erro desconhecido;
       - quando tento inserir ou mesmo criar uma conta Apple ID também ocorre um erro;
      tentei de Várias for mas instalar um dos sistemas mais atuais no Mac, porém como meu conhecimento é quase nulo não obtive êxito, 
      tentei o Yosemite, e agora estou baixando uma imagem do Mavericks, alguém pode me esclarecer como eu poderia formatar ou mesmo criar um pendrive bootavel a partir do Windows para colocar outros OSX no meu computador?
       
      desde já agradeço
       
    • Por Rodrigo Toffano
      Eu tenho esse macbook white de 2010, to usando o mojave patcher nele e ta funcionando mt bem. Porem ele esquenta bastante, e a bateria descarrega rapido. Ja tentei por windows e tive o mesmo problema. Mas usando o chromeos ele nao teve isso, acho q pq o sistema tava usando mt pouco o processador, oq é bom. Eu comprei uma pasta termina nova, kryonaut, ta pra chegar essa semana, mas eu andei lendo sobre undervolt e queria fazer. Ja tentei de td q eu achei, nada funciona, Volta da kernel panic, e o voltageshift tbm, no site do voltage diz q ele funcioca nos mac de 2013 a 2015, deve ser por isso. Nos dois eu desativei o csrutil q inclusive n to conseguindo ativar de novo. Achei o coolbook mas esse n funcionaria nem se eu tivesse usando o lion, pq é mt anterior, e o lion é o sistema padrao dessa macbook. E um outro bem underground q eu achei foi o xnu-speedstep que tbm nem adiantou, é quase tao antigo quanto o coolbook.  De nenhum jeito q eu tentei funcinou, ent venho recorrer aqui a perguntar, é possível fazer undervolt nesse mac? Ele ja tava esquentando assim ate  com o high sierra, q é o sistema q eu tava usando nele antes de botar o mojave. 
    • Por Bruno Paixão
      Tenho um MacBook Pro mid 2009, ele fica desligando sozinho, alguém sabe porque fica assim? E tenho um HDD de 1TB, tem alguma coisa a ver com o HDD?
    • Por antoniojn
      Meu MacBook não está iniciando a recuperação via internet.
       
      Tenho um MacBook Pro Mid 2009 que está com um HD zerado nele. Para instalar o SO, pesquisei e encontrei algumas combinações de teclas que devem ser usadas para reinstalar o SO via internet, porém nenhuma chega a iniciar a instalação do SO.
      Ao ligar segurando a tecla Option aparece apenas o ponteiro do mouse no centro da tela e mais nada acontece.
      Ao ligar segurando outras combinações (como Option + Command + R, Command + R ou Shift + Option + Command + R) o Mac não tem nenhuma ação e inicia tentando achar o SO no HD, o que termina com o ícone da pasta e interrogação piscando.
       
      P.S. Tentei instalar por um pen drive bootavel, mas o mais longe que consegui ir foi ver a maça carregando e na metade do carregamento aparecer o simbolo de proibido.
    • Por dado.pontual
      Bom dia pessoal,
      Antes de abrir este tópico, procurei pelo fórum algum relato parecido mas não encontrei. Atualizei meu computador para o Mojave e agora na tela de login, quando clico no usuário, o computador ficar super lento. Fiz um vídeo e anexei aqui para que vocês entendam melhor.
      Alguém está tendo essa mesma experiência?
      exportedFile.mp4
    • Por Uri Machado
      Galera Socorro
       
      Então, eu fui tentar formatar o desktop, para simplesmente zerar o Pc, e começar como se fosse novo. Porém me ferrei, não consigo reinstalar o sistema dele, que no caso é 'OS X Mavericks'. 
      O pc quando liga, vai direto para direto para a tela de quando usamos o 'command + r'. Já tentei de tudo mas não to conseguindo. Me ajudem não quero perder esse pc. 
      Quando coloco em reinstalar aparece essa imagem.
       
      Me   A J U D EM

    • Por Ofclobao
      Pessoal preciso da ajuda de vcs. tenho um macbook final de 2007 e como vcs sabem nao tem mais atualizacao pra ele... mas quero saber se vcs sabem de algum tutorial que eu posso usar para instalar algum soft mais recente nele por fora sem ser pela apple... yosemite por exemplo. nao quero trocar ele,,, uso ele bastante.  ele nao trava ta normal so que quero atualizar ele pq tem mts app que nao roda mas nele com esse soft que ta nele o xlion 7.5.. quem puder ajudar ai agradeco
  • Estatísticas do Fórum

    • Total de Tópicos
      50.777
    • Total de Posts
      428.586
×
×
  • Criar Novo...