Ir para conteúdo
  • Cadastre-se
rafaelalvesgb

Siri não funciona após emparelhada com dispositivo Bluetooth

Posts Recomendados

Siri em português! Uhuulll. \o/ Todos felizes então, certo? Infelizmente não...  :(

 

Após um longo período brincando com a Siri em inglês, desativei-a após trocar meu 3GS por um iPhone 5 em 2013/Mar, uma vez que a bateria desse telefone não é das melhores, e também em razão de, mesmo em inglês, a Siri não ter muitas funcionalidades úteis em terras tupiniquins (basicamente servia para me comunicar com amigos estrangeiros ou que falam inglês).

 

Após longo período com ela desativada, descobri que poderia utilizar o iPhone conectado via Bluetooth em meu Fiat Punto para evitar dirigir segurando o telefone (acho errado e evito ao máximo fazer isso; por isso a utilização de desvio de chamadas por meio do Bluetooth é uma solução agradável – e segura!, vale dizer).

 

Ocorre que o sistema mobile desse veículo é preparado para Windows Mobile Phone.

 

Na realidade eu não sei se esse fato é relevante, mas a verdade é que após fazer o emparelhamento via Bluetooth, a Siri (cuja função eu havia reativado em razão da função "Hey Siri") agora só funciona quando está conectada a um dispositivo "dente azul" (seja o do carro, um handsfree ou um fone de ouvido).

 

Já pesquisei em vários fóruns estrangeiros e, aparentemente, esse é um bug "famoso" e antigo, e ocorre com veículos de várias marcas (inclusive as top, como BMW e afins), bem como com vários modelos de iPhone – logo, trata-se de um erro de software, não de hardware; aliás, o microfone funciona pelo Voice Control e outros apps, como WhatsApp, Viber, Voice Dictation, etc.

 

Eu já esqueci os dispositivos bluetooth, já emparelhei com eles novamente, fiz e refiz esses procedimentos diversas vezes, já reinstalei o iOS (inclusive utilizando-o como um iPhone novo), já restaurei backups antigos; enfim, já fiz muitas ações e todas sem sucesso para o resultado pretendido.

 

Porém, agora que, finalmente, a Siri foi disponibilizada em Português (para quem está cadastrado no Beta Program), não consigo utilizar a funcionalidade, que funciona perfeitamente em meu iPad.


Quando eu usava Ubuntu (sistema linux) antes de ter meu MacBook White (que tenho até hoje, e motivo pelo qual fiz cadastro neste fórum nos idos de 2009), sempre tive certeza de que o pessoal brasileiro que mexe com TI e engenharia de software está entre os melhores do mundo.
 
Assim, questiono se alguém mais já vivenciou esse erro, se conseguiu corrigi-lo e como.
 
Espero respostas!
Editado por KronnK

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, como já comentamos no outro post, já fiz de tudo, e pela última vez, tentei restaurar os ajustes pelo próprio aparelho, mas não adiantou nada.. Liguei na assistência e falaram pra eu enviar o aparelho para efetuarem a troca, mas pelo jeito não vou poder restaurar o backup.. Torcendo pela correção do bug no 8.4.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Apenas para complementar: descobri que o problema não era software, mas sim o microfone frontal (que fica próximo a saída de som auricular) que estava quebrado.

Em todo caso, troquei meu telefone por um 6S.

O problema quanto à compatibilidade do dispositivo (no meu caso, do carro, que é preparado para Windows Phone) é real. Tem horas que funciona completo, em outras apenas algumas funções (como Siri e Vídeos). Entretanto, músicas e áudios de mensageiros (WhatsApp e Telegram) não.

Agora é aguardar para ver se o iOS 12 corrige essa situação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      47.963
    • Total de Posts
      411.441
×
×
  • Criar Novo...