Ir para conteúdo
  • Cadastre-se
Joao Luis Rechtenwald

Itunes no TimeCapsule

Posts Recomendados

Olá pessoal!

 

Adquiri um Time Capsule 2tb e coloquei minha biblioteca do iTunes lá.

No entanto toda vez que ligo, tenho que acessar a pasta do itunes no TimeCapsule, fazendo assim a tal "conexão" com o dispositivo e só após isso eu abro o Itunes.

Se tentar abrir o Itunes antes, receberei informação que "não foi possível achar a pasta do Itunes"

 

Já dei uma lida sobre o automator, criei um script porém ele se conecta ao dispositivo "10.0.1.1" (o qual é o endereço ip do TimeCapsule) toda vez que reinicio ou inicio o Mac.

No Finder aparece aquela flecha indicando "eject" (ou seja, informa que está conectado - 10.0.1.1), só que o Time capsule não.

 

Alguém que manje de script para o automator e/ou saiba outra solução, poderia me ajudar?

 

Ps: A pasta Itunes já está com o caminho setado para o TimeCapsule

 

Muito obrigado!

 

Joao

Compartilhar este post


Link para o post
Compartilhar em outros sites

Porque colocaste sua biblioteca do iTunes "forçadamente" no TC ?

 

A pasta da biblioteca do iTunes precisa ficar dentro da pasta "Música" e o TC faz automaticamente o backup de todo o HD, inclusive da pasta "Música" onde está também a pasta do iTunes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Marcelo!

 

Deixei lá como um Media Server, saca? E prefiri perder espaço em apenas um dos discos, pois minha biblioteca de musica já passa dos 480 gb. Tendo um Mac Mini i5 com 1 tb, achei melhor fazer isso.

Senão perderia espaço na hd e no time capsule.

 

To doido atrás de uma solução.

 

Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!

 

Se eu entendi bem sua necessidade, um jeito é arrastar a unidade montada pros itens de inicialização do seu usuário. Dessa forma sempre que reiniciar a máquina ela conecta no seu TC, sendo que se você estiver fora da rede do TC, vai dar um erro, é só ignorar.

 

NAS.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Graaaaande Luiz!

 

Muito obrigado meu amigo!

Você entendeu direitinho o problema... era justamente conectar ao reinicializar.

Comprei uma SSD 600Gb pra colocar no meu MINI 2014.

Já andei lendo sobre e apesar de difícil, vou ver se faço o upˆˆ

 

Muito obrigado pela ajuda!

 

Joao

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.675
    • Total de Posts
      416.791
×
×
  • Criar Novo...