Ir para conteúdo
  • Cadastre-se
guialves

Problema com memoria ram para imac

Posts Recomendados

Eu comprei 2 memorias da kingston para o meu imac (mid 2007) e aparentemente elas não funcionam juntas.

Cada uma tem 2 GB e a original tem 1GB, o problema é que ao colocar as novas juntas o computador não liga, porem as duas funcionam quando usadas com a original fazendo um total de 3GB, o que eu acho que descarta a opção de estarem com defeito.

Se alguem souber algo que possa ajudar por favor responda.

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites
Eu comprei 2 memorias da kingston para o meu imac (mid 2007) e aparentemente elas não funcionam juntas.

Cada uma tem 2 GB e a original tem 1GB, o problema é que ao colocar as novas juntas o computador não liga, porem as duas funcionam quando usadas com a original fazendo um total de 3GB, o que eu acho que descarta a opção de estarem com defeito.

Se alguem souber algo que possa ajudar por favor responda.

abraço

Olha veja se seu imac realmente aceita 4G, pode ser isso, talvez só aceite os 3G mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa,

Estranho,hei pai

Pela especificação - http://support.apple.com/kb/SP16

Ele suporta os 4GB

Vc disse que ambos funcionam, quando colocados juntamente com o slot de 1gb, certo ?

Vou passar essa, mas preocupei pois esta semana vou instalar exatos 2 pentes de 2gb e o teu modelo é igual ao meu, aiaiaiai

Abs, e segura a onda que logo a galera dá um help ai

Aloha

Negrini

Compartilhar este post


Link para o post
Compartilhar em outros sites

opa, brigado pelas respostas rapidas.

mais informaçoes:

meu imac suporta 4GB segundo o site da apple.

as memorias não funcionam sozinhas (ou seja, só uma delas sem a original)

ao colocar só uma ou as duas novas da kingston (kvr667d2s5) o imac n realiza o boot, fica uma tela preta.

é isso

Editado por guialves

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema resolvido, ahaha, não da maneira que eu queria mas tudo bem.

Devolvi as memorias e peguei meu dinhero de volta pra evitar problemas mais tarde.

Acredito eu q a memoria n fosse a certa, descobri q tem uma linha da kingston especifica pra apple. enquanto a que eu comprei parece que n era.

acho que vou comprar pela internet em um site especializado.

mas caso n seja esse o problema, continua a questao no ar, como que com a antiga funciona? sozinha não funciona e juntas tambem nao, haha, vai saber.

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Putz, galera

Estou com o mesmo problema.

Lembra que disse que tinha comprado 2X 2GB Kingston para instalar ?

Pois é, não funfou.

Tirei, troquei, coloquei uma, mudei slot e nada.

Ele nem liga, fica paradinho, dá tipo um start e nada.

Meu amigo trocou as dele, usou mesmo modelo e funcionou, porém no meu não

Amanhã vou fazer uns testes pra ver, em último caso, trocar a memória.

Vlw pessoal

Compartilhar este post


Link para o post
Compartilhar em outros sites

falae pessoas.... :angry:

que estranho... logo com dois.... aqui bomba nas horas.... com 3Gb ou 4Gb as duas são iguais?? tipo 800 HMZ as duas?? ou elas são 1066?? alguma coisa de errado?? ou são exatamente iguais??

Compartilhar este post


Link para o post
Compartilhar em outros sites
Putz, galera

Estou com o mesmo problema.

Lembra que disse que tinha comprado 2X 2GB Kingston para instalar ?

Pois é, não funfou.

Tirei, troquei, coloquei uma, mudei slot e nada.

Ele nem liga, fica paradinho, dá tipo um start e nada.

Meu amigo trocou as dele, usou mesmo modelo e funcionou, porém no meu não

Amanhã vou fazer uns testes pra ver, em último caso, trocar a memória.

Vlw pessoal

Amigo negrine, pelo que está acontecendo, vc comprou memória de 800 mhz?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Putz, galera

Estou com o mesmo problema.

Lembra que disse que tinha comprado 2X 2GB Kingston para instalar ?

Pois é, não funfou.

Tirei, troquei, coloquei uma, mudei slot e nada.

Ele nem liga, fica paradinho, dá tipo um start e nada.

Meu amigo trocou as dele, usou mesmo modelo e funcionou, porém no meu não

Amanhã vou fazer uns testes pra ver, em último caso, trocar a memória.

Vlw pessoal

Como criador do topico e entendedor do problema haha. e pelo fato da gente ter o mesmo mac, vo dizer o que eu fiz

Como já falei antes eu resolvi devolver na hora as memorias que eu comprei, peguei todo o dinhero de volta (190 pilas) e resolvi comprar em uma loja especializada de sao paulo (a mundomac), foi um poco mais caro (115 cada) mas valeu a pena, elas chegaram bem embaladas em 2 dias aqui no rio, e estao funcionando perfeitamente.

O mais esquisito é que é exatamente o mesmo modelo que eu tinha comprado, (kvr667d2s5 ou algo assim), a vantagem é que eles garantem q vai funcionar em um mac.

Eu realmente não tenho a menor ideia do que pode ter acontecido pra outra n funcionar, pra mim ainda é um mistério, mas uma coisa é certa, o imac alluminium 2.0ghz (mid 2007) aceita 4GB pq eu to rodando aqui perfeitamente.

aqui esta a memoria que funciona pro imac 2.0 (Memória 2GB Soddim DDR2 5300/667Mhz (mundomac) )

Ta aih meu depoimento,

eu procuraria uma especializada pra ter uma garantia maior.

Abraço e boa sorte

Editado por guialves

Compartilhar este post


Link para o post
Compartilhar em outros sites
Como criador do topico e entendedor do problema haha. e pelo fato da gente ter o mesmo mac, vo dizer o que eu fiz

Como já falei antes eu resolvi devolver na hora as memorias que eu comprei, peguei todo o dinhero de volta (190 pilas) e resolvi comprar em uma loja especializada de sao paulo (a mundomac), foi um poco mais caro (115 cada) mas valeu a pena, elas chegaram bem embaladas em 2 dias aqui no rio, e estao funcionando perfeitamente.

O mais esquisito é que é exatamente o mesmo modelo que eu tinha comprado, (kvr667d2s5 ou algo assim), a vantagem é que eles garantem q vai funcionar em um mac.

Eu realmente não tenho a menor ideia do que pode ter acontecido pra outra n funcionar, pra mim ainda é um mistério, mas uma coisa é certa, o imac alluminium 2.0ghz (mid 2007) aceita 4GB pq eu to rodando aqui perfeitamente.

aqui esta a memoria que funciona pro imac 2.0 (Memória 2GB Soddim DDR2 5300/667Mhz (mundomac) )

Ta aih meu depoimento,

eu procuraria uma especializada pra ter uma garantia maior.

Abraço e boa sorte

Então, GuiAlves

Foi isso que fiz, tb

Peguei a grana de volta, mas antes fiz alguns testes e constatei junto com meu amigo Jonathan

que as memórias estavam zuadas mesmo, defeito de fabricação, pois testamos no iMac dele, mesmo modelo e não ligou o mac

Já as memórias que ele tinha comprado junto com as minhas estavam ok

Provável lote defeituoso, algo assim.

Sigo com meus 1GB, até comprar os 4gb e turbinar o cinzento.

É isso

Aloha

Negrini

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigo negrine, pelo que está acontecendo, vc comprou memória de 800 mhz?

Boa pergunta Perillo, não sei bixo !!

Só se o vendedor confundiu a parada, pois meu amigo comprou junto as dele, e para o 667 dele tb.

E as dele funcionaram perfeitamente, as minhas não

Mas já está resolvido, peguei a grana de volta e ficou td blzinha.

Agora vou esperar nova remessa de memória pra testar e botar 4gb no cinzento

Pergunta: E ai, decidiu pegar um iMac ?

Aloha

Negrini

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá pessoal vcs falando em memória ram e lembrei, o meu macbook tem 4 gb de ram, mas quando estou editando video, percebo que

ele não é tão veloz, o que vcs acham que seja?????

Abraços

Helinho

B)

Boa pergunta Perillo, não sei bixo !!

Só se o vendedor confundiu a parada, pois meu amigo comprou junto as dele, e para o 667 dele tb.

E as dele funcionaram perfeitamente, as minhas não

Mas já está resolvido, peguei a grana de volta e ficou td blzinha.

Agora vou esperar nova remessa de memória pra testar e botar 4gb no cinzento

Pergunta: E ai, decidiu pegar um iMac ?

Aloha

Negrini

Compartilhar este post


Link para o post
Compartilhar em outros sites
olá pessoal vcs falando em memória ram e lembrei, o meu macbook tem 4 gb de ram, mas quando estou editando video, percebo que

ele não é tão veloz, o que vcs acham que seja?????

Abraços

Helinho

B)

Hélio, meu velho, rsrss ( desculpe ( rs

Cara editar vídeo, já é uma tarefa que usa muito da máquina, tanto de memória quanto de processamento, o que ai sim

pode estar deixando sua máquina lenta.

Segundo a Apple, se o seu for um Macbook, ele é considerado non-professional, ou seja. Editar vídeo nele, pode não ser a mesma coisa

do que editar em um Macbook Pro, ou em um Mac Pro

Tens que avaliar o conjunto do negócio.

No mais, aquele abraço

Negrini

Compartilhar este post


Link para o post
Compartilhar em outros sites
Hélio, meu velho, rsrss ( desculpe ( rs

Cara editar vídeo, já é uma tarefa que usa muito da máquina, tanto de memória quanto de processamento, o que ai sim

pode estar deixando sua máquina lenta.

Segundo a Apple, se o seu for um Macbook, ele é considerado non-professional, ou seja. Editar vídeo nele, pode não ser a mesma coisa

do que editar em um Macbook Pro, ou em um Mac Pro

Tens que avaliar o conjunto do negócio.

No mais, aquele abraço

Negrini

Ok, Meu amigo, grato pela resposta, e sempre que precisar no que eu poder eu te auxilio.

Abraços

Helinho

Compartilhar este post


Link para o post
Compartilhar em outros sites

Teoricamente se você colocar uma memória com frequência mais alta do que o suportado o que irá acontecer é que ela irá trabalhar mais lento do que poderia.

Ou seja, sua memória 800MHz vai trabalhar a 667MHz.

O problema é que os Macs são muito metódicos com a RAM que você instala.

Memórias baratas (ValueRAM) independente de qualquer marca tendem falhar com Macs....

ainda ninguém disse exatamente o porquê disso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá recentemente adiquiri um macbook white ... e resolvi comprar aqui 2 pentes de 2gb mas aconteceu a mesma coisa com o criador do topico só funciona com o original e memoria nova hehehe...vou devolver e comprar a memoria especifica para o mac...valeus

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, tenho visto muita gente falando que as especificações da memória que a pessoa comprou podem estar erradas, que um dos módulos pode estar com defeito. O que acontece de verdade é que existe alguma falha misteriosa ao instalar 2 módulos de 2GB de DDR2 667Mhz. Hoje eu comprei dois deles e instalei no meu MacBook comprado em outubro de 2008, memórias da Kingston, e como as outras pessoas quebrei a cara. A página da CTIS do produto é essa: http://www.lojactis.com.br/LojaCTIS/catalo...x?Produto=20321 . A memória atende todas as especificações do manual do computador.

Pois bem, ao instalar os dois módulos juntos, tentei ligar o computador e nada. Então tirei um módulo novo e coloquei um antigo no lugar dele. Nessa configuração ele ligou e reconheceu os 2.5GB que estavam instalados. Depois desliguei, e troquei o pente novo que estava instalado pelo outro novo. O sistema funcionou perfeitamente de novo. Depois retirei o antigo e instalei o outro novo, e nada do sistema funcionar. Agora estou com 2.5GB e um módulo de 2GB guardado. Já li mais de uma dezena de páginas na web, e o problema realmente ocorre, não apenas com memórias kingston, mas de outras marcas também. O problema também ocorre com bastante frequencia nos macbook novos de alumínio, da mesma forma.

Estou pensando em escrever para o suporte da Apple para ver se existe alguma solução oficial para o problema. As memórias deveriam funcionar perfeitamente, pois atendem os requisitos do manual, e lá não existe especificação sobre qual marcas funcionam ou não. Então todas as PC2 5300 DDR2 667MHz 2GB deveriam funcionar perfeitamente. No manual ainda há uma recomendação de que os dois módulos instalados sejam idênticos, o que foi feito.

Se alguém souber de alguma coisa, fico agradecido se compartilhar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, fui na CTIS hoje, e o técnico instalou apenas um dos módulos, e o notebook nem deu sinal de vida. Então ele foi no estoque e pegou mais dois módulos com a mesma especificação e da Kingston, instalou os dois e e mabook funcionou perfeitamente, com os 4GB.

O detalhe que eu percebi é que os módulos novos que ele instalou vem com o nome Kingston impresso nos chips de memória (cada módulo tem 16). Nos anteriores (que não funcionaram) estava impresso uma outra marca, mas tinha o selo da Kingston colado, além de vir embalados pela Kingston.

Então, acho que os módulos com chips fabricados por outras empresas é que não funcionam. E Algumas pessoas dão sorte de comprar memórias Kingston "puro sangue", outras compram as "tabajara".

Compartilhar este post


Link para o post
Compartilhar em outros sites

tem uma alternativa para compra de memórias para Mac: www.directram.com . São somente memórias compatíveis com computadores Apple. Ou seja, é quase nula a possibilidade de comprar errado. Já comprei lá pois pentes - da Infineon - para o meu iMac G3 e funcionou perfeitamente.

Só tem que se assegurar que não vai sair mais caro do que comprar aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.707
    • Total de Posts
      416.947
×
×
  • Criar Novo...