Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
hcqueiroz

Mini display port vga qdo conectado trava MBP

Posts Recomendados

Olá pessoal, tenho um MBP mid 2012 e estou com um problema no adaptador vga. Quando conecto ele trava o mac e tenho que reiniciar forçando no power. Raramente ele funciona de primeira, quando funciona. 

 

Alguém poderia me ajudar?

 

obg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu fez isso essa semana, mas foi só 1x, reiniciei e funcionou normal. Testarei quando chegar em casa.
Creio eu que seja pau de algum update feito pela Apple porque já usei varias vezes e nunca tinha dado problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por preitor
      tenho um Mac Mini 2011 (mid) - Coloquei um SSD Sansumg EVO 850 de 500gb...
      Recentemente o computador demora uns 15 minutos para conseguir subir o sistema... é ligar e ver ele rebootando quando chega na metade da barra de incialização...
      Troquei a SDD por uma outra da Sandisk... (mas o problema persiste)
      Troquei a Memoria RAM, coloquei 16GB da Corsarie --- e o problema constinou...
      Agora vem os fatos que pra mim é o mais misterioso..
      1) Se, ao ligar, eu aperto Shift. o sistema sobe sem travar em modo de seguranca.
      2) Depois que ele inicializa completamente... e nao trava, AQUI ta o pior dos MISTERIOS... Se ele ta ligado, quente, posso reiniciar que ele nao trava! .... (ate fiz piada que meu MAC MINI deve ter alguma valvula, igual as televisoes da decada de 70!) So funcionava depois que esquentava...
      Ahhh, ja formatei 500 vezes, ja Redefinir a NVRAM ou a PRAM no Mac. ja dei hard reset, ja rezei... 
      Ate que tive a ideia de subir usando Command+S - e vi que ele travava na hora de montar a SSD...
      Recentemente li algo referente a SSD e problemas de  induçao do cabo Flat da SATA..
      Dizendo que se trocar o cabo Flat da SATA resolver alguns problemas de travamento com SSD. duro é que so tem cabo flat de HD secundaria pra vender no ML
      ... se o problema for na meu cabo SATA, ha uma chance dele so dar este problema com SSD, minha proxima etapa seria, comprar este cabo de HD secundaria... voltar a HD como disco primario e colocar a SSD como disco secundario....
      Alguem teve alguma experiencia de fazer isso, e colocar pra subir o sistema pelo disco secundario?  Alguem tem outra ideia?
    • Por moarojunior
      Bom Dia, tenho um IMAc 2009 ao qual a sua porta mini display Port não funciona, ja foi tentado uma serie de adaptadores e por mais que ela indique que esta funcionando a imagem passada a outro bonitos fica toda cheia de interferência!
      Será que alguém tem algum dica quanto a isto? Se eu perder esta saída tenho como utilizar alguma alternativa? Sendo qu nesta maquina tem 3 portas USB e uma Firewire.
       
      Obrigado a todos.
    • Por kmkztenshi
      Fala galera, tudo bem?
      Tenho um MacBook Air 13 (Mid 2013) e nunca havia usado a mini display port desde que o comprei. 
      Recentemente comprei um adaptador de mini display port para HDMI (paralelo) para conectar à minha TV Samsung, e quando realizo a conexão nada acontece. 
      A TV "enxerga" que há um dispositivo conectado na porta HDMI, mas a imagem não aparece. No Mac, assim que conecto o cabo, ele fica lento, com o cursor do mouse engasgando e volta ao normal após uns 30-40 segundos. Nas configurações de video, é como se nada estivesse conectado. 
      Já alterei resolução, resetei a NVRAM e SMC, testei com outro cabo HDMI e outro adaptador... E nada! O mesmo adaptador e cabo funciona normalmente no meu notebook Windows.

      O Mac está com o High Sierra e devidamente atualizado. 

      Alguém já teve um problema parecido? Poderiam dar uma luz sobre como resolver? 
      Pensei em ligar para o suporte da Apple, mas o Mac já está fora da garantia a algum tempo... Meu receio é ser problema de hardware e ter que pagar uma fortuna em uma autorizada.
      Valeu! 
    • Por NILO NEWMAN
      PRECISO MUITO DE AJUDA QUE NAO RESOLVI NO SUPORTE APPLE. TENHO UM IPHONE 6 PLUS COMPRADO NOS EUA, NUNCA CAIU NEM MOLHOU. MINHA TELA TRAVA DIRETO, E QUANDO ISTO NAO ACONTECE MEUS APP'S ATIVAM SOZINHOS E DESCONTROLADAMENTE FICANDO IMPOSSIVEL MEXER NO APARELHO; ALTERNANDO COM TEMPOS DE NORMALIDADE. JA RESTAUREI COMO NOVO, JA LIGUEI NA APPLE E NADA ADIANTOU. ALGUEM SABE ME DIZER O QUE FAZER??? SE CONTINUAR ASSIM TEREI QUE DESFAZER DO APARELHO. OBRIGADO.
    • Por Gandalflino
      Estou tendo problema com congelamento do Dock ao reiniciar ou desligar o Mac. Se deixou o mesmo oculto o processo ocorre normalmente, segue vídeo. Obs: já fiz a instalação limpa e ocorreu-me todas as versões do OS X.

    • Por Bernardo Klosowski
      Boa noite,
       
      Tenho um HD externo Samsung M2 de 500 Gb que provavelmente está em NTSC. Preciso acessar umas fotos dentro dele mas o meu Mac não está conseguindo abri-lo.
       
      A principio consigo abrir apenas o primeiro diretório, quando clico em outra pasta os arquivos não aparecem. Se eu volto para a pasta anterior o Finder trava.
       
      Não tenho acesso a um Windows para testar, mas lembro que antes de eu migrar pro Mac esse HD nunca tinha dado problema.
       
      Obs. Alguns meses atras eu havia instalado o Paragon. O crack deu pau e agora estou com o Tuxera. Com pendrives funciona tudo ok.
       
      Eu tenho impressão de que o computador tenta carregar todo o conteúdo do HD para depois abrir o que eu preciso.
       
      Tem solução?
       
      Obrigado, abraços
    • Por israelferreira
      Boa noite! 
       
      Preciso de ajuda urgente com um problema que ultimamente tem afectado o meu iMac (27 polegadas) de 2013. Acontece que à cerca de 2 meses, toda a vez que visualizo qualquer tipo video que tenha uma qualidade um pouco mais alta, seja através de videos de youtube, filmes gravados ou até mesmo streaming, o computador de um momento para outro trava totalmente, sem que consiga sequer mexer o mouse e passados uns segundos desliga-se e reinicia de seguida. Informo que, por pensar que pudesse ser algum problema de software já o formatei (com o Yosemite, o mesmo que vinha instalado de origem) e mesmo assim continua com o mesmo problema! Agradecia muito se alguém me pudesse ajudar com esta situação pois preciso com muita urgência do computador para trabalho.
       
      Agradeço a disponibilidade,
       
      Jorge Ferreira
       
       
      NOTA: deixo aqui as especificações do meu iMac:  27-inch, Late 2013 . Processador: 3,5 GHz Intel Core i7 . Memória: 32 GB 1600 MHz DDR3 . Placa gráfica: NVIDIA GeForce GTX 780M 4096 MB)
    • Por RobAlves
      Fala galera.
       
      Recentemente comprei um MBP de 15" MID 2010 Core i5 e estou tendo alguns problemas. 
       
      Ele começou a congelar sem motivo aparente, acontece alguns bugs na interface as vezes, algumas piscadas enquanto navego pelo chrome também. Estou anexando algumas fotos. Alguém já teve algum erro parecido? O computador apesar de ser de 2010 está bem novo, 89 ciclos apenas e quase sem uso. Estou no OSX Yosemite e formatei ele esta semana pensando em algum erro do sistema. Estou também anexando um video com o erro do congelamento em que o sistema para totalmente. As vezes ele volta mas outras vezes preciso reiniciar o computador.
       
       
      Link:
      https://carousel.dropbox.com/photos/cc/eHi1BYtLgB3T3gG
       
      Alguém já teve um problema parecido com este? Se alguém puder me ajudar, estou meio desesperado já... trabalho com esta máquina e preciso que ela funcione bem.
       
      Config do mac:
       
       

    • Por bulibui
      ola, alguem pode me dar um help????
       
      Depois da ultima atualização, as vezes quando desligo meu mac ele trava na tela de finalização 
    • Por Ricardo Cefali
      Olá galera, 
       
      Acabei de adquirir um macbook pro e estou com algumas dúvidas sobre os adaptadores. 
       
      Eu preciso plugar um monitor com entrada DVI no macbook e eventualmente liga-lo à uma tv pela entrada HDMI.
       
      Eu tenho um adaptador Mini DisplayPort HDMI que veio junto com o mac ( comprei ele de um amigo) mas quando plugo o macbook na tv só tenho som pelo macbook e não pela tv.
      Eu vi que existem adaptadores DVI e HDMI para as duas entradas , tanto a  Thunderbolt quanto a Mini DisplayPort. Sera que esse problema se resolveria com um adaptador Thunderbolt HDMI?? Ou pode ser o adaptador que eu tenho que esta com problema??
       
      Em relação ao adaptador DVI, qual seria o melhor? O Thunderbolt ou Mini DisplayPort?? 
       
       
      Minha configuração é:
       
      Macbook Pro (final de 2011)
      i5 - 8GB
       
       
      Achei esses moldelos no DealeXtreme: 
       
       
       
      http://dx.com/pt/p/mini-displayport-to-hdmi-adapter-white-117752#.UwH2_PldV50  - 
       
      http://dx.com/pt/p/cy-tb-001-thunderbolt-to-hdmi-audio-cable-adapter-white-10cm-181070#.UwH2YvldV50
       
      http://dx.com/pt/p/mini-displayport-to-dvi-m-f-adapter-white-36267#.UwH3RfldV50
       
      http://dx.com/pt/p/cy-tb-002-thunderbolt-to-dvi-adapter-cable-for-apple-macbook-pro-mac-air-mac-mini-white-10cm-180830#.UwH2LPldV50
       
       
       
       
       
      Desculpe se este tópico estiver no local errado, sou novo no fórum.
       
      Desde já agradeço.
       
      Abraço
       
       
  • Estatísticas do Fórum

    • Total de Tópicos
      48.232
    • Total de Posts
      413.557
×
×
  • Criar Novo...