Ir para conteúdo
  • Cadastre-se
anderson nascimento

Safari perde conexão a todo momento!

Posts Recomendados


Olá amigos, tenho um problema que acontece faz um tempo no Safari.

Problema: ao clicar em um link ele perde a conexão.

 

Fiz um vídeo, acho que fica mais fácil o entendimento.

 https://youtu.be/RGdDsD922mw

 

 

Alguém já passou por isso?

 

Obrigado pela ajuda!!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então use, ué. É assim que se diagnostica um problema, você tenta isolá-lo.

Passe uns dias usando outro navegador, se o problema continuar você saberá que não é no Safari e poderá focar melhor o esforço de arrumar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,

isso ocorria muito comigo, criei um tópico sobre isso (http://macmagazine.com.br/forum/index.php?/topic/145094-tentei-tentei-e-tentei-mais-tive-mudar/).

eu simplesmente parei de usar o safari e uso o mozlia pq o chrome torra a bateria do macbook, aí por costume no imac estou o usando o mozila tb. Assim problema resolvido.

 

Grato,

HS

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Raul Rossi
      Olá pessoal.
      Existe alguma forma de ver o link de destino no safari ao passar o mouse acima, assim como no chrome? Ou algo parecido?
      Atualmente só consigo ver o link de destino ao acessar ele ou copiando o mesmo com o botão direito e colando em outro lugar.
      Não achei nada sobre isso no nem no Forum nem no Google.
      Valeu!
      Abraços.
    • Por Fabiana Macedo
      Olá, estou decepcionada com meu aparelho 8 plus...  o microfone de áudio frontal tá péssimo e o pior é a conexão de rede Wi-Fi . Gente é horrível, à todo instante desconecta... claro q no início achei que era a rede residencial, então comecei trocando o moldem de local e nada.... depois troquei o próprio  moldem, por 2X, depois aumentei o pacote de velocidade, até perceber que isso acontecia em qualquer rede de qualquer local onde tinha Wi-Fi...  ao contrário do que vi em fóruns desse problema ser com o 4G... pois como a conexão de Wi-Fi do meu cai e não pega mesmo  eu acabo utilizando o meu 4G q pega super bem 😔... já aconteceu ou acontece com alguém isso... e o q pode ser ? Obrigada  
    • Por whatsvendasbr
      TUTORIAL ENSINANDO PASSO A PASSO COMO COLOCAR O MODEM HUMAX ONLINE FUNCIONANDO NORMALMENTE NA INTERNET. COMO SUBIR CERTIFICADOS E CAPTURAR CERTIFICADOS.
      NÃO FIQUE SEM INTERNET, VOLTE A NAVEGAR !!!
      COLOQUE O MODEM PARA FUNCIONAR NOVAMENTE COM INTERNET DE ALTA VELOCIDADE
      PARA FAZER ESSE PROCEDIMENTO NÃO PRECISA ABRIR O MODEM, VOCE VAI USAR SOMENTE O CABO DE REDE E PODE FAZER QUANTAS VEZES PRECISAR.
      O KIT É COMPOSTO DE:
          TUTORIAIS PASSO A PASSO + VÍDEO
          - COMO PESCAR CERTIFICADOS
          - RASTREADOR PARA CERTIFICADOS E MACS
          - COMO SUBIR CERTIFICADOS NO MODEM
          - TODOS OS SOFTWARES NECESSÁRIOS
          - KIT HAXORWARE

      Contato:
      WhatsApp: (11)96897-7639
      https://whatsvendasbr.com/desbloqueio-modem-humax
       

    • Por Del Rei
      Amigos,
      Eu nunca deixo o Safari do iMac utilizar minha localização nos sites que acesso. Só que de uns tempos pra cá, fica a aparecendo a mensagem constantemente. E só há opção de "Memorizar minha decisão por um dia", ou seja, depois de 24h começa a pedir novamente.
      Fui nas preferências do Safari e notei que a caixa "Solicitar a sites que não me rastreiem" já estava ativada. Dei uma pesquisada na internet e pelo que entendi, seria só marcar essa opção que não teria mais pedido pra utilizar localização... Entretanto, a caixa está marcada e mesmo assim os sites enchem o saco.
      Alguém sabe como resolver isso de vez?
    • Por GTKRB
      Boa tarde!
       
      Utilizo o Safari como navegador principal a um bom tempo, já estou bem acostumado ele, mas comecei a ter problemas com o preenchimento da minha data de nascimento (15/10/1989), pois em diversos sites, quando vou digitar a data nos formulários de cadastro, aparece como data inválida, e não é problema com o separador ou o formato da data, pois se alterar somente o dia para 14 ou 16, por exemplo, ela é aceita normalmente.
      Isso ocorre somente no Safari mesmo, pois se utilizar qualquer outro navegador, consigo cadastrar a minha data de nascimento correta normalmente, nestes mesmos sites.
      Em alguns casos, ao cadastrar minha data de nascimento correta (15/10/1989) em um site, por meio de qualquer outro navegador como o Chrome, e depois acessar esse mesmo cadastro feito no site pelo Safari, a data que visualizo é outra, como 14/10/1989, o que já ocorreu. Mas ao retornar ao Chrome e acessar novamente o mesmo cadastro é mostrada a data correta (15/10/1989).
      Alguém já teve esse problema, e se sim, conseguiu resolver?
      É mais por curiosidade mesmo, já que consigo contornar o problema utilizando outros navegadores.
       
      Grato.
    • Por Wilson_Faustino
      Atualizei ontem o Mac e agora estou com um problema com o Safari.
      Quando eu clico em um link patrocinado no Google o Safari não abre a página.
      Seguem prints exemplificativos.
      Alguém sabe resolver esse problema? Muito chato isso.


    • Por ricknask
      Salve, galera. 
      Esse é meu primeiro post aqui, pois estou com um problema do qual não tenho conseguido resolver.
       
      Tenho um imac (meados de 2010) rodando no High Sierra e apesar da idade, o garoto ainda respirava bem, especialmente após eu colocar SSD nele, porém há alguns meses ele tem apresentado um comportamento bastante estranho com relação a rede.
      Assim que eu ligo ele, ele se conecta na rede sem nenhum problema, porém após alguns minutos (varia, mas algo entre 10 e 20m) ele perde a conexão com a internet, mesmo ainda estando (aparentemente) conectado à rede. Nesse momento, quando eu abro as opções de wi-fi, seja no menu superior ou nas configurações do sistema, ele ainda mostra todas as redes detectadas ainda demostrando estar conectado a minha rede. A partir daí não tem muito o que fazer, pois se eu tento trocar a rede, desativar e ativar novamente etc, ele simplesmente da um erro padrão (como se o problema estivesse na rede) e a partir daí ele não encontra mais rede nenhuma, só reiniciando, mas obviamente a mesma coisa acontece repetidamente.
       
      Não faço idéia do que fazer, eu já até formatei ele, atualizei sistema e nada.
      Pode ser simplesmente o meu velho amigo me dando adeus?
       
    • Por matreus
      Boa tarde, estou com um problema no meu Safari que de um tempo pra cá ele não carrega completamente as páginas, mas no Google Chrome abre normalmente. Anexei um exemplo de uma página do Facebook que motra o problema e tem me atrapalhado, se alguém souber como solucionar ficarei agradecido.
      Uso a última versão que foi atualizada pro meu Mac (10.1.2).


    • Por andre_brasil
      Pessoal blz?
      Comprei um iPhone XS Max há menos de 1 mês e devo admitir: Nunca paguei tão caro num iPhone e com tantos problemas.
      Os comandos da Siri “Me lembre disso” em que ela pega, por exemplo um e-mail, e cria um link com o Lembrete (uso demais) funciona 1 ou 2 vezes e depois para...ela fica me perguntando Do que eu quero que ela me lembre. Só volta com Reset do aparelho, funciona poucas vezes e o problema retorna.
      Minha conexão celular pela manhã se perde, marca que está com 4G/3G mas o iPhone pede para eu me conectar no Wi-Fi ou habilitar uma rede de dados. Só volta com Reset do aparelho.
      Ou seja: todos os dias pelo menos um reset eu tenho que dar.
      Já fiz de tudo: restaurar, mudar appleid, resetar config das operadoras, trocar idioma, apagar contas do iCloud e de e-mails, reinstalar do zero, e nada.
      O suporte da Apple, educado como sempre, também não consegue resolver, a Engenharia está analisando e não sabem.
      Hoje me ligaram sobre a conexão do Celular e realmente tem problemas com o iPhone XS Max e vão soltar uma atualização.
      Mais alguém com problemas por aí?
      Valeu!
  • Estatísticas do Fórum

    • Total de Tópicos
      47.525
    • Total de Posts
      407.919
×
×
  • Criar Novo...