Ir para conteúdo
  • Cadastre-se
ericczar

Macbook com sinal de corrosão

Posts Recomendados

Boa tarde pessoal!

 

Tenho macbook pro retina 13,3" desde novembro de 2014, comprado na iPlace. Em 2 ou 3 meses de uso apareceram umas marcas zinabre, ferrugem ou algum outro tipo de corrosão. Eu cuido muito bem do equipamento e não sei que motivo levou a aparecer essas marcas e parecem que estão aumentando.

 

Vcs sabem informar o que pode causar isso ou algum produto que possa remover esse tipo de dano?

 

Segue algumas fotos para checarem:

 

post-88094-0-19144000-1432748990_thumb.j

post-88094-0-30806000-1432748973_thumb.j

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se foi comprado em novembro de 2014, ainda está em garantia. Portanto, recomendo que leve à própria iPlace ou entre em contato com o suporte Apple.

Depois post o resultado. Serve de referência futura.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se foi comprado em novembro de 2014, ainda está em garantia. Portanto, recomendo que leve à própria iPlace ou entre em contato com o suporte Apple.

Depois post o resultado. Serve de referência futura.

Eu já fui uma vez mas não foram muito certeiros em que poderiam me ajudar. Mas vou retornar lá para uma segunda tentativa!

Resolvendo o problema eu atualizo aqui caso o resultado for positivo o negativo (:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já vi uma case fazer um tipo de dano parecido... você usa alguma case? e tenta trocar mesmo, é um direito se for algum defeito.

No começo eu usei um case de neoprene, mas troquei para um material mais adequado (n lembro qual). Eu passei alguns dias na minha casa de praia e suspeito que a maresia junto com a absorção do neoprene podem ter feito o sal encrustar na lata do mac ): É a possibilidade mais provável.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No começo eu usei um case de neoprene, mas troquei para um material mais adequado (n lembro qual). Eu passei alguns dias na minha casa de praia e suspeito que a maresia junto com a absorção do neoprene podem ter feito o sal encrustar na lata do mac ): É a possibilidade mais provável.

Salvo engano, alumínio não corrói haja vista ser um metal não ferroso....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é também acho pouco provável ser corrosão por maresia, moro em Fortaleza na beira da praia e nem as postas USBs das máquinas (MacBook e iMac) tem sinal de corrosão o iMac já tem 3 anos e olha que já tive outros desktops que não duravam nem 1 ano e meio pra essas portas já ficarem detonadas... nas fotos acima me parece mais com marcas no alumínio... tenta voltar na iPlace e ver se trocam ou removem as marcas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é também acho pouco provável ser corrosão por maresia, moro em Fortaleza na beira da praia e nem as postas USBs das máquinas (MacBook e iMac) tem sinal de corrosão o iMac já tem 3 anos e olha que já tive outros desktops que não duravam nem 1 ano e meio pra essas portas já ficarem detonadas... nas fotos acima me parece mais com marcas no alumínio... tenta voltar na iPlace e ver se trocam ou removem as marcas.

Tb moro na beira da Praia em Fortaleza... tive um Mac por 7 anos (Modelo não unibody), mas ele sofreu com corrosão, não pela maresia, mas pelo ácido úrico que tem no suor das mãos. A garantia trocou a parte danificada, ainda bem, e a primeira coisa que eu fiz foi comprar um daqueles protetores para a área onde ficam nossas mãos, ao lado do trackpad. Alumínio não oxida, mas corrói (foi isso que o cara da TecnoÁgil me falou).

Boa tarde pessoal!

 

Tenho macbook pro retina 13,3" desde novembro de 2014, comprado na iPlace. Em 2 ou 3 meses de uso apareceram umas marcas zinabre, ferrugem ou algum outro tipo de corrosão. Eu cuido muito bem do equipamento e não sei que motivo levou a aparecer essas marcas e parecem que estão aumentando.

 

Vcs sabem informar o que pode causar isso ou algum produto que possa remover esse tipo de dano?

 

Segue algumas fotos para checarem:

 

attachicon.gifFoto 27-05-15 13 46 25 copiar.jpg

attachicon.gifFoto 27-05-15 13 46 29 copiar.jpg

Tenho um Mac de 13" e ele possui as mesmas manchas ao longo do corpo. Isso é causado por uma reação do ácido úrico presente em nosso suor, e o corpo do Mac. É recomendável sempre limpá-lo após pegar nele, pra não deixar resíduos pelo corpo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tb moro na beira da Praia em Fortaleza... tive um Mac por 7 anos (Modelo não unibody), mas ele sofreu com corrosão, não pela maresia, mas pelo ácido úrico que tem no suor das mãos. A garantia trocou a parte danificada, ainda bem, e a primeira coisa que eu fiz foi comprar um daqueles protetores para a área onde ficam nossas mãos, ao lado do trackpad. Alumínio não oxida, mas corrói (foi isso que o cara da TecnoÁgil me falou).

Tenho um Mac de 13" e ele possui as mesmas manchas ao longo do corpo. Isso é causado por uma reação do ácido úrico presente em nosso suor, e o corpo do Mac. É recomendável sempre limpá-lo após pegar nele, pra não deixar resíduos pelo corpo. 

 

Eu tenho esse problema do ácido úrico, minha aliança fica preta com muita facilidade (prata). Eu vou levar na assistência e apontar o problema denovo!

 

Vc recomenda algum produto? Ou apenas uma flanela sequinha já resolve o problema?

 

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, em 2004, quando tinha meu iBook G4, fui para a minha casa de praia. O Mac estava na mesa da sala, fora da capa e estava usando. Até que um dia, eu acordei e o teclado estava todo melado por causa da maresia.

Só pode ter sido a maresia mesmo que corroeu o seu Mac.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por João Arthur
      Bom Dia galera, sou novo aqui no fórum e queria tirar umas duvidas...
      Eu tenho. um MBP 2009 rodando o High Sierra em um SSD de 120GB, tudo tranquilo ate agora.
      Recentemente tive uma ideia de fazer um dualboot nele, tanto windows como outro OSX mais antigo, e pra isso eu removi o meu drive de DVD e coloquei aqueles adaptadores internos pra colocar outro HD de 500GB, consegui fazer numa boa, meu MBP reconhece o HD e consigo usa-lo normalmente, mas ai me surgiu uma duvida, o HD interno que eu coloquei... posso instalar um sistema nele? o MBP vai reconhecer? e tambem tenho outra duvida... aparentemente depois de tirar meu Drive de DVD, nao consigo usar o assistente de Boot Camp para instalar o windows.... (imagem a baixo) Existe uma maneira de eu instalar o Windows (10 de preferência) neste HD ?

    • Por JoelCipriano
      Tenho um MacBook Pro mid 2012 com a configuração abaixo:
      2,5 GHz Intel Core i5 16 GB 1600 MHz DDR3 Intel HD Graphics 4000 1536 MB Samsung SSD 840 PRO Series 120 GB Não quero mudar para um modelo novo por dois motivos:
      Esta ainda é uma excelente e muito bem conservada máquina; Não quero ser mais um a sofrer com o "keyboardgate". Então, pra contornar a tela não retina, quero comprar um monitor externo.
      Não ter retina não me incomodava tanto até o macOS High Sierra. A versão da San Francisco que veio com ele foi modificada e ficou muito ruim em telas não retina. Menos nítida que no macOS Sierra.
      Qual modelo devo comprar para aproveitar o máximo da qualidade que o MacBook Pro pode oferecer para um monitor externo?
      Qual o máximo que eu posso chegar perto de uma resolução de uma tela retina?
    • Por brunobarretosa
      Olá!
      Comprei um iMac 27" e um SSD Samsung 860 Evo para rodar o OS num case externo.
      Comprei o case/gaveta AKASA 2SX NOIR no anúncio https://produto.mercadolivre.com.br/MLB-777674646-gaveta-akasa-noir-2sx-usb-31-ak-en2su3-1b-_JM. Pois este case tem tecnologia USB 3.1 de 2ª Geração, que permite até 10gbps e me daria velocidade o suficiente pro SSD cuja taxa é de 6gbps. E também comprei um cabo USB-C/USB-C para ligar à entrada Thunderbolt 3 do iMac. Tudo para obter a melhor performance possível de um SSD externo(Sem precisar comprar o SSD T5 da Samsung).
      Configurei o OS para dar Boot pelo SSD, como default. Formatei o HD Fusion Drive 1TB que vem por padrão no iMac para utilizar ele como armazenamento.
      Acontece que quando ligo o iMac ele fica uma tela preta por mais de 1 MINUTO! Certamente aguardando reconhecer algum disco para dar boot. Até que após muito tempo ele "localiza" o SSD o logo da Apple aparece na tela e rapidamente o sistema inicia.
      Alguém sabe como ajustar isto? Para o iMac reconhecer logo o SSD externo como boot ao invés de ficar demorando tanto na tela preta?
      Li em alguns fóruns internacionais uma possibilidade de ser o case não ter suporte para USAP. Mas será que é isso mesmo?
       
      Valeu!
    • Por kidleo
      Galera aproveitando o tópico do Drigobarreto resolvi abrir um tópico novo para ajudar pessoas que como eu compraram um iMac super caro e tinham que sofrer com o circulo do arco-iris o tempo todo, sem falar nos ícones saltitantes que davam vontade de socar a parede.
      Eu sei que poderia fazer uma troca do HD interno mas eu não tenho coragem de descolar a tela e nenhuma autorizada queria mexer no meu iMac pois o mesmo estava em garantia ainda (comprado em Dezembro de 2017).
      Usei para o teste:
      - iMac 2017 4k 3.0ghz 8Gb de Ram
      - Case USB 3.0 que na caixa diz alcançar até 5Gbps
      - HD interno 1TB 5400rpm original
      - SDD externo 240gb kingston modelo A400 Sata 3 (6Gb/s)
      ------------------------------------------------------------------
      1º teste = Boot:
      HD interno = 1 minuto e 56 segundos
      SSD externo = 39 segundos
      2º teste = Abrir excel:
      HD interno = 10,55 segundos
      SSD externo = 3,05 segundos
      ------------------------------------------------------------------
      1 - Testei apenas o excel porque era o que mais me incomodava, mas vou testar também com o Photoshop e outros, não testei logo por causa da minha animação em vir aqui postar o resultado. rsrsrsrs
      1 - Os testes foram feitos clonando meu HD interno original ao invés de fazer uma instalação limpa no SSD e assim testar melhor.
      2 - Provavelmente essa semana chega a case USB 3.1 Geração 2 que teoricamente alcança até 10Gbps e vou adicionar informações no teste.
      Link do tópico do Drigobarreto:
       
    • Por kmkztenshi
      Fala galera, tudo bem?
      Tenho um MacBook Air 13 (Mid 2013) e nunca havia usado a mini display port desde que o comprei. 
      Recentemente comprei um adaptador de mini display port para HDMI (paralelo) para conectar à minha TV Samsung, e quando realizo a conexão nada acontece. 
      A TV "enxerga" que há um dispositivo conectado na porta HDMI, mas a imagem não aparece. No Mac, assim que conecto o cabo, ele fica lento, com o cursor do mouse engasgando e volta ao normal após uns 30-40 segundos. Nas configurações de video, é como se nada estivesse conectado. 
      Já alterei resolução, resetei a NVRAM e SMC, testei com outro cabo HDMI e outro adaptador... E nada! O mesmo adaptador e cabo funciona normalmente no meu notebook Windows.

      O Mac está com o High Sierra e devidamente atualizado. 

      Alguém já teve um problema parecido? Poderiam dar uma luz sobre como resolver? 
      Pensei em ligar para o suporte da Apple, mas o Mac já está fora da garantia a algum tempo... Meu receio é ser problema de hardware e ter que pagar uma fortuna em uma autorizada.
      Valeu! 
    • Por Ricardo Martani Stancatti
      Olá, peguei um monitor que estava parado e comecei usar como segunda tela no meu macbook pro 13 2016, percebi que a bateria esta indo embora bem mais rápido, antes durava cerca de 6-7h, usando o monitor como segunda tela esta durando 4h, é normal isso ou poderia ser o adaptador que estou usando que não é o original da apple?
    • Por Piero Lucchesi
      Bom dia.
      Tentei instalar o HD externo da WD e entra em uma tela de "tempo estimado" e trava nela.
      Alguma sugestão??
       
      Abs.
       
       

    • Por sigma7
      Alguém aqui utiliza seu iMac 2011 ou posterior com HDD fazendo boot com SSD externo plugado em porta Thunderbolt? Em caso positivo, a experiência tem sido satisfatória? Pergunta talvez um pouco inusitada, mas é que pesquisei sobre isso nos últimos dias e parece que o ganho em desempenho seria de até 400%, ou na verdade 300% considerando o que realmente se ganharia em relação ao que se tem. Essa alternativa seria para não ter que instalar o SSD internamente, mas além de não se obter o mesmo desempenho de um SSD interno, há o inconveniente de ter que manter o sistema operacional em uma unidade meramente plugada no iMac, o que demanda cuidados para não esbarrar e desplugar. Se comprado no exterior o investimento seria em torno de $190 (~R$ 570) em um SSD de 256 GB da Transcend e já vem com cabo Thunderbolt e USB 3.0. No caso do iMac 2011 existe a porta Thunderbolt, mas não o USB 3.0. A Lacie, marca mais respeitada, vende um com corpo emborrachado e que seria mais resistente à várias coisas, mas custa $279.99.

    • Por Bernardo Klosowski
      Boa noite,
       
      Tenho um HD externo Samsung M2 de 500 Gb que provavelmente está em NTSC. Preciso acessar umas fotos dentro dele mas o meu Mac não está conseguindo abri-lo.
       
      A principio consigo abrir apenas o primeiro diretório, quando clico em outra pasta os arquivos não aparecem. Se eu volto para a pasta anterior o Finder trava.
       
      Não tenho acesso a um Windows para testar, mas lembro que antes de eu migrar pro Mac esse HD nunca tinha dado problema.
       
      Obs. Alguns meses atras eu havia instalado o Paragon. O crack deu pau e agora estou com o Tuxera. Com pendrives funciona tudo ok.
       
      Eu tenho impressão de que o computador tenta carregar todo o conteúdo do HD para depois abrir o que eu preciso.
       
      Tem solução?
       
      Obrigado, abraços
    • Por Vitor Lima
      Olá pessoal,
      Primeiramente vão as especificações do dispositivo.
      É um HD externo Seagate de 2TB, daqueles que precisa de tomada para utilização e está formatado em exFat, pois o utilizo em Mac OS também.
       
      E na sexta feira passada, precisei formatar o iMac e usei o HD para backup de alguns arquivos, porém quando espetei o bicho no mac, percebi que o HD estava nomeado com outro nome e existiam outros arquivos, no momento imaginei que o mac estava me mostrando apenas os arquivos que ele conseguia ler, que na verdade mais pra frente vocês verão que não é bem isso. Aí logo em seguida peguei o HD e levei ele em outro iMac para ver os arquivos e mais uma vez a unidade do HD estava nomeada com outro nome, por exemplo no Windows se chamava "Backup" e no Mac se chamava "Trabalho", mas como os arquivos que eu salvei estavam lá, fiquei mais despreocupado ainda. Porém quando terminei a formatação do primeiro iMac e necessitei dos arquivos, o HD não estava reconhecendo. O que o jumento aqui fez? Levei o HD ao Windows e assim que espetei ele já pediu para fazer a recuperação, dizendo que ele não havia sido retirado de maneira correta no ultimo uso, eu concordei e efetuei a verificação. Com a verificação pronta o Windows me alertou que haviam arquivos que estavam com problemas e que haviam sido movidos para uma pasta chamada "Encontrados" que até hoje não encontrei, mas o HD no Windows pelo menos já estava pronto para o uso, mas com os arquivos que eram mostrados apenas no Windows e com o nome da unidade como "Backup".
      Quando espetei no iMac a unidade se chamava "Backup" e continham todos os arquivos que salvei no Windows e os que eu salvei no mac foram pro saco.
       
      O que fazer? 
  • Estatísticas do Fórum

    • Total de Tópicos
      48.183
    • Total de Posts
      413.252
×
×
  • Criar Novo...