Ir para conteúdo
  • Cadastre-se
halexleandro

Problema Yosemite em Acer Aspire "Missing Bluetooth Controller Transport!"

Posts Recomendados

Já faz algum tempo que venho tentando usufruir da plataforma Mac mas infelizmente não tenho tido sorte. Estou tentando instalar o Yosemite (via USB & Clover EFI) sem sucesso.

 

Meu notebook:

Modelo: Acer Aspire E1 E5-471-38FQ

Processador: Intel Core i3-4005U

Memoria: Teikon 4096 MBytes DDR3 SDRAM 800.0 MHz (DDR3-1600 / PC3-12800)

Placa de Vídeo: Intel HD Graphics 4400 (Video Chipset Codename: Haswell-U GT2)

Memoria de Vídeo: 2090636 KBytes (2.090636 GigaBytes) (Na prática, 256 MB)

Modelo Placa Mãe: Acer EA40_HB

Áudio: Intel Lynx Point-LP - High Definition Audio Controller [b2]

Rede: RealTek Semiconductor RTL8168/8111 PCI-E Gigabit Ethernet NIC

Wi-Fi: Atheros/Qualcomm AR9565 Wireless Network Adapter

 

Após a mensagem de erro, aparece um sinal de "stop" e a tela fica congelada.

 

A config.plist original do Clover não funcionava, sempre parava com a mensagem "root device uuid is "xxx-xxxx-.....", procurei na internet e peguei a config.plist de um fórum estrangeiro, funcionou mas apresentou esse erro do Bluetooth, tentei umas 2 outras config.plist e o mesmo erro aparece.

 

A que está em anexo é a que estou utilizando agora.

post-88259-0-16283100-1433130298_thumb.j

post-88259-0-30397500-1433130319_thumb.j

config.zip

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo na verdade vc está com still waiting for root device, ou seja, ele não está encontrando o teu HD.

 

O problema não é bem com o bluetooth. Qual instalado tu ta usando? Unibeast, Niresh...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já faz algum tempo que venho tentando usufruir da plataforma Mac mas infelizmente não tenho tido sorte. Estou tentando instalar o Yosemite (via USB & Clover EFI) sem sucesso.

 

Meu notebook:

Modelo: Acer Aspire E1 E5-471-38FQ

Processador: Intel Core i3-4005U

Memoria: Teikon 4096 MBytes DDR3 SDRAM 800.0 MHz (DDR3-1600 / PC3-12800)

Placa de Vídeo: Intel HD Graphics 4400 (Video Chipset Codename: Haswell-U GT2)

Memoria de Vídeo: 2090636 KBytes (2.090636 GigaBytes) (Na prática, 256 MB)

Modelo Placa Mãe: Acer EA40_HB

Áudio: Intel Lynx Point-LP - High Definition Audio Controller [b2]

Rede: RealTek Semiconductor RTL8168/8111 PCI-E Gigabit Ethernet NIC

Wi-Fi: Atheros/Qualcomm AR9565 Wireless Network Adapter

 

Após a mensagem de erro, aparece um sinal de "stop" e a tela fica congelada.

 

A config.plist original do Clover não funcionava, sempre parava com a mensagem "root device uuid is "xxx-xxxx-.....", procurei na internet e peguei a config.plist de um fórum estrangeiro, funcionou mas apresentou esse erro do Bluetooth, tentei umas 2 outras config.plist e o mesmo erro aparece.

 

A que está em anexo é a que estou utilizando agora.

 

use este config.plist: config.zip

Editado por Mirone

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por abhack
      Boa noite, galera! Sou novo aqui no fórum e estou querendo fazer o hackintosh em meu laptop. Ele é um Notebook Acer V5 - 471 - 6620.
      As especificaçõe dele são:  
      Intel Core I3-2375M
      memória RAM de 4GB
      HD de 500GB
      tela de 14 polegadas
      Drive de Áudio é Realtek ALC269,
      Placa de Rede é Realtek e Placa de WIFI é Atheros
    • Por Yuri Hartmann
      Criei uma maquina virtual, no win10, e criei um pendrive bootavel com o unibeast, seguindo todos os passos certinho, tudo 100%, porem na hora que dou boot pelo pendrive o Clover abre, porem só existe a opção de iniciar o win10, não tem a opção de dar boot no Mac Os para iniciar sua instalação. Já crie o pendrive mais de 3 vezes, e até mesmo em um MacBook emprestado, porém não aparece a opção de jeito nenhum. Como eu estou usando um notebook, procurei o arquivo config.plist correspondente ao meu notebook, mas nem isso funcionou. Meu notebook é um Acer E5-573G-58B7, com um i5-5200u, 8gb, nvidea 940m, e intel grafics 5500. Me ajudem, por favor!!!
    • Por Weslley Gatti
      Amigos tenho um notebook Acer Aspire E1-510-2455 Celeron N2820 2.39GHz Intel HD graphics memória 4GB DDR3
      E queria muito fazer um Dual Boot em meu note com o windows 10 que ja tem e um MacOS(Hackintosh) porém nao quero ficar esquentando a cabeça fazendo então vou pagar pra alguem fazer. Queria sber de voces se isso é possivel em minhas configurações? Com esse hardware posso fazer um hack? Em notebook da certinho em dual boot?
      para usar ele por exemplo um Spotify, ver vídeo no YouTube, programar um pouco, mecher com mysql pra facul que é só linha de comando, essas coisas básicas . Nada de edição essas coisas .
    • Por Guilherme Diego Baldi
      Olá galera, gostaria de fazer um hackintosh no meu acer apire 5741-7840, claro, sem sucesso.
      Tenho 3 opções aqui comigo atualmente:
      1- dvd retail do Lion + cd de rboot do tonymacx86 (que no site diz que funcionava como o iboot mas também com o Lion);
      2- dvd iatkos s3 v2 que funcionou anteriormente com o meu antigo toshiba satélite;
      3- dvd do leopard 10.5.1 para intel/amd que eu não sei dizer quem fez exatamente mas umas das opções é habilitar o x11 , não sei se isso sigfica alguma coisa.
      Bem, vamos a novela:
      Instalei a primeira vez o x11 no meu computador, sem mexer em nada nas opções e ele instalou normalmente e iniciou-se normalmente, porém, antes de iniciar ele pede pra reconhecer o teclado, ele não reconheceu o meu teclado do notebook e acabei resolvendo instalar outra opção (já que não tinha outro teclado usb ainda)
      Em seguida tentei instalar o Iatkos, mas definitivamente não encontrei/ não sei reconhecer os componentes corretos do meu notebook e a instalação se completa mas ele não se inicia nem a pau, aparece a maçã por um milésimo de segundo e se reinicia. Obs: ele não começa nem a instalar se eu não der um f8 e colocar busratio=17 (ví em um site que é o busratio do meu processador, i3-350m).
      No outro dia, depois que eu comprei o teclado usb, tentei instalar novamente o x11. Ele instala normalmente, mas ele não inicia mais, diz que não consegue encontrar o arquivo "com.apple.boot.plist", procurei em alguns foruns sobre como resolver isso, mas eles dizem que precisa copiar o arquivo e modificar e como disse, meu notebook nem inicializa. Acho que a cagada foi tentar instalar aquelas opções pro users que o iatkos tem, aquelas que ficam junto do menu de utilitário de disco no iatkos, não sei se mesmo formatando acaba ficando algum resquicio desses arquivos.
      Tentei também o retail do Lion com o rboot, fiz o procedimento certinho, mas ele abre a te
      A do mac e já da aquela tela de erro onde aparecem em várias linguas que eu preciso reinicar. Então eu nem tentei mais.
      Atualmente eu estou passando uma formatação total no hd pelo utilitário de disco do iatkos pra ver se, magicamente resolve alguma coisa
      Como não consegui achar nenhum tópico em lugar nenhum pro meu notebook, gostaria de saber se vocês podem me ajudar, seguem as configurações do meu note (caso precise de mais, me avise), minha idéia é tentar instalar o iatkos.
      Acer Aspire 5741-7840
      Intel Core i3 - 350m (2.26ghz, 3mb L3 cache)
      Intel HD Graphics up to 1275mb dvmt
      15.6" HD LED LCD
      3Gb DDR 3 (mas está com 4gb atualmente)
      250GB HDD (mas está com 500gb)
      DVD-Super multi DL-drive
      Acer Nplify 802.11 b/g/n
      6cells li-ion battery
      Agradeço desde já a atenção.
  • Estatísticas do Fórum

    • Total de Tópicos
      47.991
    • Total de Posts
      411.641
×
×
  • Criar Novo...