Ir para conteúdo
  • Cadastre-se
pegasusbsb27

OS X El Capitan

Posts Recomendados

Olá pessoal, quando fiz upgrade pro Yosemite (instalação limpa) notei uma diferença de performance no meu iMac 21" mid 2010 i3 / 12Gb Ram / HD500...

Com o tempo, as atualizações parece que corrigiram alguns bugs mas ainda achei que houve leve queda de performance...

 

Nesse modelo de Mac vale a pena instalar o El Captain? tenho lido que houve melhoria de performance então isso me interessa

Ajudaria se colocasse um hd SSD nele?

Com o dolar nas alturas desisti de vender pra comprar um mais novo e pretendo fazer um upgrade assim que possível

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, tenho um MacBook Pro e instalei o El Capitan funcionou tudo normal até que desliguei. Quando liguei de novo e mandei entrar na minha conta ele deu a seu seguinte mensagem: "Neste momento, não é possível inicial a sessão da conta do usuário "xxxxxxxx". Falha ao iniciar a sessão da conta devido ao um erro."

Nem em modo de segurança ele inicia e nem como Usuário Convidado também não inicia.

Alguém teve esse problema, alguém pode me ajudar? Estou desesperado pois preciso do Mac para trabalhar.

Vlw

Compartilhar este post


Link para o post
Compartilhar em outros sites

Possivelmente o programa de identifica os drivers não consegue identificar no Mac por alguma restrição ou coisa do tipo.

 

O ideal seria você baixar o driver de acordo com o modelo da sua placa. No site da AMD.

 

Mas ainda assim, é bem possível que a AMD não suporte essa placa no Windows, e com isso não exista um driver adequado para ele. A Apple oferece suporte a drivers das placas para o OS X, para o Windows ela fornece apenas um utilitário para instalação em dual boot.

E o pior de tudo é que a AMD não tem drivers pro meu caso específico! Então como entender que a Apple lance um Boot Camp com uma lacuna dessas e ache isso normal, aceitável. Ah não Adalberto, não dá pra aceitar esse tipo de coisa.  Tudo que encontrei na net foram remendos que não adiantam. Nada de jogo da Steam, nenhuma proteção de tela mais legal funciona. O legal é que a resolução do sistema em si está normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal, quando fiz upgrade pro Yosemite (instalação limpa) notei uma diferença de performance no meu iMac 21" mid 2010 i3 / 12Gb Ram / HD500...

Com o tempo, as atualizações parece que corrigiram alguns bugs mas ainda achei que houve leve queda de performance...

Nesse modelo de Mac vale a pena instalar o El Captain? tenho lido que houve melhoria de performance então isso me interessa

Ajudaria se colocasse um hd SSD nele?

Com o dolar nas alturas desisti de vender pra comprar um mais novo e pretendo fazer um upgrade assim que possível

Vale muito a pena colocar um SSD. Vira outra máquina. Foi o melhor investimento que fiz.

Compartilhar este post


Link para o post
Compartilhar em outros sites

E o pior de tudo é que a AMD não tem drivers pro meu caso específico! Então como entender que a Apple lance um Boot Camp com uma lacuna dessas e ache isso normal, aceitável. Ah não Adalberto, não dá pra aceitar esse tipo de coisa.  Tudo que encontrei na net foram remendos que não adiantam. Nada de jogo da Steam, nenhuma proteção de tela mais legal funciona. O legal é que a resolução do sistema em si está normal.

Cara, entendo sua frustração e tal. Mas não dá pra esperar que a Apple suporte drivers de periféricos em outro sistema operacional. Imagine o pequeno trabalho que seria para a Apple, desenvolver drivers para Windows...

 

O BootCamp é do sistema operacional e não do Mac em si. Ele existe independente de qual o Mac está sendo usado. Imagine se a Apple faz alguma gambeta para o BootCamp não 'suportar' seu iMac, e uma semana depois do lançamento a AMD resolve lançar drivers compatíveis com a sua GPU.

 

Não dá pra esperar que a Apple desenvolva esses controladores, desenvolver controladores é, e sempre foi, responsabilidade do fabricante. E por fabricante, no caso, entenda a AMD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, entendo sua frustração e tal. Mas não dá pra esperar que a Apple suporte drivers de periféricos em outro sistema operacional. Imagine o pequeno trabalho que seria para a Apple, desenvolver drivers para Windows...

 

O BootCamp é do sistema operacional e não do Mac em si. Ele existe independente de qual o Mac está sendo usado. Imagine se a Apple faz alguma gambeta para o BootCamp não 'suportar' seu iMac, e uma semana depois do lançamento a AMD resolve lançar drivers compatíveis com a sua GPU.

 

Não dá pra esperar que a Apple desenvolva esses controladores, desenvolver controladores é, e sempre foi, responsabilidade do fabricante. E por fabricante, no caso, entenda a AMD.

 

Mas não se trata só da AMD. No Disco de Inicialização o Boot Camp não aparece e o disco do El Capitan ficou cinza esbranquiçado, como se estivesse fora de combate. Clico nele e não altera nada! Ou seja: Não dá pra escolher por onde quer iniciar por ali!!!! Já no Windows o disco do Mac também não aparece (mas o Boot Camp aparece na barra de tarefas). Por outro lado o Boot Camp aparece na mesa e quando aperto a tecla Option na inicialização os dois aparecem. Cara, sério, se A Apple não vai oferecer um serviço sério, que não ofereça de jeito nenhum. 

Editado por pegasusbsb27

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas não se trata só da AMD. No Disco de Inicialização o Boot Camp não aparece e o disco do El Capitan ficou cinza esbranquiçado, como se estivesse fora de combate. Clico nele e não altera nada! Ou seja: Não dá pra escolher por onde quer iniciar por ali!!!! Já no Windows o disco do Mac também não aparece (mas o Boot Camp aparece na barra de tarefas). Por outro lado o Boot Camp aparece na mesa e quando aperto a tecla Option na inicialização os dois aparecem. Cara, sério, se A Apple não vai oferecer um serviço sério, que não ofereça de jeito nenhum. 

Cara. Entendo a sua situação, mas eu daria uma pesquisada melhor aí, pode ter ocorrido algo de errado com a instalação do BootCamp ou mesmo do OSX.

 

Busquei por iMac 5k bootcamp e olhei alguns resultados e todos, invariavelmente, falavam muito bem do resultado. Tem até um vídeo de um cara usando o WinX TP. 

 

Acho que você está na margem de ocorrência de problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

^^^ kkkkkk To torrando sua paciência com meus comentários né?? kkkkk Eu vi esse video ai. Mas a verdade é essa que te falei. Enfim. Não vou te perturbar com meus dramas bootcampianos pessoais haha. Entendo que mais cedo ou mais tarde uma solução haverá de ser encontrada em nome de Nossa Senhora Aparecida!  :ph34r:  :D Abraço e desculpa pelo drama.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguns vídeos do Youtube no Safari (principalmente os embedados) dão uma picotada. Tinha visto um bug parecido nas versões beta e reportei, mas ainda acontece com uma frequência menor. Alguém percebeu? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estou com num caso de amor e ódio com o El Capitan...  :unsure:

 

Gente, eu comprei um Macbook Air 11, i5, 3Gb, 128Gb SSD. Veio com Yosemite, e semana passada fiz a atualização para o El Capitan. Tudo ótimo! Maravilhoso até! Tudo funcionando super rápido. Adorei. Na vibe dessa alegria... atualizei meu iMac (mid-2013), i5, 8Gb RAM, 1TB HDD. A instalação ocorreu bem, mas agora o sistema está signifcantemente mais lento do que o normal. Usei para muitas abas do safari, para buscas acadêmicas e downloads de pds, e para usar processamento de texto e slides ao mesmo tempo. (Word e Powerpoint+Keynotes). Volta e meia utilizando youtube também. A bolinha colorida aparece volta e meia, a cada app/programa que eu abro ou fecho; cada novo documento criado. 

Não por muito tempo, cerca de 3 a 5 segundos; mas já o suficiente para ficar irritante. Cada atividade levando uns 3 segundos, diminui um pouco minha eficiência. Está mais rápido usar o Air 11, que normalmente só uso quando não estou em casa. Mas isso não me fez odiar o El Capitan..

 

 

Isso fez: agora, o problema maior...

Moro com minha Tia, aquela que em outro post, teve um iPhone 5c com uma bateria bugada. E quando ela resolveu instalar no iMac dela, com as mesmas configurações que o meu. Ferrou tudo. Ela não conseguiu instalar, ele fica reiniciando, e travando com um erro, há 2 dias sem parar...

Isso aparece na tela:

(não sei porque, não consegui fazer o upload da foto, minhas urls para a imagem não foram aceitas..  :( )

Então seguem links para a imagem:

http://tinypic.com/r/2ajs1mx/8

https://goo.gl/photos/yGfLYPL7aGKrNden6

 

 

Daí aparece um aviso que ocorreu um erro na instalação, e que eu devo clicar em qualquer tecla. E reinicia o mac, começa a instalar, e tudo acontece de novo.

 

Não queria ter que formatar porque, embora os documentos ela tenha no dropbox.. ela teria que refazer a autenticação do Projudi (uma database para processos do governo, como ela é oficial de justiça, se o computador for formatado, ela vai ter que refazer essa autenticação... e é uma chatice, pedir autorização pro governo, 2 dias pra liberar, formulário pra preencher... blablabla burocracia...)

Alguém tem alguma idéia do que seja? E como resolver?

 

Att

Lucy

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui fazer o upload da imagem..

Segue a imagem do problema:

2vi1j43.jpg

Editado por letslucy

Compartilhar este post


Link para o post
Compartilhar em outros sites

É... pegasusbsb27...

É o que eu temia.. <_< 

 Mas quero descobrir porque isso aconteceu... 

não é normal. Mesmo porque tem muitas coisas ótimas sobre o El Capitán que eu adorei.. mesmo no meu iMac mais lentinho. Por exemplo, no começo do ano, inseri todos meus compromissos num app que comprei, no iPhone (Pocket Informant) (é iOS 8, porque tenho uns app que não foram otimizados para o 9, e até que sejam, não vou poder atualizar). Ele sincroniza com o Calendar nativo, e desde que atualizei o iMac e o MacAir, o El Capitan calcula o transito do dia, e me avisa que horas tenho que sair de casa para chegar a tempo. E me lembra de novo, 15, 10 e 5 minutos antes da hora-limite de sair.

Foi o melhor recurso que já vi num desktop. Até me avisou que tinha um problema com obras perto da ponte, no meu trajeto, e teria que sair mais cedo que o normal na sexta feira.. :wub:  Adorei mesmo. Haha.

Quero muito que dê certo no iMac da minha tia também.. rsrsrs. Sem contar a burocracia do Projudi que isso vai gerar (depois do feriado, já que a máquina pública não funciona em feriados).

Hein, mais uma coisa.... foi só comigo, mas a instalação do El Capitan é MUUUUUITOOOO demorada???
Só o download (minha internet é de 15MB para download, e 1,5Mb para upload) no MBAir 11 demorou umas 8 horas... instalar, mais umas 3... 

E no iMac demorou as 8 horas de download, e mais umas 4 de instalação.

 

Quando fiz isso com meu iMac usei o DiskMaker para fazer um Bootable USB Drive. (Eu sempre crio quando faço atualizações. Comecei a fazer isso desde a edição do Mountain Lion. Tenho do Mavericks, Yosemite, e agora fiz um do El Capitan também. 
Facilita bastante para downgrades e Clean Installs.

 

Então no da minha tia, não precisei fazer o download... mas mesmo assim está demorando foreveeeer. :unsure: 
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nossa. Estranho mesmo as demoras. Tanto de download quanto de instalação. Quando à instalação, nunca cronometrei de nenhum para comparar, mas assim assim, a olho nu, me pareceu que a instalação do El Capitan é realmente mais demorada que as dos anteriores.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia amigos. Alguém consegue me dar uma luz sobre como utilizar de forma definitiva o recurso wifi de impressoras no mac. Desde o mavericks que tenho esse problema de configurar impressora w-fi. Até que no yosemite eu consegui deixar ela funcionando por wi-fi tendo que algumas vezes mudar o número do ip na configuração para poder encontrar a impressora. Mas agora no El capitan não consigo configurar de jeito nenhum. Alguém pode dar uma luz a respeito disso? A impressora é uma EPSON L365. Obrigado. Bom feriado a todos. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia amigos. Alguém consegue me dar uma luz sobre como utilizar de forma definitiva o recurso wifi de impressoras no mac. Desde o mavericks que tenho esse problema de configurar impressora w-fi. Até que no yosemite eu consegui deixar ela funcionando por wi-fi tendo que algumas vezes mudar o número do ip na configuração para poder encontrar a impressora. Mas agora no El capitan não consigo configurar de jeito nenhum. Alguém pode dar uma luz a respeito disso? A impressora é uma EPSON L365. Obrigado. Bom feriado a todos. 

 

Primeiro, algumas perguntas: você está querendo configurar a impressora direto no Mac ou no roteador? Se for possível a segunda opção, recomendo. Aqui configurei a Epson XP-411 sem sair de frente do computador.

Faça o seguinte, nas configurações da impressora busque por configuração automática. Nesse modo, você só tem que selecionar essa configuração na impressora E no roteador, para que eles se configurem. A partir daí, no OS X instale a impressora como uma impressora sem fio. Deve funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.552
    • Total de Posts
      415.241
×
×
  • Criar Novo...