Ir para conteúdo
  • Cadastre-se
pegasusbsb27

OS X El Capitan

Posts Recomendados

é... acho que esse capitão tá fazendo o barco afundar!!

tb vou esperar um .2 ou .3 pra atualizar.

fiz uma instalação limpa e simplesmente fiquei sem photoshop e ilustrator. além das travadas de mail e safari....

vamos aguardar...

 

Aqui Photoshop e todos os outros apps que uso funcionando normalmente no El Capitan, tanto instalando por cima do Yosemite quanto em formatação limpa. O Safari não trava, mas tem um lag chato na hora de abrir abas ou clicar na barra de endereços, mas isso já ocorria no Yosemite. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém que tem ou já fez BootCamp pode me ajudar nesse tópico? http://macmagazine.com.br/forum/index.php?/topic/151455-Iniciante-no-Boot-Camp

Sempre me deparo com alguns programas que só funcionam no Windows, e não quero mais ficar dependendo de pc antigo.

Será que o Windows 10 vai rodar bem no meu Mac da assinatura? (Core i5 Haswell, 4GB RAM, 128GB SSD)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essas assistências, cada dia falando mais asneiras.

 

O enlace da rede não influencia apenas uma determinada tarefa. Se houvesse problema para fazer um download do El Cap via wifi, o mesmo aconteceria com outros downloads e acessos via wifi. A rede é organizada em camadas, a aplicação (App Store) não faz ideia de por onde está baixando, wifi, cabo, 3g e afins.

 

Eles com certeza têm o instalador baixado e montado em uma pendrive de instalação. Depois disso fizeram a atualização / instalação limpa no seu Mac e disseram que precisaram baixar pelo cabo.

 

Vlw pela informacao Adalberto. Faz sentido.

 

Mas fica a duvida, por que razao nao so eu, mas mais 4 pessoas que conheco tbm nao conseguiram baixar via wifi aqui na minha cidade?

 

Primeira vez q tenho algum problema com download de sistema, e olha q uso mac desde 2010.

 

Alguma coisa tem ai.

 

Mas obg pelos detalhes, foram oportunos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vlw pela informacao Adalberto. Faz sentido.

 

Mas fica a duvida, por que razao nao so eu, mas mais 4 pessoas que conheco tbm nao conseguiram baixar via wifi aqui na minha cidade?

 

Primeira vez q tenho algum problema com download de sistema, e olha q uso mac desde 2010.

 

Alguma coisa tem ai.

 

Mas obg pelos detalhes, foram oportunos!

Talvez usem o mesmo provedor de internet. Lembrando que o Wifi não é nada sem o provedor de internet.

 

Tentou você plugar seu mac por cabo e fazer o download na sua rede?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui os meus "problemas" são com o Finder e c/ o Chrome.

 

O Finder está extremamente lento para abrir as pastas, doc´s e etc. Sem contar que ele trava de uma forma bizarra q simplesmente "destrava" mais.

 

O mesmo vale para o Chrome, sempre gostei muito dele e devido a isso ele sempre foi a minha "first choice" de navegador.

Mas depois de atualizar o OS Simplesmente não dá mais, o Chrome ficou extremamente pesado no El Capitan, o consumo de bateria chega a ser grotesco tb, usar YouTube nele tb não dá mais...o Flash simplesmente não permite.

Talvez seja um problema do Chrome em si, talvez. Na dúvida eu fui p/ o Safari e até o momento tudo funciona de boas.

 

Olha, eu ando criando coragem para fazer uma instalação limpa. 

Estou tentando vencer a preguiça que me assola a alma... :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito estranho alguns na relatarem uns problemas enquanto que outros não possuem o mesmo. Por exemplo no meu iMac antigo o Chrome roda como sempre rodou, rápido e leve.

Concordo. Se o problema fosse geral, mais pessoas apresentariam exatamente o mesmo problema. Mas cada um tem o seu problema específico. Por essas e outras que eu sempre acredito que o problema seja algo relacionado a configuração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Concordo. Se o problema fosse geral, mais pessoas apresentariam exatamente o mesmo problema. Mas cada um tem o seu problema específico. Por essas e outras que eu sempre acredito que o problema seja algo relacionado a configuração.

É Adalberto está parecendo isso. Mas pelo que me lembro, caso seja isso, não me lembro de ter diferenças como essas relacionadas a softwares de uso comum. Tá complicado no El Capitan e no IOS.

Vamossss Apple se mexe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pra compartilhar minhas experiencias com o novo sistema. Não aguentei os BUGS do El capitan e re-instalei a partir do zero. Vamos ver como ele se sai. Lembrando que fiz uma formatação no HD inteiro (3 Passos), sendo que o processo, levou mais de 3 horas. Vou continuar acompanhando o tópico, e volto a reportar caso aconteça erros. Aqui o sistema esta na versão 10.11.2 (15C30).

Compartilhar este post


Link para o post
Compartilhar em outros sites

É Adalberto está parecendo isso. Mas pelo que me lembro, caso seja isso, não me lembro de ter diferenças como essas relacionadas a softwares de uso comum. Tá complicado no El Capitan e no IOS.

Vamossss Apple se mexe

É aquela coisa né. Meu Safari tava um lixo no Yosemite, atualiziei pro El Cap beta e piorou. A instalação limpa resolveu.

 

Muitas vezes o problema é de terceiro, um desenvolvedor de complementos, por exemplo. O complemento do Safari tá ali, bunitinu, quando atualiza quebra tudo, possivelmente o complemento precisa de algo que a nova versão não tem ou mudou a forma de implementar.

 

Creio que o tal do SIP (System Integrity Protection ou Proteção de Integridade do Sistema) possa ser o grande vilão em muitos casos. Assim como foi o Kext Signing no Yosemite.

 

Muitos desenvolvedores fazem as coisas pelo caminho mais curto, isso muitas vezes significa alterar (patchear) arquivos importantes do sistema operacional. Como o El Cap não permite mais esse tipo de situação, muitos desses softwares vão apresentar problemas.

Existe um SDK, um conjunto de APIs para o desenvolvimento que quando utilizadas, representam o menor risco para o sistema e usuário.

 

Só pra constar. Eu não uso nenhum software que de alguma forma altere o funcionamento do sistema e/ou "adicione funcionalidades". Não tenho nada aqui pra habilitar suporte a NTFS, modificar Dock, Menu Bar nem nada. Grande parte dos aplicativos que eu utilizo, são softwares da App Store, ou de desenvolveres confiáveis.

 

Alias, acho que vou criar um tópico ou uma forma de coletar informações desse tipo e fazer uma breve pesquisa. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vejo muita gente com problemas e fico sem entender como eu sou exceção, porque eu nunca tive esses problemas de lentidão ou lags com o OSX, usando macs desde 2012(imac mid 2011 e macbook pro mid 2014), nem mesmo com o Lion. (o iOS é outra história  <_< ).

 

Vou colocar aqui como eu faço:

 

- Sempre faço instalação limpa e não restauro nada do time machine. Por mais que dê trabalho, separo um dia para gastar um tempinho com isso.

 

- Não ativo File Vault

 

Quando eu usava linux e baixava uma nova versão do sistema, na página de downloads, quase sempre disponibilizavam o md5 para checar se o arquivo não foi corrompido durante o download. Acho que esse possa ser o problema em alguns casos em o usuário fez a instalação limpa e não resolveu. O instalador pode estar corrompido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vejo muita gente com problemas e fico sem entender como eu sou exceção, porque eu nunca tive esses problemas de lentidão ou lags com o OSX, usando macs desde 2012(imac mid 2011 e macbook pro mid 2014), nem mesmo com o Lion. (o iOS é outra história  <_< ).

 

Vou colocar aqui como eu faço:

 

- Sempre faço instalação limpa e não restauro nada do time machine. Por mais que dê trabalho, separo um dia para gastar um tempinho com isso.

 

- Não ativo File Vault

 

Quando eu usava linux e baixava uma nova versão do sistema, na página de downloads, quase sempre disponibilizavam o md5 para checar se o arquivo não foi corrompido durante o download. Acho que esse possa ser o problema em alguns casos em o usuário fez a instalação limpa e não resolveu. O instalador pode estar corrompido.

Você não é a exceção. Aqui, nesse forum, existem umas 20 pessoas que estão com problemas crônicos com o El Capitan. Nem todo mundo que atualizou o sistema sistema para dar feedback, seja ele positivo ou negativo. A questão é que, assim como que já disse antes, ninguém cria tópico para dizer que está tudo ok.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Recomendo ao pessoal que está tendo problemas com o El Capitan a fazerem os seguintes processos, bem simples mas que podem ajudar em alguns casos:

 

1º - Faça um Reset da NVRAM e SMC

 

https://support.apple.com/pt-br/HT204063

 

https://support.apple.com/pt-br/HT201295

 

2º - Entre em Modo Seguro

 

Inicie a máquina segurando o botão "SHIFT" do teclado até aparecer a barra de carregamento do sistema. Demorará mais que o normal para entrar.

No modo seguro o sistema iniciaria com pouquíssimas funções e quase nenhuma kext carregada, como a do vídeo por exemplo, que apresentará falhas em algumas animações.

 

Pra que isso? 

  • Verifica o disco de inicialização e tenta reparar problemas de diretório, se necessário
  • Desativa fontes instaladas pelo usuário 
  • Exclui caches de fontes, do kernel e outros arquivos de cache do sistema

Após iniciar em modo seguro, reinicie a máquina normalmente.

 

Isso deve ajudar a solucionar alguns problemas, espero ter ajudado. Todos os procedimentos acima são oficiais da Apple, nenhuma gambiarra, então, se acontecer alguma falha com o computador ou no sistema de alguém que testar, a responsabilidade não é minha.

 

Falow

Compartilhar este post


Link para o post
Compartilhar em outros sites

Recomendo ao pessoal que está tendo problemas com o El Capitan a fazerem os seguintes processos, bem simples mas que podem ajudar em alguns casos:

 

1º - Faça um Reset da NVRAM e SMC

 

https://support.apple.com/pt-br/HT204063

 

https://support.apple.com/pt-br/HT201295

 

2º - Entre em Modo Seguro

 

Inicie a máquina segurando o botão "SHIFT" do teclado até aparecer a barra de carregamento do sistema. Demorará mais que o normal para entrar.

No modo seguro o sistema iniciaria com pouquíssimas funções e quase nenhuma kext carregada, como a do vídeo por exemplo, que apresentará falhas em algumas animações.

 

Pra que isso? 

  • Verifica o disco de inicialização e tenta reparar problemas de diretório, se necessário
  • Desativa fontes instaladas pelo usuário 
  • Exclui caches de fontes, do kernel e outros arquivos de cache do sistema

Após iniciar em modo seguro, reinicie a máquina normalmente.

 

Isso deve ajudar a solucionar alguns problemas, espero ter ajudado. Todos os procedimentos acima são oficiais da Apple, nenhuma gambiarra, então, se acontecer alguma falha com o computador ou no sistema de alguém que testar, a responsabilidade não é minha.

 

Falow

 

Eu me sinto zero confortável em fazer isso.

Prefiro fazer uma instalação limpa do zero.

 

Obs: nada contra quem faz, não sei se suou como crítica

Compartilhar este post


Link para o post
Compartilhar em outros sites

Segundo dia testando El capitan.

Depois de muitos BUGS e falhas por ter instalado ele por "cima" do Yosemite, resolvi fazer uma instalação limpa do mesmo.

Até agora as falhas que ocorriam não estão mais acontecendo. Recomendo fazer uma instalação limpa do sistema caso o mesmo venha apresentando falhas sucessivas. Espero ter contribuído. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu me sinto zero confortável em fazer isso.

Prefiro fazer uma instalação limpa do zero.

 

Obs: nada contra quem faz, não sei se suou como crítica

O reset de NVRAM e SMC é preciso ser feito mesmo que se faça uma instalação limpa. NVRAM e SMC ficam à parte do sistema operacional e suas configurações persistem após a instalação limpa.

 

O login em modo seguro é uma excelente forma de se testar o sistema por erros. Fora que leva menos de 10 minutos e não precisa reconfigurar ou instalar absolutamente nada.

 

A instalação limpa é um processo diferente, ela é corretiva e o modo seguro é um processo de diagnóstico que, eventualmente, pode corrigir algo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

chegou a minha vez!

Sempre fiz atualização de sistema colocando ele por cima do outro que estava mas dessa vez o El Capitan estava ferrando com tudo.

Crashes toda hora, programas parando de abrir, memoria do safari comendo ram, enfim um desastre total.

 

Nesse exato instante estou preparado o Pen Drive para instalação limpa, quase que decidi voltar pro Yosemite, mas depois que vi os reviews de vcs com a instalação limpa optei por ela.

 

 

Tomara que de certo, pq tem dois dias que não consigo trabalhar, a coisa ta foda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

chegou a minha vez!

Sempre fiz atualização de sistema colocando ele por cima do outro que estava mas dessa vez o El Capitan estava ferrando com tudo.

Crashes toda hora, programas parando de abrir, memoria do safari comendo ram, enfim um desastre total.

 

Nesse exato instante estou preparado o Pen Drive para instalação limpa, quase que decidi voltar pro Yosemite, mas depois que vi os reviews de vcs com a instalação limpa optei por ela.

 

 

Tomara que de certo, pq tem dois dias que não consigo trabalhar, a coisa ta foda!

Estava na mesma situação que voce. Me vi forçado a fazer uma instalação limpa, e resolveu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.241
    • Total de Posts
      413.728
×
×
  • Criar Novo...