Ir para conteúdo
  • Cadastre-se
pegasusbsb27

OS X El Capitan

Posts Recomendados

Meu Macbook de retina 15"mid 2015 (core i7 2,5Ghz, 16gb 512GB, Radeon M370X) .

Tem 2 meses que comprei. Ele veio com, obviamente, o Yosemite.

Fiquei receoso em mudar pro El Capitan, por causa dos comentários negativos do pessoal nos fórums  (inclusive nesse!).

Enfim, resolvi instalar... Fiz a instalação limpa. Até então, tudo ok. Rodando liso! (Se aconteceu algo estranho foi um glitch uma vez e mais nada).

No mais, sem travamentos...

 

Se der alguma merda, volto a postar aqui....

Abraço

 

:D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Exatamente essa. Confere aí e veja o ridículo. E olha que fiz instalação limpa dessa zica!

 

Justamente como o Maddo disse, aqui só some quando eu seleciono algum dos papeis de parede da pasta "Imagens da Mesa".

 

Sinceramente? Acho que já estamos mais procurando algo pra reclamar do que enfrentando problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, se são motivos procurados ou não Adalberto, pra mim realmente deu cara. Culminou hoje com minha tentativa de reinstalar o Windows via Boot Camp. Já havia feito isso algumas vezes no El Capitan como eu já havia te falado. Essa semana descobri que a Apple havia lançado um update do Boot Camp que permite o Windows 10 funcionar nos iMacs 5K. Lá fui eu. Primeiro instalei o 8.1 pra ver se servia também pra ele, apenas para descobrir que não. Aí tentei instalar o 10. Estranhamente quando chegava na parte de formatar a partição boot camp para instalar, após a formatação o Windows dizia que não havia encontrado nenhuma partição onde pudesse ser instalado. Pensei que fosse problema com a imagem do Windows e aí fiz outro pendrive de boot, do Windows 8.1. Assim eu poderia instalar o 10 por cima, pensei. Só que deu o mesmo problema! Puts!!! Va pra fruta que caiu El Crapitan!!! Chega de dor de cabeça. Voltei pro Yosemite pra ser feliz.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranhamente quando chegava na parte de formatar a partição boot camp para instalar, após a formatação o Windows dizia que não havia encontrado nenhuma partição onde pudesse ser instalado. 

Esse "problema" da partição, geralmente é resolvido excluindo a partição e criando-a novamente, pela própria instalação do Windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desde que instalei o El Capitan não consigo acessar meus HDs Externos no Mac. No Windows eles funcionam normalmente, mas no Mac não aparecem. Pendrives e cartão de memória funcionam normalmente também. Somente HD Externo que não.

Tenho o NTFS for Mac OSX intalado.

 

No utilitario de disco ele aparece assim:

post-71482-0-12183500-1448396096_thumb.p

 

Alguém sabe alguma solução??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse NTFS for Mac OSX se for o Tuxera, para o El Capitan tem ser a versão nova.

 

É o Paragon. Ele veio junto com o HD externo da Samsung.

 

--

 

Baixei a nova versão... Agora funcionou. Consegui transferir os arquivos... O problema que agora é trial a nova versão..

Editado por matheusconst

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou tendo um problema com o safari também... olha o tanto que esta consumindo de ram... detalhe eu só tenho 8gb de ram... a ventoinha ta ligada ao máximo só utilizando o safari... e esta super aquecido..

attachicon.gifCaptura de Tela 2015-11-25 às 01.06.44.png

Matheus só por curiosidade, pq usa o Safari e não o Chrome ou Firefox ? Utilizo ambos há muiiitos anos e nunca senti falta do Safari.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Matheus só por curiosidade, pq usa o Safari e não o Chrome ou Firefox ? Utilizo ambos há muiiitos anos e nunca senti falta do Safari.

Firefox nunca gostei.. Chrome gastava muita bateria antes... Mas o Safari agora tá começando a decepcionar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse "problema" da partição, geralmente é resolvido excluindo a partição e criando-a novamente, pela própria instalação do Windows.

. Pois então...acabei levando o computado à autorizada. Resultado: HD bichado! Uma semana pra ter computador em casa novamente...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal aqui onde trabalho teve um iMac que veio errado, no ano de 2913, modelo final de 2013, mas antes de devolvermos para a empresa uma docente chegou a ligar ele e configurou usuario, icloud etc.

Bom a empresa está pedindo a senha do icloud para poder entrar no OSX !!!

Mas não basta formatar que tudo se resolve? A Docente jamais vai passar a senha dela.

Editado por junausp

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal aqui onde trabalho teve um iMac que veio errado, no ano de 2913, modelo final de 2013, mas antes de devolvermos para a empresa uma docente chegou a ligar ele e configurou usuario, icloud etc.

Bom a empresa está pedindo a senha do icloud para poder entrar no OSX !!!

Mas não basta formatar que tudo se resolve? A Docente jamais vai passar a senha dela.

Só formatar mesmo. Infelizmente não temos um Activation Lock como o do iOS no Mac.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz ontem,  instalação limpa, seguindo as orientações deste post, até agora tudo certinho o Mac mini parece que foi ligado pela primeira vez, agora estou até reticente em fazer a recuperação total pelo TM, é como mudar para uma casa nova mas levar moveis e tralhas antigas.

 

Gostaria de ouvir opinião dos amigos que passaram pela experiência, se vale a pena ir recuperando ou instalando a medida da necessidade, ou recuperar o backup total de uma vez e,  se neste caso pode acontecer de antigos problemas retornarem.

 

Obrigado

 

Oliver

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz ontem,  instalação limpa, seguindo as orientações deste post, até agora tudo certinho o Mac mini parece que foi ligado pela primeira vez, agora estou até reticente em fazer a recuperação total pelo TM, é como mudar para uma casa nova mas levar moveis e tralhas antigas.

 

Gostaria de ouvir opinião dos amigos que passaram pela experiência, se vale a pena ir recuperando ou instalando a medida da necessidade, ou recuperar o backup total de uma vez e,  se neste caso pode acontecer de antigos problemas retornarem.

 

Obrigado

 

Oliver

 

Eu recupero dados pessoais,  configurações de alguns aplicativos e só. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.196
    • Total de Posts
      413.549
×
×
  • Criar Novo...