Ir para conteúdo
  • Cadastre-se
pegasusbsb27

OS X El Capitan

Posts Recomendados

Comprei um HD externo ontem (Samsung M3 de 500GB). Usei ele normalmente no OS X Yosemite, criei duas partições, uma ExFAT para arquivos em geral e a outra para usar o Time Machine. Fiz o backup e atualizei para o OS X El Capitan Public Beta.

 

Cheguei a fazer backups no HD externo no El Capitan, mas agora, quando conecto o HD no MacBook, ele só reconhece uma partição. A partição do Time Machine é totalmente ignorada como se não existisse. Ou seja, não é problema no HD, pois ele está sendo reconhecido.

 

E outra coisa, quando eu abro o Utilitário de Disco com o HD externo conectado, ele fica em branco, como se fosse um bug.

Se eu voltar para o OS X Yosemite posso usar o backup feito no El Capitan para não perder nada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se eu voltar para o OS X Yosemite posso usar o backup feito no El Capitan para não perder nada?

Possivelmente não. Quando tentei voltar do mavericks para o ML o time machine dizia que não podia restaurar porque os dados eram de uma versão superior ao ML.

Talvez se você tiver um backup mais antigo do Yosemite...

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Comprei um HD externo ontem (Samsung M3 de 500GB). Usei ele normalmente no OS X Yosemite, criei duas partições, uma ExFAT para arquivos em geral e a outra para usar o Time Machine. Fiz o backup e atualizei para o OS X El Capitan Public Beta.

 

 

Depois de voltar para o Yosemite, usa este backup aí que você fez, que parece ser muito recente.

 

 

 

 

Cheguei a fazer backups no HD externo no El Capitan, mas agora, quando conecto o HD no MacBook, ele só reconhece uma partição. 

 

Esta parte é que é estranha. Após a atualização, a partição foi reconhecida, e até serviu como repositório de backup, após isto que não foi mais reconhecida. Um bug realmente imprevisível.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois de voltar para o Yosemite, usa este backup aí que você fez, que parece ser muito recente.

 

Esta parte é que é estranha. Após a atualização, a partição foi reconhecida, e até serviu como repositório de backup, após isto que não foi mais reconhecida. Um bug realmente imprevisível.

 

Graças a Deus eu tinha 1 backup do OS X Yosemite, que foi do momento antes de eu instalar o El Capitan, que fiz esse backup por segurança, caso desse algo errado.

 

Reiniciei o Mac segurando Command + R, aí coloquei na opção do Time Machine, aí deixei a noite inteira o Mac ligado naquela tela com o HD externo conectado, até o sistema reconhecer a partição dos backups.

 

Restaurei o sistema para aquele momento antes da atualização, e agora estou com o Yosemite de volta. O HD externo agora funciona normalmente, reconhecendo na hora, e o Utilitário de Disco funciona também.

 

É estranho mesmo, depois de atualizar ele ainda fez um backup no El Capitan, depois de algumas horas o sistema parou de reconhecer o HD.

Editado por JoãoLucasSilva

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal Boa Tarde,

Acabei de instalar a versao beta 4 e no final da instalação percebi, que a tela de eu inicializo o sistema e ele vai reconfigurando o OSX, no final antes de liberar a tela ele gira a tela como sendo um cubo. Como eu coloco este efeito de cubo para a troca das mesas?

Editado por Marcelo Dumke

Compartilhar este post


Link para o post
Compartilhar em outros sites

^^ Me parece que isso só acontece quando troca de usuário, não?...Você viu se o bung da Barra Lateral do Finder foi corrigido?

Instalei aqui e no meu ta a mesma cagada...fica pro beta 5.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Foda-se, instalei na minha máquina de produção mesmo, até que está bom! A velocidade é algo que melhorou MUITO, lag na interface não existe mais, alguns bugzinhos chatos que já foram devidamente reportados. Se a melhora de desempenho não fosse tão significante eu teria voltado pro Yosemite já. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguem atualizou para o Beta Publico 2?
Se sim, chegaram a observar se o Exchange com o Mail.app está funcionando?

Na primeira versão o Exchange simplesmente não funciona, não sincroniza nada.

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguem atualizou para o Beta Publico 2?

Se sim, chegaram a observar se o Exchange com o Mail.app está funcionando?

Na primeira versão o Exchange simplesmente não funciona, não sincroniza nada.

Valeu!

 

Mail.app funcionando perfeito aqui, mas estava ok no Beta 1 também. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mail.app funcionando perfeito aqui, mas estava ok no Beta 1 também.

Mas com o Exchange do Office 365?

Funcionar ele funcionava com as outras contas menos com Exchange.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, boa noite!

 

Como estou usando o El Capitan.. Posso pedir aqui para me darem uma ajuda e vocês me falarem quais extensões estão usando no Safari?

 

Ele é bem pobre de extensões né... Neste quesito, o firefox e o chrome batem muito nele.. O que instalaram no safari?

 

Eu preciso que funcione: remover propagandas e ads do youtube, deixa-lo em HD, baixar vídeos de vários sites, desativar o DASH do youtube...

 

E qualquer outra extensão que tiver de útil..

 

Poderiam me ajudar? caso não seja neste tópico, mesmo usando o Capitan, por favor me orientem...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, boa noite!

 

Como estou usando o El Capitan.. Posso pedir aqui para me darem uma ajuda e vocês me falarem quais extensões estão usando no Safari?

 

Ele é bem pobre de extensões né... Neste quesito, o firefox e o chrome batem muito nele.. O que instalaram no safari?

 

Eu preciso que funcione: remover propagandas e ads do youtube, deixa-lo em HD, baixar vídeos de vários sites, desativar o DASH do youtube...

 

E qualquer outra extensão que tiver de útil..

 

Poderiam me ajudar? caso não seja neste tópico, mesmo usando o Capitan, por favor me orientem...

 

Sobre baixar os videos de vários sites não uso extensão no Safari, mas uso um app chamado Ipull (da maca app store), ele cria um ícone na barra de menu e funciona igual o spotlight, dá uma olhada e vê se serve: https://itunes.apple.com/br/app/ipull-video-downloader/id980406518?mt=12

 

está funcionando de boa no beta 2.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.593
    • Total de Posts
      416.376
×
×
  • Criar Novo...