Ir para conteúdo
  • Cadastre-se

Posts Recomendados

Galera, sou desenvolvedor e estou usando o iOS 9 Beta 1

 

Alguém está com problema na bateria desse iOS 9 Beta 1? pq a bateria ta sugando de um jeito q eu nunca vi, cerca de 5h a bateria já está em 20%

 

mais alguem com isso tb? já restaurei do zero e ta a mesma coisa

 

fui dormi a 00h e a bateria estava com 90%

acordei as 6h e tava com 10% de bateria

 

tudo bem q é um beta, mas comer tanto a bateria assim é complicado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, sou desenvolvedor e estou usando o iOS 9 Beta 1

 

Alguém está com problema na bateria desse iOS 9 Beta 1? pq a bateria ta sugando de um jeito q eu nunca vi, cerca de 5h a bateria já está em 20%

 

mais alguem com isso tb? já restaurei do zero e ta a mesma coisa

 

fui dormi a 00h e a bateria estava com 90%

acordei as 6h e tava com 10% de bateria

 

tudo bem q é um beta, mas comer tanto a bateria assim é complicado

Com certeza vai melhorar... Esse é o primeiro beta, ainda mais que estamos esperando o 8.4...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, sou desenvolvedor e estou usando o iOS 9 Beta 1

 

Alguém está com problema na bateria desse iOS 9 Beta 1? pq a bateria ta sugando de um jeito q eu nunca vi, cerca de 5h a bateria já está em 20%

 

mais alguem com isso tb? já restaurei do zero e ta a mesma coisa

 

fui dormi a 00h e a bateria estava com 90%

acordei as 6h e tava com 10% de bateria

 

tudo bem q é um beta, mas comer tanto a bateria assim é complicado

Já que é desenvolvedor deveria saber que, já que está usando beta, tem que se preparar pra esse tipo de coisa, independente de ser um consumo exagerado ou não. Não estamos falando de uma versão final, então qualquer bug e problema que possa (e vá) acontecer, não há porque reclamar. É por essas e outras que a Apple não recomenda instalar em dispositivos que se usa no dia a dia, e sim em um iPhone/iPad "reserva".

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já que é desenvolvedor deveria saber que, já que está usando beta, tem que se preparar pra esse tipo de coisa, independente de ser um consumo exagerado ou não. Não estamos falando de uma versão final, então qualquer bug e problema que possa (e vá) acontecer, não há porque reclamar. É por essas e outras que a Apple não recomenda instalar em dispositivos que se usa no dia a dia, e sim em um iPhone/iPad "reserva".

 

Acho que a Apple nem precisava fazer essa recomendação, visto que o público alvo - pessoas com, pelo menos em teoria, conhecimento técnico superior ao usuário final padrão - deveria saber que se trata de uma versão instável e não recomendada para uso diário.   

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, esta versão beta esta consumindo bateria além do normal, 5 horas de bateria no máximo durante o dia. Fora algumas travadas. Mas mesmo assim, esta primeira versão beta acabou me surpreendendo com base em betas anteriores.

 

Bateria até que ficou tenso, mas questão de travar eu acho que é o primeiro beta que não trava tanto. Acho que mesmo depois não sendo beta, o consumo de bateria irá ser um pouco mais elevado. Levando em conta a nova Siri que fica recomendando aplicativos com base na localização entre outras coisas.

 

...

Mas ... tem muita coisa pela frente ainda. Creio que semana que vem deve vir um versão nova com o lançamento do Apple Music, vamos aguardar se vão mudar alguma coisa nessa parte da bateria.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tava lento o download mas tentei de novo e baixou rápido. Já coloquei aqui por cima da 8.3, pelo que vi no fórum do MacRumors e comentários nas matérias do 9to5Mac, dizem que a bateria melhorou bastante e a "drenagem" do beta 1 se foi, e que tá até carregando mais rápido também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dá hora que instalei até agora usei por um tempo, depois deixei em stand by e voltei a usar de novo. Não sei como estava no beta 1, mas no beta 2 a bateria está igual ou melhor (até o momento) que no iOS 8.3 e iOS 8.4 beta que vinha usando. Demorou muito pra sair dos 100% mesmo com 3G ligado direto, usando o WhatsApp e ouvindo músicas. O sistema como um todo está bem estável em todos os apps que usei, não deu crash em nada até o momento. O lado negativo, mas completamente compreensível por ser o 2º beta, é que ainda dá alguns lags que dá pra ver nas transições e rolagens da tela, mas não travou em nada.

 

Como não uso Siri, não sei como está o desempenho mas pretendo testar nos próximos dias. Comparando, por exemplo, aos betas iniciais do iOS 8, esse segundo beta do iOS 9 me parece muito mais estável, estou com ótimas expectativas para os próximos betas e versão final.

 

Diferente do que alguém informou nos comentários de uma matéria do MM, o app Música continua em sua cor original (gostaria que continuasse assim mas não vai ser), o Podcasts teve uma leve mudança no ícone e design interno. Até o momento é isso, pretendia colocar esse beta e testar essa semana até sair o iOS 8.4 final na semana que vem mas vou repensar essa ideia. Espero não queimar a língua, mas até agora nada me incomodou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aplicativo do Banco do Brasil não funciona mais... :(

"Erro na tentativa de login. A conexão com a internet aparenta estar offline"

Puuuts, tava bom demais pra ser verdade. Que m...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por osmarrleao
      Senhores,
      Minha esposa tem um iPhone XR americano e tem alguns meses que ela reclama que o aparelho deixa de conectar aos dados móveis depois que sai do WiFi.
      O iPhone XR dela é americano e fiquei sempre desconfiado. Sempre atualizava, mas nunca resolvia. Está na versão 13.3.1. 
      Comprei um iPhone 11 Pro numa promoção aqui na iPlace do Brasil para mim e pasmem, mesmíssima coisa. Quando saí de casa o meu iPhone não conectava mais aos dados móveis e só volta a funcionar quando eu desligo e ligo o aparelho.
      Vi que havia uma notícia sobre a operadora O2 com este problema no Reino Unido (https://www.imore.com/apple-confirms-some-iphone-xr-users-o2-cant-get-signal-anymore), mas não posso afirmar que é a mesma coisa, pois não é o mesmo problema. 
      As coincidências do meu iPhone 11 Pro com o iPhone XR: ambos estamos na operadora Claro (não tenho do que reclamar) e meu WiFi em casa é Google WiFi 2.4G e 5G (com rede mesh).
      Alguém já passou ou está passando por algo assim?
      Abraços, 
    • Por Allan Yasikov
      Bom dia, tenho um iPhone XR e estou tendo o seguinte problema. Do nada a internet do 4G para, fica o ícone do 4G mas não navega, só volta se eu redefinir as configurações de rede ou colocar em modo avião e depois voltar a habilitar a internet. Minha operadora é a Oi RJ e estou usando o iOS 13.3. O que pode ser???
      Grato
    • Por Lourival1983
      Bom dia.
      Utilizo uma máquina virtual com Parallels e preciso usar um aplicativo com uma rede via wifi (da máquina virtual com Windows 10) e outra rede para o restante.
      É possível conectar o wifi a duas redes distintas ao mesmo tempo ou utilizar uma rede via ethernet e outra via wifi e definir qual rede um determinado aplicativo irá utilizar?
    • Por Ari Guarisco
      Fala galera,
      Tenho um iphone 6s (versão 12.4.1). Estranhamente ele resolveu não conectar na rede wifi da minha casa: digito a senha e ele fica girando e nunca conecta.(ele localiza a rede normalmente/ nao indica erro de senha, simplesmente não conecta)
       
      Alguns detalhes interessantes:
      - ele conecta em qualquer outra rede do universo;
      - tenho um outro iphone igualzinho que conecta normalmente nessa mesma rede;
      - a rede wifi funciona normalmente pra todos os dispositivos que tento conectar;
      - já dei reset, esqueci rede, renovei concessão, redefini configurações de rede, já rezei missa, fiz promessa e nada desse infeliz conectar na rede!!!
      Alguém saberia o que pode ser feito?
      Obs: resetar geral é minha última opção
       
      Desde já obrigado!!!
    • Por heberdelia
      Tenho um iPhone XS Max de 256GB, comprado no Brasil, e utilizo um plano pós-pago da Claro com grande franquia de dados. Às vezes, por conta da necessidade, faço o compartilhamento da internet móvel com o meu MacBook Air (última versão do macOS Catalina instalada). No entanto, não pude deixar de verificar que, ao realizar testes de velocidade no SpeedTest, a velocidade diminui drasticamente ao fazer o compartilhamento com o laptop, enquanto que a velocidade fica muito acima quando utilizo a mesma rede 4G no iPhone. A minha dúvida é: essa situação seria provocada pela operadora, que propositalmente reduz a velocidade da minha rede, ou pode ser alguma limitação no próprio iPhone? Inclusive observei a mesma situação com a Apple TV, pois algumas vezes a internet aqui de casa caiu e compartilhei a do celular. Detalhe: aparelho fica bem perto do computador e da TV.
      Muito obrigado pela ajuda.
    • Por slongo
      Boa noite!
      Sou novo no forum e estou com o seguinte problema. Tenho um Macbook air 2012 que esta acontecendo um problema estranho. A 20 dias foi substituida a placa mae juntamente com todas as pecas soldadas a ela, desde entao meu mac retornou e quando eu coloco ele na rede wifi da minha casa simplesmente ele mata a rede. Inicialmente achei que era algum trafego na rede referente ao time machine, desativei e o problema se manteve, desativei o wifi e na hora a internet volta a funcionar para os demais aparelhos. Pensei entao que era o Sistema Operacional. Formatei e instalei tudo novamente, porem o problema se mantem. Alguem tem alguma ideia do que posso fazer. Nao foi substituido nada na estrutura, no passado ja havia acontecido algo semelhante e tinha a ver com atualizacoes do mac, havia estabilizado, porem agora nao para o problema. Estava com o mohave e agora estou com o High Sierra.
      Meu teclado nao esta configurado correto por isso nao acentuei o texto.
      Obrigado
    • Por lucaspessinato
      Boa tarde.
      Estou com um problema a alguns dias, tenho um mac mini que estava sem funcionalidade, decidi fazer um servidor de arquivos. Localmente está funcionando perfeitamente, meu problema foi hora de acessar externamente.
      Tenho IP estático na residencia, liberei a porta 20 e 21, instanciei o serviço FTP no Mac OS Server, criei os usuários. 
      Quando vou acessar o ftp no Windows, digito o endereço de IP, ele pede o usuário e a senha, ele valida, mas aparece um erro de tempo atingido. 
      Vocês tem alguma informação na qual eu possa tentar resolver esse problema ?
      Desde já agradeço,
      Abraços.
    • Por Victor Brandão
      Não sei o que aconteceu, meu celular funcionando normalmente, porém do nada parou de aparecer o ícone do 3G, e nem tentando o 4G. 
      Já redefini a rede, e não adiantou. 
       
      Socorro
    • Por bruno653
      Primeiramente, gostaria de pedir desculpas caso alguma coisa esteja errada. Não entendo muito sobre como funciona fóruns e estou aqui porque estou desesperado já.
      Tenho um iPhone 5, desde 2013, que está num estado final de vida praticamente. Além dele travar muito e esquentar bastante, ontem aconteceu algo estranho. Estava na casa de um amigo com mais 15 pessoas e o wi-fi parou de pegar no meu celular. Ainda estava conectado porém às vezes não pegava, o whatsapp ficava com aquilo de "conectando" e não conseguia usar nenhum aplicativo que precisava de internet. Às vezes voltava a pegar por um período de tempo porém com um sinal bem fraco. Eu achei que fosse porque tinha mais de 20 dispositivos conectados no wi-fi dele então ignorei. Chegando em casa, o mesmo problema aconteceu com o meu wi-fi porém achei que fosse porque realmente houve algum problema na internet e fui dormir. Hoje aconteceu a mesma coisa desde manhã e até agora nada.
      O 3G ainda funciona porém consome muita bateria e esquenta muito o celular que já tem uma bateria de 4 horas aproximadamente (2 horas se estiver com o 3G ligado).
      Gostaria de alguma ajuda nisso, por favor.
    • Por hades_era_kerberus
      Estou com um macbook de 12" que não liga. Levei numa autorizada e me cobraram metade do preço de um novo pois segundo os mesmos é necessário trocar a placa lógica. Só que preciso fazer um backup dos dados. Alguém indica um técnico que repare placa lógica? Nas autorizadas só trocam peças.
      Vi este vídeo no youtube sobre um reparo que parece ser o caso:
       
  • Estatísticas do Fórum

    • Total de Tópicos
      49.686
    • Total de Posts
      420.726
×
×
  • Criar Novo...