Ir para conteúdo
  • Cadastre-se

Posts Recomendados

O meu maior problema são as playlists.

Por exemplo, cito esta: Nos bastidores: Chris Thomas

Até consigo adicioná-la no iPhone, mas ela não sincroniza no iCloud. Precisei adicioná-la também no iPad. Antes, não estava conseguindo disponibilizá-la offline, mas parece que isso foi resolvido com o iOS 9. No iTunes, então, sequer consigo adicioná-la; eu clico no botão + e nada acontece. Tentei entrar em contato com o suporte do Apple Music e nada; as duas ligações que fiz foram interrompidas.

A lista referida é apenas um exemplo. Já tive o mesmo problema com outras. Isso sem contar as músicas duplicadas, os downloads que ficam "emperrados", as músicas offline que desaparecem... e parece que o iOS novo não resolveu essas questões.

Um outro detalhe: o iPhone tornou a deixar indisponíveis as músicas "explicit", apesar de as restrições estarem desativadas. Lamentável!

Ta muito ruim mesmo, eu já tinha resolvido esse problema chato de restrição das músicas Explicit e depois da atualização parece que o Apple Music "Esqueceu" das minhas configurações e voltou a bloquear.

O mesmo martírio se repete com as músicas offiline que não ficam offiline kkkkk

Mas o pior de tudo é que mesmo quando eu não peço pro Apple Music salvar as músicas no iPhone ele salva mesmo assim, sem a minha permissão, quando vou ver o app do Apple Music está ocupando mais de 4Gb de espaço pq ele salvou as músicas que teoricamente eu estava ouvindo online, como pode isso? Kkkk

Tô quase pedindo arrego e voltando pro Spotify.

Tirando as marmotas do Apple Music, o IOS 9 ta liso aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu iPod ficou com a mesma performance no 8.4.1. Apesar que nele desligo todas animações e tal.

O iPhone estou restaurando agora.

 

OFF Topic: Alguém ai atualizou pro OS X El Capitan GM?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu iPhone 6 está com lags e atrasos nas animações com a atualização de hoje. Fora isso, alguns apps de terceiros ( WhatsApp, BB, 99Taxis ) estão aparecendo uma tela preta antes de iniciar, logo após, volta tudo ao normal. Por fim, quando o mesmo apresenta uma porcentagem baixa de bateria, já começa a ficar sem nenhuma animação, mesmo com o modo de economia desativado (Não sei se deveria ser assim). No mais... Tomara que nada mais apareça

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz a atualização do iPhone 6 pelo iTunes, baixando o IPSW (sem restaurar).

 

As animações de abrir e fechar apps, rolagem de menus, teclado subindo... Estão bem mais fluidas. Gostei bastante, muito melhor que no iOS 8.4.1. Até a multitarefa está rodando liso.

Bateria visivelmente durando mais. Não é tanta diferença, mas dá pra notar uma melhora.

 

Em geral gostei da performance. Não é aquela coisa maravilhosa que prometeram na WWDC, mas em comparação com o iOS 8, melhorou. Agora fico no aguardo do iOS 9.1, que estou curioso para ver se melhora ainda mais.


Fiz a atualização do iPhone 6 pelo iTunes, baixando o IPSW (sem restaurar).

 

As animações de abrir e fechar apps, rolagem de menus, teclado subindo... Estão bem mais fluidas. Gostei bastante, muito melhor que no iOS 8.4.1. Até a multitarefa está rodando liso.

Bateria visivelmente durando mais. Não é tanta diferença, mas dá pra notar uma melhora.

 

Em geral gostei da performance. Não é aquela coisa maravilhosa que prometeram na WWDC, mas em comparação com o iOS 8, melhorou. Agora fico no aguardo do iOS 9.1, que estou curioso para ver se melhora ainda mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu iPhone 6 está com lags e atrasos nas animações com a atualização de hoje. Fora isso, alguns apps de terceiros ( WhatsApp, BB, 99Taxis ) estão aparecendo uma tela preta antes de iniciar, logo após, volta tudo ao normal. Por fim, quando o mesmo apresenta uma porcentagem baixa de bateria, já começa a ficar sem nenhuma animação, mesmo com o modo de economia desativado (Não sei se deveria ser assim). No mais... Tomara que nada mais apareça

Tomara que apareça... o iOS 9.0.1 corrigindo tudo isso! :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Até no iPhone 6? tenso. Notei esses lags assim que comecei a usar, fiz instalação limpa.

Maddo, no meu iPhone 5 o iOS 9 parece rodar mais liso que no iPhone 6. Não faço a mínima ideia do que seja, provavelmente algo relacionado ao processador 64-bit, não sei.

Estranho, aqui eu notei uma melhora. Ainda não esta 100%, a 8.4.1 estava bem mais fluido, mas esta melhor que a antiga GM

Você colocou a GM por cima do beta, não foi? Provavelmente por isso notou melhora, eu tinha feito restauração limpa com a GM, então dela pra final não mexeu no desempenho.

Meu iPod ficou com a mesma performance no 8.4.1. Apesar que nele desligo todas animações e tal.

O iPhone estou restaurando agora.

 

OFF Topic: Alguém ai atualizou pro OS X El Capitan GM?

Rodando liso aqui no meu Mac, não sei porque essa demora toda pra sair a versão final, 2 semanas a mais que o iOS 9, que me parece bem menos fluido.

Meu iPhone 6 está com lags e atrasos nas animações com a atualização de hoje. Fora isso, alguns apps de terceiros ( WhatsApp, BB, 99Taxis ) estão aparecendo uma tela preta antes de iniciar, logo após, volta tudo ao normal. Por fim, quando o mesmo apresenta uma porcentagem baixa de bateria, já começa a ficar sem nenhuma animação, mesmo com o modo de economia desativado (Não sei se deveria ser assim). No mais... Tomara que nada mais apareça

Você fez restauração limpa ou OTA? Se fez OTA, a explicação está aí. Você pode apagar e instalar novamente esses apps que essa tela preta some, mas o melhor a fazer é restaurar do zero e começar tudo de novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Confio nos relatos, então vou manter o Beta do 9.1 até sair o 9.0.1.

 

A Apple não vai pagar o mico de começar as vendas do iPhone 6S como um build do iOS 9 dessa maneira. Não dá nem sequer para crer que algo assim seja possível.

 

Até o dia 25 deve sair um upgrade corrigindo alguns bugs, não todos. Só com a 9.1 é que os bugs podem parar de incomodar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estava com a versão GM do iOS 9 e hoje recebi o OTA de 40mb para ficar com a versão final do 9.0. A performance e fluidez melhoraram em relação ao GM mas talvez ainda não estão no nível do iOS 8.4, mas por pouco. Não tive mais as telas pretas ou problemas de animação como tive nos betas do iOS 9. Parece que a apple conseguiu tirar esses problemas mais grosseiros e deixou uma performance aceitável para o lançamento público oficial, e daqui para frente que os ganhos maiores e alterações mais finas virão. Apple não é mais a empresa da 'estabilidade' e 'consistência' como já foi, mas pelo menos ainda é bem melhor que Android nesse sentido, e updates novos sempre estão chegando.

 

Na versão final do iOS 9.0, somente as sugestões de apps e contatos aparecem no spotlight search quando deslizo para esquerda na home screen, vocês estão assim também?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Confio nos relatos, então vou manter o Beta do 9.1 até sair o 9.0.1.

 

A Apple não vai pagar o mico de começar as vendas do iPhone 6S como um build do iOS 9 dessa maneira. Não dá nem sequer para crer que algo assim seja possível.

 

Até o dia 25 deve sair um upgrade corrigindo alguns bugs, não todos. Só com a 9.1 é que os bugs podem parar de incomodar.

Concordo, mas também não duvido que o desempenho do iOS 9 esteja satisfatório no 6s e por isso demore um pouco mais para sair uma correção para os outros devices.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estava com a versão GM do iOS 9 e hoje recebi o OTA de 40mb para ficar com a versão final do 9.0. A performance e fluidez melhoraram em relação ao GM mas talvez ainda não estão no nível do iOS 8.4, mas por pouco. Não tive mais as telas pretas ou problemas de animação como tive nos betas do iOS 9. Parece que a apple conseguiu tirar esses problemas mais grosseiros e deixou uma performance aceitável para o lançamento público oficial, e daqui para frente que os ganhos maiores e alterações mais finas virão. Apple não é mais a empresa da 'estabilidade' e 'consistência' como já foi, mas pelo menos ainda é bem melhor que Android nesse sentido, e updates novos sempre estão chegando.

 

Na versão final do iOS 9.0, somente as sugestões de apps e contatos aparecem no spotlight search quando deslizo para esquerda na home screen, vocês estão assim também?

Do mesmo jeito, as recomendações baseadas com a localização ainda não estão disponíveis no Brasil, bem como o News que também aparecerá lá.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muitos travamentos, alguns engasgos, erro no menu da Biblioteca de Fotos do iCloud nos ajustes do iPhone (há sobreposição de texto), algumas falhas no backup no iCloud, Apple Music bugado... e isso porque tiveram inúmeros betas. Essa versão final, aliás, parece um grande beta. Desde o mapas e o iOS 7, a impressão que tenho é que a Apple vive disponibilizando produtos e serviços inacabados, cobrando caro por isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mandei meu iPhone 5s pra Apple e recebi um novo com o iOS 8.1.2 instalado. É melhor atualizar pro 9 pelo iTunes ou por OTA mesmo? Vai ter alguma diferença no sistema?

Se você quer evitar os possíveis bugs do 8.1.2, melhor fazer uma restauração sem usar backup depois e aproveitar o iOS 9 zerado. Não que vá dá problema com OTA, mas restauração limpa é sempre mais garantida.

Editado por Heit0r

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, bom dia.

Estou usando o 9.0 desde ontem (restaurei do zero), e parece que a performance realmente melhorou em relação a versão GM. Claro que não chega a ser igual estava no 8.4.1, mas creio que antes do dia 25 sai um 9.0.1 por exemplo.

O Backup no iCloud está funcionando normalmente aqui, apesar de que uso ele apenas para as Fotos, Contatos, etc. Backup full mesmo faço pelo iTunes.

 

Heit0r, então cara, estou usando o GM do El Capitan aqui e notei que a App Store e o iTunes as vezes não conectavam, e o Safari não abria página alguma. Mas pelo que andei lendo, é algum problema com DNS. Valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui no meu tá funcionando tudo de boa na GM do El Capitan, João Luiz. Só que eu sempre mudo o DNS padrão pro OpenDNS (após diversas vezes não abrir páginas, desde o Mavericks). 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você quer evitar os possíveis bugs do 8.1.2, melhor fazer uma restauração sem usar backup depois e aproveitar o iOS 9 zerado. Não que vá dá problema com OTA, mas restauração limpa é sempre mais garantida.

Isso é muito polêmico. Eu sempre fiz instalação limpa depois de, num primeiro momento, instalar via OTA e nunca notei diferença.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu, sempre faço OTA para atualizações pequenas (Ex: 9.0.x) e restauração limpa para as maiores (Ex: x.0 ou 9.x). Já tive bugs resolvidos com restauração limpa e acho que sempre melhora o desempenho, pode ser até impressão mas prefiro assim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui no meu tá funcionando tudo de boa na GM do El Capitan, João Luiz. Só que eu sempre mudo o DNS padrão pro OpenDNS (após diversas vezes não abrir páginas, desde o Mavericks). 

Entendi. Vou testar com o OpenDNS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Lourival1983
      Bom dia.
      Utilizo uma máquina virtual com Parallels e preciso usar um aplicativo com uma rede via wifi (da máquina virtual com Windows 10) e outra rede para o restante.
      É possível conectar o wifi a duas redes distintas ao mesmo tempo ou utilizar uma rede via ethernet e outra via wifi e definir qual rede um determinado aplicativo irá utilizar?
    • Por Ari Guarisco
      Fala galera,
      Tenho um iphone 6s (versão 12.4.1). Estranhamente ele resolveu não conectar na rede wifi da minha casa: digito a senha e ele fica girando e nunca conecta.(ele localiza a rede normalmente/ nao indica erro de senha, simplesmente não conecta)
       
      Alguns detalhes interessantes:
      - ele conecta em qualquer outra rede do universo;
      - tenho um outro iphone igualzinho que conecta normalmente nessa mesma rede;
      - a rede wifi funciona normalmente pra todos os dispositivos que tento conectar;
      - já dei reset, esqueci rede, renovei concessão, redefini configurações de rede, já rezei missa, fiz promessa e nada desse infeliz conectar na rede!!!
      Alguém saberia o que pode ser feito?
      Obs: resetar geral é minha última opção
       
      Desde já obrigado!!!
    • Por heberdelia
      Tenho um iPhone XS Max de 256GB, comprado no Brasil, e utilizo um plano pós-pago da Claro com grande franquia de dados. Às vezes, por conta da necessidade, faço o compartilhamento da internet móvel com o meu MacBook Air (última versão do macOS Catalina instalada). No entanto, não pude deixar de verificar que, ao realizar testes de velocidade no SpeedTest, a velocidade diminui drasticamente ao fazer o compartilhamento com o laptop, enquanto que a velocidade fica muito acima quando utilizo a mesma rede 4G no iPhone. A minha dúvida é: essa situação seria provocada pela operadora, que propositalmente reduz a velocidade da minha rede, ou pode ser alguma limitação no próprio iPhone? Inclusive observei a mesma situação com a Apple TV, pois algumas vezes a internet aqui de casa caiu e compartilhei a do celular. Detalhe: aparelho fica bem perto do computador e da TV.
      Muito obrigado pela ajuda.
    • Por slongo
      Boa noite!
      Sou novo no forum e estou com o seguinte problema. Tenho um Macbook air 2012 que esta acontecendo um problema estranho. A 20 dias foi substituida a placa mae juntamente com todas as pecas soldadas a ela, desde entao meu mac retornou e quando eu coloco ele na rede wifi da minha casa simplesmente ele mata a rede. Inicialmente achei que era algum trafego na rede referente ao time machine, desativei e o problema se manteve, desativei o wifi e na hora a internet volta a funcionar para os demais aparelhos. Pensei entao que era o Sistema Operacional. Formatei e instalei tudo novamente, porem o problema se mantem. Alguem tem alguma ideia do que posso fazer. Nao foi substituido nada na estrutura, no passado ja havia acontecido algo semelhante e tinha a ver com atualizacoes do mac, havia estabilizado, porem agora nao para o problema. Estava com o mohave e agora estou com o High Sierra.
      Meu teclado nao esta configurado correto por isso nao acentuei o texto.
      Obrigado
    • Por lucaspessinato
      Boa tarde.
      Estou com um problema a alguns dias, tenho um mac mini que estava sem funcionalidade, decidi fazer um servidor de arquivos. Localmente está funcionando perfeitamente, meu problema foi hora de acessar externamente.
      Tenho IP estático na residencia, liberei a porta 20 e 21, instanciei o serviço FTP no Mac OS Server, criei os usuários. 
      Quando vou acessar o ftp no Windows, digito o endereço de IP, ele pede o usuário e a senha, ele valida, mas aparece um erro de tempo atingido. 
      Vocês tem alguma informação na qual eu possa tentar resolver esse problema ?
      Desde já agradeço,
      Abraços.
    • Por Victor Brandão
      Não sei o que aconteceu, meu celular funcionando normalmente, porém do nada parou de aparecer o ícone do 3G, e nem tentando o 4G. 
      Já redefini a rede, e não adiantou. 
       
      Socorro
    • Por bruno653
      Primeiramente, gostaria de pedir desculpas caso alguma coisa esteja errada. Não entendo muito sobre como funciona fóruns e estou aqui porque estou desesperado já.
      Tenho um iPhone 5, desde 2013, que está num estado final de vida praticamente. Além dele travar muito e esquentar bastante, ontem aconteceu algo estranho. Estava na casa de um amigo com mais 15 pessoas e o wi-fi parou de pegar no meu celular. Ainda estava conectado porém às vezes não pegava, o whatsapp ficava com aquilo de "conectando" e não conseguia usar nenhum aplicativo que precisava de internet. Às vezes voltava a pegar por um período de tempo porém com um sinal bem fraco. Eu achei que fosse porque tinha mais de 20 dispositivos conectados no wi-fi dele então ignorei. Chegando em casa, o mesmo problema aconteceu com o meu wi-fi porém achei que fosse porque realmente houve algum problema na internet e fui dormir. Hoje aconteceu a mesma coisa desde manhã e até agora nada.
      O 3G ainda funciona porém consome muita bateria e esquenta muito o celular que já tem uma bateria de 4 horas aproximadamente (2 horas se estiver com o 3G ligado).
      Gostaria de alguma ajuda nisso, por favor.
    • Por hades_era_kerberus
      Estou com um macbook de 12" que não liga. Levei numa autorizada e me cobraram metade do preço de um novo pois segundo os mesmos é necessário trocar a placa lógica. Só que preciso fazer um backup dos dados. Alguém indica um técnico que repare placa lógica? Nas autorizadas só trocam peças.
      Vi este vídeo no youtube sobre um reparo que parece ser o caso:
       
    • Por Vanderson Vieira
      Eu tenho um iPhone 6 e ele nunca deu problema, de uns dias pra cá venho notando que o sinal de cobertura dele sempre fica com 1 ponto ou às vezes sem sinal, não moro tão longe da torre de cobertura, quando vou pra perto, ele fica cheio, mas se por exemplo eu estiver em casa ele fica já sem sinal, e outro telefone que está no mesmo lugar fica cheio. Já tentei outros chips e é quase a mesma coisa.
    • Por Marcos Wasem
      Prezados, essa é a situação mais bizarra que já vi num Mac.
      A treta toda é a seguinte, no WiFi, tudo normal, dns ok, internet ok, rede ok.
      No cabo via adaptador (vários já testados), fica ativo quando conectado, masss... nada de LAN, nada de internet, mesmo herdando tudo aparentemente normal via DHCP (IP, Gateway, Máscara e DNS), e o mais absurdo de tudo isso é que consigo ver e acessar um outro Mac cujo eu tenho um usuário cadastrado (mesma Apple ID eu quero dizer), somente este.
      O.o nunca vi disso!
      Alguém já passou por essa situação ou algo parecido?
  • Estatísticas do Fórum

    • Total de Tópicos
      48.599
    • Total de Posts
      416.404
×
×
  • Criar Novo...