Ir para conteúdo
  • Cadastre-se
PedroNovak

iMac desligando sozinho, do nada!

Posts Recomendados

Olá pessoal!

 

Estou com um problema que me parece ser sério: o meu iMac da assinatura começou a desligar simplesmente do nada, sem aviso de erro algum. Ele desliga como se tivesse sido retirado da tomada. Já chequei as temperaturas, estão normais para um iMac, já testei utiliza-lo sem absolutamente nenhum periférico conectado, já fiz o Apple Hardware Test (que não acusou nenhum erro), verifiquei o disco com o Disk Utility, enfim, não sei mais o que fazer.

Os desligamentos acontecem de forma completamente aleatória. Ontem, por exemplo, estava impossível de utiliza-lo, desligava em 10min depois de religado.

 

Alguém já teve ou sabe algo sobre esse problema? Ele já está fora da garantia, por isso enviar para uma autorizada com certeza seria inviável =(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta liga-ló em outra tomada ou até mesmo trocar o cabo de força, pois como você disse o Mac não apresenta nenhuma alteração nele, dá uma olhada também nas preferencias do sistema só pra checar se esta tudo ok no menu de Energia, fazendo isso e persistindo eu tentaria formatar, e se nada resolver vai ser o jeito levar numa AT mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já testei 4 tomadas diferentes, só não testei outro cabo de força pois só possuo o original que veio com o iMac. Acabei de testar as memórias também, coloquei os 8GB originais dele (os 16GB atuais eu comprei depois), e mesmo assim ele desligou.

 

Tô ficando deprimido com isso já =(

 

Como eu disse, levar em uma AT sem dúvida é inviável pois qualquer reparo sairia uma simples fortuna.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabei de testar o cabo de alimentação, peguei o cabo de um outro iMac. 5min ligado e ele desligou.

 

Não sei mais o que fazer, acho que já era esse iMac...comprei no início de 2011 e pretendia utiliza-lo por um bom tempo ainda..decepcionado =(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Calma brother, estamos no mesmo barco, meu imac e meu macbook retina também estão com o mesmo problema, o mac pro já é diferente, está travando geral mesmo e quando isso acontece só reiniciando, acho que esse pau veio com a ultima public build da nossa querida Apple, já estou a anos com meu iMac e não ocorria isso antes, devem resolver nos updates

Compartilhar este post


Link para o post
Compartilhar em outros sites

Calma brother, estamos no mesmo barco, meu imac e meu macbook retina também estão com o mesmo problema, o mac pro já é diferente, está travando geral mesmo e quando isso acontece só reiniciando, acho que esse pau veio com a ultima public build da nossa querida Apple, já estou a anos com meu iMac e não ocorria isso antes, devem resolver nos updates

 Não cara, o problema aqui é nitidamente de hardware, não tem nada a ver com o OS X.

 

Eu percebo que ele perde a alimentação de energia por um mínimo espaço de tempo, e por isso desliga. Acredito que seja algo de certa forma simples, quero dizer, o computador inteiro está bom (CPU, VGA, HD, memórias, tela, etc), por isso TEM que haver uma solução pra esse problema!

Fico aqui no aguardo pra ver se alguém já passou por isso e tem uma solução para indicar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso pode ser superaquecimento do processador. Talvez o ambiente que a máquina fique tenha muita poeira, isso prejudica a circulação de ar no interior do equipamento. 

Abra a máquina para fazer uma limpeza e se souber, recomendo a troca da pasta térmica também. Recomendo a MX-4 (http://www.kabum.com.br/produto/29732/arctic-cooling-pasta-termica-mx-4-4g-oraco-mx40001-bl-)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ontem iniciei o meu Imac no modo de segurança (ligando com a tecla SHIFT segurada), e até agora não desligou..... mas como já ficou tanto tempo sem desligar, vamos ver se continua...... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

se você fizer essa limpeza e troca da pasta térmica ( acredito que não seja isso)  ,pode ser um problema da fonte,em questão de preço das peças desse imac,acredito que a fonte vai ser a mais em conta

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera que zica é essa? Pedro como o foi dito pode ser a fonte do Mac, acho que não fica tão caro pra arrumar isso, tem hora que não tem jeito mesmo, as vezes a gente pensa que é uma coisa e acaba sendo outra, se não tem condição nenhuma de levar numa AT tenta procurar algum técnico com certificação da Apple pra ver se ele dá um jeito. Esse ano mesmo tive problemas no iMac mid 2011, fiz todos os procedimentos no hard test não acusava nada, pensei que fosse problema na GPU levei na AT ainda tinha AppleCare e quando chegou lá liguei ele não apresentava mais o problema, mesmo assim deixei por lá para que fizessem uma limpeza e tal, o Mac ficou normal durante 1 mês foi quando a USB que minha Intuos ficava ligada morreu, levei de volta a AT, tentei mostrar o problema mas pra minha minha surpresa a USB voltou a funcionar normalmente, mesmo assim deixei na AT e pedi pra que fossem feitos mais testes, então foi descoberto que a logic board estava apresentando falhas, então a Apple liberou a placa nova e em 7 dias recebi meu Mac e tudo funcionando de boa. Só pra desencargo tenta ligar ele no modo de segurança pra ver como fica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso pode ser superaquecimento do processador. Talvez o ambiente que a máquina fique tenha muita poeira, isso prejudica a circulação de ar no interior do equipamento. 

Abra a máquina para fazer uma limpeza e se souber, recomendo a troca da pasta térmica também. Recomendo a MX-4 (http://www.kabum.com.br/produto/29732/arctic-cooling-pasta-termica-mx-4-4g-oraco-mx40001-bl-)

 

Eu verifiquei as temperaturas já, fiz um teste deixando a rotação dos fans em 60%, a temperatura da CPU ficou na casa dos 40 graus, GPU por aí também, enfim, a temperatura não me parece ser o problema. Ainda assim ele desligou.

 

Ontem iniciei o meu Imac no modo de segurança (ligando com a tecla SHIFT segurada), e até agora não desligou..... mas como já ficou tanto tempo sem desligar, vamos ver se continua...... 

 

Já iniciei no modo de segurança também, desligou minutos depois.

 

Galera que zica é essa? Pedro como o foi dito pode ser a fonte do Mac, acho que não fica tão caro pra arrumar isso, tem hora que não tem jeito mesmo, as vezes a gente pensa que é uma coisa e acaba sendo outra, se não tem condição nenhuma de levar numa AT tenta procurar algum técnico com certificação da Apple pra ver se ele dá um jeito. Esse ano mesmo tive problemas no iMac mid 2011, fiz todos os procedimentos no hard test não acusava nada, pensei que fosse problema na GPU levei na AT ainda tinha AppleCare e quando chegou lá liguei ele não apresentava mais o problema, mesmo assim deixei por lá para que fizessem uma limpeza e tal, o Mac ficou normal durante 1 mês foi quando a USB que minha Intuos ficava ligada morreu, levei de volta a AT, tentei mostrar o problema mas pra minha minha surpresa a USB voltou a funcionar normalmente, mesmo assim deixei na AT e pedi pra que fossem feitos mais testes, então foi descoberto que a logic board estava apresentando falhas, então a Apple liberou a placa nova e em 7 dias recebi meu Mac e tudo funcionando de boa. Só pra desencargo tenta ligar ele no modo de segurança pra ver como fica.

 

 

Fiz um outro teste aqui: deixei o brilho do monitor no mínimo, desta forma o consumo de energia do computador fica em torno de 55W (com o brilho no máximo, como eu costumo usar, fica em quase 200W). Ficou ligado por um tempo consideravelmente maior, mas ainda assim ele desligou.

Será que posso ter certeza que é a fonte mesmo? Já pesquisei os preços da fonte e vi vídeos de como troca-la, não parece ser complicado. Porém tenho medo de comprar a fonte e no fim das contas não ser esse o real problema =/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu verifiquei as temperaturas já, fiz um teste deixando a rotação dos fans em 60%, a temperatura da CPU ficou na casa dos 40 graus, GPU por aí também, enfim, a temperatura não me parece ser o problema. Ainda assim ele desligou.

 

 

Já iniciei no modo de segurança também, desligou minutos depois.

 

 

 

Fiz um outro teste aqui: deixei o brilho do monitor no mínimo, desta forma o consumo de energia do computador fica em torno de 55W (com o brilho no máximo, como eu costumo usar, fica em quase 200W). Ficou ligado por um tempo consideravelmente maior, mas ainda assim ele desligou.

Será que posso ter certeza que é a fonte mesmo? Já pesquisei os preços da fonte e vi vídeos de como troca-la, não parece ser complicado. Porém tenho medo de comprar a fonte e no fim das contas não ser esse o real problema =/

Entendi. Então realmente não é superaquecimento. Como dito por outros colegas, pode ser problema na fonte de alimentação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Pedro Novak!!... faça um teste utilizando o aplicativo Smc Fan Control... ele nos trará a "prova dos 9"... faça o download dele, no site do Baixaki.com.br... geralmente quando se faz a busca no próprio site, o aplicativo não aparece.. então vá ao Google e digite: Smc Fan Control... e clique no link referente ao baixaki... Após feito o Download.. leve todos os coolers ao máximo (é isso mesmo, ao MÁXIMO)... e use-o normalmente... nas preferências ative sua auto execução... se ainda o problema persistir, inicie em modo de segurança e através do Smc novamente... deixe os coolers no máximo... Faça o teste... Aguardo seu feedback.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem certeza que ele esta desligando? ou não é a tela que não esta segurando o brilho e ai, fica preta?

 

meu MacBook que eu tenho, se colocar o brilho no maximo a tela fica toda preta do nada... mas se colocar no minimo, ele fica com a tela ligada direto ou demora mais para cair o brilho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem certeza que ele esta desligando? ou não é a tela que não esta segurando o brilho e ai, fica preta?

 

meu MacBook que eu tenho, se colocar o brilho no maximo a tela fica toda preta do nada... mas se colocar no minimo, ele fica com a tela ligada direto ou demora mais para cair o brilho.

 

Ele desliga sim, não é a tela que fica preta. Parece ser um problema que afeta muita gente, uma rápida pesquisa na internet sobre esse assunto retorna uma enorme quantidade de relatos. Porém, em nenhum eu encontrei uma solução definitiva.

 

Continua na mesma aqui. Vou pesquisar mais um pouco mas acho que vou mesmo comprar a fonte e tentar troca-la por conta própria.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acontece com o meu iMac também, parece que sempre que tento trabalhar fotos em formato RAW (no Fotos, p. ex.). O botão liga/desliga fica inativo, e só desligando e religando o cabo de força é possível religar o computador.

Será que é problema de alimentação de energia? PedroNovak, teve sucesso com a fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, troquei a fonte do meu iMac com o Anderson Shimada, que tem uma assistência técnica da Apple em SP. Não deu outra. Agora o iMac está perfeito, rodando tranquilamente e, inclusive, me parece que está aquecendo menos. Aproveitei para trocar o HD também, pois em alguns softwares de análise foram acusados alguns erros no disco.

 

Fica a dica para quem está passando pelo mesmo problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Em 7/16/2015 at 18:21, PedroNovak disse:

Bom, troquei a fonte do meu iMac com o Anderson Shimada, que tem uma assistência técnica da Apple em SP. Não deu outra. Agora o iMac está perfeito, rodando tranquilamente e, inclusive, me parece que está aquecendo menos. Aproveitei para trocar o HD também, pois em alguns softwares de análise foram acusados alguns erros no disco.

 

Fica a dica para quem está passando pelo mesmo problema.

Pedro..... Vc pode me passar o contato do Anderson Shimada

Estou a mais de 1 ano com esse problema, já paguei 3200 pra trocar a placa e nada, o problema continua.....
Ficou bom por apenas 4 meses, depois voltou a desligar, fora da garantia..

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 5 de setembro de 2016 at 14:34, Fábio Coelho disse:

 

Pedro..... Vc pode me passar o contato do Anderson Shimada

Estou a mais de 1 ano com esse problema, já paguei 3200 pra trocar a placa e nada, o problema continua.....
Ficou bom por apenas 4 meses, depois voltou a desligar, fora da garantia..

 

 

Fábio, sinto lhe informar mas 5 meses depois de trocar a fonte, problema retornou. Resumindo a história: vendi o iMac por preço de banana, seria melhor te-lo feito assim que começou a dar problema, pois o investimento na troca da fonte não valeu a pena.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Victor Ajuz
      SSD 480GB
      8 GB de Ram
      iOS Catalina
      Aceito pagamento em cartão de crédito, juros e taxas pelo comprador
      R$ 5.000

    • Por Valterhi
      Vendo 2 iMacs: 2007 e 2010
      Não tenho caixa e não envio por Correios ou transportadora por questão de segurança (não quero danifica-los no transporte), prefiro entregar em mãos para mostra-los funcionando. Estou na Saúde em São Paulo/SP.
      Ambos usados mas em excelente estado e funcionando sem nenhum problema. Ambos estão com HDD
      Motivo da venda: liberar espaço no escritório.
      iMac 2007 A1224 (iMac7,1) 2.4GHz 6GB RAM HDD 240GB (R$ 950,00)
      CPU Intel CORE2 DUO 2.4 GHz
      RAM: 6GB (2GB + 4GB) DDR2 <= max suportado
      Placa de vídeo on-board: ATI RADEON HD 2400 XT 128MB
      Monitor: 20 Polegadas - 1680X1050 LCD
      Magic Keyboard wireless Bluetooth (pilha AA - a foto está com o teclado de fio) + Magic Mouse 1 (pilha AA)
      3x USB 2.0
      8x "DL" SuperDrive
      Rede sem fios AirPort Extreme 802.11n Wi-Fi2 compatível com IEEE 802.11a/b/g
      Tecnologia sem fios Bluetooth 2.0+EDR
      Ethernet Gigabit 10/100/1000BASE-T (conector RJ-45)
      Microfone + Camera embutidos
      Conectores externos para fone e microfone (separados)
      1x porta Minidisplay
      2 portas Firewire (1x400 + 1x800)
       
      iMac 2010 A1311 (iMac11,2) 3.06GHz 12GB RAM HDD 500GB (R$ 3.150,00)
      CPU Intel Core i3 3.06 GHz
      RAM: 12GB (2GB + 2GB + 4GB + 4GB) DDR3 <= dá para ir até 16GB
      Placa de vídeo on-board: ATI RADEON HD 4670 256MB
      Monitor: 21.5 Polegadas - 1920X1080 LCD
      Magic Keyboard wireless Bluetooth (pilha AA) + Magic Mouse 1 (pilha AA)
      4x USB 2.0
      Leitor para cartões SDXC
      8x DL "SuperDrive"
      Rede sem fios AirPort Extreme 802.11n Wi-Fi2 compatível com IEEE 802.11a/b/g
      Tecnologia sem fios Bluetooth 2.1+EDR
      Ethernet Gigabit 10/100/1000BASE-T (conector RJ-45)
      Microfone + Camera embutidos
      Conectores externos para fone e microfone (separados)
      1x porta Minidisplay
      1 porta Firewire 800
      Acompanha:
      Teclado sem fio Apple Wireless Keyboard (pilha) + mouse Apple Magic Mouse (pilha)
      Cabo de força padrão 3-pinos ABNT (tomada atual 3pinos em linha)




    • Por F1K1
      Bom dia, meu Macbook se conecta normalmente na wi-fi aqui de casa (sinal cheio) mas não carrega página nenhuma... meu Iphone, Ipad e qualquer outro dispositivo aqui de casa também se conectam normalmente e carregam qualquer página, inclusive no app que tenho no meu celular (Tether da TP-Link) ele mostra como se o Macbook estivesse conectado... 
      Isso já havia acontecido anteriormente e o que fiz foi mudar o nome da rede wi-fi (sim só isso) aí reiniciei roteador, macbook e voltou a funcionar...
      Dessa vez fiz a mesma coisa, mas não resolveu. Usei o Diagnóstico da Rede Sem Fio e ele só diz “Revise as Melhores Praticas de Wi-fi” e “Falha de Conectividade Básica”, nesse último recebo a seguinte mensagem “Você está conectado a uma rede Wi-fi que não pode comunicar-se com a internet.”
      De vez quando as páginas até carregam um pouquinho, aparece alguns textos, imagens, etc mas logo param...
      Enfim, se alguém tiver alguma sugestão do que fazer, agradeço!
    • Por Del Rei
      Buenas!
      Tenho um iMac 27" 2017 nas configurações abaixo:
      - Processador: i5 3,4 GHz (Turbo Boost de até 3,8 GHz).
      - Vídeo: Radeon Pro 570 4 GB.
      - Memória: 32GB (eram 08 mas fiz upgrade pra 4x8GB).
      - SSD Externo (Samsung M5 1TB) via USB-C por onde rodo o SO (achei assim melhor do que rodar o SO diretamente no Fusion Drive).

      Seguinte... Pras coisas do dia-a-dia, roda numa boa. Mas eu faço algumas edições de vídeo no FCPX que geralmente engasgam quando o projeto começa a ficar com edições mais elaboradas (normalmente os trip vídeos), principalmente em arquivos 4K. Usando o Davinci Resolve então, putz. Parece uma carroça mesmo num projeto razoavelmente simples. Os arquivos da biblioteca estão sempre dento do SSD. Já utilizei proxy, mas além de demorar uma vida criando os proxys, não gosto da qualidade do preview. Enfim, quero ver se consigo melhorar isso.

      Quando fiz o upgrade de RAM achei que fosse melhorar consideravelmente, mas não.... Suspeito que o gargalo esteja sendo no CPU ou GPU. 

      Resumindo minha dúvida: Qual hardware devo focar pra melhorar minha vida nas edições? Novo processador? SSD interno? Mais memória?
      Eu teria como disponibilizar talvez uns 4 mil pra esse upgrade. E acho que não teria coragem de abrir o iMac em casa, então talvez nesses 4 mil estaria incluído o valor da mão de obra...

      OBS: Não trabalho com vídeos, mas sou hobbista de áudio/vídeo. Gravo minhas músicas em casa e edito meus vídeos (tanto de música quanto os de viagens). 
       
    • Por GilmarJ
      Salve galera, estava pensando em trocar, mas não obtive retorno então vou ver se consigo vender por aqui. Sempre usado em casa para freelas e trabalhos de faculdade. O meu Imac esta completinho e muito novo (nada de riscadinho e amassadinhos) com caixa e tudo que tem direito (vide fotos).....Estou pensando em 9k, mas estou aberto a propostas, se tiver alguém interessado é só chamar. Grato...
      9 9522 7763
      Gilmar






    • Por Marcia R. Kashi
      Vendo Imac original em ótimo estado , funcionando perfeitamente, salvo o teclado que necessita conserto (s/ mouse que parou de funcionar) c/ cx. particular   R$  4350,
      . Tamanho da tela 21.5 "
      Tipo de tela LED Widscreen
      Nome do sistema operacional macOS
      Versão do sistema operacional Catalina
      Edição do sistema operacional 10.15.4
      Bluetooth Sim
      Velocidade do processador 2.9 GHziMac (21.5-inch, Late 2012)
      Processador 2,7 GHz Intel Core i5 Quad-Core,
      Memoria Ram 8 GB 1600 MHz DDR3
      Placa de video NVIDIA GeForce GT 640M 512 MB
       







    • Por Elber Nantes
      Boa tarde a todos. Possuo o iMac 5K Late 2014 Fusion Drive 1Tb. Sempre tudo OK, nunca caiu, bateu e etc...
      Agora, hoje, fui fazer a ''reparação de disco" e ele retornou, no momento que verifica o "allocated space" com a mensagem que pode ser conferida no vídeo em anexo "Warning: MT Mapping"
      Nunca apareceu isso. Quando faço a reparação apenas no "Macintosh HD" está tudo OK, mas quando subo e vou "Fusion Drive" dá esse erro. Alguém com isso? Meu Fusion está no formato APFS. Alguém me ajude por favor? 
      IMG_9007 (convert-video-online.com).mp4
    • Por Bruno Ferreira de Souza
      Meu macbook já apresentou vários dos problemas que essas máquinas vem apresentando. Teclado travando, listras na tela e agora tem um novo.
      O canto direito da Touch Bar as vezes fica oscilando.
      Ainda não levei na assistência pro recall do teclado pq sempre voltou ao normal e não posso ficar sem a máquina.
      Alguém tem alguma ideia sobre esse problema na Touch Bar? Valeu
       


    • Por Rodrigo_Braga
      Olá! Tenho um desktop iMac 21pol mid2010, 3,2ghz Intel Core i3, 4gb 1333mhz ddr3, Gráficos Ati Radeon hd 5670 512mb.
      Ele está lento e gostaria de dar uma sobrevida. O que seria mais indicado para um upgrade: aumentar a memória de 4gb para 16gb (máximo), instalar um SSD, ou ambos (vale a pena ambos)?
      Obrigado. Rodrigo
    • Por Cauã Passos
      Eu sempre costumo usar o menu de acentos para digitar (por exemplo: pressionando a tecla "a" pra escolher o "ä"), só que hoje enquanto digitava notei que o menu de acentos não aparece mais. Eu já reiniciei, coloquei o teclado no EUA - Internacional e nada, eu acho que eu apertei alguma tecla que desativou isso. Eu sei que dá pra usar o option e outra tecla pra usar acento mas o menu de acentos é mais acessível e mais rápido pra mim. Desde já agradeço.

  • Estatísticas do Fórum

    • Total de Tópicos
      50.023
    • Total de Posts
      423.475
×
×
  • Criar Novo...