Ir para conteúdo
  • Cadastre-se

Posts Recomendados

Boa noite galera.

Estou tentando de todas as formas possíveis instalar um Joystick de PS3 em um Macbook Pro Final de 2011, Yosemite 10.10.3

 

Segui diversos tutoriais da internet, diversos fóruns. Muita gente relatando os mesmos problemas que eu e algumas pessoas dizendo que conseguiram fazer funcionar.

 

Seguindos os tutoriais fiz o seguinte:

 

Conectei o joystick por cabo usb no Mac, aguardei 10 segundos e pressionei o botão PS do controle por 5 segundos.

Desconectei o cabo e pressionei o botão PS.

 

O controle aparece no menu drop-down dos dispositivos perfeitamente, conecta. Porém não é reconhecido de forma alguma no OpenEmu ou no Joystick Mapper.

 

Caso eu conecte pelo cabo, ele é reconhecido em ambos, porém nenhum botão responde.

 

Já segui diversos tutoriais de conectar, já resetei o controle com um clips... e nada, sempre ocorre isso. Ele conecta por bluetooth mas não é reconhecido por nada. Ou conecta por cabo, é reconhecido e nenhum botão responde.

 

No PS3 e no Windows funciona perfeitamente.

 

Alguém já passou por essa situação e conseguiu fazer o controle funcionar corretamente no Yosemite ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Marçal Nardelli
      Fala galera,
      Meu pai tem um iPhone6 16GB que não consegue fazer backup do WhatsApp pq fala que não tem espaço no armazenamento do iPhone suficiente. Pede para liberar no mínimo não sei quanto, mas independente do que/quanto vc apague a categoria "outros" toma conta do pouco que restou de espaço devido ao IOS gigante ocupando os 16GB.
      Não sei como ajudá-lo pois não posso limpar o celular sem Backup do Whatsapp ( coisas do trabalho) e não consigo liberar espaço no iPhone sem fazer instalação limpa hahahaha =(
      Valeu Apple pela sinuca de bico!!!
      PS: Assino o iCloud 200GB e compartilho com ele, então espaço na nuvem tem.
      PS2: já estou usando Fotos do iCloud e Otimizar no iPhone.
      Obrigado!
    • Por Cantalice
      Habilitei o GUI na Bios da placa para subir o sistema com 2 monitores. 
      Tirei a opção auto pois assim ela n identifica o monitor ligado na placa onBoard só na GTX1080 - Coloquei a opção CPU 
      ele inicia sem problemas com a onboard, na metade do carregamento da maça ele inicia o outro monitor onde esta ligada a placa de vídeo. 
      E eu recebo o seguinte erro n o '-v ' verbose. 
       
      WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x9e -- power management may be incomplete or unsupported
      IOconsoleUsers: gIoscreenLockState3
      Já instalei as kext - LILU, whateever, NULLCPUpowermanager. E até agora nada podem me ajudar ? sou programador e o trabalho com 2 telas facilita bastante.
      https://uploaddeimagens.com.br/imagens/c25fddd6-c335-42e2-83fc-6399ea609e01-jpeg  Tela travada na metade da maça 
      https://uploaddeimagens.com.br/imagens/f20c26e1-df43-4d25-b26d-bfbce38ed6fc-jpeg Tela do Verbose 

    • Por BuddMafersa
      Imagem do problema
      Olá, fiz a  instalação do Yosemite normalmente, sem problemas, mas após a instalação, na hora de carregar o OS, ele trava na tela de carregamento. Tentei várias bootflags e até agora nada. Alguém poderia me ajudar? É um Notebook Dell Vostro i3 4mb ram. 

    • Por Leandro Avila
      Por favor me ajudem com isso. No dia 12/12/2018 abri uma nova conversa com um contato para mandar uma mensagem. Digitei esta mensagem na caixa de digitação mas a apaguei e não a mandei e neste momento mudei de conversa dentro do aplicativo. No dia 29/12/2018 olhei meus históricos de conversa e vi que a conversa com este contato estava registrada como realizada no dia 12/12, porém nenhuma mensagem havia sido enviada ou recebida neste dia. Isso é possível? Por que isso aconteceu?O que eu sabia sobre as conversas era que só se registram quando há troca de mensagens, e se mantém na data mesmo que as mensagens tenham sido apagadas. O que pode ter acontecido neste caso?
    • Por Pedro Paschuetto
      Pessoal,
      meu MacBook Pro 10,1 (Retina, Mid 2012) sempre teve um problema.
      Assisto vídeos normalmente pelo Youtube e Netflix, porém quando conecto no TP-Link HA100 (clique!) para que o som saia por ele, a conexão Wi-Fi fica péssima e o vídeo não carrega mais.
      Esse mesmo problema com Wi-Fi também se apresenta quando conecto um Trackpad.
      Por quê a conexão bluetooth "estraga˜ tanto assim a Wi-Fi?
      Há alguma solução?
       
      Obrigado.
    • Por Micael
      Boa noite, pessoal.
      Desde o dia 20/10/18 não consigo mais realizar backup do WhatsApp pelo app. Mesmo clicando em Efetuar Backup Agora, ele dá mensagem de erro:
      "Não foi possível completar o backup. Toque em "Efetuar Backup Agora" para tentar novamente"
      O Backup do iCloud está sendo feito normalmente (minha conta de 200 GB) e o app WhatsApp está incluso no backup.
      Hoje fiz o teste de desinstalar o WhatsApp e instalar novamente, ao instalar ele pegou o último backup do dia 20/10/18 e não último do iCloud. Seria essa isso mesmo?
      *Resultado, perdi todas as mensagens de 20/10/18 até hoje =\
      Alguém passou por algo do tipo?
      Segue mais informações:
      - Modelo do aparelho: iPhone 7 - Capacidade: 128 GB - Versão iOS: 12.1.1 - iCloud: 200 GB (59, 1 GB Usado) - WhatsApp - Tamanho Total: 18, 43 GB - Vídeos WhatsApp: 10,42 GB - Último Backup do WhatsApp (Aplicativo): 20/10/2018 - Último Backup do iCloud: Ontem (15/12/18) - Tamanho do Backup iCloud: 23,67 (está incluso o WhatsApp) Será que pode ser algo relacionado ao tamanho do meu iCloud? Pensei em mudar para 2 TB e tentar fazer, mas antes queria ver se alguém tem alguma luz heheh
      Se puderem me ajudar.
      Obrigado,
      Micael
       
    • Por Kleber Queiroz
      Quando a Apple vai resolver o problema do Bluetooth do iPhone X? Não consigo parear com nenhum gadget.. nem uma simples caixa de som.. será q só eu estou com esse problema ?
    • Por lucasks2001
      oi, eu tive uma caixinha Bluetooth da jbl roubada, porem eu tenho como provar como a caixinha é minha
      eu sei que o ip\MAC da caixinha esta salvo em alguns dispositivos aqui da minha casa, porem nao sei como ver o codigo.
      no menu do bluetooth do meu celular, aparece apenas o nome da caixinha "jbl clip 2" e nao aparece nenhuma opçao para ver o codigo ou algo do genero.
      sei que tem como por aplicativos ou por computador, pesquisei a respeito porem nao achei nada que ajuda-se o meu caso.
      desde ja agradeço a ajuda
    • Por Thiago Nehring
      Ontem meu macbook pro late 2009 rodando o OS X El Capitan 10.11.6 resolveu atualizar para o horário de verão, igual muitos celular e pcs que deram problema este final de semana.
      Até o momento, o horário oficial que a Apple está considerando aqui para o sistema, é o horário de verão, para tirar o horário de verão tive que tirar a sincronia online e mudar manualmente.
      Até aí tudo certo, mas estou tendo problemas com o Mail, se o horário do Mac está marcando 13:20 e chega um e-mail, ele registra com horário de 14:20, e por causa disso está dando algum conflito com o servidor de e-mails da empresa e não está sincronizando mais, tenho que acessar o e-mail pelo navegador.
      Alguém mais com este problema? Alguma dica?
      Pesquisei por aqui, mas não achei ninguém nem aqui nem no google.
      Obrigado.
    • Por Arquimago
      Olá tenho um Mac Book Pro de 2012, eu baixei o instalador, ele inicia, coloco minha senha para ele instalar o aplicativo auxiliar, passa um tempo ele reinicia sozinho, mas não inicia a instalação, só reinicia, e entra no macOS Sierra normal como se não tivesse pedindo para atualizar.
      já baixei o instalador duas vezes com dias de diferença. Alguém sabe o motivo e tem uma solução ?
      Obrigado.
  • Estatísticas do Fórum

    • Total de Tópicos
      47.983
    • Total de Posts
      411.623
×
×
  • Criar Novo...