Ir para conteúdo
  • Cadastre-se
 Alvaro Gomides

MacBook Pro - Yosemite: Wi-Fi: Não há nenhum Hardware Instalado

Posts Recomendados

Estou sem saídas, e cabelos estão caindo.

 

O MacBook do meu irmão reiniciou repentinamente. Após iniciar, o Wi-Fi apresentou esse erro:

 

Wi-Fi: Não há nenhum hardware instalado

 

Tentei fazer tudo: reset de PRAM, reset de SMC, iniciar com cmd + R, comandos no terminal...

 

Abri ele, verifiquei a integridade física da placa AirPort (fica naquela parte preta abaixo do "MacBook Pro" da tela, bem chatinha chegar lá.

 

O fato é que estava funcionando normalmente, parou repentinamente.

 

Não estou conseguindo fazer um AHT (Apple Hardware Test), ele não entra na tela, e não há mais nenhuma alternativa.

Moro no interior, é bem difícil levar para uma assistência.

 

Alguém tem alguma dica, informação útil... algo que possa ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia,

 

Pesquisando na net vi que uma pessoa resolveu da seguinte forma:

 

  1. Reinicie o seu Mac.
  2. Durante o start-up, segure a tecla Opt até aparecer os seus drives.
  3. Clique em recovery drive;
  4. Faça o login se necessário.
  5. No canto superior direito localize o Wi-Fi icon. Clique no ícone e clique em "turn wifi Off" e depois clique novamente em "turn wifi ON"
  6. Reinicie o seu Mac e verifique se reiniciou normalmente;

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia,

Pesquisando na net vi que uma pessoa resolveu da seguinte forma:

  • Reinicie o seu Mac.
  • Durante o start-up, segure a tecla Opt até aparecer os seus drives.
  • Clique em recovery drive;
  • Faça o login se necessário.
  • No canto superior direito localize o Wi-Fi icon. Clique no ícone e clique em "turn wifi Off" e depois clique novamente em "turn wifi ON"
  • Reinicie o seu Mac e verifique se reiniciou normalmente;

O meu está com o mesmo problema que o criador do tópico, mas essa solução que postou não solucionou. Você por um acaso, saberia de outro meio de verificar, que não fosse logo a autorizada? Agradeceria desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Algumas pessoas resolveram reinicando a NVRAM:

 

MÉTODO 1:

  1. Shut down the computer.
  2. Locate the following keys on the keyboard: Command, Option, P, and R.
  3. Turn on the computer.
  4. Press and hold the Command-Option-P-R keys. You must press this key combination before the gray screen appears.
  5. Hold the keys down until the computer restarts and you hear the startup sound for the second time.
  6. Release the keys.

MÉTODO 2:

  1. Clique para reiniciar o MAC e assegure-se de que a opção para reabrir as janelas esteja desmarcada;
  2. Reinicie e segure "Command + s" e execute /sbin/fsck -fy deve aparecer "disk modified", rode novamente o comando /sbin/fsck -fy até aparecer "Your disk is OK". (https://support.apple.com/pt-br/HT203176);
  3. Reinicie e faça o login e verifique se o problema foi resolvido. Se não aparecer o Wifi, entre nas preferências do sistema-Rede- adicione uma nova conexão Wifi utilizando a convenção de nomes padrão (http://www.chriswrites.com/how-to-fix-wifi-connection-problems-in-mac-os-x-lion/);

Compartilhar este post


Link para o post
Compartilhar em outros sites

Algumas pessoas resolveram reinicando a NVRAM:

MÉTODO 1:

  • Shut down the computer.
  • Locate the following keys on the keyboard: Command, Option, P, and R.
  • Turn on the computer.
  • Press and hold the Command-Option-P-R keys. You must press this key combination before the gray screen appears.
  • Hold the keys down until the computer restarts and you hear the startup sound for the second time.
  • Release the keys.
MÉTODO 2:

Obrigado pelas sugestões! Tentei os dois modos, mas nenhum resolveu o problema

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pegue um PenDrive de 16 ou 32 GB e instale o MacOS nele. De o boot pelo pendrive e verifique se está funcionando. 

 

- Paleativo: Compre um Wifi USB, geralmente os com chipset Broadcom funcionam de primeira.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/07/2015 at 15:29, rafaeldamasio disse:

Algumas pessoas resolveram reinicando a NVRAM:

 

MÉTODO 1:

  1. Shut down the computer.
  2. Locate the following keys on the keyboard: Command, Option, P, and R.
  3. Turn on the computer.
  4. Press and hold the Command-Option-P-R keys. You must press this key combination before the gray screen appears.
  5. Hold the keys down until the computer restarts and you hear the startup sound for the second time.
  6. Release the keys.

MÉTODO 2:

  1. Clique para reiniciar o MAC e assegure-se de que a opção para reabrir as janelas esteja desmarcada;
  2. Reinicie e segure "Command + s" e execute /sbin/fsck -fy deve aparecer "disk modified", rode novamente o comando /sbin/fsck -fy até aparecer "Your disk is OK". (https://support.apple.com/pt-br/HT203176);
  3. Reinicie e faça o login e verifique se o problema foi resolvido. Se não aparecer o Wifi, entre nas preferências do sistema-Rede- adicione uma nova conexão Wifi utilizando a convenção de nomes padrão (http://www.chriswrites.com/how-to-fix-wifi-connection-problems-in-mac-os-x-lion/);

Cara funcionou aqui comigo o primeiro método, muito obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera,

 

meu computador estava assim a uns 3anos, levei na apple de SP e me informaram que era a troca da placa mae, o que custaria uma nota pra trocar.. buscando mais afundo em sites gringos, e so ligar o mac air na fonte e desligar utilizando shift+control+option ao mesmo tempo e depois liga/desliga, espera um minutinho e liga novamente que ele volta a funcionar...

 

Isso acontece pq o mac esta "dormindo" e quando voce reseta a SMC ele "acorda" todos os ícones. Infelizmente para funcionar preciso fazer isso toas as vezes que eu ligo ele... mas confesso estar feliz depois de tanto tempo usando adaptador ter wifi!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, lari disse:

Galera,

 

meu computador estava assim a uns 3anos, levei na apple de SP e me informaram que era a troca da placa mae, o que custaria uma nota pra trocar.. buscando mais afundo em sites gringos, e so ligar o mac air na fonte e desligar utilizando shift+control+option ao mesmo tempo e depois liga/desliga, espera um minutinho e liga novamente que ele volta a funcionar...

 

Isso acontece pq o mac esta "dormindo" e quando voce reseta a SMC ele "acorda" todos os ícones. Infelizmente para funcionar preciso fazer isso toas as vezes que eu ligo ele... mas confesso estar feliz depois de tanto tempo usando adaptador ter wifi!!

Nossa, eu comprei um MacBook Air 2015 8gb por 2.600 com esse mesmo problema. O cara q me vendeu disse q era só trocar a placa wi-fi, agora ferrou...a placa mãe vale o preço do MacBook. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia. 

Estava com o mesmo problema porém foi resolvido de uma maneira mais simples. 

- Clique na maçã no canto esquerdo superior do seu Mac;
- Clica em Localização;
- Selecione a opção: Automática.

Comigo aconteceu o mesmo problema e o mesmo foi resolvido simples assim. 
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      47.944
    • Total de Posts
      411.566
×
×
  • Criar Novo...